<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<title>NBA notebook: Fultz works out for Lakers - Portland Press Herald</title>
<link rel="icon" type="image/png" href="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/favicon.png"/>
<link rel="apple-touch-icon" type="image/png" href="http://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone.png"/>
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="http://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-ipad.png"/>
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="http://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone-retina-display.png"/>
 
<link href='http://fonts.googleapis.com/css?family=Lusitana:400,700' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Source+Serif+Pro' rel='stylesheet'>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
 
 
<meta name="google-site-verification" content="QWs9pxQP8fwo2-nR5mWopc6qCK2D3920f7bl-U-zkso"/>
 
 
<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'pressherald.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
 
<script src="http://ms.mtm.10upmanaged.com/wp-admin/admin-ajax.php?action=mercator-sso-js&#038;host=www.pressherald.com&#038;back=http%3A%2F%2Fwww.pressherald.com%2F2017%2F06%2F15%2Fnba-notebook-fultz-works-out-for-lakers%2F&#038;site=4&#038;nonce=7f268fb9f9"></script>
<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof MercatorSSO ) {
				document.cookie = "wordpress_test_cookie=WP Cookie check; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					MercatorSSO();
				}
			}
		/* ]]> */
	</script>
 
<link rel="canonical" href="http://www.pressherald.com/2017/06/15/nba-notebook-fultz-works-out-for-lakers/"/>
<link rel="publisher" href="https://plus.google.com/+Pressherald/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="NBA notebook: Fultz works out for Lakers - Portland Press Herald"/>
<meta property="og:description" content="Markelle Fultz isn&#039;t expected to be available at pick No. 2, but Los Angeles takes a look at him just in case."/>
<meta property="og:url" content="http://www.pressherald.com/2017/06/15/nba-notebook-fultz-works-out-for-lakers/"/>
<meta property="og:site_name" content="Press Herald"/>
<meta property="article:publisher" content="https://www.facebook.com/pressherald"/>
<meta property="article:section" content="Sports"/>
<meta property="article:published_time" content="2017-06-15T20:24:33-04:00"/>
<meta property="article:modified_time" content="2017-06-15T22:44:08-04:00"/>
<meta property="og:updated_time" content="2017-06-15T22:44:08-04:00"/>
<meta property="fb:admins" content="769488179"/>
<meta property="og:image" content="http://multifiles.pressherald.com/uploads/sites/4/2017/06/AP17166712620708.jpg"/>
<meta property="og:image:width" content="2968"/>
<meta property="og:image:height" content="1881"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Markelle Fultz isn&#039;t expected to be available at pick No. 2, but Los Angeles takes a look at him just in case."/>
<meta name="twitter:title" content="NBA notebook: Fultz works out for Lakers - Portland Press Herald"/>
<meta name="twitter:site" content="@pressherald"/>
<meta name="twitter:image" content="http://multifiles.pressherald.com/uploads/sites/4/2017/06/AP17166712620708.jpg"/>
<meta name="twitter:creator" content="@pressherald"/>
 
<link rel='dns-prefetch' href='//www.pressherald.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s7.addthis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Press Herald &raquo; NBA notebook: Fultz works out for Lakers Comments Feed" href="http://www.pressherald.com/2017/06/15/nba-notebook-fultz-works-out-for-lakers/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pressherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='flexslider-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bxslider-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='ticker-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1496940735' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.8' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1496940746' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mainetoday-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/mainetoday.css?ver=1496940748' type='text/css' media='all'/>
<link rel='stylesheet' id='mainetoday_pressherald-css' href='http://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/css/mtm-child.min.css?ver=1496940825' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.pressherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all'/>
<style type="text/css"></style>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.8#pubid=ra-535983434d690928'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/themes/mainetoday/assets/js/ads.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.pressherald.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pressherald.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pressherald.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8"/>
<link rel='shortlink' href='http://www.pressherald.com/?p=1212249'/>
<link rel="alternate" type="application/json+oembed" href="http://www.pressherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F06%2F15%2Fnba-notebook-fultz-works-out-for-lakers%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.pressherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F06%2F15%2Fnba-notebook-fultz-works-out-for-lakers%2F&#038;format=xml"/>
<link rel='https://github.com/WP-API/WP-API' href='http://www.pressherald.com/wp-json'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style> <meta property="fb:app_id" content="178078215650057">
 
 
<script>
window.dataLayer = window.dataLayer || [];
		  window.dataLayer.push( {
		  	 'event': 'datalayer-loaded',
		  	 'companyName' : 'Maine Today',
			  'categoryArray': 'sports',
			  'publishDate' : '2017-06-15',			   'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out'),
		     'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
		     'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
			  'contentType': 'Article',
  });
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>
 
 
<meta property="fb:pages" content=""/>
 
<script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-pressherald"></script>
<script type="text/javascript">
				<!--

				var viewportwidth;
				var viewportheight;

				// the more standards compliant browsers (mozilla/netscape/opera/IE7) use window.innerWidth and window.innerHeight

				if (typeof window.innerWidth != 'undefined')
				{
					viewportwidth = window.innerWidth,
						viewportheight = window.innerHeight
				}

				// IE6 in standards compliant mode (i.e. with a valid doctype as the first line in the document)

				else if (typeof document.documentElement != 'undefined'
					&& typeof document.documentElement.clientWidth !=
					'undefined' && document.documentElement.clientWidth != 0)
				{
					viewportwidth = document.documentElement.clientWidth,
						viewportheight = document.documentElement.clientHeight
				}

				// older versions of IE

				else
				{
					viewportwidth = document.getElementsByTagName('body')[0].clientWidth,
						viewportheight = document.getElementsByTagName('body')[0].clientHeight
				}

				//-->
			</script>
<script type='text/javascript'>
				var googletag = googletag || {},
					mtmads = mtmads || {},
					AdSection;

				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				})();
			</script>
<script type="text/javascript">
				// Place to stash data (currently to only resize iframes when actually needed)
				mtmads.iFrameData = mtmads.iFrameData || {};

				function iFrameAutoResize(id){
					var newheight;

					if( document.getElementById ){
						newheight = document.getElementById( id ).contentWindow.document .body.scrollHeight;
					}

					if ( "undefined" === typeof mtmads.iFrameData[ id ] || mtmads.iFrameData[ id ] !== newheight ) {
						document.getElementById( id ).height= ( newheight ) + "px";
						mtmads.iFrameData[ id ] = newheight;
					}
				};

				googletag.cmd.push(function() {
					var pos1homemapping = googletag.sizeMapping().
						addSize([1000, 200], [[970,90],[728, 90],[970, 250],[970,30],[1,1]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();

					var pos1mapping = googletag.sizeMapping().
						addSize([1000, 200], [[970, 90],[728, 90],[970, 250]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();

					var pos2mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([0, 0], [300, 250]). // MR all sizes
						build();

					var pencilmapping = googletag.sizeMapping().
						addSize([1000, 200], [970,30]). // pencil only in desktop and tablet wide
						addSize([0, 0], []). // supress below desktop
						build();

					var pos3mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // add half page in tablet wide and desktop
						addSize([400, 200], [300, 250]). // medium rectangle only in tablet portrait
						addSize([0, 0], [300,250]). // MR all sizes
						build();

					var pos4mapping = googletag.sizeMapping().
						addSize([750, 200], [728, 90]). // Portait tablet
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();

					var btfmrmapping = googletag.sizeMapping().
						addSize([785, 200], [300,250]). // Desktop
						addSize([0, 0], []). //supress positions 8 and 9 below desktop.
						build();

					var footermapping = googletag.sizeMapping().
						addSize([500, 200], []). // suppress above mobile widths
						addSize([0, 0], [[300, 50],[320, 50]]). // Only allow f in mobile widths
						build();
					
					var marqearsmapping = googletag.sizeMapping().
						addSize([800, 200], [185, 90]). // drop below 800px wide
						addSize([0, 0], []). // Only allow f in mobile widths
						build();

				
						mtmads.pos_1_atf_728x90 = googletag.defineSlot('/6119/pressherald.com/sports/article', [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(pos1mapping).addService(googletag.pubads());

						
						mtmads.pos_2_atf_300x250 = googletag.defineSlot('/6119/pressherald.com/sports/article', [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(pos2mapping).addService(googletag.pubads());

						
						mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot('/6119/pressherald.com/sports/article', [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(pos3mapping).addService(googletag.pubads());

						if ( viewportwidth > 767 ) {
						mtmads.pos_6_atf_300x100 = googletag.defineSlot('/6119/pressherald.com/sports/article', [300, 50], "pos_6_atf_300x100").setTargeting("pos", "6").addService(googletag.pubads());

						}if ( viewportwidth > 767 ) {
						mtmads.pos_btf_8_300x250 = googletag.defineSlot('/6119/pressherald.com/news/article', [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(btfmrmapping).addService(googletag.pubads());

						}
						mtmads.native_ad = googletag.defineSlot('/6119/pressherald.com/sports/article', ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

						
						mtmads.pos_f_320x50 = googletag.defineSlot('/6119/pressherald.com/sports/article', [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(footermapping).addService(googletag.pubads());

															    //tracking section via ad code manager
				    AdSection = "pressherald.com/sports";
				 	
					// Manually Controlled Ad Slots



					var is_logged_in = !!document.cookie.match(/MSPAN_Paywall_user/);
					
						if(is_logged_in) {
							googletag.pubads().setTargeting("sub","true");
						} else {
							googletag.pubads().setTargeting("sub","false");
						}
						
					googletag.pubads().setTargeting("category",["sports"]);
						googletag.pubads().collapseEmptyDivs();
						googletag.enableServices();
										});
			</script>
<script type="text/javascript">
			jQuery( function(){
				MTM_AdScrollInjector.init()
			} );
		</script>
 
</head>
<body class="post-template-default single single-post postid-1212249 single-format-standard active-paywall story-head">
<div class="paywall-banner">
<p>
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="http://www.pressherald.com/login">Sign in</a> or <a href="https://myaccount.pressherald.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src=""/>
<br>
</div>
</div>
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
 
 
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-1', 'auto');
	ga('require', 'displayfeatures');

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var section = (function(){
			var $sectionTitles = $('.section');
			var reg = {
				word: /\w/,
				space: /^\s+|\s+$/g
			};
			var tmpText;

			for(var i = 0; i < $sectionTitles.length; i++){
				tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
				if(tmpText.match(reg.word)){
					return tmpText;
				}
			}
			return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');

		if( typeof AdSection !== "undefined" ) {
			customDimensions.dimension6 = AdSection;
		}

		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}

		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait';
		} else {
			customDimensions.dimension5 = 'Landscape';
		}

		customDimensions.dimension7 = 'sports';					customDimensions.dimension8 = Utils.getAuthor();
		
		ga('send', 'pageview', customDimensions);


	});
</script>
  
<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="http://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>
 
<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-1201403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201403 depth-0"><a href="http://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1201516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201516 depth-1"><a href="http://www.pressherald.com/news/">News Home</a></li>
<li id="menu-item-1201405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201405 depth-1"><a href="http://www.pressherald.com/news/localstate/">Local &#038; State</a></li>
<li id="menu-item-1201404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="http://www.pressherald.com/news/nationworld/">Nation &#038; World</a></li>
<li id="menu-item-1201406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201406 depth-1"><a href="http://www.pressherald.com/news/mainecrime/">Cops &#038; Courts</a></li>
<li id="menu-item-1201407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201407 depth-1"><a href="http://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1201408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201408 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
</ul>
</li>
<li id="menu-item-1201410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201410 depth-0"><a href="http://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1201517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="http://www.pressherald.com/sports/">Sports Home</a></li>
<li id="menu-item-1201518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="http://www.pressherald.com/sports/highschoolsports/">High School Sports</a></li>
<li id="menu-item-1201418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="http://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201413 depth-1"><a href="http://www.pressherald.com/sports/celtics/">Boston Celtics</a></li>
<li id="menu-item-1201415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="http://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
<li id="menu-item-1201416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201416 depth-1"><a href="http://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="http://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-1201419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201419 depth-0"><a href="http://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1201525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="http://www.pressherald.com/opinion/">Opinion Home</a></li>
<li id="menu-item-1201420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201420 depth-1"><a href="http://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="http://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201422 depth-1"><a href="http://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201423 depth-1"><a href="http://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="http://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1201524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="http://www.pressherald.com/business/">Business Home</a></li>
<li id="menu-item-1201521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201521 depth-1"><a href="http://www.pressherald.com/2017/04/18/business-breakfast-forum-help-wanted-tourism-hospitality/">Business Breakfast</a></li>
<li id="menu-item-1201425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="http://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li id="menu-item-1201426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201426 depth-0"><a href="http://www.pressherald.com/life/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-1205598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1205598 depth-1"><a href="http://www.pressherald.com/life/">Lifestyle home</a></li>
<li id="menu-item-1201809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201809 depth-1"><a href="http://www.pressherald.com/life/audience/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-1201427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201427 depth-0"><a href="http://www.pressherald.com/foodanddining/">Food</a></li>
<li id="menu-item-1201428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201428 depth-0"><a href="http://www.pressherald.com/source/">Sustainable Living</a></li>
<li id="menu-item-1201429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201429 depth-0"><a href="http://mainetoday.com">Things to do in Maine</a></li>
<li id="menu-item-1201430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="http://obituaries.pressherald.com">Obituaries</a></li>
<li id="menu-item-1201431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-1201432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="http://www.pressherald.com/realestate/">Real Estate</a></li>
<li id="menu-item-1201433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201433 depth-1"><a href="http://www.pressherald.com/auto/">Auto</a></li>
<li id="menu-item-1201434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201434 depth-1"><a href="http://www.pressherald.com/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-1201435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://mainenotices.com">Public Notices</a></li>
<li id="menu-item-1201436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201436 depth-0"><a href="#">Puzzles</a>
<ul class="sub-menu">
<li id="menu-item-1201437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201437 depth-1"><a href="http://www.pressherald.com/crossword/">Crossword</a></li>
<li id="menu-item-1201438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201438 depth-1"><a href="http://www.pressherald.com/sudoku/">Sudoku</a></li>
</ul>
</li>
<li id="menu-item-1201439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201439 depth-0"><a href="http://www.pressherald.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1201523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="http://www.pressherald.com/signature-events/">Events</a></li>
<li id="menu-item-1201488" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-0"><a href="http://centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-1201486" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201486 depth-0"><a href="http://mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-1201490" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201490 depth-0"><a href="http://pressherald.com/todays-paper">e-Edition</a></li>
<li id="menu-item-1201492" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201492 depth-0"><a href="http://pressherald.com/newsletters">Newsletters and Alerts</a></li>
<li id="menu-item-1201493" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Support</a>
<ul class="sub-menu">
<li id="menu-item-1201494" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201494 depth-1"><a href="http://www.pressherald.com/reader-services/">Reader Services</a></li>
<li id="menu-item-1201495" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201495 depth-1"><a href="http://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1201496" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="http://www.pressherald.com/support/faqs/">FAQs</a></li>
<li id="menu-item-1201497" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201497 depth-1"><a href="http://www.pressherald.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1201499" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201499 depth-0"><a href="http://myaccount.pressherald.com/order">Subscribe</a></li>
<li id="menu-item-1201500" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="http://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="related-hidden"><p>Open</p></div>
<div class="main-navigation" role="navigation">
<div class="site-home-logo">Pressherald
<a href="http://www.pressherald.com">Home</a>
</div>
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
<div>Menu</div>
</div>
</div>
<ul id="main-top-menu" class="menu"><li id="menu-item-1201355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201355 depth-0"><a href="http://www.pressherald.com/news/">News</a>
<div class="hover-navigation news">
<div class="featured-headline">
<div class="category">
News </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/06/15/buxton-man-sentenced-to-20-years-for-drug-firearms-crimes/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Buxton man sentenced to 20 years for drug, firearms crimes');">
Buxton man sentenced to 20 years for drug, firearms crimes </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/06/15/trump-lashes-out-over-russia-probe-pence-hires-lawyer/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Trump lashes out over Russia probe; Pence hires lawyer');">
Trump lashes out over Russia probe; Pence hires lawyer </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/06/15/most-americans-believe-trump-has-tried-to-interfere-with-russia-probe-poll-shows/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Most Americans believe Trump has tried to interfere with Russia probe, poll shows');">
Most Americans believe Trump has tried to interfere with Russia probe, poll shows </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in News</h2></li>
<li>
<a href="http://www.pressherald.com/news/localstate/">
Local &amp; State </a>
</li>
<li>
<a href="http://www.pressherald.com/news/nationworld/">
Nation &amp; World </a>
</li>
<li>
<a href="http://www.pressherald.com/news/mainecrime/">
Cops &amp; Courts </a>
</li>
<li>
<a href="http://www.pressherald.com/politics/">
Politics </a>
</li>
<li>
<a href="http://www.pressherald.com/news/community-news/">
Community News </a>
</li>
<li>
<a href="http://pressherald.com/lost">
Lost: Maine&#039;s Opioid Crisis </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201362 depth-0"><a href="http://www.pressherald.com/business/">Business</a>
<div class="hover-navigation business">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.pressherald.com/2017/06/15/georgia-voter-records-found-exposed-to-internet-hackers/" onclick="ga('send', 'event', 'click', 'hovernav | business', 'Georgia voter records found exposed to internet hackers');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/06/1212270_Georgia_Election_Security2-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2017/06/1212270_Georgia_Election_Security2-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2017/06/1212270_Georgia_Election_Security2-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2017/06/1212270_Georgia_Election_Security2-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2017/06/1212270_Georgia_Election_Security2-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2017/06/1212270_Georgia_Election_Security2-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2017/06/1212270_Georgia_Election_Security2-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px"/> </a>
</div>
<div class="category">
Business </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/06/15/georgia-voter-records-found-exposed-to-internet-hackers/" onclick="ga('send', 'event', 'click', 'hovernav | business', 'Georgia voter records found exposed to internet hackers');">
Georgia voter records found exposed to internet hackers </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/06/15/nike-to-cut-jobs-styles-of-sneakers/" onclick="ga('send', 'event', 'click', 'hovernav | business', 'Nike to cut jobs, styles of sneakers');">
Nike to cut jobs, styles of sneakers </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/06/15/fda-approves-new-competitor-for-epipen/" onclick="ga('send', 'event', 'click', 'hovernav | business', 'FDA approves new competitor for EpiPen');">
FDA approves new competitor for EpiPen </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Business</h2></li>
<li>
<a href="http://www.pressherald.com/2017/04/18/business-breakfast-forum-help-wanted-tourism-hospitality/">
Business Breakfast </a>
</li>
<li>
<a href="http://www.pressherald.com/business/on-the-job/">
On the Job </a>
</li>
<li>
<a href="http://www.pressherald.com/business/people-on-the-move/">
People on the Move </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201367 depth-0"><a href="http://www.pressherald.com/opinion/">Opinion</a>
<div class="hover-navigation opinion">
<div class="featured-headline">
<div class="category">
Opinion </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/06/15/maine-voices-health-of-many-mainers-depends-on-bill-in-congress-medicaid-expansion/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Health of many Mainers depends on bill in Congress, Medicaid expansion');">
Health of many Mainers depends on bill in Congress, Medicaid expansion </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/06/15/our-view-gov-lepage-wins-bond-fight-but-maine-seniors-will-suffer/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Our View: Gov. LePage wins bond fight, but Maine seniors will suffer');">
Our View: Gov. LePage wins bond fight, but Maine seniors will suffer </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/06/15/dana-milbank-in-wake-of-shootings-a-divided-house-unites-in-sorrow-humanity/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Dana Milbank: In wake of shootings, a divided House unites in sorrow, humanity');">
Dana Milbank: In wake of shootings, a divided House unites in sorrow, humanity </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Opinion</h2></li>
<li>
<a href="http://www.pressherald.com/opinion/editorials/">
Editorials </a>
</li>
<li>
<a href="http://www.pressherald.com/letters/">
Letters </a>
</li>
<li>
<a href="http://www.pressherald.com/opinion/columnists-opinion/">
Columns </a>
</li>
<li>
<a href="http://www.pressherald.com/opinion/bill-nemitz-opinion/">
Bill Nemitz </a>
</li>
<li>
<a href="http://www.pressherald.com/opinion/greg-kesich-opinion/">
Greg Kesich </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201372 depth-0"><a href="http://www.pressherald.com/sports/">Sports</a>
<div class="hover-navigation sports">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.pressherald.com/2017/06/15/major-league-roundup-harper-homer-helps-nationals-win/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Major league roundup: Harper homer helps Nationals win');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/06/1212387_Nationals_Mets_Baseball_583-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2017/06/1212387_Nationals_Mets_Baseball_583-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2017/06/1212387_Nationals_Mets_Baseball_583-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2017/06/1212387_Nationals_Mets_Baseball_583-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2017/06/1212387_Nationals_Mets_Baseball_583-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2017/06/1212387_Nationals_Mets_Baseball_583-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2017/06/1212387_Nationals_Mets_Baseball_583-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px"/> </a>
</div>
<div class="category">
Sports </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/06/15/major-league-roundup-harper-homer-helps-nationals-win/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Major league roundup: Harper homer helps Nationals win');">
Major league roundup: Harper homer helps Nationals win </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/06/15/thursdays-local-baseball-andrews-post-wins-legion-opener/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Thursday&#8217;s local baseball: Andrews Post wins Legion opener');">
Thursday&#8217;s local baseball: Andrews Post wins Legion opener </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/06/15/nhl-notebook-lightning-canadiens-swing-deal/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'NHL notebook: Lightning, Canadiens swing deal');">
NHL notebook: Lightning, Canadiens swing deal </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Sports</h2></li>
<li>
<a href="http://www.pressherald.com/sports/highschoolsports/">
High School Sports </a>
</li>
<li>
<a href="http://www.pressherald.com/sports/redsox/">
Boston Red Sox </a>
</li>
<li>
<a href="http://www.pressherald.com/sports/celtics/">
Boston Celtics </a>
</li>
<li>
<a href="http://www.pressherald.com/sports/patriots/">
New England Patriots </a>
</li>
<li>
<a href="http://www.pressherald.com/sports/seadogs/">
Portland Sea Dogs </a>
</li>
<li>
<a href="http://www.pressherald.com/sports/outdoors/">
Outdoors </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201380 depth-0"><a href="http://www.pressherald.com/life/">Lifestyle</a>
<div class="hover-navigation life">
<div class="featured-headline">
<div class="category">
Lifestyle </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/06/15/survey-suggests-transgender-maine-residents-face-discrimination/" onclick="ga('send', 'event', 'click', 'hovernav | life', 'Survey suggests transgender Maine residents face discrimination');">
Survey suggests transgender Maine residents face discrimination </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/06/15/cdc-teen-vaping-plummeted-in-2016/" onclick="ga('send', 'event', 'click', 'hovernav | life', 'Teenagers&#8217; use of e-cigarettes plummeted in 2016, CDC reports');">
Teenagers&#8217; use of e-cigarettes plummeted in 2016, CDC reports </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/06/15/prolific-playwright-a-r-gurney-dies/" onclick="ga('send', 'event', 'click', 'hovernav | life', 'Prolific playwright A.R. Gurney dies');">
Prolific playwright A.R. Gurney dies </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Lifestyle</h2></li>
<li>
<a href="http://www.pressherald.com/source/">
Sustainable Living </a>
</li>
<li>
<a href="http://www.pressherald.com/foodanddining/">
Food </a>
</li>
<li>
<a href="http://www.pressherald.com/foodanddining/restaurant-reviews/">
Restaurant reviews </a>
</li>
<li>
<a href="http://www.pressherald.com/life/audience/">
Arts &amp; Entertainment </a>
</li>
<li>
<a href="http://www.pressherald.com/life/books/">
Books </a>
</li>
<li>
<a href="http://mainetoday.com/">
Things to do in Maine </a>
</li>
<li>
<a href="http://www.pressherald.com/life/religionandvalues/">
Religion and Values </a>
</li>
<li>
<a href="http://www.pressherald.com/sudoku/">
Sudoku </a>
</li>
<li>
<a href="http://www.pressherald.com/crossword/">
Crossword </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201389 depth-0"><a href="http://obituaries.pressherald.com">Obituaries</a></li>
<li id="menu-item-1201390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201390 depth-0"><a href="http://www.pressherald.com/realestate/">Real Estate</a>
<div class="hover-navigation realestate">
<div class="featured-headline">
<div class="category">
Real Estate </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/06/14/simple-upgrades-habit-changes-yield-water-savings-bathrooms/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Simple upgrades, habit changes yield water savings in bathrooms');">
Simple upgrades, habit changes yield water savings in bathrooms </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/06/11/237-main-road-phippsburg/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', '237 Main Road, Phippsburg');">
237 Main Road, Phippsburg </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/06/09/1-south-road-chebeague/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', '1 South Road, Chebeague');">
1 South Road, Chebeague </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Real Estate</h2></li>
<li>
<a href="http://www.pressherald.com/realestate/home-of-the-week/">
Home of the Week </a>
</li>
<li>
<a href="http://www.pressherald.com/realestate/featured-home/">
Featured Home </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201394 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1201399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201399 depth-0"><a href="http://pressherald.com/jobs">Jobs</a></li>
<li id="menu-item-1201579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201579 depth-0"><a href="http://www.pressherald.com/auto/">Auto</a></li>
<li id="menu-item-1207416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207416 depth-0"><a target="_blank" href="http://video.pressherald.com">Video</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<a href="/login"><div class="login">Subscriber<br><span>Log in</span></div></a>
<div class="active-user">Welcome <span class="username"></span> <a href="/logout">Log Out</a></div>
<div class="signup"><a href="/subscribe"><span>Subscribe</span></a></div>>
<div class="clear">&nbsp;</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper">
<div id='pos_1_atf_728x90' class="mtm-leaderboard-pos1">
</div>
</div>
<div class='main-content-wrap'>
<div itemscope itemtype="http://schema.org/Article" class="mtm-article-full-width" id="js-mtm-article">
<header>
<a href="http://www.pressherald.com/sports/" class="category-wrapper">
<div class="category">
Sports </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2017-06-15T20:24:33+00:00">8:24 PM</time>
</div>
<div class="updated">
Updated <span>55 mins ago</span>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font"/>
</div>
<h1 itemprop="headline">NBA notebook: Fultz works out for Lakers</h1>
<p class="article-excerpt" itemprop="description">
Markelle Fultz isn&#039;t expected to be available at pick No. 2, but Los Angeles takes a look at him just in case. </p>
</header>
<div class="mtm-article">
<div class="byline">
<div class="byline-author coauthor">
<div class="name">
<span class="sourceline">Associated Press</span> </div>
</div>
</div>
<div class="article-social-sharing">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=NBA+notebook%3A+Fultz+works+out+for+Lakers&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F06%2F15%2Fnba-notebook-fultz-works-out-for-lakers%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=NBA+notebook%3A+Fultz+works+out+for+Lakers&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D1212249" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=NBA+notebook%3A+Fultz+works+out+for+Lakers&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F06%2F15%2Fnba-notebook-fultz-works-out-for-lakers%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F06%2F15%2Fnba-notebook-fultz-works-out-for-lakers%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
<div class="comment social-button comment-launch">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/comment-icon.png" alt="Comment">
<a class="disqus-comment-count " data-disqus-url="http://www.pressherald.com/2017/06/15/nba-notebook-fultz-works-out-for-lakers/">
Comment </a>
</div>
</div>
<div class="comment-button article-launch" style="display:none;">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewarticle', {'nonInteraction': 1});">
Read Article </a>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>EL SEGUNDO, Calif. — Markelle Fultz wants to be the first player chosen in the NBA draft next week, either by the Boston Celtics or whatever team ends up with their No. 1 pick.</p>
<p>Just in case he isn&#8217;t, he also wants the Los Angeles Lakers to know what they can get at No. 2.</p><div class="inner-sidebar">
</div>
<p>Fultz went through an hour-long private workout for the Lakers on Thursday before meeting with the team&#8217;s top brass at their training complex. The Maryland-born, University of Washington product is generally expected to be the top pick, but he has stayed in close contact with the Lakers since the draft combine.</p>
<p>&#8220;It was a family decision,&#8221; Fultz said of his willingness to work out for Los Angeles. &#8220;Giving everybody the opportunity. Never know where I might land, so I just wanted to see how it is out here.&#8221;</p>
<p>Fultz didn&#8217;t have to work out for anyone at all, and some consensus No. 1 picks choose to work out only for the top team. The Celtics already hosted Fultz, but Fultz said he isn&#8217;t afraid of a little extra scrutiny.</p>
<p>&#8220;I&#8217;m blessed to play the game,&#8221; Fultz said, still wearing his gray Lakers workout gear. &#8220;I&#8217;d like to go (No.) 1, but wherever I land is where I go.&#8221;</p>
<p><strong>BILL RUSSELL</strong> will be honored with the &#8220;Lifetime Achievement Award&#8221; during the first NBA Awards.</p>
<p>The Hall of Fame center and 11-time NBA champion with the Boston Celtics will be given the award by the NBA and Turner Sports</p>
<p>The awards show will be June 26 in New York and will be televised by TNT.</p>
<p><strong>NUGGETS:</strong> Arturas Karnisovas has been promoted from assistant general manager to general manager, and Tim Connelly was bumped up to a new role as the team&#8217;s president of basketball operations.</p>
<p>Karnisovas and Connelly joined the franchise in 2013 and have worked together to build a young core of players that includes Nikola Jokic, Jamal Murray, Gary Harris and Juancho Hernangomez.</p>
<p><strong>CLIPPERS:</strong> The city council in Inglewood, California, unanimously approved an exclusive negotiating agreement with the Clippers that could lead to the construction of an arena for the NBA team across the street from the future home of the NFL&#8217;s Chargers and Rams.</p>
<p>The arena would be privately funded, said Gillian Zucker, the Clippers&#8217; president of business operations.</p>
<p><strong>PACERS:</strong> Paul George is committed to playing for Indiana next season.</p>
<p>After that, it&#8217;s anybody&#8217;s guess.</p>
<p>The four-time All-Star forward, who can become a free agent in 2018, provided clarity on his short-term plan before playing in a charity softball game just a short walk away from the only NBA arena he&#8217;s called home.</p>
<p>&#8220;I am a Pacer. I am under contract and I intend to play,&#8221; he said.</p>
</p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="article-social-sharing bottom">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=NBA+notebook%3A+Fultz+works+out+for+Lakers&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F06%2F15%2Fnba-notebook-fultz-works-out-for-lakers%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=NBA+notebook%3A+Fultz+works+out+for+Lakers&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D1212249" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=NBA+notebook%3A+Fultz+works+out+for+Lakers&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F06%2F15%2Fnba-notebook-fultz-works-out-for-lakers%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F06%2F15%2Fnba-notebook-fultz-works-out-for-lakers%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div> </div>
<div class="comment-button comment-launch">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewcomments', {'nonInteraction': 1});">Read or Post Comments</a>
</div>
<div class="feedback clearfix">
<p>
<a href="/feedback-form/">
Send questions/comments to the editors. </a>
</p>
</div>
<div class='gf_browser_unknown gform_wrapper article-signup_wrapper' id='gform_wrapper_249'><a id='gf_249' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_249' id='gform_249' class='article-signup' action='/2017/06/15/nba-notebook-fultz-works-out-for-lakers/#gf_249'>
<div class='gform_heading'>
<h3 class='gform_title'>Want the news vital to Maine?</h3>
<span class='gform_description'>Our daily headlines email is delivered each morning. </span>
</div>
<div class='gform_body'><ul id='gform_fields_249' class='gform_fields top_label form_sublabel_below description_below'><li id='field_249_1' class='gfield newsletter-input-condition gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_249_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_249_1' type='text' value='' class='large' tabindex='1' placeholder='Enter email address here'/>
</div></li><li id='field_249_2' class='gfield newsletter-conditional gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Newsletter Choices<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_249_2'><li class='gchoice_249_2_1'>
<input name='input_2.1' type='checkbox' value='Daily Headlines' checked='checked' id='choice_249_2_1' tabindex='2'/>
<label for='choice_249_2_1' id='label_249_2_1'>Daily Headlines</label>
</li><li class='gchoice_249_2_2'>
<input name='input_2.2' type='checkbox' value='Breaking News' id='choice_249_2_2' tabindex='3'/>
<label for='choice_249_2_2' id='label_249_2_2'>Breaking News</label>
</li><li class='gchoice_249_2_3'>
<input name='input_2.3' type='checkbox' value='Business Headlines' id='choice_249_2_3' tabindex='4'/>
<label for='choice_249_2_3' id='label_249_2_3'>Business Headlines</label>
</li><li class='gchoice_249_2_4'>
<input name='input_2.4' type='checkbox' value='High School Sports' id='choice_249_2_4' tabindex='5'/>
<label for='choice_249_2_4' id='label_249_2_4'>High School Sports</label>
</li><li class='gchoice_249_2_5'>
<input name='input_2.5' type='checkbox' value='Real Estate' id='choice_249_2_5' tabindex='6'/>
<label for='choice_249_2_5' id='label_249_2_5'>Real Estate</label>
</li></ul></div></li><li id='field_249_3' class='gfield understand-terms gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_249_3'><li class='gchoice_249_3_1'>
<input name='input_3.1' type='checkbox' value='I understand the &lt;a href=&quot;http://www.pressherald.com/terms-service/&quot; target=&quot;_blank&quot;&gt;Terms of Service. &lt;/a&gt;' id='choice_249_3_1' tabindex='7'/>
<label for='choice_249_3_1' id='label_249_3_1'>I understand the <a href="http://www.pressherald.com/terms-service/" target="_blank">Terms of Service. </a></label>
</li></ul></div></li><li id='field_249_4' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_'><label class='gfield_label' for='input_249_4'>Phone</label><div class='ginput_container'><input name='input_4' id='input_249_4' type='text' value=''/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_249' class='gform_button button' value='Sign up' tabindex='8' onclick='if(window["gf_submitting_249"]){return false;}  window["gf_submitting_249"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_249"]){return false;} window["gf_submitting_249"]=true;  jQuery("#gform_249").trigger("submit",[true]); }'/> <input type='hidden' name='gform_ajax' value='form_id=249&amp;title=1&amp;description=1&amp;tabindex=1'/>
<input type='hidden' class='gform_hidden' name='is_submit_249' value='1'/>
<input type='hidden' class='gform_hidden' name='gform_submit' value='249'/>
<input type='hidden' class='gform_hidden' name='gform_unique_id' value=''/>
<input type='hidden' class='gform_hidden' name='state_249' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0='/>
<input type='hidden' class='gform_hidden' name='gform_target_page_number_249' id='gform_target_page_number_249' value='0'/>
<input type='hidden' class='gform_hidden' name='gform_source_page_number_249' id='gform_source_page_number_249' value='1'/>
<input type='hidden' name='gform_field_values' value=''/>
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_249' id='gform_ajax_frame_249'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 249, 'http://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_249').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_249');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_249').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_249').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_249').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_249').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_249').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_249').val();gformInitSpinner( 249, 'http://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [249, current_page]);window['gf_submitting_249'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_249').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_249').replaceWith('<' + 'div id=\'gforms_confirmation_message_249\' class=\'gform_confirmation_message_249 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_249').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [249]);window['gf_submitting_249'] = false;}, 50);}else{jQuery('#gform_249').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [249, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 249) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [249, 1]) } ); </script>
</div>  
<div class="mtm-article-comments">
<p>Here at <strong>MaineToday Media</strong> we value our readers and are committed to growing our community by encouraging you to add to the discussion. </p>
<p>To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a target="_blank" href="/terms-use/">Terms of Use</a>. <a target="_blank" href="/feedback/">Click here</a> to flag and report a comment that violates our terms of use.</p>
<div id="disqus_thread">
</div>
</div>
 
 
<div id='native_ad'>
<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('native_ad'); });
						</script>
</div>
 
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="1212249">
 
<h3>More Like This</h3>
<div class="ajax-loader">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>  
<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="acm_ad_zones-41" class="widget acm_ad_zones"> <div id="pos_2_atf_300x250-wrap" class="ad-wrapper">
<div id='pos_2_atf_300x250' class="pos_2_atf_300x250">
</div>
</div>
</li>
<div class="mtm-story-cluster">
<ul>
<li>
<div class="category">Portland Sea Dogs</div>
<h2>
<a href="http://www.pressherald.com/2017/06/15/sea-dogs-stumble-in-altoona-7-1/" onclick="ga('send', 'event', 'click', 'story_cluster_1 | headline', 'Sports Digest: Sea Dogs stumble in Altoona, 7-1');">Sports Digest: Sea Dogs stumble in Altoona, 7-1</a>
</h2>
</li>
<li>
<div class="category">Sports</div>
<h2>
<a href="http://www.pressherald.com/2017/06/14/sports-digest-sea-dogs-early-outburst-delivers-a-win-in-altoona/" onclick="ga('send', 'event', 'click', 'story_cluster_2 | headline', 'Sports Digest: Sea Dogs&#8217; early outburst delivers a win in Altoona');">Sports Digest: Sea Dogs&#8217; early outburst delivers a win in Altoona</a>
</h2>
</li>
<li>
<div class="category">Portland Sea Dogs</div>
<h2>
<a href="http://www.pressherald.com/2017/06/13/sea-dogs-open-long-trip-with-a-6-0-loss/" onclick="ga('send', 'event', 'click', 'story_cluster_3 | headline', 'Sea Dogs open long trip with a 6-0 loss');">Sea Dogs open long trip with a 6-0 loss</a>
</h2>
</li>
<li>
<div class="category">Boston Red Sox</div>
<h2>
<a href="http://www.pressherald.com/2017/06/11/on-baseball-hard-to-predict-who-red-sox-will-draft/" onclick="ga('send', 'event', 'click', 'story_cluster_4 | headline', 'On Baseball: Hard to predict who Red Sox will draft');">On Baseball: Hard to predict who Red Sox will draft</a>
</h2>
</li>
</ul>
</div>
<li id="acm_ad_zones-48" class="widget acm_ad_zones"> <div id="pos_6_atf_300x100-wrap" class="ad-wrapper">
<div id='pos_6_atf_300x100' class="sticky-recover">
</div>
</div>
</li>
<li id="acm_ad_zones-49" class="widget acm_ad_zones"> <div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper">
<div id='pos_3_btf_300x250_300x600' class="%class%">
</div>
</div>
</li>
<li id="acm_ad_zones-111" class="widget acm_ad_zones"> <div id="pos_btf_8_300x250-wrap" class="ad-wrapper">
<div id='pos_btf_8_300x250' class="%class%">
</div>
</div>
</li>
</ul>
</div>
</div>  
</div>  
<div class="mtm-footer">
<div id="pos_btf_728x90-wrap" class="ad-wrapper">
<div id='%tag%' class="%class%">
</div>
</div>
<div class="TopPart">
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-white.png" alt="Portland Press Herald"/>
</div>
<div class="social">
<a href="https://www.facebook.com/pressherald" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/footer-facebook-icon.png" alt="facebook"/></a>
<a href="https://twitter.com/PressHerald" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/footer-twitter-icon.png" alt="twitter"/></a>
<a href="http://www.linkedin.com/company/the-portland-press-herald" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/footer-linkedin-icon.png" alt="linkedin"/></a>
<a href="https://plus.google.com/+Pressherald/posts" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/footer-google-icon.png" alt="google"/></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/footer-youtube-icon.png" alt="youtube"/></a>
<a href="http://www.pressherald.com/feeds" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/footer-rss-icon.png" alt="rss"/></a>
</div>
<div class="back-to-top">
BACK TO TOP
</div>
</div>
<div class="Navigation">
<ul>
<li class="category">CUSTOMER SERVICE</li>
<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-18707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18707 depth-0"><a target="_blank" href="https://myaccount.pressherald.com/">My Account</a></li>
<li id="menu-item-18747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18747 depth-0"><a target="_blank" href="https://myaccount.pressherald.com/order/">Subscriptions</a></li>
<li id="menu-item-513058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513058 depth-0"><a href="/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-18766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18766 depth-0"><a target="_blank" href="https://myaccount.pressherald.com">Digital Subscriptions</a></li>
<li id="menu-item-536989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536989 depth-0"><a href="http://www.pressherald.com/reader-services/">Reader Services</a></li>
<li id="menu-item-18781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18781 depth-0"><a href="/contact">Contact Us</a></li>
<li id="menu-item-447179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447179 depth-0"><a href="http://www.pressherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-537530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-537530 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
</ul></div> </ul>
<ul>
<li class="category">CONNECT</li>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-1208721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1208721 depth-0"><a href="http://www.pressherald.com/e-edition/">E-Edition</a></li>
<li id="menu-item-1208722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1208722 depth-0"><a href="http://www.pressherald.com/newsletters/">Newsletter Signup</a></li>
<li id="menu-item-1208728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1208728 depth-0"><a href="http://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1208727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1208727 depth-0"><a href="http://www.pressherald.com/feedback/">Site Feedback</a></li>
<li id="menu-item-1208725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1208725 depth-0"><a href="http://www.pressherald.com/staff-directory/">Staff Directory</a></li>
</ul></div> </ul>
<ul>
<li class="category">SITE INDEX</li>
<div class="menu-site-index-container"><ul id="menu-site-index" class="menu"><li id="menu-item-537226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-537226 depth-0"><a href="/site-index">Full Site Index</a></li>
<li id="menu-item-536993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536993 depth-0"><a href="http://www.pressherald.com/news/">News</a></li>
<li id="menu-item-536997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536997 depth-0"><a href="http://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-536994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536994 depth-0"><a href="http://www.pressherald.com/business/">Business</a></li>
<li id="menu-item-536995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536995 depth-0"><a href="http://www.pressherald.com/life/">Lifestyle</a></li>
<li id="menu-item-536996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536996 depth-0"><a href="http://www.pressherald.com/opinion/">Opinion</a></li>
<li id="menu-item-536998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536998 depth-0"><a href="http://www.pressherald.com/sports/">Sports</a></li>
<li id="menu-item-537000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-537000 depth-0"><a href="http://obituaries.pressherald.com/obituaries/mainetoday-pressherald/">Obituaries</a></li>
<li id="menu-item-537377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-537377 depth-0"><a href="http://video.pressherald.com">Video</a></li>
<li id="menu-item-537378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537378 depth-0"><a href="http://www.pressherald.com/uncategorized/"><br/></a></li>
</ul></div> </ul>
<ul>
<li class="category">NETWORK</li>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-16138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16138 depth-0"><a target="_blank" href="/about">About MaineToday Media</a></li>
<li id="menu-item-551314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551314 depth-0"><a href="http://www.pressherald.com/career-opportunities/">Work Here</a></li>
<li id="menu-item-554434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554434 depth-0"><a target="_blank" href="http://mediakit.pressherald.com">Media Kit</a></li>
<li id="menu-item-554437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554437 depth-0"><a href="http://www.centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-554438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554438 depth-0"><a href="http://www.mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-615465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-615465 depth-0"><a href="http://www.pressherald.com/news/"><style>.image-crop .caption{width:90%;}.caption,.caption img{width:100%;max-width:100%;}.mtm-main-col .mtm-top-stories-masonry,{overflow:visible;}.brightcove-wrap{padding-bottom:10px;}.BrightcoveExperience{position:relative;top:0;left:0;width:100%;height:auto;min-height:375px;}@media screen and (max-width: 600px) {.no-mobile{display:none;}}@media only screen and (max-width: 600px) {.paywall-callout{display:none!important;}.paywall-callout-leavebehind{display:none!important;}}.kicker{clear:both;}.mtm-top-stories-masonry li p{display:none;}.mtm-top-stories-masonry .related{margin-top:10px;}.mtm-top-stories-masonry .related ul li{display:none;}.mtm-top-stories-masonry .related ul li:first-child{display:block;margin-left:8px;}.mtm-top-stories-masonry .related ul li:first-child a{color:#000;padding-left:8px;letter-spacing:-.5px;}.mtm-featured .related ul li a{color:#000;}.mtm-featured .related ul{margin-left:6px;}</style></a></li>
<li id="menu-item-661181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-661181 depth-0"><a href="http://www.pressherald.com/uncategorized/">  <script type="text/javascript">var mediaContent = "media\\:content,content"; jQuery(function() {jQuery('.btf-block').wrapAll('<div class="btf-container"></div>');});</script></a></li>
<li id="menu-item-685175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685175 depth-0"><a href="http://www.pressherald.com/uncategorized/"><style>@media screen and (max-width: 800px) {.mtm-large-main-col .mtm-top-stories-masonry li:nth-child(odd){clear:left;}}</style></a></li>
<li id="menu-item-685898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685898 depth-0"><a href="http://www.pressherald.com/uncategorized/"><style type="text/css">.mtm-top-stories-masonry li:nth-child(even){}.mtm-top-stories-masonry li:nth-child(odd){}</style> <style type="text/css">.category-graduation .mtm-top-stories-masonry li{clear:none!important;}</style></a></li>
</ul></div> </ul>
</div>
<div class="Copyright">
&copy; 2017 MaineToday Media
</div>
</div>
</div> 
<div id="pos_f_320x50">
<script>
googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
<div class="mtm-login-skin" style="">
</div>
  <div id="fb-root"></div>
<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=178078215650057";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<link rel='stylesheet' id='gforms_reset_css-css' href='http://www.pressherald.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_formsmain_css-css' href='http://www.pressherald.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_ready_class_css-css' href='http://www.pressherald.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_browsers_css-css' href='http://www.pressherald.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.2.1' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var paywall = {"global":{"count":"5","promo":"extra2","returnPath":"http:\/\/www.pressherald.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"http:\/\/www.pressherald.com\/?p=1212249","resetCode":"text","bypassCode":"jUn3Pw417","faq":"https:\/\/myaccount.pressherald.com\/faq.php","isSingle":1}};
var SlideDown_messages = ["","","","","This is the last of your 5 free articles.","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.pressherald.com\/faq.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/mtm-paywall//js/paywall.js?ver=1496941387'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"ea4a83609b","action":"mtm_mailchimp_subscribe","ajaxurl":"http:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"http:\/\/www.pressherald.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1496940720'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/js/mtm-child.min.js?ver=1496940825'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.2.1'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.2.1'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"1212249 http:\/\/www.pressherald.com\/2017\/06\/15\/nba-notebook-fultz-works-out-for-lakers\/","disqusShortname":"mtmpph","disqusTitle":"NBA notebook: Fultz works out for Lakers","disqusUrl":"http:\/\/www.pressherald.com\/2017\/06\/15\/nba-notebook-fultz-works-out-for-lakers\/","options":{"manualSync":"1"},"postId":"1212249"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtmpph"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'89363060',post:'1212249',tz:'-4',srv:'www.pressherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '89363060', '1212249' ]);
</script>
<script type="text/javascript">
		var addthis_config = {
			data_ga_property: 'UA-10862716-1',
			data_ga_social : true
		};
	</script>
<script type="text/javascript">
	var disqus_shortname = 'mtmpph';

	(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
 </script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'sports';

      _sf_async_config.authors = Utils.getAuthor();



      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>