<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<title>MS Boys Lacrosse Coach of the Year: Jason Wade - Portland Press Herald</title>
<link rel="icon" type="image/png" href="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/favicon.png"/>
<link rel="apple-touch-icon" type="image/png" href="http://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone.png"/>
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="http://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-ipad.png"/>
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="http://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone-retina-display.png"/>
 
<link href='http://fonts.googleapis.com/css?family=Lusitana:400,700' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Source+Serif+Pro' rel='stylesheet'>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
 
 
<meta name="google-site-verification" content="QWs9pxQP8fwo2-nR5mWopc6qCK2D3920f7bl-U-zkso"/>
 
 
<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'pressherald.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
 
<script src="http://ms.mtm.10upmanaged.com/wp-admin/admin-ajax.php?action=mercator-sso-js&#038;host=www.pressherald.com&#038;back=http%3A%2F%2Fwww.pressherald.com%2F2017%2F07%2F07%2Fms-boys-lacrosse-coach-of-the-year-jason-wade%2F&#038;site=4&#038;nonce=6490575891"></script>
<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof MercatorSSO ) {
				document.cookie = "wordpress_test_cookie=WP Cookie check; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					MercatorSSO();
				}
			}
		/* ]]> */
	</script>
 
<link rel="canonical" href="http://www.pressherald.com/2017/07/07/ms-boys-lacrosse-coach-of-the-year-jason-wade/"/>
<link rel="publisher" href="https://plus.google.com/+Pressherald/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="MS Boys Lacrosse Coach of the Year: Jason Wade - Portland Press Herald"/>
<meta property="og:description" content="First-year Erskine coach led Eagles to home playoff game."/>
<meta property="og:url" content="http://www.pressherald.com/2017/07/07/ms-boys-lacrosse-coach-of-the-year-jason-wade/"/>
<meta property="og:site_name" content="Press Herald"/>
<meta property="article:publisher" content="https://www.facebook.com/pressherald"/>
<meta property="article:section" content="Boys&#039; Lacrosse"/>
<meta property="article:published_time" content="2017-07-07T18:31:57-04:00"/>
<meta property="fb:admins" content="769488179"/>
<meta property="og:image" content="http://multifiles.pressherald.com/uploads/sites/4/2017/01/pph-icon-red-linkforFB.png"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="First-year Erskine coach led Eagles to home playoff game."/>
<meta name="twitter:title" content="MS Boys Lacrosse Coach of the Year: Jason Wade - Portland Press Herald"/>
<meta name="twitter:site" content="@pressherald"/>
<meta name="twitter:image" content="http://multifiles.pressherald.com/uploads/sites/4/2017/01/pph-icon-red-linkforFB.png"/>
<meta name="twitter:creator" content="@pressherald"/>
 
<link rel='dns-prefetch' href='//www.pressherald.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s7.addthis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Press Herald &raquo; MS Boys Lacrosse Coach of the Year: Jason Wade Comments Feed" href="http://www.pressherald.com/2017/07/07/ms-boys-lacrosse-coach-of-the-year-jason-wade/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pressherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='flexslider-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bxslider-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='ticker-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1498158386' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.8' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1498158385' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mainetoday-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/mainetoday.css?ver=1498158384' type='text/css' media='all'/>
<link rel='stylesheet' id='mainetoday_pressherald-css' href='http://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/css/mtm-child.min.css?ver=1498158292' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.pressherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all'/>
<style type="text/css"></style>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.8#pubid=ra-535983434d690928'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/themes/mainetoday/assets/js/ads.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.pressherald.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pressherald.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pressherald.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8"/>
<link rel='shortlink' href='http://www.pressherald.com/?p=1222910'/>
<link rel="alternate" type="application/json+oembed" href="http://www.pressherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F07%2F07%2Fms-boys-lacrosse-coach-of-the-year-jason-wade%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.pressherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F07%2F07%2Fms-boys-lacrosse-coach-of-the-year-jason-wade%2F&#038;format=xml"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style> <meta property="fb:app_id" content="178078215650057">
 
 
<script>
window.dataLayer = window.dataLayer || [];
		  window.dataLayer.push( {
		  	 'event': 'datalayer-loaded',
		  	 'companyName' : 'Maine Today',
			  'categoryArray': 'boys-lacrosse,sports,highschoolsports',
			  'tagArray': 'N/A',
			  'publishDate' : '2017-07-07',			   'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
		     'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
		     'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
			  'contentType': 'Article',
  });
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>
 
 
<meta property="fb:pages" content=""/>
 
<script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-pressherald"></script>
<script type="text/javascript">
				<!--

				var viewportwidth;
				var viewportheight;

				// the more standards compliant browsers (mozilla/netscape/opera/IE7) use window.innerWidth and window.innerHeight

				if (typeof window.innerWidth != 'undefined')
				{
					viewportwidth = window.innerWidth,
						viewportheight = window.innerHeight
				}

				// IE6 in standards compliant mode (i.e. with a valid doctype as the first line in the document)

				else if (typeof document.documentElement != 'undefined'
					&& typeof document.documentElement.clientWidth !=
					'undefined' && document.documentElement.clientWidth != 0)
				{
					viewportwidth = document.documentElement.clientWidth,
						viewportheight = document.documentElement.clientHeight
				}

				// older versions of IE

				else
				{
					viewportwidth = document.getElementsByTagName('body')[0].clientWidth,
						viewportheight = document.getElementsByTagName('body')[0].clientHeight
				}

				//-->
			</script>
<script type='text/javascript'>
				var googletag = googletag || {},
					mtmads = mtmads || {},
					AdSection;

				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				})();
			</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
			jQuery( function(){
				MTM_AdScrollInjector.init()
			} );
		</script>
 
</head>
<body class="post-template-default single single-post postid-1222910 single-format-standard active-paywall story-head">
<div class="paywall-banner">
<p>
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="http://www.pressherald.com/login">Sign in</a> or <a href="https://myaccount.pressherald.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src=""/>
<br>
</div>
</div>
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
 
 
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-1', 'auto');
	ga('require', 'displayfeatures');

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var section = (function(){
			var $sectionTitles = $('.section');
			var reg = {
				word: /\w/,
				space: /^\s+|\s+$/g
			};
			var tmpText;

			for(var i = 0; i < $sectionTitles.length; i++){
				tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
				if(tmpText.match(reg.word)){
					return tmpText;
				}
			}
			return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');

		if( typeof AdSection !== "undefined" ) {
			customDimensions.dimension6 = AdSection;
		}

		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}

		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait';
		} else {
			customDimensions.dimension5 = 'Landscape';
		}

		customDimensions.dimension7 = 'boys-lacrosse,sports,highschoolsports';					customDimensions.dimension8 = Utils.getAuthor();
		
		ga('send', 'pageview', customDimensions);


	});
</script>
  
<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="http://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>
 
<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-1201403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201403 depth-0"><a href="http://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1201516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201516 depth-1"><a href="http://www.pressherald.com/news/">News Home</a></li>
<li id="menu-item-1201405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201405 depth-1"><a href="http://www.pressherald.com/news/localstate/">Local &#038; State</a></li>
<li id="menu-item-1201404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="http://www.pressherald.com/news/nationworld/">Nation &#038; World</a></li>
<li id="menu-item-1201406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201406 depth-1"><a href="http://www.pressherald.com/news/mainecrime/">Cops &#038; Courts</a></li>
<li id="menu-item-1201407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201407 depth-1"><a href="http://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1214176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214176 depth-1"><a href="http://www.pressherald.com/news/schools/">Schools &#038; Education</a></li>
<li id="menu-item-1201408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201408 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
</ul>
</li>
<li id="menu-item-1201410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201410 depth-0"><a href="http://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1201517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="http://www.pressherald.com/sports/">Sports Home</a></li>
<li id="menu-item-1201518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="http://www.pressherald.com/sports/highschoolsports/">High School Sports</a></li>
<li id="menu-item-1201418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="http://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201413 depth-1"><a href="http://www.pressherald.com/sports/celtics/">Boston Celtics</a></li>
<li id="menu-item-1201415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="http://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
<li id="menu-item-1201416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201416 depth-1"><a href="http://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="http://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-1201419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201419 depth-0"><a href="http://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1201525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="http://www.pressherald.com/opinion/">Opinion Home</a></li>
<li id="menu-item-1201420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201420 depth-1"><a href="http://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="http://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201422 depth-1"><a href="http://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201423 depth-1"><a href="http://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="http://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1201524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="http://www.pressherald.com/business/">Business Home</a></li>
<li id="menu-item-1201521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201521 depth-1"><a href="http://www.pressherald.com/2017/04/18/business-breakfast-forum-help-wanted-tourism-hospitality/">Business Breakfast</a></li>
<li id="menu-item-1201425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="http://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li id="menu-item-1201426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201426 depth-0"><a href="http://www.pressherald.com/life/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-1205598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1205598 depth-1"><a href="http://www.pressherald.com/life/">Lifestyle home</a></li>
<li id="menu-item-1201809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201809 depth-1"><a href="http://www.pressherald.com/life/audience/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-1201427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201427 depth-0"><a href="http://www.pressherald.com/foodanddining/">Food</a></li>
<li id="menu-item-1201428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201428 depth-0"><a href="http://www.pressherald.com/source/">Sustainable Living</a></li>
<li id="menu-item-1201429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201429 depth-0"><a href="http://mainetoday.com">Things to do in Maine</a></li>
<li id="menu-item-1201430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="http://obituaries.pressherald.com">Obituaries</a></li>
<li id="menu-item-1201431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-1201432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="http://www.pressherald.com/realestate/">Real Estate</a></li>
<li id="menu-item-1201433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201433 depth-1"><a href="http://www.pressherald.com/auto/">Auto</a></li>
<li id="menu-item-1201434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201434 depth-1"><a href="http://www.pressherald.com/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-1201435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://mainenotices.com">Public Notices</a></li>
<li id="menu-item-1201436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201436 depth-0"><a href="#">Puzzles</a>
<ul class="sub-menu">
<li id="menu-item-1201437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201437 depth-1"><a href="http://www.pressherald.com/crossword/">Crossword</a></li>
<li id="menu-item-1201438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201438 depth-1"><a href="http://www.pressherald.com/sudoku/">Sudoku</a></li>
</ul>
</li>
<li id="menu-item-1201439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201439 depth-0"><a href="http://www.pressherald.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1201523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="http://www.pressherald.com/signature-events/">Events</a></li>
<li id="menu-item-1201488" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-0"><a href="http://centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-1201486" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201486 depth-0"><a href="http://mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-1201490" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201490 depth-0"><a href="http://pressherald.com/todays-paper">e-Edition</a></li>
<li id="menu-item-1201492" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201492 depth-0"><a href="http://pressherald.com/newsletters">Newsletters and Alerts</a></li>
<li id="menu-item-1201493" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Support</a>
<ul class="sub-menu">
<li id="menu-item-1201494" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201494 depth-1"><a href="http://www.pressherald.com/reader-services/">Reader Services</a></li>
<li id="menu-item-1201495" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201495 depth-1"><a href="http://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1201496" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="http://www.pressherald.com/support/faqs/">FAQs</a></li>
<li id="menu-item-1201497" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201497 depth-1"><a href="http://www.pressherald.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1201499" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201499 depth-0"><a href="http://myaccount.pressherald.com/order">Subscribe</a></li>
<li id="menu-item-1201500" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="http://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="related-hidden"><p>Open</p></div>
<div class="main-navigation" role="navigation">
<div class="site-home-logo">Pressherald
<a href="http://www.pressherald.com">Home</a>
</div>
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
<div>Menu</div>
</div>
</div>
<ul id="main-top-menu" class="menu"><li id="menu-item-1201355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201355 depth-0"><a href="http://www.pressherald.com/news/">News</a>
<div class="hover-navigation news">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.pressherald.com/2017/07/07/smiles-and-thumbs-up-from-woman-charged-with-killing-family/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Smiles and thumbs-up from woman charged with killing family');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222925_APTOPIX_Georgia_Stabbings_6-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222925_APTOPIX_Georgia_Stabbings_6-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222925_APTOPIX_Georgia_Stabbings_6-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222925_APTOPIX_Georgia_Stabbings_6-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222925_APTOPIX_Georgia_Stabbings_6-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222925_APTOPIX_Georgia_Stabbings_6-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222925_APTOPIX_Georgia_Stabbings_6-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px"/> </a>
</div>
<div class="category">
News </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/07/07/smiles-and-thumbs-up-from-woman-charged-with-killing-family/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Smiles and thumbs-up from woman charged with killing family');">
Smiles and thumbs-up from woman charged with killing family </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/07/07/sheila-michaels-feminist-who-made-ms-popular-dies-at-78/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Sheila Michaels, feminist who made &#8216;Ms.&#8217; popular, dies at 78');">
Sheila Michaels, feminist who made &#8216;Ms.&#8217; popular, dies at 78 </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/07/07/feature-obituary-sharon-bailey-72-retired-maine-elementary-school-teacher/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Feature obituary: Sharon Bailey, 72, retired Maine elementary school teacher');">
Feature obituary: Sharon Bailey, 72, retired Maine elementary school teacher </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in News</h2></li>
<li>
<a href="http://www.pressherald.com/news/localstate/">
Local &amp; State </a>
</li>
<li>
<a href="http://www.pressherald.com/news/nationworld/">
Nation &amp; World </a>
</li>
<li>
<a href="http://www.pressherald.com/news/mainecrime/">
Cops &amp; Courts </a>
</li>
<li>
<a href="http://www.pressherald.com/politics/">
Politics </a>
</li>
<li>
<a href="http://www.pressherald.com/news/schools/">
Schools &amp; Education </a>
</li>
<li>
<a href="http://www.pressherald.com/news/community-news/">
Community News </a>
</li>
<li>
<a href="http://pressherald.com/lost">
Lost: Maine&#039;s Opioid Crisis </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201362 depth-0"><a href="http://www.pressherald.com/business/">Business</a>
<div class="hover-navigation business">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.pressherald.com/2017/07/07/funeral-homes-use-dogs-to-ease-loved-ones-grief/" onclick="ga('send', 'event', 'click', 'hovernav | business', 'Funeral homes use dogs to ease loved ones&#8217; grief');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222915_funeral-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222915_funeral-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222915_funeral-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222915_funeral-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222915_funeral-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222915_funeral-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222915_funeral-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px"/> </a>
</div>
<div class="category">
Business </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/07/07/funeral-homes-use-dogs-to-ease-loved-ones-grief/" onclick="ga('send', 'event', 'click', 'hovernav | business', 'Funeral homes use dogs to ease loved ones&#8217; grief');">
Funeral homes use dogs to ease loved ones&#8217; grief </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/07/07/red-barn-owner-lashes-out-at-augusta-city-officials-over-200-fine/" onclick="ga('send', 'event', 'click', 'hovernav | business', 'Red Barn owner lashes out at Augusta officials over $200 fine for fundraiser');">
Red Barn owner lashes out at Augusta officials over $200 fine for fundraiser </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/07/07/u-s-employers-add-222000-jobs-in-june-most-in-4-months/" onclick="ga('send', 'event', 'click', 'hovernav | business', 'U.S. employers add 222,000 jobs in June, most in 4 months');">
U.S. employers add 222,000 jobs in June, most in 4 months </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Business</h2></li>
<li>
<a href="http://www.pressherald.com/2017/04/18/business-breakfast-forum-help-wanted-tourism-hospitality/">
Business Breakfast </a>
</li>
<li>
<a href="http://www.pressherald.com/business/on-the-job/">
On the Job </a>
</li>
<li>
<a href="http://www.pressherald.com/business/people-on-the-move/">
People on the Move </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201367 depth-0"><a href="http://www.pressherald.com/opinion/">Opinion</a>
<div class="hover-navigation opinion">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.pressherald.com/2017/07/07/view-industry-foes-limit-mainers-dental-options/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Our View: Industry foes limit Mainers’ dental options');">
<img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/4/2011/01/20091106_dentist_3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2011/01/20091106_dentist_3-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/4/2011/01/20091106_dentist_3-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2011/01/20091106_dentist_3-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2011/01/20091106_dentist_3-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2011/01/20091106_dentist_3-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px"/> </a>
</div>
<div class="category">
Opinion </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/07/07/view-industry-foes-limit-mainers-dental-options/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Our View: Industry foes limit Mainers’ dental options');">
Our View: Industry foes limit Mainers’ dental options </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/07/07/maine-voices-attack-medicaid-attack-maines-people/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Maine Voices: Why an attack on Medicaid is an attack on Maine’s people');">
Maine Voices: Why an attack on Medicaid is an attack on Maine’s people </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/07/07/charles-krauthammer-were-running-out-of-time-to-stop-a-nuclear-north-korea/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Charles Krauthammer: We&#8217;re running out of time to stop a nuclear North Korea');">
Charles Krauthammer: We&#8217;re running out of time to stop a nuclear North Korea </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Opinion</h2></li>
<li>
<a href="http://www.pressherald.com/opinion/editorials/">
Editorials </a>
</li>
<li>
<a href="http://www.pressherald.com/letters/">
Letters </a>
</li>
<li>
<a href="http://www.pressherald.com/opinion/columnists-opinion/">
Columns </a>
</li>
<li>
<a href="http://www.pressherald.com/opinion/bill-nemitz-opinion/">
Bill Nemitz </a>
</li>
<li>
<a href="http://www.pressherald.com/opinion/greg-kesich-opinion/">
Greg Kesich </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201372 depth-0"><a href="http://www.pressherald.com/sports/">Sports</a>
<div class="hover-navigation sports">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.pressherald.com/2017/07/07/tour-de-france-contenders-face-first-big-test/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Tour de France contenders face first big test');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222973_259450-Froome-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222973_259450-Froome-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222973_259450-Froome-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222973_259450-Froome-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222973_259450-Froome-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222973_259450-Froome-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222973_259450-Froome-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px"/> </a>
</div>
<div class="category">
Sports </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/07/07/tour-de-france-contenders-face-first-big-test/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Tour de France contenders face first big test');">
Tour de France contenders face first big test </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/07/07/ball-lifts-sea-dogs-in-opener-of-doubleheader/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Ball lifts Sea Dogs in opener of doubleheader');">
Ball lifts Sea Dogs in opener of doubleheader </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/07/07/ms-boys-lacrosse-coach-of-the-year-jason-wade/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'MS Boys Lacrosse Coach of the Year: Jason Wade');">
MS Boys Lacrosse Coach of the Year: Jason Wade </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Sports</h2></li>
<li>
<a href="http://www.pressherald.com/sports/highschoolsports/">
High School Sports </a>
</li>
<li>
<a href="http://www.pressherald.com/sports/redsox/">
Boston Red Sox </a>
</li>
<li>
<a href="http://www.pressherald.com/sports/celtics/">
Boston Celtics </a>
</li>
<li>
<a href="http://www.pressherald.com/sports/patriots/">
New England Patriots </a>
</li>
<li>
<a href="http://www.pressherald.com/sports/seadogs/">
Portland Sea Dogs </a>
</li>
<li>
<a href="http://www.pressherald.com/sports/outdoors/">
Outdoors </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201380 depth-0"><a href="http://www.pressherald.com/life/">Lifestyle</a>
<div class="hover-navigation life">
<div class="featured-headline">
<div class="category">
Lifestyle </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/07/07/sheila-michaels-feminist-who-made-ms-popular-dies-at-78/" onclick="ga('send', 'event', 'click', 'hovernav | life', 'Sheila Michaels, feminist who made &#8216;Ms.&#8217; popular, dies at 78');">
Sheila Michaels, feminist who made &#8216;Ms.&#8217; popular, dies at 78 </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/07/07/funeral-homes-use-dogs-to-ease-loved-ones-grief/" onclick="ga('send', 'event', 'click', 'hovernav | life', 'Funeral homes use dogs to ease loved ones&#8217; grief');">
Funeral homes use dogs to ease loved ones&#8217; grief </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/07/07/maine-woman-turns-100-says-wine-is-secret-to-her-longevity/" onclick="ga('send', 'event', 'click', 'hovernav | life', 'Maine woman turns 100, says wine is secret to her long life');">
Maine woman turns 100, says wine is secret to her long life </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Lifestyle</h2></li>
<li>
<a href="http://www.pressherald.com/source/">
Sustainable Living </a>
</li>
<li>
<a href="http://www.pressherald.com/foodanddining/">
Food </a>
</li>
<li>
<a href="http://www.pressherald.com/foodanddining/restaurant-reviews/">
Restaurant reviews </a>
</li>
<li>
<a href="http://www.pressherald.com/life/audience/">
Arts &amp; Entertainment </a>
</li>
<li>
<a href="http://www.pressherald.com/life/books/">
Books </a>
</li>
<li>
<a href="http://mainetoday.com/">
Things to do in Maine </a>
</li>
<li>
<a href="http://www.pressherald.com/life/religionandvalues/">
Religion and Values </a>
</li>
<li>
<a href="http://www.pressherald.com/sudoku/">
Sudoku </a>
</li>
<li>
<a href="http://www.pressherald.com/crossword/">
Crossword </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201389 depth-0"><a href="http://obituaries.pressherald.com">Obituaries</a></li>
<li id="menu-item-1201390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201390 depth-0"><a href="http://www.pressherald.com/realestate/">Real Estate</a>
<div class="hover-navigation realestate">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.pressherald.com/2017/07/07/home-desirable-cross-hill-spacious-versatile/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Home in desirable Cross Hill is both spacious and versatile');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/07/front-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2017/07/front-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/front-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/front-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/front-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/front-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/front-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px"/> </a>
</div>
<div class="category">
Real Estate </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/07/07/home-desirable-cross-hill-spacious-versatile/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Home in desirable Cross Hill is both spacious and versatile');">
Home in desirable Cross Hill is both spacious and versatile </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/07/06/casco-bay-island-kingdom-on-sale-for-8-million/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Secluded &#8216;island kingdom&#8217; in Casco Bay up for sale at $7.95 million');">
Secluded &#8216;island kingdom&#8217; in Casco Bay up for sale at $7.95 million </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/07/05/tips-make-backyard-appealing-summer/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Tips to make your backyard more appealing this summer');">
Tips to make your backyard more appealing this summer </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Real Estate</h2></li>
<li>
<a href="http://www.pressherald.com/realestate/home-of-the-week/">
Home of the Week </a>
</li>
<li>
<a href="http://www.pressherald.com/realestate/featured-home/">
Featured Home </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201394 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1201399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201399 depth-0"><a href="http://pressherald.com/jobs">Jobs</a></li>
<li id="menu-item-1201579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201579 depth-0"><a href="http://www.pressherald.com/auto/">Auto</a></li>
<li id="menu-item-1207416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207416 depth-0"><a target="_blank" href="http://video.pressherald.com">Video</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<a href="/login"><div class="login">Subscriber<br><span>Log in</span></div></a>
<div class="active-user">Welcome <span class="username"></span> <a href="/logout">Log Out</a></div>
<div class="signup"><a href="/subscribe"><span>Subscribe</span></a></div>>
<div class="clear">&nbsp;</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper">
<div id='pos_1_atf_728x90' class="mtm-leaderboard-pos1">
</div>
</div>
<div class='main-content-wrap'>
<div itemscope itemtype="http://schema.org/Article" class="mtm-article-full-width" id="js-mtm-article">
<header>
<a href="http://www.pressherald.com/sports/" class="category-wrapper">
<div class="category">
Sports </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2017-07-07T18:31:57+00:00">6:31 PM</time>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font"/>
</div>
<h1 itemprop="headline">MS Boys Lacrosse Coach of the Year: Jason Wade</h1>
<p class="article-excerpt" itemprop="description">
First-year Erskine coach led Eagles to home playoff game. </p>
</header>
<div class="mtm-article">
<div class="byline">
<div id="mobile_navigation">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/byline-mobile-nav.png"/>
</div>
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span><a href="http://www.pressherald.com/author/travis-barrett/" title="Posts by Travis Barrett" class="author url fn" rel="author">Travis Barrett</a><span class="sourceline">Central Maine</span> </div>
</div>
</div>
<div class="contact">
</div>
<nav role="navigation" id="socialnav">
<ul>
<li><a target='_blank' class='author-meta-twitter' href='http://twitter.com/intent/follow?screen_name=%40TBarrettGWC'>Follow on Twitter</a></li><li><a href="/cdn-cgi/l/email-protection#d2a6b0b3a0a0b7a6a692b1b7bca6a0b3bebfb3bbbcb7fcb1bdbf" class='author-meta-email'>Email Writer</a></li><li><a href='tel:207-621-5621' class='author-meta-phone'>207-621-5621</a></li>
</ul>
</nav>
<div class="article-social-sharing">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=MS+Boys+Lacrosse+Coach+of+the+Year%3A+Jason+Wade&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F07%2F07%2Fms-boys-lacrosse-coach-of-the-year-jason-wade%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=MS+Boys+Lacrosse+Coach+of+the+Year%3A+Jason+Wade&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D1222910" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=MS+Boys+Lacrosse+Coach+of+the+Year%3A+Jason+Wade&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F07%2F07%2Fms-boys-lacrosse-coach-of-the-year-jason-wade%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F07%2F07%2Fms-boys-lacrosse-coach-of-the-year-jason-wade%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
<div class="comment social-button comment-launch">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/comment-icon.png" alt="Comment">
<a class="disqus-comment-count " data-disqus-url="http://www.pressherald.com/2017/07/07/ms-boys-lacrosse-coach-of-the-year-jason-wade/">
Comment </a>
</div>
</div>
<div class="comment-button article-launch" style="display:none;">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewarticle', {'nonInteraction': 1});">
Read Article </a>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>In the course of just 13 games, the Erskine Academy boys lacrosse team went from virtually no expectations to piling up a heap of them in a hurry.</p>
<p>&#8220;Being a first-year coach, nobody really has any idea going into it what&#8217;s going to come of it,&#8221; Jason Wade said of leading the Eagles during the 2017 season. &#8220;I had high expectations for us. I think everyone did for us to be competitive. The kids wanted to win, but they weren&#8217;t sure how to do that. Learning how to win, how to put those simple pieces in place, now we&#8217;ll have to learn how to play with those types of expectations going forward.&#8221;</p><div class="inner-sidebar">
</div>
<p>Wade led Erskine to its first home playoff game in school history, and for those efforts he has been chosen as the Morning Sentinel Boys Lacrosse Coach of the Year. Messalonskee&#8217;s Tom Sheridan and MCI/Nokomis&#8217; Chris Hopkins were also considered.</p>
<p>After years of being involved at the youth level of the sport with Central Maine Youth Lacrosse, Wade tried to bring a similar approach to the high school game, though he&#8217;s the first to admit he wasn&#8217;t sure how his philosophy would adapt. He focused his squad on the fundamentals of the game, spending the bulk of training time and game preparation on drills that emphasized the foundation of the game itself — passing, catching, ground balls. </p>
<p>&#8220;It was a really interesting transition from going the youth route where you have a lot of kids that don&#8217;t have any of the fundamentals to jumping to the high school game where they&#8217;ve had contact with those fundamentals, but making they&#8217;re trying to learn the finer parts of the game,&#8221; Wade said. &#8220;For me, I really felt that if we could stick to the basic concepts of lacrosse — pass, move, play fundamental defense — then the rest of it would take care of itself. </p>
<p>&#8220;When we did basic things well, we played well. When we tried to get more elaborate and do things above whole team&#8217;s ability, it fell apart.&#8221;</p>
<p>Erskine went 8-4 in the regular season to earn the No. 3 seed in the Class B North tournament, the highest-ever finish for the Eagles, and won six of its final regular season contests. The season ended with a loss to eventual regional champion Yarmouth.</p>
<p>Though it was a lopsided, 17-2 loss, it marked the beginning of the next chapter for Erskine lacrosse.</p>
<p>&#8220;Yarmouth had 20 guys as good as our best guy. That&#8217;s a 25-year program,&#8221; Wade said. &#8220;Throughout that single game, it was really an interesting picture of our season. We got really punched up in the first quarter, but by the fourth quarter, the kids were able to keep working on things to make this game at least a contest. I call that a success. The guys walked away with their heads held high.&#8221;</p>
<p>Though Wade learned plenty of lessons about what goes along with varsity coaching, including managing an entire team beyond just X&#8217;s and O&#8217;s, he doesn&#8217;t plan on changing much about what the Eagles do on the field next spring. </p>
<p>With the program&#8217;s growth &#8220;into a family,&#8221; as he called it, it will continue to make that foundation stronger.</p>
<p>&#8220;You can overthink the game. With my group this approach works,&#8221; Wade said. &#8220;The challenge as a coach is how to keep those things interesting. I&#8217;ve always been a fundamentals guy — ground balls, shoot well, possess. If you can do those things well, you&#8217;ll have success.&#8221;</p>
<p>Changing the perception of Erskine lacrosse, changing the culture within the program, has been rewarding for the first-year coach.</p>
<p>&#8220;My family puts in a lot of commitment into this, too, to have me gone. I&#8217;ve really got to thank my wife, Erin, for what she&#8217;s done,&#8221; Wade said. &#8220;It&#8217;s been a really great experience.&#8221;</p>
<p><em>Travis Barrett — 621-5621</em></p>
<p><em><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="6d190f0c1f1f0819192d0e0803191f0c01000c040308430e0200">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></em></p>
<p><em>Twitter: @TBarrettGWC</em></p>
</p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="article-social-sharing bottom">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=MS+Boys+Lacrosse+Coach+of+the+Year%3A+Jason+Wade&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F07%2F07%2Fms-boys-lacrosse-coach-of-the-year-jason-wade%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=MS+Boys+Lacrosse+Coach+of+the+Year%3A+Jason+Wade&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D1222910" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=MS+Boys+Lacrosse+Coach+of+the+Year%3A+Jason+Wade&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F07%2F07%2Fms-boys-lacrosse-coach-of-the-year-jason-wade%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F07%2F07%2Fms-boys-lacrosse-coach-of-the-year-jason-wade%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div> </div>
<div class="comment-button comment-launch">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewcomments', {'nonInteraction': 1});">Read or Post Comments</a>
</div>
<div class="feedback clearfix">
<p>
<a href="/feedback-form/">
Send questions/comments to the editors. </a>
</p>
</div>
<div class='gf_browser_unknown gform_wrapper article-signup_wrapper' id='gform_wrapper_249'><a id='gf_249' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_249' id='gform_249' class='article-signup' action='/2017/07/07/ms-boys-lacrosse-coach-of-the-year-jason-wade/#gf_249'>
<div class='gform_heading'>
<h3 class='gform_title'>Want the news vital to Maine?</h3>
<span class='gform_description'>Our daily headlines email is delivered each morning. </span>
</div>
<div class='gform_body'><ul id='gform_fields_249' class='gform_fields top_label form_sublabel_below description_below'><li id='field_249_1' class='gfield newsletter-input-condition gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_249_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_249_1' type='text' value='' class='large' tabindex='1' placeholder='Enter email address here'/>
</div></li><li id='field_249_2' class='gfield newsletter-conditional gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Newsletter Choices<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_249_2'><li class='gchoice_249_2_1'>
<input name='input_2.1' type='checkbox' value='Daily Headlines' checked='checked' id='choice_249_2_1' tabindex='2'/>
<label for='choice_249_2_1' id='label_249_2_1'>Daily Headlines</label>
</li><li class='gchoice_249_2_2'>
<input name='input_2.2' type='checkbox' value='Breaking News' id='choice_249_2_2' tabindex='3'/>
<label for='choice_249_2_2' id='label_249_2_2'>Breaking News</label>
</li><li class='gchoice_249_2_3'>
<input name='input_2.3' type='checkbox' value='Business Headlines' id='choice_249_2_3' tabindex='4'/>
<label for='choice_249_2_3' id='label_249_2_3'>Business Headlines</label>
</li><li class='gchoice_249_2_4'>
<input name='input_2.4' type='checkbox' value='High School Sports' id='choice_249_2_4' tabindex='5'/>
<label for='choice_249_2_4' id='label_249_2_4'>High School Sports</label>
</li><li class='gchoice_249_2_5'>
<input name='input_2.5' type='checkbox' value='Real Estate' id='choice_249_2_5' tabindex='6'/>
<label for='choice_249_2_5' id='label_249_2_5'>Real Estate</label>
</li></ul></div></li><li id='field_249_3' class='gfield understand-terms gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_249_3'><li class='gchoice_249_3_1'>
<input name='input_3.1' type='checkbox' value='I understand the &lt;a href=&quot;http://www.pressherald.com/terms-service/&quot; target=&quot;_blank&quot;&gt;Terms of Service. &lt;/a&gt;' id='choice_249_3_1' tabindex='7'/>
<label for='choice_249_3_1' id='label_249_3_1'>I understand the <a href="http://www.pressherald.com/terms-service/" target="_blank">Terms of Service. </a></label>
</li></ul></div></li><li id='field_249_4' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_'><label class='gfield_label' for='input_249_4'>Email</label><div class='ginput_container'><input name='input_4' id='input_249_4' type='text' value=''/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_249' class='gform_button button' value='Sign up' tabindex='8' onclick='if(window["gf_submitting_249"]){return false;}  window["gf_submitting_249"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_249"]){return false;} window["gf_submitting_249"]=true;  jQuery("#gform_249").trigger("submit",[true]); }'/> <input type='hidden' name='gform_ajax' value='form_id=249&amp;title=1&amp;description=1&amp;tabindex=1'/>
<input type='hidden' class='gform_hidden' name='is_submit_249' value='1'/>
<input type='hidden' class='gform_hidden' name='gform_submit' value='249'/>
<input type='hidden' class='gform_hidden' name='gform_unique_id' value=''/>
<input type='hidden' class='gform_hidden' name='state_249' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0='/>
<input type='hidden' class='gform_hidden' name='gform_target_page_number_249' id='gform_target_page_number_249' value='0'/>
<input type='hidden' class='gform_hidden' name='gform_source_page_number_249' id='gform_source_page_number_249' value='1'/>
<input type='hidden' name='gform_field_values' value=''/>
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_249' id='gform_ajax_frame_249'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 249, 'http://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_249').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_249');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_249').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_249').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_249').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_249').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_249').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_249').val();gformInitSpinner( 249, 'http://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [249, current_page]);window['gf_submitting_249'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_249').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_249').replaceWith('<' + 'div id=\'gforms_confirmation_message_249\' class=\'gform_confirmation_message_249 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_249').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [249]);window['gf_submitting_249'] = false;}, 50);}else{jQuery('#gform_249').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [249, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 249) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [249, 1]) } ); </script>
</div>  
<div class="mtm-article-comments">
<p>Here at <strong>MaineToday Media</strong> we value our readers and are committed to growing our community by encouraging you to add to the discussion. </p>
<p>To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a target="_blank" href="/terms-use/">Terms of Use</a>. <a target="_blank" href="/feedback/">Click here</a> to flag and report a comment that violates our terms of use.</p>
<div id="disqus_thread">
</div>
</div>
 
 
<div id='native_ad'>
<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('native_ad'); });
						</script>
</div>
 
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="1222910">
 
<h3>More Like This</h3>
<div class="ajax-loader">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>  
<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="acm_ad_zones-41" class="widget acm_ad_zones"> <div id="pos_2_atf_300x250-wrap" class="ad-wrapper">
<div id='pos_2_atf_300x250' class="pos_2_atf_300x250">
</div>
</div>
</li>
<div class="mtm-story-cluster">
<ul>
<li>
<div class="category">Portland Sea Dogs</div>
<h2>
<a href="http://www.pressherald.com/2017/07/07/ball-lifts-sea-dogs-in-opener-of-doubleheader/" onclick="ga('send', 'event', 'click', 'story_cluster_1 | headline', 'Ball lifts Sea Dogs in opener of doubleheader');">Ball lifts Sea Dogs in opener of doubleheader</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="http://www.pressherald.com/2017/07/06/barfield-walk-off-grand-slam-lifts-sea-dogs-8-7/" onclick="ga('send', 'event', 'click', 'story_cluster_2 | image', 'Barfield walk-off grand slam lifts Sea Dogs, 8-7');"><img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222397_257472-20170706_seadogs_046-250x250.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222397_257472-20170706_seadogs_046-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222397_257472-20170706_seadogs_046-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222397_257472-20170706_seadogs_046-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222397_257472-20170706_seadogs_046-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222397_257472-20170706_seadogs_046-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1222397_257472-20170706_seadogs_046-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px"/></a>
</div>
<div class="category">Portland Sea Dogs</div>
<div class="asset-icons">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/featuredstory-photos-icon.png" alt="gallery"/> </div>
<h2>
<a href="http://www.pressherald.com/2017/07/06/barfield-walk-off-grand-slam-lifts-sea-dogs-8-7/" onclick="ga('send', 'event', 'click', 'story_cluster_2 | headline', 'Barfield walk-off grand slam lifts Sea Dogs, 8-7');">Barfield walk-off grand slam lifts Sea Dogs, 8-7</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="http://www.pressherald.com/2017/07/06/at-81-maine-woman-who-played-pro-baseball-will-be-back-on-the-field/" onclick="ga('send', 'event', 'click', 'story_cluster_3 | image', 'At 81, Camden woman who played pro baseball will be back on the field');"><img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/07/1221765_923179-maxine-baseball_3-250x250.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2017/07/1221765_923179-maxine-baseball_3-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1221765_923179-maxine-baseball_3-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1221765_923179-maxine-baseball_3-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1221765_923179-maxine-baseball_3-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1221765_923179-maxine-baseball_3-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1221765_923179-maxine-baseball_3-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px"/></a>
</div>
<div class="category">Sports</div>
<div class="asset-icons">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/featuredstory-photos-icon.png" alt="gallery"/> </div>
<h2>
<a href="http://www.pressherald.com/2017/07/06/at-81-maine-woman-who-played-pro-baseball-will-be-back-on-the-field/" onclick="ga('send', 'event', 'click', 'story_cluster_3 | headline', 'At 81, Camden woman who played pro baseball will be back on the field');">At 81, Camden woman who played pro baseball will be back on the field</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="http://www.pressherald.com/2017/07/05/on-baseball-holt-hoping-third-rehab-gets-him-back-with-red-sox/" onclick="ga('send', 'event', 'click', 'story_cluster_4 | image', 'On Baseball: Holt hoping third rehab gets him back with Red Sox');"><img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/07/1221820_742285-20170705_seadogs_113-e1499310289483-250x250.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2017/07/1221820_742285-20170705_seadogs_113-e1499310289483-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1221820_742285-20170705_seadogs_113-e1499310289483-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1221820_742285-20170705_seadogs_113-e1499310289483-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1221820_742285-20170705_seadogs_113-e1499310289483-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1221820_742285-20170705_seadogs_113-e1499310289483-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2017/07/1221820_742285-20170705_seadogs_113-e1499310289483-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px"/></a>
</div>
<div class="category">Portland Sea Dogs</div>
<div class="asset-icons">
</div>
<h2>
<a href="http://www.pressherald.com/2017/07/05/on-baseball-holt-hoping-third-rehab-gets-him-back-with-red-sox/" onclick="ga('send', 'event', 'click', 'story_cluster_4 | headline', 'On Baseball: Holt hoping third rehab gets him back with Red Sox');">On Baseball: Holt hoping third rehab gets him back with Red Sox</a>
</h2>
</li>
</ul>
</div>
<li id="acm_ad_zones-48" class="widget acm_ad_zones"> <div id="pos_6_atf_300x100-wrap" class="ad-wrapper">
<div id='pos_6_atf_300x100' class="sticky-recover">
</div>
</div>
</li>
<li id="acm_ad_zones-49" class="widget acm_ad_zones"> <div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper">
<div id='pos_3_btf_300x250_300x600' class="%class%">
</div>
</div>
</li>
<li id="acm_ad_zones-111" class="widget acm_ad_zones"> <div id="pos_btf_8_300x250-wrap" class="ad-wrapper">
<div id='pos_btf_8_300x250' class="%class%">
</div>
</div>
</li>
</ul>
</div>
</div>  
</div>  
</div>  
<div class="mtm-footer active-widgets">
<div id="pos_btf_728x90-wrap" class="ad-wrapper">
<div id='%tag%' class="%class%">
</div>
</div>
<div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="http://multifiles.pressherald.com/uploads/sites/4/2017/06/pph-white.png" width="225" height="40" alt="Press Herald"/>
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-white.png" alt="Press Herald"/>
</div>
<div class="mtm-footer-social__links">
<div class="social">
<a href="https://www.facebook.com/pressherald" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook"/></a>
<a href="https://twitter.com/PressHerald" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter"/></a>
<a href="http://www.linkedin.com/company/the-portland-press-herald" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/li-reverse.png" alt="linkedin"/></a>
<a href="https://plus.google.com/+Pressherald/posts" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/google-reverse.png" alt="google"/></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube"/></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-1215972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215972 depth-0"><a href="http://www.pressherald.com/staff-directory/">Staff Directory</a></li>
<li id="menu-item-1215973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215973 depth-0"><a href="/contact#story-ideas">Send a Story Tip</a></li>
<li id="menu-item-1215974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215974 depth-0"><a href="http://www.pressherald.com/reader-services/letters-editor/">Letters to the Editor</a></li>
<li id="menu-item-1215976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215976 depth-0"><a href="http://www.pressherald.com/support/faqs/">FAQs</a></li>
<li id="menu-item-1215977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215977 depth-0"><a href="http://www.pressherald.com/feedback/">Feedback</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-1215978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215978 depth-0"><a href="https://myaccount.pressherald.com/order">myAccount</a></li>
<li id="menu-item-1215979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215979 depth-0"><a href="http://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1215980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215980 depth-0"><a href="https://southportlandmemt.circulationpro.com/scripts/WebObjects.exe/MaineTodayMediaSubscriberWeb?wtm=1">Manage Account</a></li>
<li id="menu-item-1215984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215984 depth-0"><a href="https://myaccount.pressherald.com/payments">Pay my Bill</a></li>
<li id="menu-item-1215981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215981 depth-0"><a href="http://pressherald.com/e-edition">Access e-Edition</a></li>
<li id="menu-item-1215982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215982 depth-0"><a href="http://www.pressherald.com/mobile-products/">Mobile Apps</a></li>
<li id="menu-item-1215983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215983 depth-0"><a href="http://www.pressherald.com/2017/02/08/perks-monthly-newsletter/">Subscriber Perks</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Connect With Us</h2>
<div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-1215986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215986 depth-0"><a href="http://www.pressherald.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-1215987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1215987 depth-0"><a href="http://www.pressherald.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1215990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215990 depth-0"><a href="https://www.facebook.com/pressherald">Facebook</a></li>
<li id="menu-item-1215991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215991 depth-0"><a href="https://twitter.com/PressHerald">Twitter</a></li>
<li id="menu-item-1215996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215996 depth-0"><a href="https://www.linkedin.com/company-beta/27063/">Linked In</a></li>
<li id="menu-item-1215998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215998 depth-0"><a href="https://www.instagram.com/portlandpressherald/">Instagram</a></li>
<li id="menu-item-1215999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215999 depth-0"><a href="https://www.pinterest.com/pressherald/?eq=press&#038;etslf=3383">Pinterest</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-1216002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216002 depth-0"><a href="http://mediakit.pressherald.com">Media Kit</a></li>
<li id="menu-item-1216003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216003 depth-0"><a href="http://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1216005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216005 depth-0"><a href="http://www.pressherald.com/jobs-advertising-packages/">Help Wanted Ads</a></li>
<li id="menu-item-1216008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216008 depth-0"><a href="/contact#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Press Herald Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-1216013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216013 depth-0"><a href="/bizforum">Business Breakfast</a></li>
<li id="menu-item-1216014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216014 depth-0"><a href="http://likeaboss.pressherald.com">Like a Boss</a></li>
<li id="menu-item-1216015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216015 depth-0"><a href="http://mainevoices.pressherald.com">MaineVoices Live</a></li>
<li id="menu-item-1216016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216016 depth-0"><a href="/sourceawards">Source Sustainability Awards</a></li>
<li id="menu-item-1216017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216017 depth-0"><a href="/vmea">Varsity Maine Awards</a></li>
</ul></div></div><div id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-16138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16138 depth-0"><a target="_blank" href="/about">About MaineToday Media</a></li>
<li id="menu-item-551314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551314 depth-0"><a href="http://www.pressherald.com/career-opportunities/">Work Here</a></li>
<li id="menu-item-554437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554437 depth-0"><a href="http://www.centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-554438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554438 depth-0"><a href="http://www.mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-1216019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216019 depth-0"><a href="http://coastaljournal.com">CoastalJournal.com</a></li>
<li id="menu-item-615465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-615465 depth-0"><a href="http://www.pressherald.com/news/"><style>@media screen and (max-width: 470px){.sub-navigation ul{width:900px;}}.mtm-leaderboard-pos1{background:none;border-bottom:1px solid #ccc;padding-bottom:13px;}.image-crop .caption{width:90%;}.caption,.caption img{width:100%;max-width:100%;}.mtm-main-col .mtm-top-stories-masonry,{overflow:visible;}.brightcove-wrap{padding-bottom:10px;}.BrightcoveExperience{position:relative;top:0;left:0;width:100%;height:auto;min-height:375px;}@media screen and (max-width: 600px) {.no-mobile{display:none;}}@media only screen and (max-width: 600px) {.paywall-callout{display:none!important;}.paywall-callout-leavebehind{display:none!important;}}.kicker{clear:both;}.mtm-top-stories-masonry li p{display:none;}.mtm-top-stories-masonry .related{margin-top:10px;}.mtm-top-stories-masonry .related ul li{display:none;}.mtm-top-stories-masonry .related ul li:first-child{display:block;margin-left:8px;}.mtm-top-stories-masonry .related ul li:first-child a{color:#000;padding-left:8px;letter-spacing:-.5px;}.mtm-featured .related ul li a{color:#000;}.mtm-featured .related ul{margin-left:6px;}</style></a></li>
<li id="menu-item-661181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-661181 depth-0"><a href="http://www.pressherald.com/uncategorized/">  <script type="text/javascript">var mediaContent = "media\\:content,content"; jQuery(function() {jQuery('.btf-block').wrapAll('<div class="btf-container"></div>');});</script></a></li>
<li id="menu-item-685175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685175 depth-0"><a href="http://www.pressherald.com/uncategorized/"><style>@media screen and (max-width: 800px) {.mtm-large-main-col .mtm-top-stories-masonry li:nth-child(odd){clear:left;}}</style></a></li>
<li id="menu-item-685898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685898 depth-0"><a href="http://www.pressherald.com/uncategorized/"><style type="text/css">.mtm-footer{margin-top:25px;padding-top:20px;}</style> <style type="text/css">.category-graduation .mtm-top-stories-masonry li{clear:none!important;}</style></a></li>
</ul></div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-1215382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215382 depth-0"><a href="http://www.pressherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1215383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215383 depth-0"><a href="http://www.pressherald.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-1215385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215385 depth-0"><a href="http://www.pressherald.com/commenting-guidelines/">Commenting Guidelines</a></li>
<li id="menu-item-1215386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215386 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1215390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215390 depth-0"><a href="http://www.pressherald.com/reader-services/archive-search/">Archive Search</a></li>
<li id="menu-item-1215392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215392 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-1215393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215393 depth-0"><a href="https://myaccount.pressherald.com/order">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2017</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Press Herald</strong>
 
 
</div>
</div>
<div id="pos_f_320x50">
<script>
googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
<div class="mtm-login-skin" style="">
</div>
  <div id="fb-root"></div>
<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=178078215650057";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<link rel='stylesheet' id='gforms_reset_css-css' href='http://www.pressherald.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_formsmain_css-css' href='http://www.pressherald.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_ready_class_css-css' href='http://www.pressherald.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_browsers_css-css' href='http://www.pressherald.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.2.1' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var paywall = {"global":{"count":"5","promo":"extra2","returnPath":"http:\/\/www.pressherald.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"http:\/\/www.pressherald.com\/?p=1222910","resetCode":"text","bypassCode":"20J4LyPw17","faq":"https:\/\/myaccount.pressherald.com\/faq.php","isSingle":1}};
var SlideDown_messages = ["","","","","This is the last of your 5 free articles.","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.pressherald.com\/faq.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/mtm-paywall//js/paywall.js?ver=1498158467'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"a7f36e1116","action":"mtm_mailchimp_subscribe","ajaxurl":"http:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"http:\/\/www.pressherald.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1498158301'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/js/mtm-child.min.js?ver=1498158289'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.2.1'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.2.1'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"1222910 http:\/\/www.pressherald.com\/2017\/07\/07\/ms-boys-lacrosse-coach-of-the-year-jason-wade\/","disqusShortname":"mtmpph","disqusTitle":"MS Boys Lacrosse Coach of the Year: Jason Wade","disqusUrl":"http:\/\/www.pressherald.com\/2017\/07\/07\/ms-boys-lacrosse-coach-of-the-year-jason-wade\/","options":{"manualSync":"1"},"postId":"1222910"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtmpph"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'89363060',post:'1222910',tz:'-4',srv:'www.pressherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '89363060', '1222910' ]);
</script>
<script type="text/javascript">
		var addthis_config = {
			data_ga_property: 'UA-10862716-1',
			data_ga_social : true
		};
	</script>
<script type="text/javascript">
	var disqus_shortname = 'mtmpph';

	(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
 </script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'boys-lacrosse,sports,highschoolsports';

      _sf_async_config.authors = Utils.getAuthor();



      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>