<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Bowdoin runs away from SUNY New Paltz to advance to Elite Eight - Portland Press Herald</title>
<link rel="icon" type="image/png" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link href='https://fonts.googleapis.com/css?family=Lusitana:400,700' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Source+Serif+Pro' rel='stylesheet'>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="google-site-verification" content="QWs9pxQP8fwo2-nR5mWopc6qCK2D3920f7bl-U-zkso" />


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'pressherald.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<link rel="canonical" href="https://www.pressherald.com/2019/03/08/bowdoin-runs-away-from-suny-new-paltz-to-advance-to-elite-eight/" />
<link rel="publisher" href="https://plus.google.com/+Pressherald/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bowdoin runs away from SUNY New Paltz to advance to Elite Eight" />
<meta property="og:description" content="Maddie Hasson scores 19 points for the Polar Bears, who never trailed in improving to 29-1." />
<meta property="og:url" content="https://www.pressherald.com/2019/03/08/bowdoin-runs-away-from-suny-new-paltz-to-advance-to-elite-eight/" />
<meta property="og:site_name" content="Press Herald" />
<meta property="article:publisher" content="https://www.facebook.com/pressherald" />
<meta property="article:section" content="College" />
<meta property="article:published_time" content="2019-03-09T02:01:32+00:00" />
<meta property="article:modified_time" content="2019-03-09T02:21:41+00:00" />
<meta property="og:updated_time" content="2019-03-09T02:21:41+00:00" />
<meta property="og:image" content="https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863494_450713-20190308_NCAA_0050.jpg" />
<meta property="og:image:secure_url" content="https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863494_450713-20190308_NCAA_0050.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="836" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Maddie Hasson scores 19 points for the Polar Bears, who never trailed in improving to 29-1." />
<meta name="twitter:title" content="Bowdoin runs away from SUNY New Paltz to advance to Elite Eight - Portland Press Herald" />
<meta name="twitter:site" content="@pressherald" />
<meta name="twitter:image" content="https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863494_450713-20190308_NCAA_0050.jpg" />
<meta name="twitter:creator" content="@pressherald" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.pressherald.com/","sameAs":["https://www.facebook.com/pressherald","https://www.instagram.com/portlandpressherald/","https://www.linkedin.com/company/the-portland-press-herald/","https://plus.google.com/+Pressherald/posts","https://www.youtube.com/pressherald","https://twitter.com/pressherald"],"@id":"https://www.pressherald.com/#organization","name":"Press Herald","logo":"http://multifiles.pressherald.com/uploads/sites/4/2014/10/pph-logoB.png"}</script>

<link rel='dns-prefetch' href='//www.pressherald.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//mainetoday-d.openx.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//multifiles.pressherald.com' />
<link rel="alternate" type="application/rss+xml" title="Press Herald &raquo; Bowdoin runs away from SUNY New Paltz to advance to Elite Eight Comments Feed" href="https://www.pressherald.com/2019/03/08/bowdoin-runs-away-from-suny-new-paltz-to-advance-to-elite-eight/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pressherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.pressherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1530213341' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1530213341' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mainetoday-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/mainetoday.min.css?ver=1550171617' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_pressherald-css' href='https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/css/mtm-child.min.css?ver=1530213341' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.pressherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<style type="text/css">
					</style>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=5.1'></script>
<script type='text/javascript' src='//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-pressherald&#038;ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtmads = {"dfpId":"6119","adInjection":"post","postCategories":["college","sports"],"pageType":"Article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/ads.js?ver=5.1'></script>
<link rel='https://api.w.org/' href='https://www.pressherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pressherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pressherald.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://www.pressherald.com/?p=1863494' />
<link rel="alternate" type="application/json+oembed" href="https://www.pressherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressherald.com%2F2019%2F03%2F08%2Fbowdoin-runs-away-from-suny-new-paltz-to-advance-to-elite-eight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pressherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressherald.com%2F2019%2F03%2F08%2Fbowdoin-runs-away-from-suny-new-paltz-to-advance-to-elite-eight%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta property="fb:app_id" content="178078215650057">
<script type="text/javascript">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</script><script type="text/javascript">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</script><script type="text/javascript">AdSection = 'pressherald.com/sports';
googletag.cmd.push(function() {

mtmads.pos_1_atf_728x90 = googletag.defineSlot("/6119/pressherald.com/sports", [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(mtmads.sizeMapping.pos1).addService(googletag.pubads());

mtmads.pos_2_atf_300x250 = googletag.defineSlot("/6119/pressherald.com/sports", [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(mtmads.sizeMapping.pos2).addService(googletag.pubads());

mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot("/6119/pressherald.com/sports", [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(mtmads.sizeMapping.pos3).addService(googletag.pubads());

if ( viewportwidth > 730 ) {
mtmads.pos_btf_728x90 = googletag.defineSlot("/6119/pressherald.com/sports", [728,90], "pos_btf_728x90").setTargeting("pos", "4").defineSizeMapping(mtmads.sizeMapping.pos4).addService(googletag.pubads());
}

if ( viewportwidth > 767 ) {
mtmads.pos_btf_8_300x250 = googletag.defineSlot("/6119/pressherald.com/sports", [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(mtmads.sizeMapping.btfmr).addService(googletag.pubads());
}

mtmads.native_ad = googletag.defineSlot("/6119/pressherald.com/sports", ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

mtmads.pos_f_320x50 = googletag.defineSlot("/6119/pressherald.com/sports", [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(mtmads.sizeMapping.footer).addService(googletag.pubads());
});</script>


<script>
jQuery(function(){
var now = new Date();
var viewCountReg = new RegExp('mspan_paywall_views_'+now.getMonth()+'=(\\d+)','i');
window.dataLayer = window.dataLayer || [];
  window.dataLayer.push( {
  	 'event': 'datalayer-loaded',
  	 'companyName' : 'Maine Today',
	  'categoryArray': 'college,sports',
	  'tagArray': 'N/A',
	  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
     'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
     'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
	  'contentType': 'Article',
	  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
	  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
	  'private-mode':  privateBrowsing(),
	  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false)
  });
});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />

<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pressherald.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pressherald.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ece22fe9-079c-4d14-8745-a3d5b003a8e0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Press Herald";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pressherald.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.47d572d6-ef9d-4d9d-8962-815db43f4beb";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

</head>
<body class="post-template-default single single-post postid-1863494 single-format-standard active-paywall story-head">
<div class="paywall-banner">
<p>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="https://www.pressherald.com/login">Sign in</a> or <a href="https://myaccount.pressherald.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-1', 'auto', {'allowLinker': true});
	ga('require', 'displayfeatures');

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var date = new Date();
		var viewCountReg = new RegExp('MSPAN_Paywall_views_' + date.getMonth().toString() + '=([0-9]+)');
		
		var section = (function(){
			var $sectionTitles = $('.section');
			var reg = {
				word: /\w/,
				space: /^\s+|\s+$/g
			};
			var tmpText;

			for(var i = 0; i < $sectionTitles.length; i++){
				tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
				if(tmpText.match(reg.word)){
					return tmpText;
				}
			}
			return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');

		if( typeof AdSection !== "undefined" ) {
			customDimensions.dimension6 = AdSection;
		}

		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}

		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait';
		} else {
			customDimensions.dimension5 = 'Landscape';
		}

		customDimensions.dimension7 = 'college,sports';					customDimensions.dimension8 = Utils.getAuthor();
				
		/*new analytics code example */
		
			customDimensions.dimension9 = /MSPAN_Paywall_user/.test(document.cookie); /*variable for paywall status */
			customDimensions.dimension10 = (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : 0); /*variable for paywall hit count */
			customDimensions.dimension11 = privateBrowsing();/* PrivateMode (on|off) */
			customDimensions.dimension12 = '';/* verifiedAds (active|inactive) it would be good to get negative values so that we have the total measured - because to get an accurate percentage we need the total universe and a lot of pages -obits . - don't send these signals) */
		

			customDimensions.dimension14 = 
			false;
		ga('send', 'pageview', customDimensions);
		ga('set', 'anonymizeIp', true);

	});
</script>

<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="https://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-1201403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201403 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1201516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201516 depth-1"><a href="https://www.pressherald.com/news/">News Home</a></li>
<li id="menu-item-1201405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201405 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1245743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245743 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-1201407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201407 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1201406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201406 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-1201404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332624 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214176 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools &amp; Education</a></li>
<li id="menu-item-1201408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201408 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
</ul>
</li>
<li id="menu-item-1201410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201410 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1201517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="https://www.pressherald.com/sports/">Sports Home</a></li>
<li id="menu-item-1201518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">High School Sports</a></li>
<li id="menu-item-1594778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1594778 depth-1"><a href="https://www.pressherald.com/sports/mariners/">Maine Mariners</a></li>
<li id="menu-item-1201418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
<li id="menu-item-1201417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-1201419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201419 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1201525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="https://www.pressherald.com/opinion/">Opinion Home</a></li>
<li id="menu-item-1703094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703094 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201420 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201422 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201423 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1201524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="https://www.pressherald.com/business/">Business Home</a></li>
<li id="menu-item-1294746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294746 depth-1"><a href="https://www.pressherald.com/business/cannabis-report/">Maine Cannabis Report</a></li>
<li id="menu-item-1201521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201521 depth-1"><a href="https://www.pressherald.com/business-breakfast-events/">Business Breakfast</a></li>
<li id="menu-item-1201425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li id="menu-item-1201426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201426 depth-0"><a href="https://www.pressherald.com/life/">Life &amp; Culture</a>
<ul class="sub-menu">
<li id="menu-item-1205598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1205598 depth-1"><a href="https://www.pressherald.com/life/">Lifestyle home</a></li>
<li id="menu-item-1201809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201809 depth-1"><a href="https://www.pressherald.com/life/audience/">Arts &amp; Entertainment</a></li>
<li id="menu-item-1628550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628550 depth-1"><a href="http://calendar.mainetoday.com/#!/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-1201427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201427 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a></li>
<li id="menu-item-1201428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201428 depth-0"><a href="https://www.pressherald.com/source/">Sustainable Living</a></li>
<li id="menu-item-1201429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201429 depth-0"><a href="http://mainetoday.com">Things to do in Maine</a></li>
<li id="menu-item-1201430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="http://obituaries.pressherald.com">Obituaries</a></li>
<li id="menu-item-1201431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-1535634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535634 depth-1"><a href="http://mainejobs.com">MaineJobs</a></li>
<li id="menu-item-1201432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="https://www.pressherald.com/realestate/">Real Estate</a></li>
<li id="menu-item-1201433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201433 depth-1"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
</li>
<li id="menu-item-1201435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-1201436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201436 depth-0"><a href="#">Puzzles</a>
<ul class="sub-menu">
<li id="menu-item-1201437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201437 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
<li id="menu-item-1201438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201438 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
</ul>
</li>
<li id="menu-item-1201439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201439 depth-0"><a href="https://www.pressherald.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1201523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="https://www.pressherald.com/signature-events/">Events</a></li>
<li id="menu-item-1201488" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-0"><a href="http://centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-1201486" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201486 depth-0"><a href="http://mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-1201490" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201490 depth-0"><a href="https://pressherald.com/e-edition">e-Edition</a></li>
<li id="menu-item-1201492" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201492 depth-0"><a href="http://pressherald.com/newsletters">Newsletters and Alerts</a></li>
<li id="menu-item-1201493" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Support</a>
<ul class="sub-menu">
<li id="menu-item-1201494" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201494 depth-1"><a href="https://www.pressherald.com/reader-services/">Reader Services</a></li>
<li id="menu-item-1201495" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201495 depth-1"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1201496" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="https://www.pressherald.com/support/faqs/">FAQs</a></li>
<li id="menu-item-1201497" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201497 depth-1"><a href="https://www.pressherald.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1201499" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201499 depth-0"><a href="http://myaccount.pressherald.com/order">Subscribe</a></li>
<li id="menu-item-1201500" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1323997" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1323997 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here!</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="main-navigation" role="navigation">
<div class="site-home-logo">Pressherald
<a href="https://www.pressherald.com">Home</a>
</div>
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
<div>Menu</div>
</div>
</div>
<ul id="main-top-menu" class="menu"><li id="menu-item-1201355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201355 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<div class="hover-navigation news">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.pressherald.com/2019/03/08/owner-of-fryeburg-convenience-store-sentenced-for-theft-tax-evasion/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Owner of Fryeburg convenience store sentenced for theft, tax evasion');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/4/2017/06/justice-court-gavel-judge-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2017/06/justice-court-gavel-judge-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/4/2017/06/justice-court-gavel-judge-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/4/2017/06/justice-court-gavel-judge-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/4/2017/06/justice-court-gavel-judge-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/4/2017/06/justice-court-gavel-judge-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/4/2017/06/justice-court-gavel-judge-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
News </div>
<div class="nav-headline">
<a href="https://www.pressherald.com/2019/03/08/owner-of-fryeburg-convenience-store-sentenced-for-theft-tax-evasion/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Owner of Fryeburg convenience store sentenced for theft, tax evasion');">
Owner of Fryeburg convenience store sentenced for theft, tax evasion </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.pressherald.com/2019/03/08/legal-dispute-continues-over-state-public-health-nursing-program/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Legal dispute continues over state public health nursing program');">
Legal dispute continues over state public health nursing program </a>
</li>
<li>
<a href="https://www.pressherald.com/2019/03/08/south-portland-to-show-latest-housing-plan-for-former-public-works-site/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'South Portland to show latest housing plan for former public works site');">
South Portland to show latest housing plan for former public works site </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in News</h2></li>
<li>
<a href="https://www.pressherald.com/news/localstate/">
Local &amp; State </a>
</li>
<li>
<a href="https://www.pressherald.com/news/new-england/">
New England </a>
</li>
<li>
<a href="https://www.pressherald.com/news/mainecrime/">
Cops &amp; Courts </a>
</li>
<li>
<a href="https://www.pressherald.com/news/nationworld/">
Nation &amp; World </a>
</li>
<li>
<a href="https://www.pressherald.com/news/healthcare/">
Health care </a>
</li>
<li>
<a href="https://www.pressherald.com/news/schools/">
Schools &amp; Education </a>
</li>
<li>
<a href="https://www.pressherald.com/news/community-news/">
Community News </a>
</li>
<li>
<a href="http://pressherald.com/lost">
Lost: Maine&#039;s Opioid Crisis </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1548374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1548374 depth-0"><a href="https://www.pressherald.com/politics/">Politics</a>
<div class="hover-navigation politics">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.pressherald.com/2019/03/08/warren-says-tech-giants-have-too-much-power-need-breakup/" onclick="ga('send', 'event', 'click', 'hovernav | politics', 'Warren says tech giants have &#8216;too much power,&#8217; need breakup');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863278_Election_2020_Warren_41770.-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863278_Election_2020_Warren_41770.-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863278_Election_2020_Warren_41770.-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863278_Election_2020_Warren_41770.-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863278_Election_2020_Warren_41770.-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863278_Election_2020_Warren_41770.-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863278_Election_2020_Warren_41770.-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Politics </div>
<div class="nav-headline">
<a href="https://www.pressherald.com/2019/03/08/warren-says-tech-giants-have-too-much-power-need-breakup/" onclick="ga('send', 'event', 'click', 'hovernav | politics', 'Warren says tech giants have &#8216;too much power,&#8217; need breakup');">
Warren says tech giants have &#8216;too much power,&#8217; need breakup </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.pressherald.com/2019/03/08/bottle-bill-handling-fee-increase-supported-by-legislative-committee/" onclick="ga('send', 'event', 'click', 'hovernav | politics', 'Bottle bill handling fee increase supported by legislative committee');">
Bottle bill handling fee increase supported by legislative committee </a>
</li>
<li>
<a href="https://www.pressherald.com/2019/03/08/legislatures-watchdog-committee-urged-to-make-child-safety-a-priority/" onclick="ga('send', 'event', 'click', 'hovernav | politics', 'Legislature&#8217;s watchdog committee urged to make child safety a priority');">
Legislature&#8217;s watchdog committee urged to make child safety a priority </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Politics</h2></li>
<li>
<a href="https://www.pressherald.com/tag/election-2018/">
Election 2018 </a>
</li>
<li>
<a href="https://www.pressherald.com/tag/governor-2018/">
Governor 2018 </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201362 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<div class="hover-navigation business">
<div class="featured-headline">
<div class="category">
Business </div>
<div class="nav-headline">
<a href="https://www.pressherald.com/2019/03/08/jerry-merryman-one-of-hand-held-calculators-inventors-dies-at-86/" onclick="ga('send', 'event', 'click', 'hovernav | business', 'Jerry Merryman, one of hand-held calculator&#8217;s inventors, dies at 86');">
Jerry Merryman, one of hand-held calculator&#8217;s inventors, dies at 86 </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.pressherald.com/2019/03/08/greenlight-maine-launches-new-show-for-collegiate-entrepreneurs/" onclick="ga('send', 'event', 'click', 'hovernav | business', 'Greenlight Maine launches new show for collegiate entrepreneurs');">
Greenlight Maine launches new show for collegiate entrepreneurs </a>
</li>
<li>
<a href="https://www.pressherald.com/2019/03/08/on-the-move-222/" onclick="ga('send', 'event', 'click', 'hovernav | business', 'Maine Cancer Foundation names three new board members');">
Maine Cancer Foundation names three new board members </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Business</h2></li>
<li>
<a href="/business/cannabis-report">
Maine Cannabis Report </a>
</li>
<li>
<a href="https://www.pressherald.com/business-breakfast-events/">
Business Breakfast </a>
</li>
<li>
<a href="https://www.pressherald.com/business/people-on-the-move/">
People on the Move </a>
</li>
<li>
<a href="https://www.pressherald.com/maine-commercial-real-estate/">
Maine Commercial Real Estate </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201367 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<div class="hover-navigation opinion">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.pressherald.com/2019/03/08/maine-voices-maine-history-shows-evolution-in-relationship-between-labor-feminism/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Maine Voices: Maine history shows evolution in relationship between labor, feminism');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/4/2019/03/1860810_823160-20190307_ERA_1046-1-e1552011404883-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2019/03/1860810_823160-20190307_ERA_1046-1-e1552011404883-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1860810_823160-20190307_ERA_1046-1-e1552011404883-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1860810_823160-20190307_ERA_1046-1-e1552011404883-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1860810_823160-20190307_ERA_1046-1-e1552011404883-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1860810_823160-20190307_ERA_1046-1-e1552011404883-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1860810_823160-20190307_ERA_1046-1-e1552011404883-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Opinion </div>
<div class="nav-headline">
<a href="https://www.pressherald.com/2019/03/08/maine-voices-maine-history-shows-evolution-in-relationship-between-labor-feminism/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Maine Voices: Maine history shows evolution in relationship between labor, feminism');">
Maine Voices: Maine history shows evolution in relationship between labor, feminism </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.pressherald.com/2019/03/08/commentary-the-2020-presidential-campaign-season-is-off-to-a-bleak-start/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Commentary: The 2020 presidential campaign season is off to a bleak start');">
Commentary: The 2020 presidential campaign season is off to a bleak start </a>
</li>
<li>
<a href="https://www.pressherald.com/2019/03/08/our-view-car-inspections-put-large-number-of-mainers-in-a-tough-spot/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Our View: Car inspections put large number of Mainers in a tough spot');">
Our View: Car inspections put large number of Mainers in a tough spot </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Opinion</h2></li>
<li>
<a href="https://www.pressherald.com/opinion/meetinghouse/">
Meetinghouse </a>
</li>
<li>
<a href="https://www.pressherald.com/opinion/editorials/">
Editorials </a>
</li>
<li>
<a href="https://www.pressherald.com/letters/">
Letters </a>
</li>
<li>
<a href="https://www.pressherald.com/opinion/columnists-opinion/">
Columns </a>
</li>
<li>
<a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">
Bill Nemitz </a>
</li>
<li>
<a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">
Greg Kesich </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201372 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<div class="hover-navigation sports">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.pressherald.com/2019/03/08/fridays-major-league-roundup-yankees-give-raises-to-younger-players/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Friday&#8217;s major league roundup: Yankees give raises to younger players');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/4/2018/06/AP18172742043820-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2018/06/AP18172742043820-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/4/2018/06/AP18172742043820-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/4/2018/06/AP18172742043820-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/4/2018/06/AP18172742043820-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/4/2018/06/AP18172742043820-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/4/2018/06/AP18172742043820-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Sports </div>
<div class="nav-headline">
<a href="https://www.pressherald.com/2019/03/08/fridays-major-league-roundup-yankees-give-raises-to-younger-players/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Friday&#8217;s major league roundup: Yankees give raises to younger players');">
Friday&#8217;s major league roundup: Yankees give raises to younger players </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.pressherald.com/2019/03/08/umaine-football-players-make-impressions-during-pro-day/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'UMaine football players make impressions during pro day');">
UMaine football players make impressions during pro day </a>
</li>
<li>
<a href="https://www.pressherald.com/2019/03/08/fridays-nfl-notebook-pats-get-defensive-end-from-eagles-in-trade/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Friday&#8217;s NFL notebook: Pats get defensive end from Eagles in trade');">
Friday&#8217;s NFL notebook: Pats get defensive end from Eagles in trade </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Sports</h2></li>
<li>
<a href="https://www.pressherald.com/sports/highschoolsports/">
High School Sports </a>
</li>
<li>
<a href="https://www.pressherald.com/sports/mariners/">
Maine Mariners </a>
</li>
<li>
<a href="https://www.pressherald.com/sports/redsox/">
Boston Red Sox </a>
</li>
<li>
<a href="https://www.pressherald.com/sports/patriots/">
New England Patriots </a>
</li>
<li>
<a href="https://www.pressherald.com/sports/outdoors/">
Outdoors </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201380 depth-0"><a href="https://www.pressherald.com/life/">Life &amp; Culture</a>
<div class="hover-navigation life">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.pressherald.com/2019/03/08/empire-actor-jussie-smollett-indicted-on-16-felony-counts/" onclick="ga('send', 'event', 'click', 'hovernav | life', '&#8216;Empire&#8217; actor Jussie Smollett indicted on 16 felony counts');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/4/2019/03/1862970_Empire_Cast_Member_Attack_7-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2019/03/1862970_Empire_Cast_Member_Attack_7-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1862970_Empire_Cast_Member_Attack_7-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1862970_Empire_Cast_Member_Attack_7-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1862970_Empire_Cast_Member_Attack_7-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1862970_Empire_Cast_Member_Attack_7-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1862970_Empire_Cast_Member_Attack_7-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Life &amp; Culture </div>
<div class="nav-headline">
<a href="https://www.pressherald.com/2019/03/08/empire-actor-jussie-smollett-indicted-on-16-felony-counts/" onclick="ga('send', 'event', 'click', 'hovernav | life', '&#8216;Empire&#8217; actor Jussie Smollett indicted on 16 felony counts');">
&#8216;Empire&#8217; actor Jussie Smollett indicted on 16 felony counts </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.pressherald.com/2019/03/08/jan-michael-vincent-star-of-airwolf-dies-at-73/" onclick="ga('send', 'event', 'click', 'hovernav | life', 'Jan-Michael Vincent, star of &#8216;Airwolf,&#8217; dies at 73');">
Jan-Michael Vincent, star of &#8216;Airwolf,&#8217; dies at 73 </a>
</li>
<li>
<a href="https://www.pressherald.com/2019/03/08/simpsons-producers-remove-episode-with-michael-jacksons-voice/" onclick="ga('send', 'event', 'click', 'hovernav | life', '&#8216;Simpsons&#8217; producers remove episode with Michael Jackson&#8217;s voice');">
&#8216;Simpsons&#8217; producers remove episode with Michael Jackson&#8217;s voice </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Life &amp; Culture</h2></li>
<li>
<a href="http://calendar.mainetoday.com/#!/">
Event Calendar </a>
</li>
<li>
<a href="https://www.pressherald.com/source/">
Sustainable Living </a>
</li>
<li>
<a href="https://www.pressherald.com/foodanddining/">
Food </a>
</li>
<li>
<a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">
Restaurant reviews </a>
</li>
<li>
<a href="https://www.pressherald.com/life/audience/">
Arts &amp; Entertainment </a>
</li>
<li>
<a href="https://www.pressherald.com/life/books/">
Books </a>
</li>
<li>
<a href="http://mainetoday.com/">
Things to do in Maine </a>
</li>
<li>
<a href="https://www.pressherald.com/sudoku/">
Sudoku </a>
</li>
<li>
<a href="https://www.pressherald.com/crossword/">
Crossword </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201389 depth-0"><a href="http://obituaries.pressherald.com">Obituaries</a></li>
<li id="menu-item-1355827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1355827 depth-0"><a href="https://www.pressherald.com/realestate/">Real Estate</a>
<div class="hover-navigation realestate">
<div class="featured-headline">
<div class="image-crop">
<a href="https://www.pressherald.com/2019/03/01/verdante-at-lincoln-park-the-best-of-urban-living-in-portlands-east-end/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Verdante at Lincoln Park: The Best of Urban Living in Portland’s East End');">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/4/2019/03/RE-31-Verdante-online-1024x683-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2019/03/RE-31-Verdante-online-1024x683-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/RE-31-Verdante-online-1024x683-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/RE-31-Verdante-online-1024x683-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/RE-31-Verdante-online-1024x683-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/RE-31-Verdante-online-1024x683-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/RE-31-Verdante-online-1024x683-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Real Estate </div>
<div class="nav-headline">
<a href="https://www.pressherald.com/2019/03/01/verdante-at-lincoln-park-the-best-of-urban-living-in-portlands-east-end/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Verdante at Lincoln Park: The Best of Urban Living in Portland’s East End');">
Verdante at Lincoln Park: The Best of Urban Living in Portland’s East End </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="https://www.pressherald.com/2019/01/18/parris-terrace-introduces-accessible-price-condos-to-bayside/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Parris Terraces Introduces Accessible-Price Condos to Bayside');">
Parris Terraces Introduces Accessible-Price Condos to Bayside </a>
</li>
<li>
<a href="https://www.pressherald.com/2019/01/06/more-highlight-homes-of-2018-from-dresden-to-york/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'More Highlight Homes of 2018, from Dresden to York');">
More Highlight Homes of 2018, from Dresden to York </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Real Estate</h2></li>
<li>
<a href="https://www.pressherald.com/realestate/places-to-love/">
Maine Places to Love </a>
</li>
<li>
<a href="https://www.pressherald.com/realestate/premier-property/">
Premier Property </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201394 depth-0"><a target="_blank" href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-1535638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535638 depth-0"><a target="_blank" href="http://mainejobs.com">MaineJobs</a></li>
<li id="menu-item-1201579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201579 depth-0"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<a href="/login"><div class="login">Subscriber<br><span>Log in</span></div></a>
<div class="active-user">Welcome <span class="username"></span> <a href="/logout">Log Out</a></div>
<div class="signup"><a href="https://myaccount.pressherald.com/order?ref=navbar"><span>Subscribe</span></a></div>>
<div class="clear">&nbsp;</div>
</div>
<div class="mtm-wrapper 
post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper"><div id="pos_1_atf_728x90" class="mtm-leaderboard-pos1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_1_atf_728x90'); });</script></div></div>
<div class='main-content-wrap'>
<div itemscope itemtype="http://schema.org/Article" class="mtm-article-full-width" id="js-mtm-article">
<header>
<a href="https://www.pressherald.com/sports/college/" class="category-wrapper">
<div class="category">
College </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2019-03-08T21:01:32-05:00">9:01 PM</time>
</div>
<div class="updated">
Updated <span>33 mins ago</span>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline">Bowdoin runs away from SUNY New Paltz to advance to Elite Eight</h1>
<p class="article-excerpt" itemprop="description">
Maddie Hasson scores 19 points for the Polar Bears, who never trailed in improving to 29-1. </p>
</header>
<div class="mtm-article">
<div class="byline">
<div id="mobile_navigation">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/byline-mobile-nav.png" />
</div>
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span><a href="https://www.pressherald.com/author/mike-lowe">Mike Lowe</a><span class="sourceline">Staff Writer</span> </div>
</div>
</div>
<div class="contact">
</div>
<nav role="navigation" id="socialnav">
<ul>
<li><a target='_blank' class='author-meta-twitter' href='http://twitter.com/intent/follow?screen_name=%40MikeLowePPH'>Follow on Twitter</a></li><li><a href="/cdn-cgi/l/email-protection#94f9f8fbe3f1d4e4e6f1e7e7fcf1e6f5f8f0baf7fbf9" class='author-meta-email'>Email Writer</a></li><li><a href='tel:207-791-6422' class='author-meta-phone'>207-791-6422</a></li>
</ul>
</nav>
<div class="article-social-sharing">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressherald.com%2F2019%2F03%2F08%2Fbowdoin-runs-away-from-suny-new-paltz-to-advance-to-elite-eight%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=Bowdoin+runs+away+from+SUNY+New+Paltz+to+advance+to+Elite+Eight&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D1863494" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=Bowdoin+runs+away+from+SUNY+New+Paltz+to+advance+to+Elite+Eight&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D1863494" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Bowdoin+runs+away+from+SUNY+New+Paltz+to+advance+to+Elite+Eight&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.pressherald.com%2F2019%2F03%2F08%2Fbowdoin-runs-away-from-suny-new-paltz-to-advance-to-elite-eight%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.pressherald.com%2F2019%2F03%2F08%2Fbowdoin-runs-away-from-suny-new-paltz-to-advance-to-elite-eight%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
</div>
<div class="comment-button article-launch" style="display:none;">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewarticle', {'nonInteraction': 1});">
Read Article </a>
</div>
<div class="kicker">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			(function($, undefined){
				'use strict';

				function mtm_slick_trigger_refresh(){
					googletag.pubads().refresh([mtmads.pos_2_atf_300x250]);
				}
								$(function(){
					$('.kicker-gallery').on('click', '.slick-manual-prev, .slick-manual-next', function(){
						mtm_slick_trigger_refresh();
					});
				});
							}(jQuery));
			</script>
<div class="kicker-gallery clearfix">
<div class="carousel-count">
<div class="carousel-nav">
<div class="arrows">
<div class="slick-manual-prev"></div>
<div class="slick-manual-next"></div>
</div>
<div class="counter">1 of 6</div>
</div>
</div>
<div class="slick-carousel">
<div class="aligncenter">
<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">1 of 6</div>
                </div>
              </script>
<div class="image-crop"><img width="1024" height="713" src="https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0050-1024x713.jpg" class="attachment-large size-large" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0050-1024x713.jpg 1024w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0050-300x209.jpg 300w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0050-768x535.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></div>
<script type="text/caption" class="carousel-meta-template">
                <div class="caption">Bowdoin&#039;s Maddie Hasson, slips past SUNY New Paltz&#039;s Madison Van Pelt on Friday during the third round of the NCAA women&#039;s basketball tournament at Brunswick. Hasson had 19 points and 13 rebounds in the Polar Bears&#039; 81-50 win. <span>Ben McCanna/Staff Photographer</span></div>
              </script>
</div>
<div class="aligncenter">
<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">2 of 6</div>
                </div>
              </script>
<div class="image-crop" style="display:none;"><img width="688" height="1024" src="https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0297-688x1024.jpg" class="attachment-large size-large" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0297-688x1024.jpg 688w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0297-202x300.jpg 202w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0297-768x1143.jpg 768w" sizes="(max-width: 688px) 100vw, 688px" /></div>
<script type="text/caption" class="carousel-meta-template">
                <div class="caption">Bowdoin&#039;s Hannah Graham, looks to pass while guarded by SUNY New Paltz&#039;s Lindsay Bettke. <span>Ben McCanna/Staff Photographer</span></div>
              </script>
</div>
<div class="aligncenter">
<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">3 of 6</div>
                </div>
              </script>
<div class="image-crop" style="display:none;"><img width="1024" height="665" src="https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0379-1024x665.jpg" class="attachment-large size-large" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0379-1024x665.jpg 1024w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0379-300x195.jpg 300w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0379-768x498.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></div>
<script type="text/caption" class="carousel-meta-template">
                <div class="caption">Bowdoin&#039;s Taylor Choate drives to the basket. The Polar Bears jumped to a 14-2 lead and never trailed. <span>Ben McCanna/Staff Photographer</span></div>
              </script>
</div>
<div class="aligncenter">
<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">4 of 6</div>
                </div>
              </script>
<div class="image-crop" style="display:none;"><img width="1024" height="683" src="https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0491-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0491-1024x683.jpg 1024w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0491-300x200.jpg 300w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0491-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></div>
<script type="text/caption" class="carousel-meta-template">
                <div class="caption">Bowdoin&#039;s Annie Boasberg drives to the basket against SUNY New Paltz, which had its 21-game winning streak snapped. <span>Ben McCanna/Staff Photographer</span></div>
              </script>
</div>
<div class="aligncenter">
<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">5 of 6</div>
                </div>
              </script>
<div class="image-crop" style="display:none;"><img width="1024" height="646" src="https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0503-1024x646.jpg" class="attachment-large size-large" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0503-1024x646.jpg 1024w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0503-300x189.jpg 300w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0503-768x485.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></div>
<script type="text/caption" class="carousel-meta-template">
                <div class="caption">Bowdoin&#039;s Maddie Hasson looks for an open teammate behind a wall of SUNY New Paltz players. <span>Ben McCanna/Staff Photographer</span></div>
              </script>
</div>
<div class="aligncenter">
<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">6 of 6</div>
                </div>
              </script>
<div class="image-crop" style="display:none;"><img width="1024" height="654" src="https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0645-1024x654.jpg" class="attachment-large size-large" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0645-1024x654.jpg 1024w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0645-300x192.jpg 300w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/450713-20190308_NCAA_0645-768x491.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></div>
<script type="text/caption" class="carousel-meta-template">
                <div class="caption">Mainers Maddie Hasson, 14, of South Portland, Moira Train, 12, of Cumberland, and  Cordelia Stewart, far right, of Bangor, celebrate with their Bowdoin teammates after a lopsided win against SUNY New Paltz. <span>Ben McCanna/Staff Photographer</span></div>
              </script>
</div>
</div>
<div class="carousel-meta">
<div class="caption">
Bowdoin&#039;s Maddie Hasson, slips past SUNY New Paltz&#039;s Madison Van Pelt on Friday during the third round of the NCAA women&#039;s basketball tournament at Brunswick. Hasson had 19 points and 13 rebounds in the Polar Bears&#039; 81-50 win. <span>Ben McCanna/Staff Photographer</span>
</div>
</div>
</div>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>BRUNSWICK — Bowdoin College&#8217;s women&#8217;s basketball team started fast and never looked back, overpowering SUNY New Paltz 81-50 Friday night in the NCAA Division III Round of Sixteen at Morrell Gymasium.</p>
<p>South Portland&#8217;s Maddie Hasson led the Polar Bears with 19 points and 13 rebounds – in just 26 minutes – while Abby Kelly had 13. Bowdoin raced out to a 14-2 lead in the opening minutes and would lead by 32 in the fourth quarter.</p><div class="inner-sidebar">
</div>
<p>The Polar Bears (29-1) will play Ithaca College at 7 p.m. Saturday for a spot in the NCAA Division III Final Four. The Bombers (25-5) rallied in the final minutes to defeat DeSales University 76-75 in the first game of the Sectional on a basket by Annie Giannone with 6.3 seconds remaining. Ithaca defeated St. Joseph&#8217;s College 74-63 in the second round of the tournament.</p>
<p>SUNY New Paltz had a 21-game winning streak snapped to finish 25-5.</p>
<p>Leading by just six at the half, Bowdoin began to pull away in the third, opening a 20-point lead twice. SUNY New Paltz had cut the lead to 38-31 but back-to-back 3-pointers from Samantha Roy and Moira Train regained the momentum for the Polar Bears. A three-point play by Maddie Hasson made it 51-31 with 3:37 left in the third.</p>
<p>The Polar Bears jumped out fast and never trailed. Bowdoin led 14-2 4:39 into the game after an Abby Kelly drive. The Hawks, with some hot 3-point shooting, would come back, pulling with 18-14 with 3:05 left in the first quarter on a long 3-pointer by Lindsay Bettke.</p>
<p>Hasson scored nine points in the second quarter to help the Polar Bears to a 33-27 halftime lead. Bowdoin led by as much as 11 in the second and a Hasson 3-pointer gave it a 33-23 lead with 2:26 left in the second.</p>
<p>But Bowdoin had three turnovers the rest of the way – seven in the quarter – and the Hawks pulled within six. Bettke, who led SUNY New Platz with nine points in the first half, suffered a foot injury with 2:59 left in the second. She returned in the second half but did not score.</p>
<p><em>Mike Lowe can be contacted at 791-6422 or:</em></p>
<p><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7518191a02103505071006061d10071419115b161a18">[email&#160;protected]</a></em></p>
<p><em>Twitter: MikeLowePPH</em></p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="article-social-sharing bottom no-print">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressherald.com%2F2019%2F03%2F08%2Fbowdoin-runs-away-from-suny-new-paltz-to-advance-to-elite-eight%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=Bowdoin+runs+away+from+SUNY+New+Paltz+to+advance+to+Elite+Eight&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D1863494" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=Bowdoin+runs+away+from+SUNY+New+Paltz+to+advance+to+Elite+Eight&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D1863494" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Bowdoin+runs+away+from+SUNY+New+Paltz+to+advance+to+Elite+Eight&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.pressherald.com%2F2019%2F03%2F08%2Fbowdoin-runs-away-from-suny-new-paltz-to-advance-to-elite-eight%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.pressherald.com%2F2019%2F03%2F08%2Fbowdoin-runs-away-from-suny-new-paltz-to-advance-to-elite-eight%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div> </div>
<div class="comment-button comment-launch no-print">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewcomments', {'nonInteraction': 1});" class="disqus-comment-count" data-disqus-url="https://www.pressherald.com/2019/03/08/bowdoin-runs-away-from-suny-new-paltz-to-advance-to-elite-eight/"><i class="fa fa-comment"></i> Read or Post Comments</a>
</div>
<div class="feedback clearfix no-print">
<p>
<a href="/feedback-form/">
Send questions/comments to the editors. </a>
</p>
</div>
<p class="article-prev-btn"><a href="https://www.pressherald.com/2019/03/08/owner-of-fryeburg-convenience-store-sentenced-for-theft-tax-evasion/" rel="prev">&lt; Previous</a></p>
<div class="previous-article">
<a href="https://www.pressherald.com/2019/01/15/tuesdays-sports-digest-usm-wins-national-award-for-community-service/" rel="prev">Tuesday&#8217;s Sports Digest: USM wins national award for community service</a> </div>
<p class="article-next-btn"><a href="https://www.pressherald.com/2019/03/08/air-force-secretary-heather-wilson-announces-resignation/" rel="next">Next &gt;</a></p>
<div class="next-article">
</div>
<div class="clearfix"></div>


<div id='native_ad' class='no-print'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('native_ad'); });
						</script>
</div>

<div class="art-bottom-links no-print">
<div class="art-bottom-title">Related Stories</div>
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="1863494">

<div class="ajax-loader">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>
<div class="art-bottom-links last-col no-print">
<div class="art-bottom-title">Latest Articles</div>
<ul> <li>
<div class="image-crop">
<a href="https://www.pressherald.com/2019/03/08/crash-forces-state-police-to-close-part-of-northbound-turnpike-in-biddeford/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/4/2019/03/Maine-Turnpike-Biddeford-Accident-3.8.19-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2019/03/Maine-Turnpike-Biddeford-Accident-3.8.19-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/Maine-Turnpike-Biddeford-Accident-3.8.19-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/Maine-Turnpike-Biddeford-Accident-3.8.19-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/Maine-Turnpike-Biddeford-Accident-3.8.19-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/Maine-Turnpike-Biddeford-Accident-3.8.19-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/Maine-Turnpike-Biddeford-Accident-3.8.19-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">Local &amp; State</div>
<h2>
<a href="https://www.pressherald.com/2019/03/08/crash-forces-state-police-to-close-part-of-northbound-turnpike-in-biddeford/">Crash forces state police to close part of turnpike northbound in Biddeford</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2019/03/08/trump-budget-to-propose-slashing-domestic-spending-boosting-defense/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863570_Trump_88656.jpg-026a0-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863570_Trump_88656.jpg-026a0-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863570_Trump_88656.jpg-026a0-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863570_Trump_88656.jpg-026a0-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863570_Trump_88656.jpg-026a0-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863570_Trump_88656.jpg-026a0-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863570_Trump_88656.jpg-026a0-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">Nation &amp; World</div>
<h2>
<a href="https://www.pressherald.com/2019/03/08/trump-budget-to-propose-slashing-domestic-spending-boosting-defense/">Trump budget to propose slashing domestic spending, boosting defense</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2019/03/08/h-s-track-westbrooks-bayak-gets-all-america-honors-in-the-high-jump-for-a-third-time/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/4/2018/12/1719670_970082_nyagoa_bayak-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2018/12/1719670_970082_nyagoa_bayak-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/4/2018/12/1719670_970082_nyagoa_bayak-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/4/2018/12/1719670_970082_nyagoa_bayak-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/4/2018/12/1719670_970082_nyagoa_bayak-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/4/2018/12/1719670_970082_nyagoa_bayak-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/4/2018/12/1719670_970082_nyagoa_bayak-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">Varsity Maine</div>
<h2>
<a href="https://www.pressherald.com/2019/03/08/h-s-track-westbrooks-bayak-gets-all-america-honors-in-the-high-jump-for-a-third-time/">Indoor track: Westbrook&#039;s Bayak gets All-America honors in the high jump for a third time</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2019/03/08/air-force-secretary-heather-wilson-announces-resignation/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863510_Air_Force_Resignation_3262-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863510_Air_Force_Resignation_3262-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863510_Air_Force_Resignation_3262-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863510_Air_Force_Resignation_3262-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863510_Air_Force_Resignation_3262-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863510_Air_Force_Resignation_3262-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863510_Air_Force_Resignation_3262-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">Nation &amp; World</div>
<h2>
<a href="https://www.pressherald.com/2019/03/08/air-force-secretary-heather-wilson-announces-resignation/">Air Force Secretary Heather Wilson announces resignation</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2019/03/08/bowdoin-runs-away-from-suny-new-paltz-to-advance-to-elite-eight/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863494_450713-20190308_NCAA_0050-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863494_450713-20190308_NCAA_0050-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863494_450713-20190308_NCAA_0050-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863494_450713-20190308_NCAA_0050-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863494_450713-20190308_NCAA_0050-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863494_450713-20190308_NCAA_0050-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/4/2019/03/1863494_450713-20190308_NCAA_0050-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">College</div>
<h2>
 <a href="https://www.pressherald.com/2019/03/08/bowdoin-runs-away-from-suny-new-paltz-to-advance-to-elite-eight/">Bowdoin runs away from SUNY New Paltz to advance to Elite Eight</a>
</h2>
</li>
</ul> </div>
<div class='no-print'>
<div class='gf_browser_unknown gform_wrapper article-signup_wrapper' id='gform_wrapper_249'><a id='gf_249' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_249' id='gform_249' class='article-signup' action='/2019/03/08/bowdoin-runs-away-from-suny-new-paltz-to-advance-to-elite-eight/#gf_249'>
<div class='gform_heading'>
<h3 class='gform_title'>Want the news vital to Maine?</h3>
<span class='gform_description'>Our daily headlines email is delivered each morning. </span>
</div>
<div class='gform_body'><ul id='gform_fields_249' class='gform_fields top_label form_sublabel_below description_below'><li id='field_249_1' class='gfield newsletter-input-condition gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_249_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_249_1' type='text' value='' class='large' tabindex='1' placeholder='Enter email address here' aria-required="true" aria-invalid="false" />
</div></li><li id='field_249_2' class='gfield newsletter-conditional gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Newsletter Choices<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_249_2'><li class='gchoice_249_2_1'>
<input name='input_2.1' type='checkbox' value='Daily Headlines and Evening Express' checked='checked' id='choice_249_2_1' tabindex='2' />
<label for='choice_249_2_1' id='label_249_2_1'>Daily Headlines and Evening Express</label>
</li><li class='gchoice_249_2_2'>
<input name='input_2.2' type='checkbox' value='Breaking News' id='choice_249_2_2' tabindex='3' />
<label for='choice_249_2_2' id='label_249_2_2'>Breaking News</label>
</li><li class='gchoice_249_2_3'>
<input name='input_2.3' type='checkbox' value='Business Headlines' id='choice_249_2_3' tabindex='4' />
<label for='choice_249_2_3' id='label_249_2_3'>Business Headlines</label>
</li><li class='gchoice_249_2_4'>
<input name='input_2.4' type='checkbox' value='Maine Cannabis Report' id='choice_249_2_4' tabindex='5' />
<label for='choice_249_2_4' id='label_249_2_4'>Maine Cannabis Report</label>
</li><li class='gchoice_249_2_5'>
<input name='input_2.5' type='checkbox' value='High School Sports' id='choice_249_2_5' tabindex='6' />
<label for='choice_249_2_5' id='label_249_2_5'>High School Sports</label>
</li><li class='gchoice_249_2_6'>
<input name='input_2.6' type='checkbox' value='Real Estate' id='choice_249_2_6' tabindex='7' />
<label for='choice_249_2_6' id='label_249_2_6'>Real Estate</label>
</li></ul></div></li><li id='field_249_3' class='gfield understand-terms gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_249_3'><li class='gchoice_249_3_1'>
<input name='input_3.1' type='checkbox' value='I understand the &lt;a href=&quot;http://www.pressherald.com/terms-service/&quot; target=&quot;_blank&quot;&gt;Terms of Service. &lt;/a&gt;' id='choice_249_3_1' tabindex='8' />
<label for='choice_249_3_1' id='label_249_3_1'>I understand the <a href="http://www.pressherald.com/terms-service/" target="_blank">Terms of Service. </a></label>
</li></ul></div></li><li id='field_249_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><p></p></li><li id='field_249_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_249_5'>Phone</label><div class='ginput_container'><input name='input_5' id='input_249_5' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_249' class='gform_button button' value='Sign up' tabindex='9' onclick='if(window["gf_submitting_249"]){return false;}  window["gf_submitting_249"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_249"]){return false;} window["gf_submitting_249"]=true;  jQuery("#gform_249").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=249&amp;title=1&amp;description=1&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_249' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='249' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_249' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_249' id='gform_target_page_number_249' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_249' id='gform_source_page_number_249' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_249' id='gform_ajax_frame_249'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 249, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_249').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_249');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_249').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_249').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_249').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_249').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_249').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_249').val();gformInitSpinner( 249, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [249, current_page]);window['gf_submitting_249'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_249').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_249').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [249]);window['gf_submitting_249'] = false;}, 50);}else{jQuery('#gform_249').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [249, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 249) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [249, 1]) } ); </script> </div>
</div> 
<div class="mtm-article-comments">
<p>Here at <strong>MaineToday Media</strong> we value our readers and are committed to growing our community by encouraging you to add to the discussion. </p>
<p>To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a target="_blank" href="/terms-use/">Terms of Use</a>. <a target="_blank" href="/feedback/">Click here</a> to flag and report a comment that violates our terms of use.</p>
<div id="disqus_thread"></div>
</div>
</div> 
<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="browse-title">Browse more in Sports</div>
<div class="browse-container">
<ul><li><a href="/sports/highschoolsports/">High School Sports</a></li>
<li><a href="/sports/college/">College Sports</a></li>
<li><a href="/sports/outdoors/">Outdoors</a></li>
<li><a href="/sports/olympics/">Olympics</a></li>
</ul></div>
<div class="browse-container">
<ul>
<li><a href="/sports/red_claws/">Maine Red Claws</a></li>
<li><a href="/sports/redsox/">Boston Red Sox</a></li>
<li><a href="/sports/patriots/">New England Patriots</a></li>
</ul>
</div>
<div class="clearfix" style="margin-bottom:45px;"></div>
<style>
.browse-title {
    font-family: 'Open Sans', sans-serif;
    font-weight: bold;
    font-size: 14px;
    text-transform: uppercase;
    color: #222;
    background-color: #e6e6e6;
    border-left: 4px solid #000000;
    padding:6px 10px;
    text-align: left;
    margin-bottom: 15px;
    width:90%;
}
.browse-container {
    width: 45%;
    padding-right: 15px;
    float:left;
    display: inline;
    text-align:left;
}
.browse-container li {
    list-style: none !important;
    margin-bottom: 8px;
    line-height: 15px;
}
.browse-container li a {
    clear: both;
    font-size: 13px;
    color: #333;
    font-family: 'Open Sans', sans-serif;
    text-transform: uppercase;
    margin-bottom: 12px;
    text-decoration: none;
}
.browse-container li a:hover {
    text-decoration: underline;
}
.browse-links br {
    margin-bottom:12px;
}
</style></div></li>
<li id="acm_ad_zones-116" class="widget acm_ad_zones"><div id="pos_2_atf_300x250-wrap" class="ad-wrapper"><div id="pos_2_atf_300x250" class="pos_2_atf_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_2_atf_300x250'); });</script></div></div></li>
</ul>
</div>
</div> 
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div id="pos_btf_728x90-wrap" class="ad-wrapper"><div id="pos_btf_728x90" class="BannerAd"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_btf_728x90'); });</script></div></div> <div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="https://multifiles.pressherald.com/uploads/sites/4/2017/06/pph-white.png" width="225" height="40" alt="Press Herald" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-white.png" alt="Press Herald" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<a href="https://www.facebook.com/pressherald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/PressHerald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.linkedin.com/company/the-portland-press-herald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/li-reverse.png" alt="linkedin" /></a>
<a href="https://plus.google.com/+Pressherald/posts" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/google-reverse.png" alt="google" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-1215972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215972 depth-0"><a href="https://www.pressherald.com/staff-directory/">Staff Directory</a></li>
<li id="menu-item-1215973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215973 depth-0"><a href="/contact#story-ideas">Send a Story Tip</a></li>
<li id="menu-item-1215974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215974 depth-0"><a href="https://www.pressherald.com/reader-services/letters-editor/">Letters to the Editor</a></li>
<li id="menu-item-1215976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215976 depth-0"><a href="https://www.pressherald.com/support/faqs/">FAQs</a></li>
<li id="menu-item-1215977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215977 depth-0"><a href="https://www.pressherald.com/feedback/">Feedback</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
		p.wp-caption-text span.wp-caption-text {
    position: relative;
    padding: 0px;
    background: #f1f1f1;
    color: #222;
    font-family: "Open sans",sans-serif;
    font-size: 12px;
    border-bottom: 0px solid #e1e1e1;
    z-index: 100;
}
	
	#most-recent-post-list .story-number{
		display:none;
	}
		.tabbed-content-tabs__tab {
    padding: 10px 10px;
	}
	#adslot1,#adslot2,#adslot3,#adslot4 {
		width: auto !important;
	}

	.gform_not_found{display:none;}
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:0px 0px 28px;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
</style>
<script>

var console = {
   log: function(){}
};
	
var SlideDown_messages = [];

jQuery(function(){
	jQuery(".mtm-featured p.show-category").not(":has(a)").addClass("nolink");
});
	
	
	
</script>
<style>
	.mtm-article h1, .mtm-article-full-width h1{
		width:100%;
		
	}	
	.mtm-article, .mtm-blog{
		clear:left;
		
		
	}	
@media screen and (max-width: 470px) {
    .sub-navigation ul {
        width: 900px;
    }
}

.mtm-leaderboard-pos1 {
    background: none;
    border-bottom: 1px solid #ccc;
    padding-bottom: 13px;
}

.image-crop .caption {
    width: 98%;
}

.caption, .caption img {
    width: 100%;
    max-width: 100%;
}



.brightcove-wrap {
    padding-bottom: 10px;
}

.BrightcoveExperience {
    position: relative;
    top: 0;
    left: 0;
    width: 100%;
    height: auto;
    min-height: 375px;
}
	
	.newsletter-sign-up{
		margin:30px 0px 50px;
		display:none;
		
	}

@media screen and (max-width: 600px) {
    .no-mobile {
        display: none;
    }
}

@media only screen and (max-width: 600px) {
    .paywall-callout {
        display: none !important;
    }
    .paywall-callout-leavebehind {
        display: none !important;
    }
}

.kicker {
    clear: both;
}

.mtm-top-stories-masonry li p {
    display: none;
}

.mtm-top-stories-masonry .related {
    margin-top: 10px;
}

.mtm-top-stories-masonry .related ul li {
    display: none;
}

.mtm-top-stories-masonry .related ul li:first-child {
    display: block;
    margin-left: 8px;
}

.mtm-top-stories-masonry .related ul li:first-child a {
    color: #000;
    padding-left: 8px;
    letter-spacing: -.5px;
}

.mtm-featured .related ul li a {
    color: #000;
}

.mtm-featured .related ul {
    margin-left: 6px;
}
</style>
<p>
</p>
<style>
 @media screen and (max-width: 800px) {
    .mtm-large-main-col .mtm-top-stories-masonry li:nth-child(odd) {
        clear: left;
    }
}
</style>
<style type="text/css">
.mtm-footer{
   margin-top:25px;
   padding-top:20px;     
}
</style>
<style type="text/css">
.category-graduation .mtm-top-stories-masonry li{       
   clear: none !important;    
}
</style>
<p>
<script>
			
			var mediaContent = "media\\:content,content";
			
      (function() {
         var now = new Date();
         var cookieName = new RegExp('MSPAN_Paywall_views_' + now.getMonth());
         window.MSPAN = {
              Paywall: {
                  totalViews: function() {
                      var cookies = document.cookie.split('; ');
                      var val = 0;
                      if (!cookieName.test(document.cookie)) {
                          return 0;
                      }
                      for (var i = 0; i < cookies.length; i++) {
                          if (cookieName.test(cookies[i])) {
                              val = parseInt(cookies[i].split('=')[1]);
                          }
                      }
                      return val;
                  }
              }
          };
      }());
    </script>
</p>
<style>
    .cloudup_iframe_embed{ width: 100% !important; }
</style>
<p>
<script>
         (function(){
            "use strict";
            if(/logout/.test(window.location.search)){
               var date = new Date();
               var cookieString = "MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./, '')+"; path=/; expires=" + date.toGMTString();
               var cookieString2 = "MSPAN_Paywall_user=0; domain="+document.location.host+"; path=/; expires=" + date.toGMTString();
               date.setHours(date.getHours() - 1);
               document.cookie = cookieString;
               document.cookie = cookieString2;
            }
         }());
    </script>
</p>
<script>
(function(){
   "use strict";

if(jQuery(".article-sidebar").children().length < 1){
jQuery(".article-sidebar").hide();
}


   if(/logout/.test(window.location.search)){
      var date = new Date();
      var cookieString = "MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./, '')+"; path=/; expires=" + date.toGMTString();
      date.setHours(date.getHours() - 1);
      document.cookie = cookieString;
   }
}());
</script>
<style>
.paywall-banner:nth-child(even){
 display: none !important;
}
</style>
<script>
var MTM_Paywall_corrections = (function($, undefined){
   'use strict';
   
   var $img, src;

   function replaceImages(){
      $('.paywall-banner').eq(0).find('p').eq(0).find('img').each(function(){
         var $this = $(this);
         var src = $this.attr('src');
         src = src.replace(/MTM_PARENT_URL/, 'www.pressherald.com/wp-content/themes/mainetoday/');
         $this.attr('src', src);
      });
   }

   return {
      replace: replaceImages
   };
}(jQuery));
</script>
<style>
/*
Fix for nav being overlapped by ads constantly
*/
.main-navigation{
z-index: 99998;
}

.article-sidebar:empty {
    display:none;
}

</style>
<style>
/*
Fix for category labels on section fronts
*/
.mtm-small-main-col-right .mtm-newslist li p.category a {
        background:transparent !important;
        margin-left:-10px;
    }
    .mtm-small-main-col-right .mtm-newslist li p.category a::after {
        content: ""; 
        background:transparent !important;
    }   
	
.mtm-featured p.nolink{
		display:inline-block;
    margin-bottom: 8px;
    font-family: "Open sans",sans-serif;
    font-weight: 700;
    background-color: #000;
    text-transform: uppercase;
    color: #fff;
    padding-left: 10px !important;
    padding-right: 10px !important;
    font-size: 12px !important;
}
	
	body .wxalert, body .wxcurrent{top:-12px !important}

	.mtm-left-col .mtm-top-stories-masonry .image-crop, .mtm-midright-col .mtm-top-stories-masonry .image-crop{
		height:185px;
		
	}
	
</style>
<style>
/*
Fix for category labels carets in Story Cluster
*/
.mtm-story-cluster li .category:after {
        content: ""; 
        background:transparent !important;
    }   
	.mtm-story-cluster li .category:hover {
		background:transparent !important;
	}

	    /* Fix for Related Stories carets */
	    .mtm-related-posts .category::after {
        background:transparent !important;
        margin-left:-10px;   }
    .mtm-related-posts .category::after {
        content: ""; 
        background:transparent !important;
    }	

</style>
<style>/* Fix for RELATED links on Homepage Top Stories */
.mtm-top-stories-masonry .related, .mtm-main-col .mtm-top-stories-masonry .related {
    width: 200%;
}
	@media screen and (max-width: 600px) {
		.mtm-main-col .mtm-top-stories-masonry .related {
    width: 100%;
}
		
	}
	
	@media screen and (max-width: 800px){
.mtm-main-col .tabbed-content .mtm-top-stories-masonry li, .mtm-main-col .mtm-top-stories-masonry li {
    max-width: 100%;
}
	}
	
	.mtm-bottom-col .tabbed-content-panel .mtm-top-stories-masonry .related {
    width: 100%;
}
</style>
<script>
jQuery(function(){	
jQuery( ".btf-block" ).wrapAll( "<div id='btf-block' />");
	})
</script>
</div></div><div id="custom_html-55" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css"> #iubenda-cs-banner { bottom: 0px !important; left: 0px !important; position: fixed !important; width: 100% !important; z-index: 99999998 !important; background-color: black; } .iubenda-cs-content { display: block; margin: 0 auto; padding: 20px; width: auto; font-family: Helvetica,Arial,FreeSans,sans-serif; font-size: 14px; background: #000; color: #fff;} .iubenda-cs-rationale { max-width: 900px; position: relative; margin: 0 auto; } .iubenda-banner-content > p { font-family: Helvetica,Arial,FreeSans,sans-serif; line-height: 1.5; } .iubenda-cs-close-btn { margin:0; color: #fff; text-decoration: none; font-size: 14px; position: absolute; top: 0; right: 0; border: none; } .iubenda-cs-cookie-policy-lnk { text-decoration: underline; color: #fff; font-size: 14px; font-weight: 900; } </style> <script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"cookiePolicyInOtherWindow":true,"banner":{"applyStyles":false,"textColor":"#dadada","backgroundColor":"#5A5A5A"},"lang":"en","siteId":64384,"cookiePolicyId":213453,"priorConsent":false,"cookiePolicyUrl":"https://pressherald.com/cookie-policy"}; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-1215979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215979 depth-0"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1215980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215980 depth-0"><a href="https://myaccount.pressherald.com">Manage Account</a></li>
<li id="menu-item-1215984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215984 depth-0"><a href="https://myaccount.pressherald.com/payments">Pay my Bill</a></li>
<li id="menu-item-1215981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215981 depth-0"><a href="http://pressherald.com/e-edition">Access e-Edition</a></li>
<li id="menu-item-1215982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215982 depth-0"><a href="https://www.pressherald.com/mobile-products/">Mobile Apps</a></li>
<li id="menu-item-1215983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215983 depth-0"><a href="https://www.pressherald.com/2017/02/08/perks-monthly-newsletter/">Subscriber Perks</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-1215986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215986 depth-0"><a href="https://www.pressherald.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-1215987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1215987 depth-0"><a href="https://www.pressherald.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1215990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215990 depth-0"><a href="https://www.facebook.com/pressherald">Facebook</a></li>
<li id="menu-item-1215991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215991 depth-0"><a href="https://twitter.com/PressHerald">Twitter</a></li>
<li id="menu-item-1215996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215996 depth-0"><a href="https://www.linkedin.com/company-beta/27063/">Linked In</a></li>
<li id="menu-item-1215998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215998 depth-0"><a href="https://www.instagram.com/portlandpressherald/">Instagram</a></li>
<li id="menu-item-1215999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215999 depth-0"><a href="https://www.pinterest.com/pressherald/?eq=press&#038;etslf=3383">Pinterest</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-1216002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216002 depth-0"><a href="http://mediakit.pressherald.com">Media Kit</a></li>
<li id="menu-item-1216003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216003 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1216005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216005 depth-0"><a href="https://www.pressherald.com/jobs-advertising-packages/">Help Wanted Ads</a></li>
<li id="menu-item-1216008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216008 depth-0"><a href="/contact#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Press Herald Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-1216013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216013 depth-0"><a href="/bizforum">Business Breakfast</a></li>
<li id="menu-item-1216014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216014 depth-0"><a href="http://likeaboss.pressherald.com">Like a Boss</a></li>
<li id="menu-item-1216015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216015 depth-0"><a href="http://mainevoices.pressherald.com">MaineVoices Live</a></li>
<li id="menu-item-1216016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216016 depth-0"><a href="/sourceawards">Source Sustainability Awards</a></li>
<li id="menu-item-1216017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216017 depth-0"><a href="/vmea">Varsity Maine Awards</a></li>
</ul></div></div><div id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-551314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551314 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here</a></li>
<li id="menu-item-554437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554437 depth-0"><a href="http://www.centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-1324585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1324585 depth-0"><a href="http://sunjournal.com">SunJournal.com</a></li>
<li id="menu-item-554438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554438 depth-0"><a href="http://www.mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-1216019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216019 depth-0"><a href="http://coastaljournal.com">CoastalJournal.com</a></li>
</ul></div></div><div id="custom_html-77" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script type="text/javascript">
(function($, undefined){
   'use strict';

   var lookingFor = 'Comments are disabled on some stories about sensitive topics.';

   $(init);

   function init(){
      if( $('.sponsor').length || $('.byline').text().match(/sponsor/i) ){
         $('.post-content').find('p > i').each(function(index, elem){
            var $text = $(this).text();
            
            if( $text === lookingFor ){
               $(this).hide()
            }
         });
      }
   }

   return {};
}(jQuery));
</script></div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-1215382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215382 depth-0"><a href="https://www.pressherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1384325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384325 depth-0"><a href="https://www.pressherald.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1215383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215383 depth-0"><a href="https://www.pressherald.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-1215385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215385 depth-0"><a href="https://www.pressherald.com/commenting-guidelines/">Commenting Guidelines</a></li>
<li id="menu-item-1215386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215386 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1215390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215390 depth-0"><a href="https://www.pressherald.com/reader-services/archive-search/">Archive Search</a></li>
<li id="menu-item-1215392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215392 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-1215393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215393 depth-0"><a href="https://myaccount.pressherald.com/order">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2019</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Press Herald</strong>


</div>
</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
<div class="mtm-login-skin" style="">
</div>
 <div id="fb-root"></div>
<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=178078215650057";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var paywall = {"global":{"count":"2","promo":"","returnPath":"https:\/\/www.pressherald.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"https:\/\/www.pressherald.com\/?p=1863494","resetCode":"reset817","bypassCode":"MaYTh34ce18","faq":"https:\/\/myaccount.pressherald.com\/faq.php","isSingle":1},"adBlockLinks":["http:\/\/dev.mainetodaymedia.com\/2017-incognito\/load.html"],"adBlockEnabled":"","stubLinks":"\/\/dev.mainetodaymedia.com\/paywall\/overlays\/wp-pph-StPats.html","privateBlockEnabled":"","privateURLs":"https:\/\/dev.mainetodaymedia.com\/2017-incognito\/load.html","category_list":[{"term_id":259,"name":"College","slug":"college","term_group":0,"term_taxonomy_id":259,"taxonomy":"category","description":"","parent":89,"count":2751,"filter":"raw","cat_ID":259,"category_count":2751,"category_description":"","cat_name":"College","category_nicename":"college","category_parent":89},{"term_id":89,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":89,"taxonomy":"category","description":"","parent":0,"count":49119,"filter":"raw","cat_ID":89,"category_count":49119,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0}],"ignored_categories":["94","24110","21496"],"should_ignore":"","absence_after":"5","absence_gift":"5","age":"1","hardURL":"","hardPaywallAfter":"-1"};
var SlideDown_messages = ["","","","","","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.pressherald.com\/faq.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-paywall//js/paywall-redo.js?ver=1544564311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtmpph"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1863494 https:\/\/www.pressherald.com\/2019\/03\/08\/bowdoin-runs-away-from-suny-new-paltz-to-advance-to-elite-eight\/","disqusShortname":"mtmpph","disqusTitle":"Bowdoin runs away from SUNY New Paltz to advance to Elite Eight","disqusUrl":"https:\/\/www.pressherald.com\/2019\/03\/08\/bowdoin-runs-away-from-suny-new-paltz-to-advance-to-elite-eight\/","postId":"1863494"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"41b03c6f11","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"https:\/\/www.pressherald.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1546531234'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/js/mtm-child.min.js?ver=1546531234'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.6.1'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.6.1'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.6.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'89363060',post:'1863494',tz:'-5',srv:'www.pressherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '89363060', '1863494' ]);
</script>
<script type="text/javascript">
	var disqus_shortname = 'mtmpph';

	(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
 </script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'college,sports';

      _sf_async_config.authors = Utils.getAuthor();



      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>