
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>New campsites offer more opportunities at Katahdin Woods and Waters - Portland Press Herald</title>
<link rel="icon" type="image/png" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="google-site-verification" content="QWs9pxQP8fwo2-nR5mWopc6qCK2D3920f7bl-U-zkso" />


<meta name="apple-itunes-app" content="app-id=951845858">


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'pressherald.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
        h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
        (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
        })(window,document.documentElement,'async-hide','dataLayer',4000,
        {'GTM-TZKX8X':true});</script>


<script>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</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://www.pressherald.com/2021/08/29/new-campsites-offer-more-opportunites-at-katahdin-woods-and-waters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New campsites offer more opportunities at Katahdin Woods and Waters" />
<meta property="og:description" content="While the seven new sites feature many of the traits of wilderness camping, they are close to parking spaces and not far from paved roads." />
<meta property="og:url" content="https://www.pressherald.com/2021/08/29/new-campsites-offer-more-opportunites-at-katahdin-woods-and-waters/" />
<meta property="og:site_name" content="Press Herald" />
<meta property="article:publisher" content="https://www.facebook.com/pressherald" />
<meta property="article:author" content="www.facebook.com/PPHoutdoorwriter/" />
<meta property="article:published_time" content="2021-08-29T08:00:54+00:00" />
<meta property="article:modified_time" content="2021-08-27T15:28:28+00:00" />
<meta property="og:image" content="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors1017-1024x682.jpg" />
<meta property="og:image:width" content="1502" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@pressherald" />
<meta name="twitter:site" content="@pressherald" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pressherald.com/#website","url":"https://www.pressherald.com/","name":"Press Herald","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.pressherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pressherald.com/2021/08/29/new-campsites-offer-more-opportunites-at-katahdin-woods-and-waters/#primaryimage","inLanguage":"en-US","url":"https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors1017.jpg","width":1502,"height":1000,"caption":"PATTEN, ME - AUGUST 18: Portland Press Herald staff writer Deirdre Fleming sets up her tent site at Lunksoos campsites at Katahdin Woods and Waters National Monument Wednesday, August 18, 2021. (Staff Photo by Shawn Patrick Ouellette/Staff Photographer)"},{"@type":"WebPage","@id":"https://www.pressherald.com/2021/08/29/new-campsites-offer-more-opportunites-at-katahdin-woods-and-waters/#webpage","url":"https://www.pressherald.com/2021/08/29/new-campsites-offer-more-opportunites-at-katahdin-woods-and-waters/","name":"New campsites offer more opportunities at Katahdin Woods and Waters - Portland Press Herald","isPartOf":{"@id":"https://www.pressherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.pressherald.com/2021/08/29/new-campsites-offer-more-opportunites-at-katahdin-woods-and-waters/#primaryimage"},"datePublished":"2021-08-29T08:00:54+00:00","dateModified":"2021-08-27T15:28:28+00:00","author":{"@id":"https://www.pressherald.com/#/schema/person/52abe19504eb974fdede1abcf67df42a"},"breadcrumb":{"@id":"https://www.pressherald.com/2021/08/29/new-campsites-offer-more-opportunites-at-katahdin-woods-and-waters/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pressherald.com/2021/08/29/new-campsites-offer-more-opportunites-at-katahdin-woods-and-waters/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pressherald.com/2021/08/29/new-campsites-offer-more-opportunites-at-katahdin-woods-and-waters/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.pressherald.com/","url":"https://www.pressherald.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.pressherald.com/2021/08/29/new-campsites-offer-more-opportunites-at-katahdin-woods-and-waters/","url":"https://www.pressherald.com/2021/08/29/new-campsites-offer-more-opportunites-at-katahdin-woods-and-waters/","name":"New campsites offer more opportunities at Katahdin Woods and Waters"}}]},{"@type":"Person","@id":"https://www.pressherald.com/#/schema/person/52abe19504eb974fdede1abcf67df42a","name":"Don Coulter","image":{"@type":"ImageObject","@id":"https://www.pressherald.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bee1f71afe06e1e6a2fde131fd49314a?s=96&d=mm&r=g","caption":"Don Coulter"},"sameAs":["http://ms.mtm.10upmanaged.com/pressherald"]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press Herald &raquo; New campsites offer more opportunities at Katahdin Woods and Waters Comments Feed" href="https://www.pressherald.com/2021/08/29/new-campsites-offer-more-opportunites-at-katahdin-woods-and-waters/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pressherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paywall_css-css' href='https://www.pressherald.com/wp-content/plugins/mtm-paywall/css/mtm-paywall.css?ver=1579800921' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mtm_unomi_overrides_shared-css' href='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/dist/css/shared-style.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mtm_unomi_overrides_frontend-css' href='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/dist/css/style.css?ver=0.1.0' type='text/css' media='all' />
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0" type="text/css" media="all"></noscript>
<link rel='stylesheet' id='bxslider-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=5.8' type='text/css' media='all' />
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick-lightbox.css?ver=5.8" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick-lightbox.css?ver=5.8" type="text/css" media="all"></noscript>
<link rel='stylesheet' id='ticker-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1530269455' type='text/css' media='all' />
<link rel="preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.8" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.8" type="text/css" media="all"></noscript>
<!--[if lt IE 9]>
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1530269455" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1530269455" type="text/css" media="all"></noscript>
<![endif]-->
<link rel='stylesheet' id='elasticpress-autosuggest-css' href='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/css/autosuggest-styles.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/mainetoday.min.css?ver=1629144067' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_pressherald-css' href='https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/css/mtm-child.min.css?ver=1614195173' type='text/css' media='all' />
<style type="text/css">
					</style>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=5.8" async id="handlebars-js"></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type="text/javascript" src="https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp" async id="jquery-migrate-js"></script>
<script type='text/javascript' id='mtm-gpt-script-header-js-extra'>
/* <![CDATA[ */
var mtmads = {"dfpId":"6119","ad_tags":{"pos_1_atf_728x90":{"url_vars":{"pos":"1","size":"320, 50","size_mapping":"pos1","min_width":false,"class":"mtm-leaderboard-pos1"},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","weather","things-to-do","out-and-about","forecaster","times-record"]},"pos_2_atf_300x250":{"url_vars":{"pos":"2","fold":"","size":"300,250","size_mapping":"pos2","min_width":false,"class":"pos_2_atf_300x250"},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","things-to-do","out-and-about","forecaster","times-record","weather"]},"pos_3_btf_300x250_300x600":{"url_vars":{"pos":"3","fold":"","size":"300,250","size_mapping":"pos3","min_width":false},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","things-to-do","out-and-about","forecaster","times-record","weather"]},"pos_btf_8_300x250":{"url_vars":{"pos":"8","size":"300,250","size_mapping":"btfmr","min_width":"767"},"disabled_assets":["video"],"device":["desktop"],"location":["home","news","business","opinion","sports","life","obituaries","obits","auto","realestate","article","weather","things-to-do","out-and-about","forecaster","times-record"]},"native_ad":{"url_vars":{"pos":"native","size":"'fluid'","size_mapping":false},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["news","business","opinion","sports","life","article","things-to-do","out-and-about","forecaster","times-record"]},"pos_f_320x50":{"url_vars":{"pos":"f","size":"300,50","size_mapping":"footer","min_width":"0"},"disabled_assets":["video"],"device":["mobile"],"location":["home","news","business","opinion","sports","obituaries","obits","life","auto","realestate","article","weather","things-to-do","out-and-about","forecaster","times-record"]}},"openx_id":"541144821","adInjection":"post","postCategories":["outdoors","sports"],"pageType":"Article","rewardedVideoSlot":"\/6119\/MaineToday_RewardedVideo"};
/* ]]> */
</script>
<script type='text/javascript' id='unomi_wordpress_frontend-js-extra'>
/* <![CDATA[ */
var unomiOption = {"scope":"press_herald","url":"https:\/\/www.pressherald.com\/__unomi","contentType":"post","taxonomies":{"category":["outdoors","sports"],"author":["cap-deirdre-fleming"]},"tax_scoring":{"category":{"outdoors":1,"sports":1},"author":{"cap-deirdre-fleming":1}}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.pressherald.com/wp-content/plugins/unomi-wordpress-plugin/dist/js/frontend.js?ver=0.1.15" async id="unomi_wordpress_frontend-js"></script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=5.8' async='async' id='google-publisher-tag-js'></script>
<link rel="https://api.w.org/" href="https://www.pressherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pressherald.com/wp-json/wp/v2/posts/6172743" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pressherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pressherald.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.pressherald.com/?p=6172743' />
<link rel="alternate" type="application/json+oembed" href="https://www.pressherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressherald.com%2F2021%2F08%2F29%2Fnew-campsites-offer-more-opportunites-at-katahdin-woods-and-waters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pressherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressherald.com%2F2021%2F08%2F29%2Fnew-campsites-offer-more-opportunites-at-katahdin-woods-and-waters%2F&#038;format=xml" />
<script type="text/javascript">
			if (! /bot|crawler|spider|crawling/i.test(navigator.userAgent)) {
				window.unomiTracker||(window.unomiTracker={}),function(){function e(e){for(unomiTracker.initialize({"Apache Unomi":unomiOption});n.length>0;){var r=n.shift(),t=r.shift();unomiTracker[t]&&unomiTracker[t].apply(unomiTracker,r)}}for(var n=[],r=["trackSubmit","trackClick","trackLink","trackForm","initialize","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","personalize"],t=0;t<r.length;t++){var i=r[t];window.unomiTracker[i]=function(e){return function(){var r=Array.prototype.slice.call(arguments);return r.unshift(e),n.push(r),window.unomiTracker}}(i)}unomiTracker.load=function(){var n=document.createElement("script");n.type="text/javascript",n.async=!0,n.src="https://www.pressherald.com/wp-content/plugins/unomi-wordpress-plugin/assets/js/frontend/unomi-tracker.js",n.addEventListener?n.addEventListener("load",function(n){"function"==typeof e&&e(n)},!1):n.onreadystatechange=function(){"complete"!==this.readyState&&"loaded"!==this.readyState||e(window.event)};var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(n,r)},document.addEventListener("DOMContentLoaded",unomiTracker.load)}();

					path = location.pathname + location.hash;
					properties = {
						path: path,
						pageInfo: {
							destinationURL: location.href,
							contentType: unomiOption['contentType'],
							taxonomies: unomiOption['taxonomies']
						},
						taxonomies: unomiOption['taxonomies']
					};

					// this will trigger a second page view for the same page (the first page view is in the tracker snippet).
					window.unomiTracker.page(properties);
			}
		</script>
<script type="text/javascript">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</script><script type="text/javascript">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</script><script type="text/javascript">AdSection = 'pressherald.com/sports';
googletag.cmd.push(function() {

mtmads.pos_1_atf_728x90 = googletag.defineSlot("/6119/pressherald.com/sports", [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(mtmads.sizeMapping.pos1).addService(googletag.pubads());

mtmads.pos_2_atf_300x250 = googletag.defineSlot("/6119/pressherald.com/sports", [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(mtmads.sizeMapping.pos2).addService(googletag.pubads());

mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot("/6119/pressherald.com/sports", [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(mtmads.sizeMapping.pos3).addService(googletag.pubads());

if ( viewportwidth > 767 ) {
mtmads.pos_btf_8_300x250 = googletag.defineSlot("/6119/pressherald.com/sports", [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(mtmads.sizeMapping.btfmr).addService(googletag.pubads());
}

mtmads.native_ad = googletag.defineSlot("/6119/pressherald.com/sports", ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

mtmads.pos_f_320x50 = googletag.defineSlot("/6119/pressherald.com/sports", [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(mtmads.sizeMapping.footer).addService(googletag.pubads());
});</script>


<script>

	window.addEventListener('DOMContentLoaded', function(){
		var viewCountReg = new RegExp('mspan_paywall_views=([0-9]+)','i');
		window.dataLayer = window.dataLayer || [];
		  window.dataLayer.push( {
			 'event': 'datalayer-loaded',
			 'companyName' : 'Maine Today',
			  'categoryArray': 'outdoors,sports',
			  'tagArray': 'N/A',
			  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
			 'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
			 'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
			  'contentType': 'Article',
			  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
			  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
			  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false),
		      'adUnit': 'pressherald.com/sports',
		      'articleID':  6172743,
		      'articlePublishTime': '2021-08-29T08:00:54Z',
		      'articleSource':'isLocal',
			   'articleType': 	'null',
				'articleUpdateTime':  '2021-08-27T15:28:28Z',
				'hierarchy': 'sports|outdoors',
				'paywalled': adPaywallFlag(),
                'metered': isPaywalled(),
				'meterType': paywallPageStatus(),
				'premium': (paywall.premium === "0"),
				'publicationName': 'Press Herald',
				'uid': MSPANcookieAccount(),
				'wordCount':wordCount(),
                'characterCount': charCount(),
                'paragraphCount': paragraphCount(),

		  });
	});

</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />


<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/lusitana-v6-latin-700.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/lusitana-v6-latin-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/lusitana-v6-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/lusitana-v6-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-300.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-300.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-600.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-600.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-700.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-800.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-800.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-200.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-200.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-300.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-300.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-500.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-500.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-600.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-600.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-700.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/source-sans-pro-v12-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/source-sans-pro-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">


<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="120834" data-user="109041" async></script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.pressherald.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ece22fe9-079c-4d14-8745-a3d5b003a8e0';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Press Herald";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pressherald.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.47d572d6-ef9d-4d9d-8962-815db43f4beb";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-6172743 single-format-standard active-paywall story-head outdoors sports">

<script type="text/javascript">
	/*
  var TriggerPrompt = function(articleUrl, contentId) {
    var ARTICLE_URL = articleUrl;
    var CONTENT_ID = contentId || '';
    var el = document.createElement('script');
 var url = 'https://survey.g.doubleclick.net/survey?site=6c5hn2ytoctdofbiyzz2q4xm3e' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  */
</script>

<div class="paywall-banner">
<p>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="https://www.pressherald.com/login">Sign in</a> or <a href="https://myaccount.pressherald.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>
<div class="js-login-container">
<div id="paywall-login-form">
<div class="login-close"><i class='fa fa-close'></i></div>
<h3>Sign In:</h3>
<form id="paywall-modal-login" method="post" action="https://myaccount.pressherald.com/login/">
<div class="message"></div>
<input type="text" name="email" placeholder="Email"><br />
<input type="password" name="password" placeholder="Password">
 <div class="fa-3x">
<i class="fas fa-circle-notch fa-spin"></i>
</div>
<button type="submit">Login</button>
<div class="login-sm-text"><a href="https://www.pressherald.com/forgot-password">Forgot password?</a> &nbsp;&nbsp;| &nbsp;&nbsp;<a href=" https://www.pressherald.com/subscribe">Subscribe now</a></div>
</form>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="https://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-1201403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201403 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2332344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2332344 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-3334311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334311 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-3065108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065108 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-3065112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065112 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-3065116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065116 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-3355607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3355607 depth-1"><a href="https://www.pressherald.com/mainely-media/">Mainely Media Weeklies</a></li>
<li id="menu-item-1201405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201405 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1201406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201406 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-1245743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245743 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-1201407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201407 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1201404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332624 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214176 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201408 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
<li id="menu-item-3069488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069488 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
</ul>
</li>
<li id="menu-item-1201410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201410 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1201517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="https://www.pressherald.com/sports/">All Sports</a></li>
<li id="menu-item-1201518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-1201417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2333060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333060 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li id="menu-item-2333172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333172 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-1201419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201419 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1201525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1703094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703094 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201420 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201422 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201423 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1201524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1294746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294746 depth-1"><a href="https://www.pressherald.com/business/cannabis-report/">Maine Cannabis Report</a></li>
<li id="menu-item-1201425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-5933787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5933787 depth-1"><a href="https://www.pressherald.com/policymatters/">Policy Matters Events</a></li>
<li id="menu-item-5441306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441306 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5395774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5395774 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
</ul>
</li>
<li id="menu-item-2333808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2333808 depth-0"><a href="https://www.pressherald.com/life/audience/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3127103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3127103 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-2334032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334032 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-1201438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201438 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-1201437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201437 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-1201427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201427 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2334996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334996 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-2335020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335020 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2335016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335016 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li id="menu-item-2335036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335036 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-2335044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335044 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105185 depth-1"><a href="https://www.pressherald.com/source/green-plate-special/">Green Plate Special</a></li>
<li id="menu-item-3105181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105181 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2334052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2334052 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li id="menu-item-2334476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334476 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li id="menu-item-1988556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988556 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-3172855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3172855 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-5441310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441310 depth-1"><a href="https://www.pressherald.com/news/events/maine-voices-live/">Maine Voices Live Events</a></li>
<li id="menu-item-5441314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441314 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5441302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441302 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
<li id="menu-item-1628550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628550 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-1201430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-1201431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-1535634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535634 depth-1"><a href="https://mainejobs.com">Jobs</a></li>
<li id="menu-item-1201432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="https://www.pressherald.com/realestate/">Real Estate</a></li>
<li id="menu-item-1201433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201433 depth-1"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
</li>
<li id="menu-item-1201435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-1201523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="https://www.pressherald.com/signature-events/">PPH Events</a></li>
<li id="menu-item-5941791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5941791 depth-0"><a href="https://www.pressherald.com/times-record/">TimesRecord.com</a></li>
<li id="menu-item-1201488" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-0"><a href="http://centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-2338544" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2338544 depth-0"><a href="https://www.sunjournal.com/">SunJournal.com</a></li>
<li id="menu-item-1201490" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201490 depth-0"><a href="https://pressherald.com/e-edition">ePaper</a></li>
<li id="menu-item-1201492" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201492 depth-0"><a href="http://pressherald.com/newsletters">Newsletters and Alerts</a></li>
<li id="menu-item-1201493" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Support</a>
<ul class="sub-menu">
<li id="menu-item-1201494" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201494 depth-1"><a href="https://www.pressherald.com/reader-services/">Reader Services</a></li>
<li id="menu-item-1201495" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201495 depth-1"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1201496" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="https://www.pressherald.com/faqs/">FAQs</a></li>
<li id="menu-item-1201497" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201497 depth-1"><a href="https://www.pressherald.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1201499" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201499 depth-0"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-1201500" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1323997" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1323997 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here!</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="mtm-wrapper  post-wrapper ">
<div class="mtm-header story-head">

<div class="search-mobile slide">
<form method="get" action="https://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="mobile-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-1201403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201403 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2332344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2332344 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-3334311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334311 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-3065108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065108 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-3065112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065112 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-3065116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065116 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-3355607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3355607 depth-1"><a href="https://www.pressherald.com/mainely-media/">Mainely Media Weeklies</a></li>
<li id="menu-item-1201405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201405 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1201406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201406 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-1245743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245743 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-1201407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201407 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1201404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332624 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214176 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201408 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
<li id="menu-item-3069488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069488 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
</ul>
</li>
<li id="menu-item-1201410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201410 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1201517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="https://www.pressherald.com/sports/">All Sports</a></li>
<li id="menu-item-1201518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-1201417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2333060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333060 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li id="menu-item-2333172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333172 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-1201419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201419 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1201525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1703094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703094 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201420 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201422 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201423 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1201524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1294746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294746 depth-1"><a href="https://www.pressherald.com/business/cannabis-report/">Maine Cannabis Report</a></li>
<li id="menu-item-1201425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-5933787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5933787 depth-1"><a href="https://www.pressherald.com/policymatters/">Policy Matters Events</a></li>
<li id="menu-item-5441306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441306 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5395774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5395774 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
</ul>
</li>
<li id="menu-item-2333808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2333808 depth-0"><a href="https://www.pressherald.com/life/audience/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3127103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3127103 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-2334032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334032 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-1201438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201438 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-1201437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201437 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-1201427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201427 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2334996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334996 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-2335020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335020 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2335016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335016 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li id="menu-item-2335036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335036 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-2335044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335044 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105185 depth-1"><a href="https://www.pressherald.com/source/green-plate-special/">Green Plate Special</a></li>
<li id="menu-item-3105181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105181 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2334052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2334052 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li id="menu-item-2334476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334476 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li id="menu-item-1988556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988556 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-3172855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3172855 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-5441310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441310 depth-1"><a href="https://www.pressherald.com/news/events/maine-voices-live/">Maine Voices Live Events</a></li>
<li id="menu-item-5441314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441314 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5441302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441302 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
<li id="menu-item-1628550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628550 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-1201430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-1201431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-1535634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535634 depth-1"><a href="https://mainejobs.com">Jobs</a></li>
<li id="menu-item-1201432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="https://www.pressherald.com/realestate/">Real Estate</a></li>
<li id="menu-item-1201433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201433 depth-1"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
</li>
<li id="menu-item-1201435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-1201523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="https://www.pressherald.com/signature-events/">PPH Events</a></li>
<li id="menu-item-5941791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5941791 depth-0"><a href="https://www.pressherald.com/times-record/">TimesRecord.com</a></li>
<li id="menu-item-1201488" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-0"><a href="http://centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-2338544" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2338544 depth-0"><a href="https://www.sunjournal.com/">SunJournal.com</a></li>
<li id="menu-item-1201490" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201490 depth-0"><a href="https://pressherald.com/e-edition">ePaper</a></li>
<li id="menu-item-1201492" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201492 depth-0"><a href="http://pressherald.com/newsletters">Newsletters and Alerts</a></li>
<li id="menu-item-1201493" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Support</a>
<ul class="sub-menu">
<li id="menu-item-1201494" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201494 depth-1"><a href="https://www.pressherald.com/reader-services/">Reader Services</a></li>
<li id="menu-item-1201495" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201495 depth-1"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1201496" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="https://www.pressherald.com/faqs/">FAQs</a></li>
<li id="menu-item-1201497" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201497 depth-1"><a href="https://www.pressherald.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1201499" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201499 depth-0"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-1201500" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1323997" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1323997 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here!</a></li>
</ul></div>
<div class="mobile-menu-skin-cover">
</div>
</div>
<div class="main-nav-container  fixed-top">
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
</div>
</div>
<div class="fixed-p-icon"><a href="/"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-fixed-icon.png"></a></div>
<ul id="sub-logo-menu" class="menu"><li id="menu-item-1201355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201355 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2331556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331556 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-3334307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334307 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-5512734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5512734 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-3065088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065088 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-1201358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201358 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-3065092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065092 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-1245745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245745 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-3065096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065096 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-1548374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1548374 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-5862308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5862308 depth-1"><a href="https://www.pressherald.com/mainely-media/">Mainely Media Weeklies</a></li>
<li id="menu-item-1201356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201356 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332620 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214174 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201360 depth-1"><a href="https://www.pressherald.com/news/community-news/">Community News</a></li>
<li id="menu-item-3069484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069484 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
<li id="menu-item-1201361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201361 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
</ul>
</li>
<li id="menu-item-1201362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201362 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-2331576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331576 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1295796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1295796 depth-1"><a href="/business/cannabis-report">Maine Cannabis Report</a></li>
<li id="menu-item-5395726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5395726 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
<li id="menu-item-5933784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5933784 depth-1"><a href="https://www.pressherald.com/policymatters/">Policy Matters events</a></li>
<li id="menu-item-5443334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443334 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-1201366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201366 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-1611226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1611226 depth-1"><a href="https://www.pressherald.com/maine-commercial-real-estate/">Commercial Real Estate</a></li>
</ul>
</li>
<li id="menu-item-1201367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201367 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-2331564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331564 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1703098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703098 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201368 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201369 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201644 depth-1"><a href="https://www.pressherald.com/opinion/columnists-opinion/">Columns</a></li>
<li id="menu-item-1201370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201370 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201371 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201372 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-2331588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331588 depth-1"><a href="https://www.pressherald.com/sports">All Sports</a></li>
<li id="menu-item-1201508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201508 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-2331596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331596 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li id="menu-item-1201510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201510 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2331592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331592 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201375 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201376 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-2331600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2331600 depth-0"><a href="https://www.pressherald.com/arts-entertainment/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3080001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3080001 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-1201386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201386 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-1201515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201515 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-1201514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201514 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-1201382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201382 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2331612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331612 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-1201385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201385 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2331616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331616 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li id="menu-item-2331620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331620 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-2331624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331624 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105157 depth-1"><a href="https://www.pressherald.com/source/green-plate-special/">Green Plate Special</a></li>
<li id="menu-item-3105145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105145 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2331604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2331604 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li id="menu-item-2331608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331608 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li id="menu-item-5451550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451550 depth-1"><a href="https://www.pressherald.com/news/events/maine-voices-live/">Maine Voices Live Events</a></li>
<li id="menu-item-5451578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451578 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
<li id="menu-item-5451582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451582 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5451554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451554 depth-1"><a href="https://www.pressherald.com/news/events/">All PPH Events</a></li>
<li id="menu-item-1988548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988548 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-3158311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158311 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-1628594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628594 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-1201389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201389 depth-0"><a href="/obituaries/">Obits</a></li>
<li id="menu-item-1355827" class="single-col menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1355827 depth-0"><a href="https://www.pressherald.com/realestate/">Homes</a>
<ul class="sub-menu">
<li id="menu-item-2462836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2462836 depth-1"><a href="https://www.pressherald.com/realestate/">All Real Estate</a></li>
<li id="menu-item-2463028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2463028 depth-1"><a target="_blank" rel="noopener" href="https://homes.pressherald.com/search">Homes for Sale</a></li>
<li id="menu-item-2632460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2632460 depth-1"><a href="https://homes.pressherald.com/search/open_house_dates=next_14_days">Open Houses</a></li>
<li id="menu-item-1355828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1355828 depth-1"><a href="https://www.pressherald.com/realestate/places-to-love/">Maine Places to Love</a></li>
<li id="menu-item-1355829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1355829 depth-1"><a href="https://www.pressherald.com/realestate/premier-property/">Premier Property</a></li>
</ul>
</li>
<li id="menu-item-5641856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5641856 depth-0"><a href="http://mainejobs.com">Jobs</a></li>
<li id="menu-item-1201394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201394 depth-0"><a target="_blank" rel="noopener" href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-5957361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5957361 depth-0"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="subscribe-banner-btn">
<a href="https://www.pressherald.com/subscription-plans?pws=nav-element&#038;pwc=main-subscribe-button" class="fixed-subscribe-btn subscribe-btn">Subscribe</a>
<a href="https://www.pressherald.com/login" class="fixed-login-btn login login-btn">Login</a>
</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper"><div id="pos_1_atf_728x90" class="mtm-leaderboard-pos1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_1_atf_728x90'); });</script></div></div>
<div class="main-content-wrap">
<div itemscope itemtype="http://schema.org/Article" class="article




				" id="js-mtm-article">
<header>
<a href="https://www.pressherald.com/sports/outdoors/" class="category-wrapper">
<div class="category">
Outdoors </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2021-08-29T04:00:54-04:00">4:00 AM</time>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline"><span itemprop="mainEntityOfPage">New campsites offer more opportunities at Katahdin Woods and Waters</span></h1>
<p class="article-excerpt" itemprop="description">
While the seven new sites feature many of the traits of wilderness camping, they are close to parking spaces and not far from paved roads.
</p>
</header>
<div class="mtm-article p402_premium">
<div class="byline">
<div id="mobile_navigation">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/byline-mobile-nav.png" />
</div>
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span><a href="https://www.pressherald.com/author/deirdre-fleming"><span itemprop="author">Deirdre Fleming</span></a><span class="sourceline">Staff Writer</span> </div>
</div>
</div>
<div class="contact">
</div>
<nav role="navigation" id="socialnav">
<ul>
<li><a target='_blank' href='http://www.facebook.com/PPHoutdoorwriter/' class='author-meta-facebook'>Follow on Facebook</a></li><li><a target='_blank' class='author-meta-twitter' href='http://twitter.com/FlemingPph'>Follow on Twitter</a></li><li><a href="/cdn-cgi/l/email-protection#0266646e676f6b6c654272706771716a6770636e662c616d6f" class='author-meta-email'>Email Writer</a></li><li><a href='tel:207-791-6452' class='author-meta-phone'>207-791-6452</a></li>
</ul>
</nav>
<div class="article-social-sharing p402_hide print-no">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressherald.com%2F2021%2F08%2F29%2Fnew-campsites-offer-more-opportunites-at-katahdin-woods-and-waters%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=New+campsites+offer+more+opportunities+at+Katahdin+Woods+and+Waters&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D6172743" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=New+campsites+offer+more+opportunities+at+Katahdin+Woods+and+Waters&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D6172743" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="email social-button">
<a href="/cdn-cgi/l/email-protection#231c505641494640571e6d46540340424e53504a574650034c45454651034e4c5146034c53534c5157564d4a574a465003425703684257424b474a4d03744c4c475003424d470374425746515005424e5318414c475a1e65514c4e0611137351465050036b4651424f470610620611136d46540340424e53504a574650034c45454651034e4c5146034c53534c5157564d4a574a465003425703684257424b474a4d03744c4c475003424d47037442574651500613620613624b575753500610620611650611655454540d53514650504b4651424f470d404c4e0611650610655306106715121411141710">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.pressherald.com%2F2021%2F08%2F29%2Fnew-campsites-offer-more-opportunites-at-katahdin-woods-and-waters%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
</div>
<div class="kicker p402_hide">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			(function($, undefined){
				'use strict';

				function mtm_slick_trigger_refresh(){
					googletag.pubads().refresh([mtmads.pos_2_atf_300x250]);
				}
								$(function(){
					$('.kicker-gallery').on('click', '.slick-manual-prev, .slick-manual-next', function(){
						mtm_slick_trigger_refresh();
					});
				});
							}(jQuery));
			</script>
<div class="kicker-gallery clearfix">
<div class="carousel-count">
<div class="carousel-nav">
<div class="arrows">
<div class="slick-manual-prev"></div>
<div class="slick-manual-next"></div>
</div>
<div class="counter">1 of 11</div>
</div>
</div>
<div class="slick-carousel">
<div class="aligncenter">
<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">1 of 11</div>
                </div>
              </script>
<div class="image-crop">
<i class="fa fa-expand mtm-magnify"></i>
<img width="1024" height="682" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors1187-1024x682.jpg" class="attachment-large size-large" alt="" loading="lazy" data-caption="Rick Hesslein of Bethel sets up his tent near the East Branch Penobscot River at Lunksoos campsites at Katahdin Woods and Waters National Monument. &lt;strong&gt;Shawn Patrick Ouellette/Staff Photographer&lt;/strong&gt;" /> </div>
<script type="text/caption" class="carousel-meta-template">
                <div class="caption">Rick Hesslein of Bethel sets up his tent near the East Branch Penobscot River at Lunksoos campsites at Katahdin Woods and Waters National Monument. <span>Shawn Patrick Ouellette/Staff Photographer</span></div>
              </script>
</div>
<div class="aligncenter">
<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">2 of 11</div>
                </div>
              </script>
<div class="image-crop" style="display:none;">
<i class="fa fa-expand mtm-magnify"></i>
<img width="1024" height="682" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors0684-1024x682.jpg" class="attachment-large size-large" alt="" loading="lazy" data-caption="The Sebois Road runs along Lunksoos campsites at Katahdin Woods and Waters National Monument. &lt;strong&gt;Shawn Patrick Ouellette/Staff Photographer&lt;/strong&gt;" /> </div>
<script type="text/caption" class="carousel-meta-template">
                <div class="caption">The Sebois Road runs along Lunksoos campsites at Katahdin Woods and Waters National Monument. <span>Shawn Patrick Ouellette/Staff Photographer</span></div>
              </script>
</div>
<div class="aligncenter">
<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">3 of 11</div>
                </div>
              </script>
<div class="image-crop" style="display:none;">
<i class="fa fa-expand mtm-magnify"></i>
<img width="1024" height="682" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors1688-1024x682.jpg" class="attachment-large size-large" alt="" loading="lazy" data-caption="A group site includes tent platforms at Lunksoos campsites at Katahdin Woods and Waters National Monument. &lt;strong&gt;Shawn Patrick Ouellette/Staff Photographer&lt;/strong&gt;" /> </div>
<script type="text/caption" class="carousel-meta-template">
                <div class="caption">A group site includes tent platforms at Lunksoos campsites at Katahdin Woods and Waters National Monument. <span>Shawn Patrick Ouellette/Staff Photographer</span></div>
              </script>
</div>
<div class="aligncenter">
<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">4 of 11</div>
                </div>
              </script>
<div class="image-crop" style="display:none;">
<i class="fa fa-expand mtm-magnify"></i>
<img width="1024" height="675" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors1659-1024x675.jpg" class="attachment-large size-large" alt="" loading="lazy" data-caption="Park Superintendent Tim Hudson walks the grounds at Lunksoos campsites at Katahdin Woods and Waters National Monument. &lt;strong&gt;Shawn Patrick Ouellette/Staff Photographer&lt;/strong&gt;" /> </div>
<script type="text/caption" class="carousel-meta-template">
                <div class="caption">Park Superintendent Tim Hudson walks the grounds at Lunksoos campsites at Katahdin Woods and Waters National Monument. <span>Shawn Patrick Ouellette/Staff Photographer</span></div>
              </script>
</div>
<div class="aligncenter">
<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">5 of 11</div>
                </div>
              </script>
<div class="image-crop" style="display:none;">
<i class="fa fa-expand mtm-magnify"></i>
 <img width="666" height="1000" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors1912.jpg" class="attachment-large size-large" alt="" loading="lazy" data-caption="A small pond along the Katahdin Loop Road at Katahdin Woods and Waters National Monument. &lt;strong&gt;Shawn Patrick Ouellette/Staff Photographer&lt;/strong&gt;" /> </div>
<script type="text/caption" class="carousel-meta-template">
                <div class="caption">A small pond along the Katahdin Loop Road at Katahdin Woods and Waters National Monument. <span>Shawn Patrick Ouellette/Staff Photographer</span></div>
              </script>
</div>
<div class="aligncenter">
<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">6 of 11</div>
                </div>
              </script>
<div class="image-crop" style="display:none;">
<i class="fa fa-expand mtm-magnify"></i>
<img width="1024" height="682" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors0702-1024x682.jpg" class="attachment-large size-large" alt="" loading="lazy" data-caption="Lunksoos campsites at Katahdin Woods and Waters National Monument include a picnic table and a bear locker to store your food. &lt;strong&gt;Shawn Patrick Ouellette/Staff Photographer&lt;/strong&gt;" /> </div>
<script type="text/caption" class="carousel-meta-template">
                <div class="caption">Lunksoos campsites at Katahdin Woods and Waters National Monument include a picnic table and a bear locker to store your food. <span>Shawn Patrick Ouellette/Staff Photographer</span></div>
              </script>
</div>
<div class="aligncenter">
<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">7 of 11</div>
                </div>
              </script>
<div class="image-crop" style="display:none;">
<i class="fa fa-expand mtm-magnify"></i>
<img width="1024" height="682" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors1348-1024x682.jpg" class="attachment-large size-large" alt="" loading="lazy" data-caption="Gregg Hesslein, left, of Brownfield, Mike Campbell, center, of Scarborough and Rick Hesslein of Bethel set up their campsite along the East Branch of the Penobscot River at Lunksoos campsites at Katahdin Woods and Waters National Monument. &lt;strong&gt;Shawn Patrick Ouellette/Staff Photographer&lt;/strong&gt;" /> </div>
<script type="text/caption" class="carousel-meta-template">
                <div class="caption">Gregg Hesslein, left, of Brownfield, Mike Campbell, center, of Scarborough and Rick Hesslein of Bethel set up their campsite along the East Branch of the Penobscot River at Lunksoos campsites at Katahdin Woods and Waters National Monument. <span>Shawn Patrick Ouellette/Staff Photographer</span></div>
              </script>
</div>
<div class="aligncenter">
<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">8 of 11</div>
                </div>
              </script>
<div class="image-crop" style="display:none;">
<i class="fa fa-expand mtm-magnify"></i>
<img width="1024" height="682" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors0270-1024x682.jpg" class="attachment-large size-large" alt="" loading="lazy" data-caption="The East Branch Penobscot River in the fog at Lunksoos campsites at Katahdin Woods and Waters National Monument. &lt;strong&gt;Shawn Patrick Ouellette/Staff Photographer&lt;/strong&gt;" /> </div>
<script type="text/caption" class="carousel-meta-template">
                <div class="caption">The East Branch Penobscot River in the fog at Lunksoos campsites at Katahdin Woods and Waters National Monument. <span>Shawn Patrick Ouellette/Staff Photographer</span></div>
              </script>
</div>
<div class="aligncenter">
<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">9 of 11</div>
                </div>
              </script>
<div class="image-crop" style="display:none;">
<i class="fa fa-expand mtm-magnify"></i>
<img width="1024" height="682" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors1832-1024x682.jpg" class="attachment-large size-large" alt="" loading="lazy" data-caption="Gregg Hesslein of Brownfield and Mike Campbell of Scarborough have coffee while looking out at the East Branch of the Penobscot River at Lunksoos campsites at the Katahdin Woods and Waters National Monument. The site they used was an older site that will soon be phased out – and not one of the newer sites, which are farther back in the woods. &lt;strong&gt;Shawn Patrick Ouellette/Staff Photographer&lt;/strong&gt;" /> </div>
<script type="text/caption" class="carousel-meta-template">
                <div class="caption">Gregg Hesslein of Brownfield and Mike Campbell of Scarborough have coffee while looking out at the East Branch of the Penobscot River at Lunksoos campsites at the Katahdin Woods and Waters National Monument. The site they used was an older site that will soon be phased out – and not one of the newer sites, which are farther back in the woods. <span>Shawn Patrick Ouellette/Staff Photographer</span></div>
              </script>
</div>
<div class="aligncenter">
<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">10 of 11</div>
                </div>
              </script>
<div class="image-crop" style="display:none;">
<i class="fa fa-expand mtm-magnify"></i>
<img width="1024" height="682" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors0319-1024x682.jpg" class="attachment-large size-large" alt="" loading="lazy" data-caption="A view of Katahdin along the Katahdin Loop Road in Katahdin Woods and Waters National Monument. &lt;strong&gt;Shawn Patrick Ouellette/Staff Photographer&lt;/strong&gt;" /> </div>
<script type="text/caption" class="carousel-meta-template">
                <div class="caption">A view of Katahdin along the Katahdin Loop Road in Katahdin Woods and Waters National Monument. <span>Shawn Patrick Ouellette/Staff Photographer</span></div>
              </script>
</div>
 <div class="aligncenter">
<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">11 of 11</div>
                </div>
              </script>
<div class="image-crop" style="display:none;">
<i class="fa fa-expand mtm-magnify"></i>
<img width="1024" height="682" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors1600-1024x682.jpg" class="attachment-large size-large" alt="" loading="lazy" data-caption="Park Superintendent Tim Hudson at Lunksoos campsites at Katahdin Woods and Waters National Monument. &lt;strong&gt;Shawn Patrick Ouellette/Staff Photographer&lt;/strong&gt;" /> </div>
<script type="text/caption" class="carousel-meta-template">
                <div class="caption">Park Superintendent Tim Hudson at Lunksoos campsites at Katahdin Woods and Waters National Monument. <span>Shawn Patrick Ouellette/Staff Photographer</span></div>
              </script>
</div>
</div>
<div class="carousel-meta">
<div class="caption">
Rick Hesslein of Bethel sets up his tent near the East Branch Penobscot River at Lunksoos campsites at Katahdin Woods and Waters National Monument. <span>Shawn Patrick Ouellette/Staff Photographer</span>
</div>
</div>
</div>
<div class="article-asset-freeform">
<br><script type='text/javascript' src='https://trinitymedia.ai/player/trinity/2900004623/?pageURL=$$PAGE_URL$$'></script><div class="source_box_scripts_styles"></div></div>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>PATTEN — Seven new campsites at the Katahdin Woods and Waters National Monument are certain to make Maine&#8217;s newest national park more accessible to many.</p>
<p class="p1">While the new Lunksoos Camp sites near the Penobscot River’s East Branch have the look, layout and feel of wilderness campsites, none of the sites are far from Route 11 or Interstate 95. The campsites are close to the parking area, so no hike-in is required. In addition, five of the single campsites – including one that is fully accessible for those with mobility challenges – and another two group sites all are situated close together, which may be a comfort to those new to camping in remote areas that grow pitch black at night and have spotty cell coverage at best.</p><div class="inner-sidebar">
<div class="article-sidebar p402_hide">
<div class="nugget-box article-asset-freeform">
<h3>IF YOU GO</h3>
<p><strong>Getting there:</strong> Take I-95 to Medway, Exit 244. From there it&#8217;s an hour up Route 11 to Swift Brook Road and the Lunksoos Camp Road. The Swift Brook Road also can be reached via Exit 264 at Sherman by taking Route 11 south.</p>
<p><strong>What the park offers:</strong> Trails and scenic vistas off the 17-mile Katahdin Loop Road. More trails are being added all the time.</p>
<p><strong>For more information:</strong> There are two visitor centers at 200 Penobscot Ave. in Millinocket and at 61 Shin Pond Rd in Patten at the Lumberman&#8217;s Museum. Or call 207-456-6001.</p>
<div class="nugget_box_scripts_styles"></div>
</div>
</div></div>
<p class="p1">Park rangers expect many will want to try the new sites. Katahdin Woods and Waters Superintendent Tim Hudson said the demand for camping in the 87,600-acre forested park already is there – with visitation at the park up 10 percent each of the past two years and up 25 percent so far in 2021.</p>
<p>Katahdin Woods and Waters was designated as a national monument in 2016 after the forestland in northern Penobscot County was donated by philanthropist Roxanne Quimby. But road signs for the monument only went up on I-95 and Route 11 in <a href="https://www.pressherald.com/2019/06/02/road-signs-expected-this-summer-for-katahdin-woods-waters/" target="_blank" rel="noopener">November 2019</a>. When that happened, Hudson started getting more calls inquiring about camping in the wilderness park, whose visitors are dwarfed by those to go to Acadia National Park each year.</p>
<p>The campsites are free and offered on a first-come, first-served basis. Hudson said a reservation system is in the works, because of demand and the fact that Millinocket and the closest commercial campground are about an hour away.</p>
<p>“Recently, one group called asking about the sites, but they were afraid to take the chance without knowing if anyone was here, so they stayed outside the park,” Hudson said.</p>
<p><div id="attachment_26075025" class="caption aligncenter" style="width: 1024px"><a href="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors0319-1024x682.jpg" data-caption="A view of Katahdin along the Katahdin Loop Road in Katahdin Woods and Waters National Monument. Shawn Patrick Ouellette/Staff Photographer "><img loading="lazy" class="wp-image-26075025 size-large" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" alt width="1024" height="682" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors0319-1024x682.jpg"><noscript><img loading="lazy" class="wp-image-26075025 size-large" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors0319-1024x682.jpg" alt="" width="1024" height="682" /></noscript></a><p class="wp-caption-text">A view of Katahdin along the Katahdin Loop Road in Katahdin Woods and Waters National Monument. <span class="credit"> <i>Shawn Patrick Ouellette/Staff Photographer</i></span> </p></div>
<p>The seven new tent sites, which were added in July at a cost of roughly $165,000, now bring the total number of campsites in the monument to 12. The new set of sites were donated by the Friends of Katahdin Woods and Waters with help from grants from L.L. Bean, the Roxanne Quimby Foundation and the National Park Foundation.</p>
<p>The five single sites each have a crushed-stone tent pad as well as a picnic table, large fire ring and a bear-proof container to store food. Nearby is a privy vault.</p>
<p>The first single site, which is handicapped accessible, is about 200 yards from the river – and directly next to the parking area. Back up the hillside are another four single sites surrounded by woods. They are about 10 to 20 yards apart and not far from the parking spaces.</p>
<p>Two group sites a short distance down the dirt road each have three tent platforms, as well as picnic tables and bear-proof containers. These sites are on the river side of the road – though not next to the river – and were built for larger canoe groups, although they require a short walk from the boat launch.</p>
<p>Typical of wilderness sites, there are no trash bins, water spigots or showers. Firewood is not sold in the park, and rangers are not stationed at the campground. Also in keeping with wilderness camping practices, visitors are expected to pack out their trash.</p>
<p>However, given their closeness, Hudson said the seven tent sites are not true wilderness sites that require campers to canoe or hike far to reach them.</p>
<p>The two clusters of seven tent sites get their name from the nearby Lunksoos Camps – the famous site just up the hill where a young Donn Fendler was found by loggers after being lost for two weeks, as told in his book “Lost on a Mountain in Maine.”</p>
<p><div id="attachment_26075070" class="caption aligncenter" style="width: 1024px"><a href="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors0702-1024x682.jpg" data-caption="Lunksoos campsites at Katahdin Woods and Waters National Monument include a picnic table and a bear locker to store your food. Shawn Patrick Ouellette/Staff Photographer "><img loading="lazy" class="wp-image-26075070 size-large" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" alt width="1024" height="682" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors0702-1024x682.jpg"><noscript><img loading="lazy" class="wp-image-26075070 size-large" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors0702-1024x682.jpg" alt="" width="1024" height="682" /></noscript></a><p class="wp-caption-text">Lunksoos campsites at Katahdin Woods and Waters National Monument include a picnic table and a bear locker to store your food. <span class="credit"> <i>Shawn Patrick Ouellette/Staff Photographer</i></span> </p></div>
<p>Three men who visited a week ago during an annual wilderness camping trip expected the new sites to be near the river or within sight of the river. They drove past the sites early in the day on Aug. 18 and instead chose an old site directly beside the river that the park service soon will phase out because it becomes damp during the spring runoff.</p>
<p>Gregg Hesslein of Brownfield said the new campsites lacked the &#8220;wow&#8221; experience he, his brother and their friend found at other wilderness camping spots in Maine.</p>
<p>“We do this every year. A friend just reserves us a site in Baxter (State Park) and we join him. We came here after that because we were curious about it,” said Hesslein, a retired Maine Forest Service ranger.</p>
<p>It&#8217;s a 6-mile drive over logging roads from paved Route 11 to the new Lunksoos wilderness sites. From there, the 17-mile Katahdin Loop Road that is the defining attraction in the monument is about 10 miles away on dirt roads.</p>
<p>Filled with several stops and points of interest, the loop road shows off the relatively undisturbed, wild nature of the land here. For visitors just looking to take in views and none of the hikes, the loop road takes four hours to complete. Add a hike or two up a small mountain or to a waterfall, and it&#8217;s a full day&#8217;s journey. One of the first stops has a view of Katahdin far off in the distance.</p>
<p>To Neil Beaton, who lives near Houlton, the monument is the perfect testing ground for a cross-country trip on which he plans to tent on federal land that is open to the public. Beaton can&#8217;t wait to boondock out West, a practice where campers stay on public land with no restrooms, showers, water spigots or amenities of any kind.</p>
<p>He stayed at the Lunksoos wilderness sites earlier in the year, but wanted to find something even more wild, remote and private. And in the national monument – that&#8217;s possible.</p>
<p>A week ago, Beaton parked his truck and set up his cabin tent on an abandoned logging road overgrown with high grass – in the boondock tradition. Beaton smiled as he looked around at a woodland that to him offered endless possibilities for exploring nature.</p>
<p>“You hear a lot of people say it’s beautiful, but you don’t know what they’re talking about until you experience it for yourself. But you can’t rush here,” Beaton said. “The way to do it is to take one day to get here, the second day to rest, then the third day – you go out and do it. You see the park.”</p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="mtm-article-comments-talk print-no">
<hr>
<div class="comment-login">

<div class="comment-login__messaging comment-login__messaging--error">
Invalid username/password. </div>
<div class="comment-login__messaging comment-login__messaging--success">
<p>Success. Please wait for the page to reload. If the page does not reload within 5 seconds, please refresh the page.</p>
</div>
<div class="comment-login__login-form">
<p>Enter your email and password to access comments.</p>
<form method="post" action="" class="js-comment-login">
<label>Email address</label>
<input type="email" name="email" placeholder="Email" class="comment-login__input comment-login__input--email" required />
<label>Password</label>
<input type="password" name="password" placeholder="password" class="comment-login__input comment-login__input--password" required>
<input type="submit" name="submit" value="Login" class="comment-login__button comment-login__button--login">
<input type="hidden" name="origin" value="" />
<p><a href="#" target="_blank" class="js-password-reset-btn">Forgot Password?</a></p>
<p>Don't have a Talk profile? <button class="js-create">Create one.</button></p>
</form>
</div>

<p class="comment-login__footer">Hi<span class='sub-user-name'> {SUB NAME}</span>, to comment on stories you must <button class="js-create">create a commenting profile</button>. This profile is in addition to your subscription and website login. <br>Already have one? <button class="js-login">Login</button>.</p>
</div>
<div class="account-creation">
<div class="account-creation__messaging account-creation__messaging--error">
<p>Invalid username/password.</p>
</div>
<div class="account-creation__messaging account-creation__messaging--success">
<p>Please check your email to confirm and complete your registration.</p>
</div>
<form class="account-creation__new_account js-comment-create">
<p> Create a commenting profile by providing an email address, password and display name. You will receive an email to complete the registration. Please note the display name will appear on screen when you participate.</p>
<label>Email Address</label>
<input class="comment-login__input comment-login__email" type="email" name="email" placeholder="Email Address" required />
<label>Password</label>
<input class="comment-login__input comment-login__password" type="password" name="password" placeholder="Password" required />
<label>Display Name</label>
<input class="comment-login__input comment-login__text" type="text" name="display_name" placeholder="Display Name" required>
<input type="hidden" name="origin" value="" />
<input type="hidden" name="type" value="create">
<input type="submit" name="submit" value="Create" class="comment-login__button comment-login__button--login">
<p>Already registered? <a href="#" class="js-login">Log in</a> to join the discussion.</p>
</form>
</div>
<div class="restricted-comments-messaging">
<p>Only subscribers are eligible to post comments. Please <a href="https://pphiservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/startoffers.html">subscribe</a> or <a class='login-link'>login</a> to participate in the conversation. <a href='/about-talk' class='cliff-notes' target="_blank">Here’s why</a>.</p>
</div>
<div class="password-reset">
<p class='password-reset__information'>Use the form below to reset your password. When you've submitted your account email, we will send an email with a reset code.</p>
<div class="password-reset__messaging--error"></div>
<div class="password-reset__messaging--success"></div>
<form id="MTM-Talk-forgot-password">
<label>Email Address</label>
<input type="email" name="email" class="password-reset__email" placeholder="Email Address" required>
<input type="submit" value="reset" class="btn">
</form>
</div>
<div id="coral_talk_stream"></div>
<div class="comment-logout">
<button class="comment-logout__btn js-comments-logout">Log out of Comments</button>
</div>
</div>
<div class="feedback no-print p402_hide">
<p>
<a href="/feedback-form/">Send questions/comments</a> to the editors.
</p>
</div>
<div class="clearfix"></div>


<div id='native_ad' class='no-print print-no'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('native_ad'); });
					</script>
</div>

<div class='no-print print-no'>
<div class='gf_browser_gecko gform_wrapper wake-up_wrapper' id='gform_wrapper_737'><div id='gf_737' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_737' id='gform_737' class='wake-up' action='/2021/08/29/new-campsites-offer-more-opportunites-at-katahdin-woods-and-waters/#gf_737'>
<div class='gform_heading'>
<h3 class='gform_title'>Daily Headlines</h3>
<span class='gform_description'></span>
</div>
<div class='gform_body'><ul id='gform_fields_737' class='gform_fields top_label form_sublabel_below description_below'><li id='field_737_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><div class="formdetail">Sign up and get the top stories to begin the day delivered to your inbox at 5 a.m.</div>
<style>
	
#gform_wrapper_737 {
	padding: 10px;
	background: #f1ead4;
	font-size: 13px;
	border-left: 4px solid #be333a;	
	font-family: 'Open Sans', sans-serif;
}

#gform_wrapper_737 .gform_title {
	margin: 0 0 5px 0;
	border-bottom: 1px solid #000;
	font-size: 24px;
	color: #be333a;
	font-weight: 700;
	text-transform: uppercase;
}

#gform_wrapper_737.gform_wrapper .gform_description {
	margin: 0 !important;
}
#gform_wrapper_737.gform_wrapper .gform_heading {
	margin-bottom: 5px !important;
}

#gform_wrapper_737.gform_wrapper ul li.gfield {
	margin: 0 !important;
}

#gform_wrapper_737 .gform_footer {
    margin: 0px !important;
}

#gform_wrapper_737 ul {
	padding-left: 0;
}

#gform_wrapper_737 li {
	list-style: none;
}

#gform_wrapper_737 ul.gfield_checkbox li label {
   font-weight: 700;
}

#gform_wrapper_737 input {
    font-family: 'Open Sans', sans-serif !important;
    font-size: 13px !important;
}

#gform_wrapper_737 .gform_footer input.button, #gform_wrapper_1083 .gform_footer input[type=submit] {
    background: #be333a;
	color: #fff;;
	border: none;
	padding: 8px 10px ;
	text-transform: uppercase;
	font-size: 12px;
	letter-spacing: 1px;
	display: block;
	box-shadow: none;
	text-shadow: none;
}
#gform_wrapper_737 .gform_footer input.button:hover, #gform_wrapper_1083 .gform_footer input[type=submit]:hover{
    background: #000;
	transition-duration: .25s;
}

</style>
</li><li id='field_737_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_737_1'></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_737_1' type='text' value='' class='large' placeholder='Email address' aria-invalid="false" />
</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_737' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_737"]){return false;}  window["gf_submitting_737"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_737"]){return false;} window["gf_submitting_737"]=true;  jQuery("#gform_737").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=737&amp;title=1&amp;description=1&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_737' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='737' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_737' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_737' id='gform_target_page_number_737' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_737' id='gform_source_page_number_737' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_737' id='gform_ajax_frame_737'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 737, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_737').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_737');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_737').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_737').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_737').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_737').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_737').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_737').val();gformInitSpinner( 737, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [737, current_page]);window['gf_submitting_737'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_737').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_737').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [737]);window['gf_submitting_737'] = false;}, 50);}else{jQuery('#gform_737').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [737, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 737) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [737, 1]) } ); </script> </div>
<div class="art-bottom-links no-print p402_hide print-no">
<div class="art-bottom-title">Related Stories</div>
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="6172743">

<div class="ajax-loader">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>
<div class="art-bottom-links last-col no-print p402_hide print-no">
<div class="art-bottom-title">Latest Articles</div>
<ul> <li>
<div class="image-crop">
<a href="https://www.pressherald.com/2021/08/29/birding-its-not-just-geese-that-benefit-from-flying-in-a-v-formation/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/AP050107016953-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/AP050107016953-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Outdoors</div>
<h2>
<a href="https://www.pressherald.com/2021/08/29/birding-its-not-just-geese-that-benefit-from-flying-in-a-v-formation/">Birding: It&#8217;s not just geese that benefit from flying in a V-formation</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2021/08/29/jersey-boys-kicks-off-maine-state-music-theatres-stint-in-westbrook/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/Jersey-03-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/Jersey-03-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Arts &amp; Entertainment</div>
<h2>
<a href="https://www.pressherald.com/2021/08/29/jersey-boys-kicks-off-maine-state-music-theatres-stint-in-westbrook/">Maine State Music Theatre&#8217;s stint in Westbrook will be one and done with &#8216;Jersey Boys&#8217;</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2021/08/29/in-bangor-umaines-zillman-museum-expands/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/ZAMs-Friends-Gallery-New-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/ZAMs-Friends-Gallery-New-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Arts &amp; Entertainment</div>
<h2>
<a href="https://www.pressherald.com/2021/08/29/in-bangor-umaines-zillman-museum-expands/">In Bangor, UMaine&#8217;s Zillman museum expands</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2021/08/29/hunting-as-black-bear-population-grows-a-new-plan-that-satisfies-many-factions-is-needed/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/AP18047773266452-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/AP18047773266452-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Outdoors</div>
<h2>
<a href="https://www.pressherald.com/2021/08/29/hunting-as-black-bear-population-grows-a-new-plan-that-satisfies-many-factions-is-needed/">Hunting: As black bear population grows, a new plan that satisfies many factions is needed</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2021/08/29/new-campsites-offer-more-opportunites-at-katahdin-woods-and-waters/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors1017-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2021/08/25687566_20210819_Outdoors1017-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Outdoors</div>
<h2>
<a href="https://www.pressherald.com/2021/08/29/new-campsites-offer-more-opportunites-at-katahdin-woods-and-waters/">New campsites offer more opportunities at Katahdin Woods and Waters</a>
</h2>
</li>
</ul> </div>
</div> 
</div> 

<script type="text/javascript">
					/*
					(function($, undefined){
					   'use strict';
					   $(init);
					   function init(){
						  if( /mspan_paywall_user/i.test(document.cookie) ){
							 return;
						  }
						  try { _402_Show(); } catch(e) {}
					   }


					   return {};
					}(jQuery));
					*/
				</script>

<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="custom_html-30" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="browse-title">Browse more in Sports</div>
<div class="browse-container">
<ul><li><a href="/sports/highschoolsports/">High School Sports</a></li>
<li><a href="/sports/college/">College Sports</a></li>
<li><a href="/sports/outdoors/">Outdoors</a></li>
<li><a href="/sports/olympics/">Olympics</a></li>
</ul></div>
<div class="browse-container">
<ul>
<li><a href="/sports/red_claws/">Maine Red Claws</a></li>
<li><a href="/sports/redsox/">Boston Red Sox</a></li>
<li><a href="/sports/patriots/">New England Patriots</a></li>
<li><a href="https://www.pressherald.com/epaper/" target="_blank" rel="noopener"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Read the ePaper</a></li>
</ul>
</div>
<div class="clearfix" style="margin-bottom:45px;"></div>
<style>
.browse-title {
    font-family: 'Open Sans', sans-serif;
    font-weight: bold;
    font-size: 14px;
    text-transform: uppercase;
    color: #222;
    background-color: #e6e6e6;
    border-left: 4px solid #000000;
    padding:6px 10px;
    text-align: left;
    margin-bottom: 15px;
    width:90%;
}
.browse-container {
    width: 45%;
    padding-right: 15px;
    float:left;
    display: inline;
    text-align:left;
}
.browse-container li {
    list-style: none !important;
    margin-bottom: 8px;
    line-height: 15px;
}
.browse-container li a {
    clear: both;
    font-size: 13px;
    color: #333;
    font-family: 'Open Sans', sans-serif;
    text-transform: uppercase;
    margin-bottom: 12px;
    text-decoration: none;
}
.browse-container li a:hover {
    text-decoration: underline;
}
.browse-links br {
    margin-bottom:12px;
}
</style></div></li>
<li id="acm_ad_zones-165" class="widget acm_ad_zones"><div id="pos_2_atf_300x250-wrap" class="ad-wrapper"><div id="pos_2_atf_300x250" class="pos_2_atf_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_2_atf_300x250'); });</script></div></div></li>
<div id="most-read-single">
<div class="featured-header">
Most read stories </div>
<div id="most-read-box">
<ul>
<li>
<h3>
<a href="https://www.pressherald.com/2021/08/28/maine-cdc-reports-415-covid-19-cases-two-deaths/">
Maine CDC reports 415 new COVID-19 cases, two more deaths </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2021/08/27/report-prime-automotive-looking-to-sell-all-dealerships-in-maine/">
Prime Automotive reportedly looking to sell all dealerships in Maine </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2021/08/28/attorney-says-mainer-charged-in-capitol-riot-was-persuaded-by-trumps-rhetoric/">
Attorney says Mainer charged in Capitol riot was &#8216;persuaded&#8217; by Trump&#8217;s rhetoric </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2021/08/27/man-struck-killed-by-car-in-hannaford-parking-lot-in-falmouth/">
Windham man killed by car in Hannaford parking lot in Falmouth </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2021/08/27/another-267-covid-19-cases-2-deaths-reported-in-maine/">
Number of ICU patients in Maine hospitals jumps, tying pandemic&#8217;s all-time high </a>
</h3>
</li>
</ul>
</div>
</div>
<li id="acm_ad_zones-166" class="widget acm_ad_zones"><div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper"><div id="pos_3_btf_300x250_300x600"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_3_btf_300x250_300x600'); });</script></div></div></li>
<li id="acm_ad_zones-168" class="widget acm_ad_zones"><div id="pos_btf_8_300x250-wrap" class="ad-wrapper"><div id="pos_btf_8_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_btf_8_300x250'); });</script></div></div></li>
</ul>
</div>
</div> 
</div>
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="https://multifiles.pressherald.com/uploads/sites/4/2017/06/pph-white.png" width="225" height="40" alt="Press Herald" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-white.png" alt="Press Herald" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<a href="https://www.facebook.com/pressherald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/PressHerald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.linkedin.com/company/the-portland-press-herald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/li-reverse.png" alt="linkedin" /></a>
<a href="https://plus.google.com/+Pressherald/posts" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/google-reverse.png" alt="google" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-1215972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215972 depth-0"><a href="https://www.pressherald.com/staff-directory/">Staff Directory</a></li>
<li id="menu-item-1215973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215973 depth-0"><a href="/contact#story-ideas">Send a Story Tip</a></li>
<li id="menu-item-1215974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215974 depth-0"><a href="https://www.pressherald.com/reader-services/letters-editor/">Letters to the Editor</a></li>
<li id="menu-item-1215976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215976 depth-0"><a href="https://www.pressherald.com/faqs/">FAQs</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-3251943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251943 depth-0"><a href="https://www.pressherald.com/subscription-plans/">Subscribe</a></li>
<li id="menu-item-1215983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215983 depth-0"><a href="https://www.pressherald.com/benefits">Subscriber Benefits</a></li>
<li id="menu-item-1215979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215979 depth-0"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1215980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215980 depth-0"><a href="https://myaccount.pressherald.com">Manage Account</a></li>
<li id="menu-item-1215984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215984 depth-0"><a href="https://pphiservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">Pay my Bill</a></li>
<li id="menu-item-1215981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215981 depth-0"><a href="http://pressherald.com/e-edition">Access ePaper</a></li>
<li id="menu-item-1215982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215982 depth-0"><a href="https://www.pressherald.com/mobile-products/">Mobile Apps</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-6067275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6067275 depth-0"><a href="https://www.pressherald.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-1215987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1215987 depth-0"><a href="https://www.pressherald.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1215990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215990 depth-0"><a href="https://www.facebook.com/pressherald">Facebook</a></li>
<li id="menu-item-1215991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215991 depth-0"><a href="https://twitter.com/PressHerald">Twitter</a></li>
<li id="menu-item-1215996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215996 depth-0"><a href="https://www.linkedin.com/company-beta/27063/">Linked In</a></li>
<li id="menu-item-1215998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215998 depth-0"><a href="https://www.instagram.com/portlandpressherald/">Instagram</a></li>
<li id="menu-item-1215999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215999 depth-0"><a href="https://www.pinterest.com/pressherald/?eq=press&#038;etslf=3383">Pinterest</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-1216002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216002 depth-0"><a target="_blank" rel="noopener" href="http://masthead.me/">Media Kit</a></li>
<li id="menu-item-1216003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216003 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1216005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216005 depth-0"><a target="_blank" rel="noopener" href="http://mainejobs.com/post-a-job/">Help Wanted Ads</a></li>
<li id="menu-item-1216008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216008 depth-0"><a href="/contact#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Press Herald Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-1216014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216014 depth-0"><a href="http://likeaboss.pressherald.com">Like a Boss</a></li>
<li id="menu-item-1216015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216015 depth-0"><a href="http://mainevoices.pressherald.com">Maine Voices Live</a></li>
<li id="menu-item-1216013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216013 depth-0"><a href="/making-it-work">Making It Work</a></li>
<li id="menu-item-5669834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5669834 depth-0"><a href="https://www.pressherald.com/2020/07/03/newsroom-live-subscriber-exclusive-events/">Newsroom Live</a></li>
<li id="menu-item-1216016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216016 depth-0"><a href="/sourceawards">Source Maine Sustainability Awards</a></li>
</ul></div></div><div id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-551314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551314 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here</a></li>
<li id="menu-item-554437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554437 depth-0"><a href="http://www.centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-1324585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1324585 depth-0"><a href="http://sunjournal.com">SunJournal.com</a></li>
<li id="menu-item-3260439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3260439 depth-0"><a href="https://www.pressherald.com/times-record/">TimesRecord.com</a></li>
<li id="menu-item-3189027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3189027 depth-0"><a href="http://theforecaster.net">The Forecasters</a></li>
<li id="menu-item-5082166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5082166 depth-0"><a href="https://www.pressherald.com/mainely-media/">Mainely Media Weeklies</a></li>
<li id="menu-item-1216019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216019 depth-0"><a href="https://www.pressherald.com/highschoolsports/">Varsity Maine</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>

	
	jQuery(function(){
	jQuery(".buy-photo").click(function(event){
		var href= jQuery(this).attr('href');
		window.open( 
             href, "_blank"); 
		event.stopPropagation();
		
});
	});
	

	
	// Retrieve my current url parameters
function getParameter(theParameter) {
  var params = window.location.search.substr(1).split('&');
  for (var i = 0; i < params.length; i++) {
    var p=params[i].split('=');
     if (p[0] == theParameter) {
      return decodeURIComponent(p[1]);
    }
  }
  return false;
}
var url_src = getParameter('utm_source');
var  url_mdm = getParameter('utm_medium');
var  url_cpn = getParameter('utm_campaign')
	
jQuery(function(){
	if(url_cpn === "Daily"){
		
		document.cookie = "pum-5184858=; expires=Sat, 01 Jan 2022 00:00:00 UTC; path=/;"
		
	}
	
	
})
		 
	

	
	
	var MTM_isGuest = (function($, undefined){
   'use strict';

   var cookies = document.cookie.split(';');
   var userCookie;

   for( var i = 0; i < cookies.length; i++ ){
      if( /mspan_paywall_user/i.test(cookies[i]) ){
         userCookie = JSON.parse(decodeURIComponent(cookies[i].split('=')[1]));
					
		//$( "div:contains('script blocking software')" ).hide();	
				
         if( userCookie.name === 'Guest' && userCookie.type ){
            if( userCookie.type === 'trial' ){
             
							
							
							
            }
         }
      }
   }

   return false;
}(jQuery));
	
 
</script>
<script>
function emailSubmission(){
    jQuery(".paywall-module  .signup").empty().html("<div id='emailConfirm'><b>Thanks for signing up. Check your email for an activation link.</b></div>");  
 }
</script>
<style>
	.memic{display:none;}
	.fixed-top .memic{display:block;margin-right:12px;}
	
	.mtm-featured-package-c .comment-count-el-1-0.top-comment-count{
		display:block !important;
	}

 .single-col .sub-menu{
		width:200px;
		grid-template-columns: unset !important;
grid-template-rows: none !important;
		display:block;		
	}
	
	@media only screen and (max-width: 800px){
	.banner-dropdown{z-index:90 !important;}
	}


	.page-template .mtm-header{margin-top:40px;}
	.ticker-wrapper{margin-top:10px;}
	
	.mtm-darkroom-skin .slides li, .mtm-darkroom-skin .slides li img{height:100%; max-height:100%;}

	del{display:none;}
	
	*[id^='adslot']{
		width: auto !important;
	}

	.gform_not_found{display:none;}
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:40px 0px 28px !important;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
		p.wp-caption-text span.wp-caption-text {
    position: relative;
    padding: 0px;
    background: #f1f1f1;
    color: #222;
    font-family: "Open sans",sans-serif;
    font-size: 12px;
    border-bottom: 0px solid #e1e1e1;
    z-index: 100;
}
	#adslot1,#adslot2,#adslot3,#adslot4,#adslot5,  #adslot6, #adslot7 {
		width: auto !important;
	}

	.gform_not_found{display:none;}
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:0px 0px 28px;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
</style>
<script>

	
var SlideDown_messages = [];

jQuery(function(){
	jQuery(".mtm-featured p.show-category").not(":has(a)").addClass("nolink");
});
	
	
	
</script>
<style>
	.mtm-article h1, .mtm-article-full-width h1{
		width:100%;
	}	
	.mtm-article, .mtm-blog{
		clear:left;		
	}	
@media screen and (max-width: 470px) {
    .sub-navigation ul {
        width: 900px;
    }
}

.mtm-leaderboard-pos1 {
    background: none;
    border-bottom: 1px solid #ccc;
    padding-bottom: 13px;
}

.image-crop .caption {
    width: 98%;
}

.caption, .caption img {
    width: 100%;
    max-width: 100%;
}

.brightcove-wrap {
    padding-bottom: 10px;
}

.BrightcoveExperience {
    position: relative;
    top: 0;
    left: 0;
    width: 100%;
    height: auto;
    min-height: 375px;
}
	
	.newsletter-sign-up{
		margin:30px 0px 50px;
		display:none;
		
	}

@media screen and (max-width: 600px) {
    .no-mobile {
        display: none;
    }
}

@media only screen and (max-width: 600px) {
    .paywall-callout {
        display: none !important;
    }
    .paywall-callout-leavebehind {
        display: none !important;
    }
}

.kicker {
    clear: both;
}

.mtm-top-stories-masonry li p {
    display: none;
}

.mtm-top-stories-masonry .related ul li {
    display: none;
}

</style>
<style type="text/css">
.category-graduation .mtm-top-stories-masonry li{       
   clear: none !important;    
}
</style>
<p>
<script>
			
			var mediaContent = "media\\:content,content";
			
      (function() {
         var now = new Date();
         var cookieName = new RegExp('MSPAN_Paywall_views_' + now.getMonth());
         window.MSPAN = {
              Paywall: {
                  totalViews: function() {
                      var cookies = document.cookie.split('; ');
                      var val = 0;
                      if (!cookieName.test(document.cookie)) {
                          return 0;
                      }
                      for (var i = 0; i < cookies.length; i++) {
                          if (cookieName.test(cookies[i])) {
                              val = parseInt(cookies[i].split('=')[1]);
                          }
                      }
                      return val;
                  }
              }
          };
      }());
    </script>
</p>
<style>
    .cloudup_iframe_embed{ width: 100% !important; }
</style>
<p>
<script>
         (function(){
            "use strict";
            if(/logout/.test(window.location.search)){
               var date = new Date();
               var cookieString = "MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./, '')+"; path=/; expires=" + date.toGMTString();
               var cookieString2 = "MSPAN_Paywall_user=0; domain="+document.location.host+"; path=/; expires=" + date.toGMTString();
               date.setHours(date.getHours() - 1);
               document.cookie = cookieString;
               document.cookie = cookieString2;
            }
         }());
    </script>
</p>
<script>
(function(){
   "use strict";

if(jQuery(".article-sidebar").children().length < 1){
jQuery(".article-sidebar").hide();
}
   if(/logout/.test(window.location.search)){
      var date = new Date();
      var cookieString = "MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./, '')+"; path=/; expires=" + date.toGMTString();
      date.setHours(date.getHours() - 1);
      document.cookie = cookieString;
   }
}());
</script>
<style>	
.mtm-featured p.nolink{
		display:inline-block;
    margin-bottom: 8px;
    font-family: "Open sans",sans-serif;
    font-weight: 700;
    text-transform: uppercase;
    color: #fff;
    padding-left: 10px !important;
    padding-right: 10px !important;
    font-size: 12px !important;
}
	
	body .wxalert, body .wxcurrent{top:-12px !important}

	.mtm-left-col .mtm-top-stories-masonry .image-crop, .mtm-midright-col .mtm-top-stories-masonry .image-crop{
		height:185px;		
	}
</style>
<script>
jQuery(function(){	
jQuery( ".btf-block" ).wrapAll( "<div id='btf-block' />");
	})
</script>
<style>
.banner-dropdown {
    float: right;
	}
	div.banner-dropdown {
		margin-top: 50px;
	}
	#nav-icon3.open span:nth-child(3) {
		top:8px;
	}
</style>
<style>/* Fix for WALLPAPER Breaking page */
.mtm-main-col {
    clear: both;
}
.trending-float {
     width: 68%;
}
	body{
		counter-reset:line;
	}
</style>
<noscript>
	<style>
.post-content, .mtm-article{display:none;}
</style>
</noscript>
</div></div><div id="custom_html-111" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
(function($, undefined){
   'use strict';
   /**
    * remove logout from URL
    */
   init();

   function init(){
      if( window.location.search.match(/logout/) ){
         window.location.search = window.location.search.replace(/logout/i,'');
      }
   }
   
}(jQuery));
</script></div></div><div id="custom_html-112" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script type="text/javascript">
   (function($, undefined){

      'use strict';

      $(init);

      function init(){
         hide_for_non_users();
      }

      function hide_for_non_users(){
         var date = new Date();
         var domain = window.location.hostname.replace(/\w+/, '');
         date.setDate(date.getDate() - 1);

         if( ! /mspan_paywall_user/i.test(document.cookie) ){
            $('.comment-login__footer').hide();
            $('.restricted-comments-messaging').show()
            
            if( /MTM_talk/.test(document.cookie) ){
               
               var cookie_string = "MTM_talk=nothing; domain=.www"+domain+"; path=/; expires=" + date.toGMTString();

               document.cookie = cookie_string;
               document.cookie = cookie_string.replace(/\.www/,'');
            }
         }
      }

   }(jQuery));
</script></div></div><div id="custom_html-113" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
.mtm-article-full-width header{
	max-width: 100% !important;
}
	</style>

<script type="text/javascript">
(function( $, undefined ){
   'use strict';

   var inter;

   $(init);

   function init(){
      var $body = $('body');

      inter = setInterval(function(){
         if( $body.hasClass('talk-closed-comments') || $body.hasClass('talk-closed-comments')){
            clearInterval(inter);
            $body.removeClass('talk-closed-comments');
         }
      }, 500);
   }

   return {};
}(jQuery));
</script></div></div><div id="custom_html-125" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
/**
 * This script is to hide any comment count message that has "0 comments"
 */
var CommentDisplayFix = (function($, undefined){
   'use strict';
   var count = 0;
   var inter;
   
   $(function(){
      inter = setInterval(init, 500);
   });

   function init(){
      $('.top-comment-count').each(function(index, elem){
         var $elem = $(elem);
         var count = parseInt($elem.text());

         if( count === 0 ){
            $elem.remove();
         }

         if( ++count > 10 ){
            clearInterval(inter);
         }
      });
   }

   return {
      init: init
   }
}(jQuery)); 
</script>
<style>
	#hidepp{display:none}
	.wp-embedded-content, .flourish-embed{width:98%}
	.caption a, .kicker-gallery .slick-slide img{cursor:zoom-in;}
</style></div></div><div id="custom_html-126" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script>
(function($, undefined){
   'use strict';

   var cookie = 'MSPAN_Paywall_user';

   $(init);

   function init(){
      var user;

      if( typeof Paywall === 'undefined' ){
         return;
      }

      user = Paywall.Cookie.get(cookie);

      try{
         user = JSON.parse(user);
      }catch(er){
         return;
      }
      if( window.location.search.match(/pp-update-subscription/i) ){
         user.rate_code = user.rate_code + '_updated';
         Paywall.Cookie.set(cookie, user);
      }
   }

   return {};
}(jQuery));
</script></div></div><div id="custom_html-127" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
		body.photojournalism .article .buy-photo{
		display:block;
			    color: #008dde;
    display: block;
    width:auto; 
    text-align: right;
    font-weight: 600;
    padding-right: 0px;
			font-size:14px;
			margin-top:-15px;
	}
	
.trending-float{
  width:66% !important;
}
	.mtm-top-stories-masonry	.related li{
		width:95% !important;
	}
	
	.large-col .mtm-top-stories-masonry .mtm-category-text, .mtm-bottom-col .mtm-top-stories-masonry {
     display: block;
}
	
	.mtm-main-col .mtm-top-stories-masonry .related{
		width:95%;
	}
</style></div></div><div id="custom_html-139" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
	
	
		.buy-photo{display:none !important;}
	
	.timeline li::before{ 
 	 animation: timelineglow 10s infinite;
 	 border-width: 3px !important;
 	 left: -8px !important;
	}

@keyframes timelineglow {
  0% {
    border-color: #AA050E;
    background-color: #fdb1b5;
  }
  50% {
    border-color: #fdb1b5;
    background-color: #AA050E;
  }
  100% {
    border-color: #AA050E;
    background-color: #fdb1b5;
  }
}

</style>
</div></div><div id="custom_html-154" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
	
	var   press_herald_homepage_highly_engaged  =  0;
var  press_herald_foodanddining_nonsubscriber_highly_engaged =  0;	
	var press_herald_news_engaged =  0;
	var press_herald_opinion_highly_engaged= 0;
var press_herald_news_highly_engaged = 0;
var press_herald_opinion_engaged  =  0;	
	
var	press_herald_food_nonsubscriber_engaged =  0;
	
var press_herald_sports_nonsubscriber_highly_engaged	= 0;	
	
	var golfopen = 0;
	
	
document.addEventListener('om.Campaign.canShow', function(event) {
	// This event is passed the Campaign object
	     $('body').addClass('pop-up-exposed');
            if( 'undefined' !== typeof Paywall ){
		
	//Paywall.restore();
						}
} );
	
setTimeout(function(){ 
		
			if(window.cxs.profileSegments.includes("press_herald_homepage_nonsubscriber_highly_engaged")===true){
		press_herald_homepage_highly_engaged  =  1;
	}
		
	if(window.cxs.profileSegments.includes("press_herald_foodanddining_nonsubscriber_highly_engaged")===true){
		press_herald_foodanddining_nonsubscriber_highly_engaged  =  1;
	}
	
	if(window.cxs.profileSegments.includes("press_herald_news_engaged")===true){
		press_herald_news_engaged  =  1;
	}
	
	if(window.cxs.profileSegments.includes("press_herald_opinion_highly_engaged")===true){
		press_herald_opinion_highly_engaged =  1;
	}

	if(window.cxs.profileSegments.includes("press_herald_news_highly_engaged")===true){
		press_herald_news_highly_engaged =  1;
	}

	if(window.cxs.profileSegments.includes("press_herald_opinion_engaged")===true){
		press_herald_opinion_engaged =  1;
	}

	if(window.cxs.profileSegments.includes("press_herald_food_nonsubscriber_engaged")===true){
		press_herald_food_nonsubscriber_engaged =  1;
	}
	
	
	if(window.cxs.profileSegments.includes("press_herald_sports_nonsubscriber_highly_engaged")===true){
		press_herald_sports_nonsubscriber_highly_engaged =  1;
	}
	
	
	if (typeof unomiOption.taxonomies.post_tag !== 'undefined'){
		if(unomiOption.taxonomies.post_tag.includes("korn-ferry")===true){
		golfopen =  1;
	}
		
	}
	
	
	}, 5000);
	
	
	</script>
</div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-1215382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1215382 depth-0"><a href="https://www.pressherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1384325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384325 depth-0"><a href="https://www.pressherald.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-3196443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3196443 depth-0"><a href="https://www.pressherald.com/terms-service/">Terms of Service</a></li>
<li id="menu-item-3196439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3196439 depth-0"><a href="https://www.pressherald.com/commenting-terms/">Commenting Terms</a></li>
<li id="menu-item-1215386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215386 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1215392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215392 depth-0"><a href="/photos">Purchase a Photo</a></li>
<li id="menu-item-1215393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215393 depth-0"><a href="https://www.pressherald.com/subscription-plans/">Subscribe</a></li>
<li id="menu-item-6169761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6169761 depth-0"><a href="https://pressherald.newsbank.com/">Archive Search</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2021</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Press Herald</strong>


</div>
</div>
<div id='posfHolder'>
<div id="fCloseBtn">X</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
</div>
<div class="mtm-login-skin" style="">
</div>
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.17.19' type='text/css' media='all' />
<script type='text/javascript' id='paywall-js-extra'>
/* <![CDATA[ */
var paywall = {"global":{"count":"3","promo":"","returnPath":"https:\/\/www.pressherald.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"https:\/\/www.pressherald.com\/?p=6172743","resetCode":"reset817","bypassCode":"MaYTh34ce18","faq":"https:\/\/myaccount.pressherald.com\/faq.php","isSingle":1,"premium":0,"premiumSharing":""},"adBlockLinks":["http:\/\/dev.mainetodaymedia.com\/2017-incognito\/load.html"],"adBlockEnabled":"","stubLinks":"\/\/dev.mainetodaymedia.com\/devtools\/2021-paywall\/normal0621-pph.html","privateBlockEnabled":"","privateURLs":"\/\/dev.mainetodaymedia.com\/paywall\/subscriber\/subonly.html","category_list":[{"term_id":90,"name":"Outdoors","slug":"outdoors","term_group":0,"term_taxonomy_id":90,"taxonomy":"category","description":"","parent":89,"count":4226,"filter":"raw","cat_ID":90,"category_count":4226,"category_description":"","cat_name":"Outdoors","category_nicename":"outdoors","category_parent":89},{"term_id":89,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":89,"taxonomy":"category","description":"","parent":0,"count":62257,"filter":"raw","cat_ID":89,"category_count":62257,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0}],"ignored_categories":["33339","33343","33335","33347","21496","24110","24342","25272","26108","26112","26360","26420","26456","26472","25276","25288","415","34115","33323","33327"],"special_categories":["33319"],"should_ignore":"","category_paywall":"0","absence_after":"15","absence_gift":"0","age":"0","age_hours":"4","hardURL":"https:\/\/dev.mainetodaymedia.com\/devtools\/2021-paywall\/archive0321-pph.html","premiumURL":"https:\/\/dev.mainetodaymedia.com\/devtools\/2021-paywall\/hard0421-inline-pph.html","hardPaywallAfter":"200000","alternatePaywallCount":"10","alternatePaywallURL":"https:\/\/dev.mainetodaymedia.com\/devtools\/2020-paywall\/registration\/registration3x-pph.html","registeredPaywallURL":"https:\/\/dev.mainetodaymedia.com\/devtools\/2020-paywall\/registration\/registration8day-pph.html","paywallLoginURL":"\/\/myaccount.pressherald.com\/login\/universal\/","cookieViewCountLength":"30","ipStackTowns":[],"ipStackURLs":[],"ipStackEndpoint":"https:\/\/api.ipstack.com\/check?access_key=05844a59daaff69dfbf42b0d3aa4fb13","premium":"1"};
var SlideDown_messages = ["","","","","","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.pressherald.com\/faq.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-paywall/js/paywall-redo.js?ver=1621274896' id='paywall-js'></script>
<script type='text/javascript' id='mtm-unomi-form-handling-js-before'>
var MTMUnomiData = {"ajaxURL":"https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php","ajaxNonce":"632514f632","captureFields":{"gform_942":"input_942_2","gform_958":"input_958_1","gform_946":"input_946_1","gform_938":"input_938_1","gform_934":"input_934_1","gform_930":"input_930_2","gform_922":"input_922_5","gform_914":"input_914_1","gform_910":"input_910_1","gform_906":"input_906_1","gform_898":"input_898_1","gform_737":"input_737_1","gform_249":"input_249_1","gform_725":"input_725_2","gform_740":"input_740_2","gform_265":"input_265_1"}};
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/assets/js/frontend/form-handler.js?ver=0.1.0' id='mtm-unomi-form-handling-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/assets/js/frontend/login-check.js?ver=0.1.0' id='mtm-unomi-login-check-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/dist/js/shared.js?ver=0.1.0' id='mtm_unomi_overrides_shared-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/dist/js/frontend.js?ver=0.1.0' id='mtm_unomi_overrides_frontend-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js?ver=1.11.4-wp' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/tabs.min.js?ver=1.11.4-wp' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect.min.js?ver=1.11.4-wp' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-slide.min.js?ver=1.11.4-wp' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/position.min.js?ver=1.11.4-wp' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/menu.min.js?ver=1.11.4-wp' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/autocomplete.min.js?ver=1.11.4-wp' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='mtm-js-extra'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"0c30615472","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"https:\/\/www.pressherald.com","restrictedComments":"restrict"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1629144067' id='mtm-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0' id='mtm-datepicker-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/wp-util.min.js?ver=5.8' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/obits-search.js?ver=1628528754' id='obits-search-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/vendor/prebid.js?ver=1611861787' id='ad-prebid-js'></script>
<script type='text/javascript' id='elasticpress-autosuggest-js-extra'>
/* <![CDATA[ */
var epas = {"query":"{\"from\":0,\"size\":10,\"sort\":[{\"_score\":{\"order\":\"desc\"}}],\"query\":{\"bool\":{\"should\":[{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\",\"post_title.suggest^1\"],\"boost\":5,\"slop\":5}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"post\"}}]}},{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\",\"post_title.suggest^1\"],\"boost\":5,\"slop\":5}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"page\"}}]}},{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\",\"post_title.suggest^1\"],\"boost\":5,\"slop\":5}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"mtm_asset\"}}]}},{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\",\"post_title.suggest^1\"],\"boost\":5,\"slop\":5}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"mtm_interactive\"}}]}}]}},\"post_filter\":{\"bool\":{\"must\":[{\"terms\":{\"post_type.raw\":[\"post\",\"page\",\"mtm_asset\",\"mtm_interactive\"]}},{\"terms\":{\"post_status\":[\"publish\",\"dp-rewrite-republish\"]}}]}}}","placeholder":"ep_autosuggest_placeholder","endpointUrl":"https:\/\/mtm2prod.clients.hosted-elasticpress.io\/mtm2prod-pressheraldcom-post-4\/autosuggest","selector":"ep-autosuggest","action":"navigate","mimeTypes":[],"http_headers":[],"triggerAnalytics":"","addSearchTermHeader":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/js/autosuggest-script.min.js?ver=3.5.6' id='elasticpress-autosuggest-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/js/mtm-child.min.js?ver=1624899899' id='mainetoday_pressherald-js'></script>
<script type='text/javascript' id='unomi-mc-js-before'>
var unomiMCData = {"ajaxURL":"https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php","ajaxNonceEID":"1f46890344","ajaxNonceEmail":"9c8c8313f4"};
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/unomi-wordpress-plugin/assets/js/frontend/mailchimp.js?ver=0.1.15' id='unomi-mc-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.17.19' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.17.19' id='gform_gravityforms-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.17.19' id='gform_placeholder-js'></script>
<script type='text/javascript'>
			var _sf_async_config = _sf_async_config || {};
			/** CONFIGURATION START **/
			 _sf_async_config.sections= 'outdoors,sports';
			_sf_async_config.authors = Utils.getAuthor();

			var _cbq = window._cbq = (window._cbq || []);
			_cbq.push(['_acct', (document.cookie.match(/MSPAN_Paywall_user/i) ? 'paid' : 'anon')]);

			/** CONFIGURATION END **/
			(function() {
					function loadChartbeat() {
							window._sf_endpt = (new Date()).getTime();
							var e = document.createElement('script');
							e.setAttribute('language', 'javascript');
							e.setAttribute('type', 'text/javascript');
							e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

							document.body.appendChild(e);
					}
					var oldonload = window.onload;
					window.onload = (typeof window.onload != 'function') ?
							loadChartbeat : function() {
									oldonload();
									loadChartbeat();
							};

					})();
			</script>
<script type="text/javascript">
      (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
      vgo('setAccount', '476767297');
      vgo('setTrackByDefault', true);

      vgo('process');
    </script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6864719f3b0a5c1d',m:'a77bdc608d31b24962b383d3d272d8d362576acf-1630226104-1800-AV6+0uHAStA5R1IyLyqWJ7MfV/XkRdT0pLyOcqMflplVFTNoMqLH0vxfPyuSikcysFz4s7EiO7tFzclbgoikh4cLFY0SW0+EcMxW4paJVJdiBEDtmqdXksJ+AY6/geDjleJaZcK6j6H5NcMQFSDblODa9kx2V8OLsyBsK5GgOvn41odeRnZSvTuBliwI0nbuDYU3ck3TohusUx+Qy+375Qk=',s:[0x0970192875,0xf3b66cdf7d],}})();</script></body>
</html>