
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Jonesport pumps brakes on launch site proposed by Brunswick rocket company - Portland Press Herald</title>
<link rel="icon" type="image/png" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>


<meta name="google-site-verification" content="QWs9pxQP8fwo2-nR5mWopc6qCK2D3920f7bl-U-zkso" />


<meta name="apple-itunes-app" content="app-id=951845858">


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'pressherald.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
        h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
        (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
        })(window,document.documentElement,'async-hide','dataLayer',4000,
        {'GTM-TZKX8X':true});</script>


<script>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</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://www.pressherald.com/2021/12/02/jonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jonesport pumps brakes on launch site proposed by Brunswick rocket company" />
<meta property="og:description" content="Jonesport residents voted 60-4 on Wednesday to place a six-month moratorium on the proposal, and according to a local selectman, fishermen are primarily pushing back against the project." />
<meta property="og:url" content="https://www.pressherald.com/2021/12/02/jonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company/" />
<meta property="og:site_name" content="Press Herald" />
<meta property="article:publisher" content="https://www.facebook.com/pressherald" />
<meta property="article:published_time" content="2021-12-02T21:29:04+00:00" />
<meta property="article:modified_time" content="2021-12-02T21:39:45+00:00" />
<meta property="og:image" content="https://multifiles.pressherald.com/uploads/sites/10/2021/04/LAUNCH-1-1024x576.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@pressherald" />
<meta name="twitter:site" content="@pressherald" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pressherald.com/#website","url":"https://www.pressherald.com/","name":"Press Herald","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pressherald.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pressherald.com/2021/12/02/jonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company/#primaryimage","inLanguage":"en-US","url":"https://multifiles.pressherald.com/uploads/sites/10/2021/04/LAUNCH-1.jpg","contentUrl":"https://multifiles.pressherald.com/uploads/sites/10/2021/04/LAUNCH-1.jpg","width":1600,"height":900,"caption":"A shot from the January launch of Stardust 1.0, bluShift Aerospace's first rocket."},{"@type":"WebPage","@id":"https://www.pressherald.com/2021/12/02/jonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company/#webpage","url":"https://www.pressherald.com/2021/12/02/jonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company/","name":"Jonesport pumps brakes on launch site proposed by Brunswick rocket company - Portland Press Herald","isPartOf":{"@id":"https://www.pressherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.pressherald.com/2021/12/02/jonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company/#primaryimage"},"datePublished":"2021-12-02T21:29:04+00:00","dateModified":"2021-12-02T21:39:45+00:00","author":{"@id":"https://www.pressherald.com/#/schema/person/61f0b6b90b657d891c065c65c77d46de"},"breadcrumb":{"@id":"https://www.pressherald.com/2021/12/02/jonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pressherald.com/2021/12/02/jonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pressherald.com/2021/12/02/jonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pressherald.com/"},{"@type":"ListItem","position":2,"name":"Jonesport pumps brakes on launch site proposed by Brunswick rocket company"}]},{"@type":"Person","@id":"https://www.pressherald.com/#/schema/person/61f0b6b90b657d891c065c65c77d46de","name":"Nick McCrea","image":{"@type":"ImageObject","@id":"https://www.pressherald.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/69b7ac8d92b36c3fca06f3ecb27b7906?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/69b7ac8d92b36c3fca06f3ecb27b7906?s=96&d=mm&r=g","caption":"Nick McCrea"},"sameAs":["http://www.pressherald.com"],"url":"//www.pressherald.com"}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//multifiles.pressherald.com' />
<link rel="alternate" type="application/rss+xml" title="Press Herald &raquo; Jonesport pumps brakes on launch site proposed by Brunswick rocket company Comments Feed" href="https://www.pressherald.com/2021/12/02/jonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pressherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paywall_css-css' href='https://www.pressherald.com/wp-content/plugins/mtm-paywall/css/mtm-paywall.css?ver=1579800921' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='smugmugButtonCss-css' href='https://www.pressherald.com/wp-content/plugins/mtm-smugmug-buy-now/assets/css/mtm-smugmug-link.css?ver=1633438752' type='text/css' media='all' />
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0" type="text/css" media="all"></noscript>
<link rel='stylesheet' id='bxslider-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=5.8.2' type='text/css' media='all' />
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick-lightbox.css?ver=5.8.2" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick-lightbox.css?ver=5.8.2" type="text/css" media="all"></noscript>
<link rel='stylesheet' id='ticker-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1530269455' type='text/css' media='all' />
<link rel="preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.8.2" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.8.2" type="text/css" media="all"></noscript>
<!--[if lt IE 9]>
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1530269455" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1530269455" type="text/css" media="all"></noscript>
<![endif]-->
<link rel='stylesheet' id='wpb-google-fonts-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-lato-css' href='https://fonts.googleapis.com/css?family=Lato&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-autosuggest-css' href='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/css/autosuggest-styles.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/mainetoday.min.css?ver=1629144067' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_pressherald-css' href='https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/css/mtm-child.min.css?ver=1637245996' type='text/css' media='all' />
<style type="text/css">
					</style>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=5.8.2" async id="handlebars-js"></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type="text/javascript" src="https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp" async id="jquery-migrate-js"></script>
<script type='text/javascript' id='mtm-gpt-script-header-js-extra'>
/* <![CDATA[ */
var mtmads = {"dfpId":"6119","ad_tags":{"pos_1_atf_728x90":{"url_vars":{"pos":"1","size":"320, 50","size_mapping":"pos1","min_width":false,"class":"mtm-leaderboard-pos1"},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","weather","things-to-do","out-and-about","forecaster","times-record"]},"pos_MR_185x90":{"url_vars":{"pos":"mr","size":"185, 90","size_mapping":"marqears","min_width":false,"class":"pos_MR_185x90"},"disabled_assets":["video"],"device":["desktop"],"location":["home","times-record"]},"pos_ML_185x90":{"url_vars":{"pos":"ml","size":"185, 90","size_mapping":"marqears","min_width":false,"class":"pos_ML_185x90"},"disabled_assets":["video"],"device":["desktop"],"location":["home","times-record"]},"pos_2_atf_300x250":{"url_vars":{"pos":"2","fold":"","size":"300,250","size_mapping":"pos2","min_width":false,"class":"pos_2_atf_300x250"},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","things-to-do","out-and-about","forecaster","times-record","weather"]},"pos_3_btf_300x250_300x600":{"url_vars":{"pos":"3","fold":"","size":"300,250","size_mapping":"pos3","min_width":false},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","things-to-do","out-and-about","forecaster","times-record","weather"]},"pos_btf_8_300x250":{"url_vars":{"pos":"8","size":"300,250","size_mapping":"btfmr","min_width":"767"},"disabled_assets":["video"],"device":["desktop"],"location":["home","news","business","opinion","sports","life","obituaries","obits","auto","realestate","article","weather","things-to-do","out-and-about","forecaster","times-record"]},"native_ad":{"url_vars":{"pos":"native","size":"'fluid'","size_mapping":false},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["news","business","opinion","sports","life","article","things-to-do","out-and-about","forecaster","times-record"]},"spotlight":{"url_vars":{"pos":"spotlight","size":"'fluid'","size_mapping":false},"disabled_assets":["video"],"device":["desktop"],"location":["home","times-record"]},"pos_f_320x50":{"url_vars":{"pos":"f","size":"300,50","size_mapping":"footer","min_width":"0"},"disabled_assets":["video"],"device":["mobile"],"location":["home","news","business","opinion","sports","obituaries","obits","life","auto","realestate","article","weather","things-to-do","out-and-about","forecaster","times-record"]}},"openx_id":"541144821","adInjection":"post","postTags":["brunswick-maine","jonesboro-maine","times-record-news"],"postCategories":["times-record"],"pageType":"Article","rewardedVideoSlot":"\/6119\/MaineToday_RewardedVideo"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-smugmug-buy-now/assets/js/mtm-smugmug-link.js?ver=1637148550' id='smugmugButtonJS-js'></script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=5.8.2' async='async' id='google-publisher-tag-js'></script>
<link rel="https://api.w.org/" href="https://www.pressherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pressherald.com/wp-json/wp/v2/posts/6327329" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pressherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pressherald.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.pressherald.com/?p=6327329' />
<link rel="alternate" type="application/json+oembed" href="https://www.pressherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressherald.com%2F2021%2F12%2F02%2Fjonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pressherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressherald.com%2F2021%2F12%2F02%2Fjonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company%2F&#038;format=xml" />
<script type="text/javascript">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</script><script type="text/javascript">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</script><script type="text/javascript">AdSection = 'pressherald.com/times-record';
googletag.cmd.push(function() {

mtmads.pos_1_atf_728x90 = googletag.defineSlot("/6119/pressherald.com/times-record", [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(mtmads.sizeMapping.pos1).addService(googletag.pubads());

mtmads.pos_MR_185x90 = googletag.defineSlot("/6119/pressherald.com/times-record", [185, 90], "pos_MR_185x90").setTargeting("pos", "mr").defineSizeMapping(mtmads.sizeMapping.marqears).addService(googletag.pubads());

mtmads.pos_ML_185x90 = googletag.defineSlot("/6119/pressherald.com/times-record", [185, 90], "pos_ML_185x90").setTargeting("pos", "ml").defineSizeMapping(mtmads.sizeMapping.marqears).addService(googletag.pubads());

mtmads.pos_2_atf_300x250 = googletag.defineSlot("/6119/pressherald.com/times-record", [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(mtmads.sizeMapping.pos2).addService(googletag.pubads());

mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot("/6119/pressherald.com/times-record", [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(mtmads.sizeMapping.pos3).addService(googletag.pubads());

if ( viewportwidth > 767 ) {
mtmads.pos_btf_8_300x250 = googletag.defineSlot("/6119/pressherald.com/times-record", [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(mtmads.sizeMapping.btfmr).addService(googletag.pubads());
}

mtmads.native_ad = googletag.defineSlot("/6119/pressherald.com/times-record", ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

mtmads.spotlight = googletag.defineSlot("/6119/pressherald.com/times-record", ['fluid'], "spotlight").setTargeting("pos", "spotlight").addService(googletag.pubads());

mtmads.pos_f_320x50 = googletag.defineSlot("/6119/pressherald.com/times-record", [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(mtmads.sizeMapping.footer).addService(googletag.pubads());
});</script>


<script>

	window.addEventListener('DOMContentLoaded', function(){
		var viewCountReg = new RegExp('mspan_paywall_views=([0-9]+)','i');
		window.dataLayer = window.dataLayer || [];
		  window.dataLayer.push( {
			 'event': 'datalayer-loaded',
			 'companyName' : 'Maine Today',
			  'categoryArray': 'times-record',
			  'tagArray': 'brunswick-maine,jonesboro-maine,times-record-news',
			  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
			 'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
			 'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
			  'contentType': 'Article',
			  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
			  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
			  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false),
		      'adUnit': 'pressherald.com/times-record',
		      'articleID':  6327329,
		      'articlePublishTime': '2021-12-02T21:29:04Z',
		      'articleSource':'isLocal',
			   'articleType': 	'null',
				'articleUpdateTime':  '2021-12-02T21:39:45Z',
				'hierarchy': 'times-record',
				'paywalled': adPaywallFlag(),
                'metered': isPaywalled(),
				'meterType': paywallPageStatus(),
				'premium': (paywall.premium === "0"),
				'publicationName': 'Press Herald',
				'uid': MSPANcookieAccount(),
				'wordCount':wordCount(),
                'characterCount': charCount(),
                'paragraphCount': paragraphCount(),

		  });
	});

</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />


<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/lusitana-v6-latin-700.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/lusitana-v6-latin-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/lusitana-v6-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/lusitana-v6-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-300.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-300.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-600.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-600.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-700.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-800.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-800.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-200.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-200.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-300.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-300.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-500.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-500.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-600.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-600.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-700.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/source-sans-pro-v12-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/source-sans-pro-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">


<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="120834" data-user="109041" async></script>


<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.pressherald.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ece22fe9-079c-4d14-8745-a3d5b003a8e0';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Press Herald";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pressherald.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.47d572d6-ef9d-4d9d-8962-815db43f4beb";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-6327329 single-format-standard active-paywall story-head times-record">

<script type="text/javascript">
	/*
  var TriggerPrompt = function(articleUrl, contentId) {
    var ARTICLE_URL = articleUrl;
    var CONTENT_ID = contentId || '';
    var el = document.createElement('script');
 var url = 'https://survey.g.doubleclick.net/survey?site=6c5hn2ytoctdofbiyzz2q4xm3e' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  */
</script>

<div class="paywall-banner">
<p>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="https://www.pressherald.com/login">Sign in</a> or <a href="https://myaccount.pressherald.com/order/?ref=paywall-stub">Subscribe</a> </span>
 <span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>
<div class="js-login-container">
<div id="paywall-login-form">
<div class="login-close"><i class='fa fa-close'></i></div>
<h3>Sign In:</h3>
<form id="paywall-modal-login" method="post" action="https://myaccount.pressherald.com/login/">
<div class="message"></div>
<input type="text" name="email" placeholder="Email"><br />
<input type="password" name="password" placeholder="Password">
<div class="fa-3x">
<i class="fas fa-circle-notch fa-spin"></i>
</div>
<button type="submit">Login</button>
<div class="login-sm-text"><a href="https://www.pressherald.com/forgot-password">Forgot password?</a> &nbsp;&nbsp;| &nbsp;&nbsp;<a href=" https://www.pressherald.com/subscribe">Subscribe now</a></div>
</form>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="https://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-1201403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201403 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2332344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2332344 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-3334311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3334311 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-3065108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065108 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-3065112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065112 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-3065116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065116 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-3355607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3355607 depth-1"><a href="https://www.pressherald.com/mainely-media/">Mainely Media Weeklies</a></li>
<li id="menu-item-1201405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201405 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1201406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201406 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-1245743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245743 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-1201407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201407 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1201404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332624 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214176 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201408 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
<li id="menu-item-3069488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069488 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
</ul>
</li>
<li id="menu-item-1201410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201410 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1201517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="https://www.pressherald.com/sports/">All Sports</a></li>
<li id="menu-item-1201518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-6281268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6281268 depth-1"><a href="https://masthead.smugmug.com/">Purchase Photos</a></li>
<li id="menu-item-1201417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2333060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333060 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li id="menu-item-2333172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333172 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-1201419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201419 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1201525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1703094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703094 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201420 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201422 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201423 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1201524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1294746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294746 depth-1"><a href="https://www.pressherald.com/business/cannabis-report/">Maine Cannabis Report</a></li>
<li id="menu-item-1201425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-5933787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5933787 depth-1"><a href="https://www.pressherald.com/policymatters/">Policy Matters Events</a></li>
<li id="menu-item-5441306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441306 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5395774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5395774 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
</ul>
</li>
<li id="menu-item-2333808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2333808 depth-0"><a href="https://www.pressherald.com/life/audience/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3127103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3127103 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-2334032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334032 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-1201438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201438 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-1201437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201437 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-1201427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201427 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2334996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334996 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-2335020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335020 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2335016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335016 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li id="menu-item-2335036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335036 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-2335044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335044 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105185 depth-1"><a href="https://www.pressherald.com/source/green-plate-special/">Green Plate Special</a></li>
<li id="menu-item-3105181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105181 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2334052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2334052 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li id="menu-item-2334476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334476 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li id="menu-item-1988556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988556 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-3172855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3172855 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-5441310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441310 depth-1"><a href="https://www.pressherald.com/news/events/maine-voices-live/">Maine Voices Live Events</a></li>
<li id="menu-item-5441314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441314 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5441302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441302 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
<li id="menu-item-1628550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628550 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-1201430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-1201431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-1535634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535634 depth-1"><a href="https://mainejobs.com">Jobs</a></li>
<li id="menu-item-1201432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="https://www.pressherald.com/realestate/">Real Estate</a></li>
<li id="menu-item-1201433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201433 depth-1"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
</li>
<li id="menu-item-1201435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-1201523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="https://www.pressherald.com/signature-events/">PPH Events</a></li>
<li id="menu-item-5941791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5941791 depth-0"><a href="https://www.pressherald.com/times-record/">TimesRecord.com</a></li>
<li id="menu-item-1201488" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-0"><a href="http://centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-2338544" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2338544 depth-0"><a href="https://www.sunjournal.com/">SunJournal.com</a></li>
<li id="menu-item-1201490" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201490 depth-0"><a href="https://pressherald.com/e-edition">ePaper</a></li>
<li id="menu-item-6236625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6236625 depth-0"><a href="https://www.pressherald.com/buyphotos">Purchase Photos</a></li>
<li id="menu-item-1201492" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201492 depth-0"><a href="http://pressherald.com/newsletters">Newsletters and Alerts</a></li>
<li id="menu-item-1201493" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Support</a>
<ul class="sub-menu">
<li id="menu-item-1201494" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201494 depth-1"><a href="https://www.pressherald.com/reader-services/">Reader Services</a></li>
<li id="menu-item-1201495" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201495 depth-1"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1201496" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="https://www.pressherald.com/faqs/">FAQs</a></li>
<li id="menu-item-1201497" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201497 depth-1"><a href="https://www.pressherald.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1201499" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201499 depth-0"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-1201500" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1323997" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1323997 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here!</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="mtm-wrapper  post-wrapper ">
<div class="mtm-header story-head">

<div class="search-mobile slide">
<form method="get" action="https://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="mobile-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-1201403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201403 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2332344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2332344 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-3334311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3334311 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-3065108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065108 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-3065112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065112 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-3065116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065116 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-3355607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3355607 depth-1"><a href="https://www.pressherald.com/mainely-media/">Mainely Media Weeklies</a></li>
<li id="menu-item-1201405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201405 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1201406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201406 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-1245743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245743 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-1201407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201407 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1201404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332624 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214176 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201408 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
<li id="menu-item-3069488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069488 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
</ul>
</li>
<li id="menu-item-1201410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201410 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1201517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="https://www.pressherald.com/sports/">All Sports</a></li>
<li id="menu-item-1201518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-6281268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6281268 depth-1"><a href="https://masthead.smugmug.com/">Purchase Photos</a></li>
<li id="menu-item-1201417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2333060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333060 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li id="menu-item-2333172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333172 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-1201419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201419 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1201525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1703094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703094 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201420 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201422 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201423 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1201524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1294746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294746 depth-1"><a href="https://www.pressherald.com/business/cannabis-report/">Maine Cannabis Report</a></li>
<li id="menu-item-1201425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-5933787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5933787 depth-1"><a href="https://www.pressherald.com/policymatters/">Policy Matters Events</a></li>
<li id="menu-item-5441306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441306 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5395774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5395774 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
</ul>
</li>
<li id="menu-item-2333808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2333808 depth-0"><a href="https://www.pressherald.com/life/audience/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3127103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3127103 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-2334032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334032 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-1201438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201438 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-1201437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201437 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-1201427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201427 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2334996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334996 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-2335020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335020 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2335016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335016 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li id="menu-item-2335036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335036 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-2335044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335044 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105185 depth-1"><a href="https://www.pressherald.com/source/green-plate-special/">Green Plate Special</a></li>
<li id="menu-item-3105181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105181 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2334052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2334052 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li id="menu-item-2334476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334476 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li id="menu-item-1988556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988556 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-3172855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3172855 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-5441310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441310 depth-1"><a href="https://www.pressherald.com/news/events/maine-voices-live/">Maine Voices Live Events</a></li>
<li id="menu-item-5441314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441314 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5441302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441302 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
<li id="menu-item-1628550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628550 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-1201430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-1201431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-1535634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535634 depth-1"><a href="https://mainejobs.com">Jobs</a></li>
<li id="menu-item-1201432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="https://www.pressherald.com/realestate/">Real Estate</a></li>
<li id="menu-item-1201433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201433 depth-1"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
</li>
<li id="menu-item-1201435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-1201523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="https://www.pressherald.com/signature-events/">PPH Events</a></li>
<li id="menu-item-5941791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5941791 depth-0"><a href="https://www.pressherald.com/times-record/">TimesRecord.com</a></li>
<li id="menu-item-1201488" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-0"><a href="http://centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-2338544" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2338544 depth-0"><a href="https://www.sunjournal.com/">SunJournal.com</a></li>
<li id="menu-item-1201490" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201490 depth-0"><a href="https://pressherald.com/e-edition">ePaper</a></li>
<li id="menu-item-6236625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6236625 depth-0"><a href="https://www.pressherald.com/buyphotos">Purchase Photos</a></li>
<li id="menu-item-1201492" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201492 depth-0"><a href="http://pressherald.com/newsletters">Newsletters and Alerts</a></li>
<li id="menu-item-1201493" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Support</a>
<ul class="sub-menu">
<li id="menu-item-1201494" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201494 depth-1"><a href="https://www.pressherald.com/reader-services/">Reader Services</a></li>
<li id="menu-item-1201495" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201495 depth-1"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1201496" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="https://www.pressherald.com/faqs/">FAQs</a></li>
<li id="menu-item-1201497" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201497 depth-1"><a href="https://www.pressherald.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1201499" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201499 depth-0"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-1201500" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1323997" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1323997 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here!</a></li>
</ul></div>
<div class="mobile-menu-skin-cover">
</div>
</div>
<div class="main-nav-container  fixed-top">
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
</div>
</div>
<div class="fixed-p-icon"><a href="/"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-fixed-icon.png"></a></div>
<ul id="sub-logo-menu" class="menu"><li id="menu-item-1201355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201355 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2331556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331556 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-3334307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334307 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-5512734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5512734 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-3065088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065088 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-1201358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201358 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-3065092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065092 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-1245745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245745 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-3065096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065096 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-1548374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548374 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-5862308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5862308 depth-1"><a href="https://www.pressherald.com/mainely-media/">Mainely Media Weeklies</a></li>
<li id="menu-item-1201356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201356 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332620 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214174 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201360 depth-1"><a href="https://www.pressherald.com/news/community-news/">Community News</a></li>
<li id="menu-item-3069484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069484 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
<li id="menu-item-1201361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201361 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
</ul>
</li>
<li id="menu-item-1201362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201362 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-2331576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331576 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1295796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1295796 depth-1"><a href="/business/cannabis-report">Maine Cannabis Report</a></li>
<li id="menu-item-5395726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5395726 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
<li id="menu-item-5933784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5933784 depth-1"><a href="https://www.pressherald.com/policymatters/">Policy Matters events</a></li>
<li id="menu-item-5443334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443334 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-1201366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201366 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-1611226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1611226 depth-1"><a href="https://www.pressherald.com/maine-commercial-real-estate/">Commercial Real Estate</a></li>
</ul>
</li>
<li id="menu-item-1201367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-ancestor current-menu-parent menu-item-has-children menu-item-1201367 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-2331564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331564 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1703098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703098 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201368 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-1201369 depth-1"><a href="https://www.pressherald.com/letters/" aria-current="page">Letters</a></li>
<li id="menu-item-1201644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201644 depth-1"><a href="https://www.pressherald.com/opinion/columnists-opinion/">Columns</a></li>
<li id="menu-item-1201370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201370 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201371 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201372 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-2331588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331588 depth-1"><a href="https://www.pressherald.com/sports">All Sports</a></li>
<li id="menu-item-1201508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201508 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-2331596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331596 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li id="menu-item-6281265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6281265 depth-1"><a href="https://masthead.smugmug.com/">Purchase Photos</a></li>
<li id="menu-item-1201510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201510 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2331592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331592 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201375 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201376 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-2331600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2331600 depth-0"><a href="https://www.pressherald.com/arts-entertainment/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3080001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3080001 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-1201386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201386 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-1201515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201515 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-1201514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201514 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-1201382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201382 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2331612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331612 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-1201385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201385 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2331616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331616 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li id="menu-item-2331620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331620 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-2331624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331624 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105157 depth-1"><a href="https://www.pressherald.com/source/green-plate-special/">Green Plate Special</a></li>
<li id="menu-item-3105145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105145 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2331604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2331604 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li id="menu-item-2331608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331608 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li id="menu-item-5451550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451550 depth-1"><a href="https://www.pressherald.com/news/events/maine-voices-live/">Maine Voices Live Events</a></li>
<li id="menu-item-5451578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451578 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
<li id="menu-item-5451582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451582 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5451554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451554 depth-1"><a href="https://www.pressherald.com/news/events/">All PPH Events</a></li>
<li id="menu-item-1988548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988548 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-3158311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158311 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-1628594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628594 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-1201389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201389 depth-0"><a href="/obituaries/">Obits</a></li>
<li id="menu-item-1355827" class="single-col menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1355827 depth-0"><a href="https://www.pressherald.com/realestate/">Homes</a>
<ul class="sub-menu">
<li id="menu-item-2462836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2462836 depth-1"><a href="https://www.pressherald.com/realestate/">All Real Estate</a></li>
<li id="menu-item-2463028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2463028 depth-1"><a target="_blank" rel="noopener" href="https://homes.pressherald.com/search">Homes for Sale</a></li>
<li id="menu-item-2632460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2632460 depth-1"><a href="https://homes.pressherald.com/search/open_house_dates=next_14_days">Open Houses</a></li>
<li id="menu-item-1355828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1355828 depth-1"><a href="https://www.pressherald.com/realestate/places-to-love/">Maine Places to Love</a></li>
<li id="menu-item-1355829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1355829 depth-1"><a href="https://www.pressherald.com/realestate/premier-property/">Premier Property</a></li>
</ul>
</li>
<li id="menu-item-5641856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5641856 depth-0"><a href="http://mainejobs.com">Jobs</a></li>
<li id="menu-item-1201394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201394 depth-0"><a target="_blank" rel="noopener" href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-5957361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5957361 depth-0"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="subscribe-banner-btn">
<a href="https://www.pressherald.com/subscription-plans?pws=nav-element&#038;pwc=main-subscribe-button" class="fixed-subscribe-btn subscribe-btn">Subscribe</a>
<a href="https://www.pressherald.com/login" class="fixed-login-btn login login-btn">Login</a>
</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper"><div id="pos_1_atf_728x90" class="mtm-leaderboard-pos1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_1_atf_728x90'); });</script></div></div>
<div class="main-content-wrap">
<div itemscope itemtype="http://schema.org/Article" class="article




				" id="js-mtm-article">
<header>
<a href="https://www.pressherald.com/times-record/" class="category-wrapper">
<div class="category">
Times Record </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2021-12-02T16:29:04-05:00">4:29 PM</time>
</div>
<div class="updated">
Updated <span>11 mins ago</span>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline"><span itemprop="mainEntityOfPage">Jonesport pumps brakes on launch site proposed by Brunswick rocket company</span></h1>
<p class="article-excerpt" itemprop="description">
Jonesport residents voted 60-4 on Wednesday to place a six-month moratorium on the proposal, and according to a local selectman, fishermen are primarily pushing back against the project.	</p>
</header>
<div class="mtm-article p402_premium">
<div class="byline">
<div id="mobile_navigation">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/byline-mobile-nav.png" />
</div>
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span><a href="https://www.pressherald.com/author/thacher-carter"><span itemprop="author">C. Thacher Carter</span></a><span class="sourceline">Times Record</span> </div>
</div>
</div>
<div class="contact">
</div>
<nav role="navigation" id="socialnav">
<ul>
<li><a target='_blank' class='author-meta-twitter' href='http://twitter.com/cthachercarter'>Follow on Twitter</a></li><li><a href="/cdn-cgi/l/email-protection#44273027253630213604302d2921373621272b36206a272b29" class='author-meta-email'>Email Writer</a></li><li><a href='tel:(207) 689-2997' class='author-meta-phone'>(207) 689-2997</a></li>
</ul>
</nav>
<div class="article-social-sharing p402_hide print-no">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressherald.com%2F2021%2F12%2F02%2Fjonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=Jonesport+pumps+brakes+on+launch+site+proposed+by+Brunswick+rocket+company&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D6327329" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=Jonesport+pumps+brakes+on+launch+site+proposed+by+Brunswick+rocket+company&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D6327329" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="email social-button">
<a href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c354267666d7b78677a7c28787d65787b286a7a69636d7b2867662864697d666b60287b617c6d28787a6778677b6d6c286a71284a7a7d667b7f616b63287a676b636d7c286b6765786966712e696578336a676c71354e7a67652d3a38587a6d7b7b28406d7a69646c2d3b492d3a384267666d7b78677a7c28787d65787b286a7a69636d7b2867662864697d666b60287b617c6d28787a6778677b6d6c286a71284a7a7d667b7f616b63287a676b636d7c286b6765786966712d38492d3849607c7c787b2d3b492d3a4e2d3a4e7f7f7f26787a6d7b7b606d7a69646c266b67652d3a4e2d3b4e782d3b4c3e3b3a3f3b3a31">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.pressherald.com%2F2021%2F12%2F02%2Fjonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<div id="attachment_23641797" class="caption alignleft" style="width: 1024px"><a href="https://multifiles.pressherald.com/uploads/sites/10/2021/04/LAUNCH-1-1024x576.jpg" data-full-size="https://multifiles.pressherald.com/uploads/sites/10/print/LAUNCH-1.jpg" data-caption="A shot from the January launch of Stardust 1.0, bluShift Aerospace's first rocket. Courtesy of bluShift Aerospace "><img loading="lazy" class="size-large wp-image-23641797" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" alt width="1024" height="576" data-full-size="https://multifiles.pressherald.com/uploads/sites/10/print/LAUNCH-1.jpg" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2021/04/LAUNCH-1-1024x576.jpg"><noscript><img loading="lazy" class="size-large wp-image-23641797" src="https://multifiles.pressherald.com/uploads/sites/10/2021/04/LAUNCH-1-1024x576.jpg" alt="" width="1024" height="576" data-full-size="https://multifiles.pressherald.com/uploads/sites/10/print/LAUNCH-1.jpg" /></noscript></a><p class="wp-caption-text">A shot from the January launch of Stardust 1.0, bluShift Aerospace’s first rocket. <span class="credit"> <i>Courtesy of bluShift Aerospace</i></span> </p></div>
<p>The town of Jonesport voted Wednesday against an aerospace facility proposed by a Brunswick rocket company.</p><div class="inner-sidebar">
</div>
<p>Plans for a launch site, mission control area and associated infrastructure were brought to the town by bluShift Aerospace, a company headquartered at Brunswick Landing that made headlines in January for becoming <a href="https://www.pressherald.com/2021/01/31/blushift-aerospace-makes-history-with-biofuel-powered-rocket-launch/">the first in Maine to launch a commercial rocket</a> and the first in the world to launch a commercial rocket using bio-derived fuel.</p>
<p>The town voted in a special meeting to put a six-month moratorium on the proposal, 60-4 against. According to Harry Fish, a Jonesport selectman, the moratorium will give the town time to develop zoning regarding aerospace.</p>
<p>“I would say by the feeling of the town that the wording of the ordinance is going to be extremely prohibiting,” said Fish, adding that it will likely render the project impossible.</p>
<p>Primarily local fishermen are pushing back against the project, Fish said, due to concerns that it would interfere with fishing schedules and that gear could be damaged and tangled with parachutes coming down alongside rockets.</p>
<p>“Lobster fishing is the number one primary source of employment and earning income in this area,” said Fish. “They just feel that it’s just not compatible with their fishing.”</p>
<p>The company first approached the town about a month ago. The proposed location for the launch site is on an island, although the mission control facility would be closer to town. The cost of the project would be in the range of $1 million.</p>
<p>BluShift Aerospace has described its business model as the “Uber of Space,” where it will look to target a specific customer who wishes to send a payload into a particular orbit.</p>
<p>Sascha Deri, the CEO of the company, said that he is in full support of the moratorium and creating local rules to regulate aerospace. He said he hopes to work in harmony with the community and existing industries.</p>
<p>&#8220;There&#8217;s been fear from a lot of folks in the community that we&#8217;re just going to operate in a way that&#8217;s going to possibly endanger heritage industries here, and we don&#8217;t want to and we know we don&#8217;t understand everything about the community,&#8221; said Deri. &#8220;So, it gives ample time to work out together to figure out a way that we can work around the fishing and other industries which take advantage of the ocean&#8217;s resources.&#8221;</p>
<p>Brunswick is not being considered for a launch site due to the need for a 1.38-mile radius away from homes for safety, Deri said. Additionally, the land between Bar Harbor and Cutler is the only part of the coastline where the company could reliably get rockets into polar orbit without flying over people or property.</p>
<p>Deri said that after receiving feedback from locals, the proposed launch times were changed to avoid conflict with local fishing activities. The company would reimburse the cost of any lost lines, traps and revenue from rocket launches.</p>
<p>&#8220;We just need to have communication and dialogue with folks here, understand the concerns and figure out the solution,&#8221; said Deri.</p>
<p>The company expects the project would create 25 to 35 jobs over the next five years. The goal would be to launch 32 times a year, 10 years from now.</p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="mtm-article-comments-talk print-no">
<hr>
<div class="comment-login">

<div class="comment-login__messaging comment-login__messaging--error">
Invalid username/password. </div>
<div class="comment-login__messaging comment-login__messaging--success">
<p>Success. Please wait for the page to reload. If the page does not reload within 5 seconds, please refresh the page.</p>
</div>
<div class="comment-login__login-form">
<p>Enter your email and password to access comments.</p>
<form method="post" action="" class="js-comment-login">
<label>Email address</label>
<input type="email" name="email" placeholder="Email" class="comment-login__input comment-login__input--email" required />
<label>Password</label>
<input type="password" name="password" placeholder="password" class="comment-login__input comment-login__input--password" required>
<input type="submit" name="submit" value="Login" class="comment-login__button comment-login__button--login">
<input type="hidden" name="origin" value="" />
<p><a href="#" target="_blank" class="js-password-reset-btn">Forgot Password?</a></p>
<p>Don't have a Talk profile? <button class="js-create">Create one.</button></p>
</form>
</div>

<p class="comment-login__footer">Hi<span class='sub-user-name'> {SUB NAME}</span>, to comment on stories you must <button class="js-create">create a commenting profile</button>. This profile is in addition to your subscription and website login. <br>Already have one? <button class="js-login">Login</button>.</p>
</div>
<div class="account-creation">
<div class="account-creation__messaging account-creation__messaging--error">
<p>Invalid username/password.</p>
</div>
<div class="account-creation__messaging account-creation__messaging--success">
<p>Please check your email to confirm and complete your registration.</p>
</div>
<form class="account-creation__new_account js-comment-create">
<p> Create a commenting profile by providing an email address, password and display name. You will receive an email to complete the registration. Please note the display name will appear on screen when you participate.</p>
<label>Email Address</label>
<input class="comment-login__input comment-login__email" type="email" name="email" placeholder="Email Address" required />
<label>Password</label>
<input class="comment-login__input comment-login__password" type="password" name="password" placeholder="Password" required />
<label>Display Name</label>
<input class="comment-login__input comment-login__text" type="text" name="display_name" placeholder="Display Name" required>
<input type="hidden" name="origin" value="" />
<input type="hidden" name="type" value="create">
<input type="submit" name="submit" value="Create" class="comment-login__button comment-login__button--login">
<p>Already registered? <a href="#" class="js-login">Log in</a> to join the discussion.</p>
</form>
</div>
<div class="restricted-comments-messaging">
<p>Only subscribers are eligible to post comments. Please <a href="https://pphiservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/startoffers.html">subscribe</a> or <a class='login-link'>login</a> to participate in the conversation. <a href='/about-talk' class='cliff-notes' target="_blank">Here’s why</a>.</p>
</div>
<div class="password-reset">
<p class='password-reset__information'>Use the form below to reset your password. When you've submitted your account email, we will send an email with a reset code.</p>
<div class="password-reset__messaging--error"></div>
<div class="password-reset__messaging--success"></div>
<form id="MTM-Talk-forgot-password">
<label>Email Address</label>
<input type="email" name="email" class="password-reset__email" placeholder="Email Address" required>
<input type="submit" value="reset" class="btn">
</form>
</div>
<div id="coral_talk_stream"></div>
<div class="comment-logout">
<button class="comment-logout__btn js-comments-logout">Log out of Comments</button>
</div>
</div>
<div class="feedback no-print p402_hide">
<p>
<a href="/feedback-form/">Send questions/comments</a> to the editors.
</p>
</div>
<p class="article-prev-btn">
<a rel="prev" href="https://www.pressherald.com/2021/12/02/in-bowdoinham-retired-rector-pursues-painting-passion/">
&laquo; Previous </a>
</p>
<div class="previous-article">
<a rel="prev" href="https://www.pressherald.com/2021/12/02/in-bowdoinham-retired-rector-pursues-painting-passion/">In Bowdoinham, retired rector pursues painting passion</a>
</div>
<div class="tag-container">
filed under:
<div class="tag-links">
<a href="/tag/brunswick-maine" ">brunswick maine</a>, <a href="/tag/jonesboro-maine" ">jonesboro maine</a>, <a href="/tag/times-record-news" ">Times Record News</a> </div>
</div>
<div class="clearfix"></div>


<div id='native_ad' class='no-print print-no'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('native_ad'); });
					</script>
</div>

<div class='no-print print-no'>
</div>
<div class="art-bottom-links no-print p402_hide print-no">
<div class="art-bottom-title">Related Stories</div>
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="6327329">

<div class="ajax-loader">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>
<div class="art-bottom-links last-col no-print p402_hide print-no">
<div class="art-bottom-title">Latest Articles</div>
<ul> <li>
<div class="image-crop">
<a href="https://www.pressherald.com/2021/12/02/jonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2021/04/LAUNCH-1-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2021/04/LAUNCH-1-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Times Record</div>
<h2>
<a href="https://www.pressherald.com/2021/12/02/jonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company/">Jonesport pumps brakes on launch site proposed by Brunswick rocket company</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2021/12/02/when-it-comes-to-criticism-rookie-qb-mac-jones-gets-treated-like-a-veteran/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/4/2021/12/AP21334549976038-1638480170-250x250.jpg" data-lazy-srcset="https://multifiles.pressherald.com/uploads/sites/4/2021/12/AP21334549976038-1638480170-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/AP21334549976038-1638480170-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/AP21334549976038-1638480170-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/AP21334549976038-1638480170-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/AP21334549976038-1638480170-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/AP21334549976038-1638480170-128x128.jpg 128w" data-lazy-sizes="(max-width: 250px) 100vw, 250px"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/4/2021/12/AP21334549976038-1638480170-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://multifiles.pressherald.com/uploads/sites/4/2021/12/AP21334549976038-1638480170-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/AP21334549976038-1638480170-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/AP21334549976038-1638480170-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/AP21334549976038-1638480170-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/AP21334549976038-1638480170-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/AP21334549976038-1638480170-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /></noscript> </a>
</div>
<div class="category">Sports</div>
<h2>
<a href="https://www.pressherald.com/2021/12/02/when-it-comes-to-criticism-rookie-qb-mac-jones-gets-treated-like-a-veteran/">When it comes to criticism, rookie QB Mac Jones gets treated like a veteran</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2021/12/02/in-bowdoinham-retired-rector-pursues-painting-passion/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2021/12/IMG_0452-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2021/12/IMG_0452-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Times Record</div>
<h2>
<a href="https://www.pressherald.com/2021/12/02/in-bowdoinham-retired-rector-pursues-painting-passion/">In Bowdoinham, retired rector pursues painting passion</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2021/12/02/holiday-shoppers-navigate-shortages-with-mixed-results/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Supply Shortage Next Best Thing" loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/4/2021/12/Supply_Shortage_Next_Best_Thing_96765-1638479350-250x250.jpg" data-lazy-srcset="https://multifiles.pressherald.com/uploads/sites/4/2021/12/Supply_Shortage_Next_Best_Thing_96765-1638479350-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/Supply_Shortage_Next_Best_Thing_96765-1638479350-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/Supply_Shortage_Next_Best_Thing_96765-1638479350-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/Supply_Shortage_Next_Best_Thing_96765-1638479350-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/Supply_Shortage_Next_Best_Thing_96765-1638479350-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/Supply_Shortage_Next_Best_Thing_96765-1638479350-128x128.jpg 128w" data-lazy-sizes="(max-width: 250px) 100vw, 250px"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/4/2021/12/Supply_Shortage_Next_Best_Thing_96765-1638479350-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Supply Shortage Next Best Thing" loading="lazy" srcset="https://multifiles.pressherald.com/uploads/sites/4/2021/12/Supply_Shortage_Next_Best_Thing_96765-1638479350-250x250.jpg 250w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/Supply_Shortage_Next_Best_Thing_96765-1638479350-32x32.jpg 32w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/Supply_Shortage_Next_Best_Thing_96765-1638479350-50x50.jpg 50w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/Supply_Shortage_Next_Best_Thing_96765-1638479350-64x64.jpg 64w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/Supply_Shortage_Next_Best_Thing_96765-1638479350-96x96.jpg 96w, https://multifiles.pressherald.com/uploads/sites/4/2021/12/Supply_Shortage_Next_Best_Thing_96765-1638479350-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /></noscript> </a>
</div>
<div class="category">Business</div>
<h2>
<a href="https://www.pressherald.com/2021/12/02/holiday-shoppers-navigate-shortages-with-mixed-results/">Holiday shoppers navigate shortages with mixed results</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2021/12/02/bath-approves-parking-program-to-alleviate-south-end-traffic/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2021/04/IMG_8754-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2021/04/IMG_8754-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Times Record</div>
<h2>
<a href="https://www.pressherald.com/2021/12/02/bath-approves-parking-program-to-alleviate-south-end-traffic/">Bath approves parking program to alleviate South End traffic</a>
</h2>
</li>
</ul> </div>
</div> 
</div> 

<script type="text/javascript">
					/*
					(function($, undefined){
					   'use strict';
					   $(init);
					   function init(){
						  if( /mspan_paywall_user/i.test(document.cookie) ){
							 return;
						  }
						  try { _402_Show(); } catch(e) {}
					   }


					   return {};
					}(jQuery));
					*/
				</script>

<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="custom_html-98" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.pressherald.com/times-record/"><img src="https://stagemultifiles.pressherald.com/uploads/sites/4/2019/09/TR-logo-550.jpg" alt="Times Record"></a><br>
<div class="browse-title">Browse more midcoast news</div>
<div class="browse-container">
<ul>
<li><a href="/tag/times-record-news/">News</a></li>
<li><a href="/times-record-sports/">Sports</a></li>
<li><a href="/tag/times-record-business/">Business</a></li>
</ul></div>
<div class="browse-container">
<ul>
<li><a href="/times-record-opinion/">Opinion</a></li>
<li><a href="/tag/times-record-ticket/">Ticket</a></li>
<li><a href="/tag/times-record-worship/">Worship</a></li>
</ul>
</div>
<div class="clearfix"></div>
<div class="return-btn"><a href="https://www.pressherald.com/times-record/"><strong>&laquo; Times Record homepage</strong></a>
</div>
<div class="clearfix" style="margin-bottom:45px;"></div>
<style>
.return-btn {
		width:95%;
		background-color: #e1e1e1;
		text-align: center;
		text-transform: uppercase;
	}
.return-btn a {	
		padding: 3px;
		font-family: 'Open Sans', sans-serif;
    font-size: 13px;
    text-decoration: none !important;
	  color: #000 !important; 
	}
.return-btn:hover  {
		background-color: #ccc;
	  color: #fff !important; 
	}
		
.browse-title {
    font-family: 'Open Sans', sans-serif;
    font-weight: bold;
    font-size: 14px;
    text-transform: uppercase;
    color: #222;
    background-color: #e6e6e6;
    border-left: 4px solid #000000;
    padding:6px 10px;
    text-align: left;
    margin-bottom: 15px;
    width:90%;
}
.browse-container {
    width: 45%;
    padding-right: 15px;
    float:left;
    display: inline;
    text-align:left;
}
.browse-container li {
    list-style: none !important;
    margin-bottom: 8px;
    line-height: 15px;
}
.browse-container li a {
    clear: both;
    font-size: 13px;
    color: #333;
    font-family: 'Open Sans', sans-serif;
    text-transform: uppercase;
    margin-bottom: 12px;
    text-decoration: none;
}
.browse-container li a:hover {
    text-decoration: underline;
}
.browse-links br {
    margin-bottom:12px;
}
</style></div></li>
<li id="acm_ad_zones-227" class="widget acm_ad_zones"><div id="pos_2_atf_300x250-wrap" class="ad-wrapper"><div id="pos_2_atf_300x250" class="pos_2_atf_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_2_atf_300x250'); });</script></div></div></li>
<li id="gform_widget-40" class="widget gform_widget"><link rel='stylesheet' id='gforms_reset_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.9.3' type='text/css' media='all' />
<style type="text/css">
					</style>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<style type="text/css">
					</style>
<script type='text/javascript' defer='defer' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.9.3' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.9.3' id='gform_gravityforms-js'></script>
<style type="text/css">
					</style>
<script type='text/javascript' id='gform_conditional_logic-js-extra'>
/* <![CDATA[ */
var gf_legacy = {"is_legacy":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.5.9.3' id='gform_conditional_logic-js'></script>
<style type="text/css">
					</style>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.8.2#038;render=explicit' id='gform_recaptcha-js'></script>
<style type="text/css">
					</style>
<script type='text/javascript' defer='defer' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.9.3' id='gform_placeholder-js'></script>
<style type="text/css">
					</style>
<script type="text/javascript"></script>
<div class='gf_browser_chrome gform_wrapper dark_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_851' style='display:none'><form method='post' enctype='multipart/form-data' id='gform_851' class='dark gform_legacy_markup' action='/2021/12/02/jonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company/'>
<div class='gform_body gform-body'><ul id='gform_fields_851' class='gform_fields top_label form_sublabel_below description_below'><li id="field_851_1" class="gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible"><h3 class="formtitle">Daily Headlines</h3>
<div class="formdetail">Sign up and get our top stories delivered daily to your inbox at 6 a.m.</div>
</li><li id="field_851_2" class="gfield field_sublabel_below field_description_below gfield_visibility_visible"><label class='gfield_label screen-reader-text' for='input_851_2'>Enter your email</label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_851_2' type='text' value='' class='large' placeholder='Enter your email' aria-invalid="false" />
</div></li><li id="field_851_3" class="gfield field_sublabel_below field_description_below gfield_visibility_hidden"><div class='admin-hidden-markup'><i class='gform-icon gform-icon--hidden'></i><span>Hidden</span></div><label class='gfield_label screen-reader-text' for='input_851_3'></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_851_3' type='text' value='https://www.pressherald.com/2021/12/02/jonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company/' class='medium' aria-invalid="false" /> </div></li><li id="field_851_5" class="gfield field_sublabel_below field_description_below gfield_visibility_visible"><label class='gfield_label screen-reader-text' for='input_851_5'></label><div id='input_851_5' class='ginput_container ginput_recaptcha' data-sitekey='6LcDi_YUAAAAALqTjCLPayWGW7yU3I4OZR0nNB2v' data-theme='light' data-tabindex='0' data-badge=''></div></li><li id="field_851_4" class="gfield field_sublabel_below field_description_below gfield_visibility_hidden"><div class='admin-hidden-markup'><i class='gform-icon gform-icon--hidden'></i><span>Hidden</span></div><label class='gfield_label screen-reader-text' for='input_851_4'></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_851_4' type='text' value='Times Record' class='medium' aria-invalid="false" /> </div></li></ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_851' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_851"]){return false;}  window["gf_submitting_851"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_851"]){return false;} window["gf_submitting_851"]=true;  jQuery("#gform_851").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_851' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='851' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_851' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_851' id='gform_target_page_number_851' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_851' id='gform_source_page_number_851' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div></li>
<li id="acm_ad_zones-228" class="widget acm_ad_zones"><div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper"><div id="pos_3_btf_300x250_300x600"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_3_btf_300x250_300x600'); });</script></div></div></li>
<li id="custom_html-109" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9149"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
<script>
(function ($) {

  $(".fixed-top").append("<a href='/times-record' style='width:100%;'><img src='https://multifiles.pressherald.com/uploads/sites/4/2021/02/tr-small.png' class='tr-logo'/></a>");

})(jQuery);


</script>
<style>
	.tr-logo{
		text-align:center;
		margin-top:5px;
		height:30px;
		max-width:300px;
	position:absolute;
		left:50%;
		margin-left:-100px;
	}

</style>
</div></li>
<li id="acm_ad_zones-229" class="widget acm_ad_zones"><div id="pos_btf_8_300x250-wrap" class="ad-wrapper"><div id="pos_btf_8_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_btf_8_300x250'); });</script></div></div></li>
</ul>
</div>
</div> 
</div>
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img width="225" height="40" src="https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/images/tr-footer.png" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="" alt="Times Record" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<a href="https://www.facebook.com/TheTimesRecord" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/MidcoastNews" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-19" class="widget widget_nav_menu"><h2 class="widgettitle">Contact</h2>
<div class="menu-times-record-contact-footer-container"><ul id="menu-times-record-contact-footer" class="menu"><li id="menu-item-5955501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955501 depth-0"><a href="https://www.pressherald.com/times-record-staff-directory/#parentVerticalTab2">Staff Directory</a></li>
<li id="menu-item-5955504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955504 depth-0"><a href="https://www.pressherald.com/times-record-news-tips/">Send a Story Tip</a></li>
<li id="menu-item-5955840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955840 depth-0"><a href="https://www.pressherald.com/times-record-letters-to-the-editor/">Send a Letter to the Editor</a></li>
<li id="menu-item-5955585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955585 depth-0"><a href="https://www.pressherald.com/times-record-staff-directory/#parentVerticalTab5">FAQs</a></li>
</ul></div></div><div id="nav_menu-14" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-times-record-advertise-footer-container"><ul id="menu-times-record-advertise-footer" class="menu"><li id="menu-item-5955666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955666 depth-0"><a href="http://masthead.me/">Media Kit</a></li>
<li id="menu-item-5955669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955669 depth-0"><a href="https://www.pressherald.com/times-record-staff-directory/#parentVerticalTab3">Contact Advertising</a></li>
<li id="menu-item-5955678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955678 depth-0"><a href="https://www.pressherald.com/contact/#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-18" class="widget widget_nav_menu"><h2 class="widgettitle">Products</h2>
<div class="menu-times-record-products-footer-container"><ul id="menu-times-record-products-footer" class="menu"><li id="menu-item-5955612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955612 depth-0"><a href="https://www.pressherald.com/trheadlines/">Daily Headlines Newsletter</a></li>
<li id="menu-item-5956428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5956428 depth-0"><a href="https://www.pressherald.com/trepaperdelivery/">ePaper Delivery Alert</a></li>
<li id="menu-item-5955615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955615 depth-0"><a href="https://www.pressherald.com/times-record-epaper/">ePaper</a></li>
<li id="menu-item-5955621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955621 depth-0"><a href="https://www.pressherald.com/times-record-mobile-products/">Mobile Apps</a></li>
</ul></div></div><div id="nav_menu-15" class="widget widget_nav_menu"><h2 class="widgettitle">Connect</h2>
<div class="menu-times-record-connect-footer-container"><ul id="menu-times-record-connect-footer" class="menu"><li id="menu-item-5955399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955399 depth-0"><a href="https://www.facebook.com/TheTimesRecord">Facebook</a></li>
<li id="menu-item-5955402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955402 depth-0"><a href="https://twitter.com/MidcoastNews">Twitter</a></li>
<li id="menu-item-5955405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955405 depth-0"><a href="https://twitter.com/SportsMidcoast">Sports Twitter</a></li>
</ul></div></div><div id="nav_menu-17" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-times-record-subscribe-footer-container"><ul id="menu-times-record-subscribe-footer" class="menu"><li id="menu-item-5955741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955741 depth-0"><a href="https://www.pressherald.com/times-record-home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-5955693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955693 depth-0"><a href="https://maine.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/createaccount.html?siteId=AMG&#038;_gl=1*14dzrr1*_ga*MTE3MzA2MDk1OS4xNjAwODY4OTQ4*_ga_ZYHMH0BHHB*MTYxNjYyMDIwOS4xNjIuMS4xNjE2NjIwMjYzLjA.&#038;_ga=2.95610718.31290086.1616506661-1173060959.1600868948">Connect Account</a></li>
<li id="menu-item-5955696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955696 depth-0"><a href="https://maine.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html?siteId=AMG&#038;_gl=1*">Manage Account</a></li>
<li id="menu-item-5955699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955699 depth-0"><a href="https://maine.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html?siteId=AMG&#038;_gl=1*">Pay My Bill</a></li>
<li id="menu-item-5955702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955702 depth-0"><a href="https://www.pressherald.com/trbenefits/">Subscriber Benefits</a></li>
<li id="menu-item-5955705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955705 depth-0"><a href="https://pphiservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/startoffers.html?zipCode=04011&#038;campaignGroup=TR&#038;showOfferCode=no&#038;pws=nav-element&#038;pwc=tr-sub-button&#038;_gl=1*nkj9k6*_ga*MTE3MzA2MDk1OS4xNjAwODY4OTQ4*_ga_ZYHMH0BHHB*MTYxNjYyMDIwOS4xNjIuMC4xNjE2NjIwMjA5LjA.&#038;_ga=2.154829562.31290086.1616506661-1173060959.1600868948">Subscribe</a></li>
</ul></div></div><div id="nav_menu-16" class="widget widget_nav_menu"><h2 class="widgettitle">Masthead Maine Network</h2>
<div class="menu-times-record-network-footer-container"><ul id="menu-times-record-network-footer" class="menu"><li id="menu-item-5955462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955462 depth-0"><a href="https://www.centralmaine.com/">CentralMaine.com</a></li>
<li id="menu-item-5955465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5955465 depth-0"><a href="https://www.pressherald.com/">PressHerald.com</a></li>
<li id="menu-item-5955468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955468 depth-0"><a href="https://www.sunjournal.com/">SunJournal.com</a></li>
<li id="menu-item-5955471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955471 depth-0"><a href="https://www.pressherald.com/forecaster/">The Forecasters</a></li>
<li id="menu-item-5955474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955474 depth-0"><a href="https://www.pressherald.com/mainely-media/">Mainely Media Weeklies</a></li>
<li id="menu-item-5955477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955477 depth-0"><a href="http://varsitymaine.com/">Varsity Maine</a></li>
<li id="menu-item-5956410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5956410 depth-0"><a href="https://www.pressherald.com/signature-events/">Masthead Maine Events</a></li>
</ul></div></div><div id="custom_html-145" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.pos_MR_185x90, .pos_ML_185x90{
		margin-top:50px;
		
	}
		*[id^='adslot']{
		width: auto !important;
	}
@media only screen and (max-width: 600px)  {
		.tr-logo{display:none  !important;}
}
	</style>
</div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-1215382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1215382 depth-0"><a href="https://www.pressherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1384325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384325 depth-0"><a href="https://www.pressherald.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-3196443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3196443 depth-0"><a href="https://www.pressherald.com/terms-service/">Terms of Service</a></li>
<li id="menu-item-3196439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3196439 depth-0"><a href="https://www.pressherald.com/commenting-terms/">Commenting Terms</a></li>
<li id="menu-item-1215386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215386 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1215392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215392 depth-0"><a href="https://www.pressherald.com/buyphotos/">Purchase a Photo</a></li>
<li id="menu-item-1215393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215393 depth-0"><a href="https://www.pressherald.com/subscription-plans/">Subscribe</a></li>
<li id="menu-item-6169761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6169761 depth-0"><a href="https://pressherald.newsbank.com/">Archive Search</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2021</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Press Herald</strong>


</div>
</div>
<div id='posfHolder'>
<div id="fCloseBtn">X</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
</div>
<div class="mtm-login-skin" style="">
</div>
<script type='text/javascript' id='paywall-js-extra'>
/* <![CDATA[ */
var paywall = {"global":{"count":"4","promo":"","returnPath":"https:\/\/www.pressherald.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"https:\/\/www.pressherald.com\/?p=6327329","resetCode":"reset817","bypassCode":"MaYTh34ce18","faq":"https:\/\/myaccount.pressherald.com\/faq.php","isSingle":1,"premium":0,"premiumSharing":""},"adBlockLinks":["http:\/\/dev.mainetodaymedia.com\/2017-incognito\/load.html"],"adBlockEnabled":"","stubLinks":"\/\/dev.mainetodaymedia.com\/devtools\/2021-paywall\/normal0621-pph.html","privateBlockEnabled":"","privateURLs":"\/\/dev.mainetodaymedia.com\/paywall\/subscriber\/subonly.html","category_list":[{"term_id":33319,"name":"Times Record","slug":"times-record","term_group":0,"term_taxonomy_id":33547,"taxonomy":"category","description":"","parent":0,"count":122443,"filter":"raw","cat_ID":33319,"category_count":122443,"category_description":"","cat_name":"Times Record","category_nicename":"times-record","category_parent":0}],"ignored_categories":["33339","33343","33335","33347","21496","24110","24342","25272","26108","26112","26360","26420","26456","26472","25276","25288","415","34115","33323","33327"],"special_categories":["33319"],"should_ignore":"","category_paywall":"33319","absence_after":"15","absence_gift":"0","age":"0","age_hours":"5","hardURL":"https:\/\/dev.mainetodaymedia.com\/devtools\/2021-paywall\/archive0321-pph.html","premiumURL":"https:\/\/dev.mainetodaymedia.com\/devtools\/2021-paywall\/hard0421-inline-pph.html","hardPaywallAfter":"200000","alternatePaywallCount":"10","alternatePaywallURL":"https:\/\/dev.mainetodaymedia.com\/devtools\/2020-paywall\/registration\/registration3x-pph.html","registeredPaywallURL":"https:\/\/dev.mainetodaymedia.com\/devtools\/2020-paywall\/registration\/registration8day-pph.html","paywallLoginURL":"\/\/myaccount.pressherald.com\/login\/universal\/","cookieViewCountLength":"30","ipStackTowns":[],"ipStackURLs":[],"ipStackEndpoint":"https:\/\/api.ipstack.com\/check?access_key=05844a59daaff69dfbf42b0d3aa4fb13","premium":"1"};
var SlideDown_messages = ["","","","","","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.pressherald.com\/faq.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-paywall/js/paywall-redo.js?ver=1621274896' id='paywall-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js?ver=1.11.4-wp' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/tabs.min.js?ver=1.11.4-wp' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect.min.js?ver=1.11.4-wp' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-slide.min.js?ver=1.11.4-wp' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/position.min.js?ver=1.11.4-wp' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/menu.min.js?ver=1.11.4-wp' id='jquery-ui-menu-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/autocomplete.min.js?ver=1.11.4-wp' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='mtm-js-extra'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"e4fe4dc812","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"https:\/\/www.pressherald.com","restrictedComments":"restrict"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1629144067' id='mtm-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0' id='mtm-datepicker-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/wp-util.min.js?ver=5.8.2' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/obits-search.js?ver=1628528754' id='obits-search-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/vendor/prebid.js?ver=1611861787' id='ad-prebid-js'></script>
<script type='text/javascript' id='elasticpress-autosuggest-js-extra'>
/* <![CDATA[ */
var epas = {"query":"{\"from\":0,\"size\":10,\"sort\":[{\"_score\":{\"order\":\"desc\"}}],\"query\":{\"bool\":{\"should\":[{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\",\"post_title.suggest^1\",\"term_suggest^1\"],\"boost\":5,\"slop\":5}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"post\"}}]}},{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\",\"post_title.suggest^1\",\"term_suggest^1\"],\"boost\":5,\"slop\":5}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"page\"}}]}},{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\",\"post_title.suggest^1\",\"term_suggest^1\"],\"boost\":5,\"slop\":5}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"mtm_asset\"}}]}},{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\",\"post_title.suggest^1\",\"term_suggest^1\"],\"boost\":5,\"slop\":5}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"mtm_interactive\"}}]}}]}},\"post_filter\":{\"bool\":{\"must\":[{\"terms\":{\"post_type.raw\":[\"post\",\"page\",\"mtm_asset\",\"mtm_interactive\"]}},{\"terms\":{\"post_status\":[\"publish\",\"dp-rewrite-republish\"]}}]}}}","placeholder":"ep_autosuggest_placeholder","endpointUrl":"https:\/\/mtm2prod.clients.hosted-elasticpress.io\/mtm2prod-pressheraldcom-post-4\/autosuggest","selector":"ep-autosuggest","defaultSelectors":".ep-autosuggest, input[type=\"search\"], .search-field","action":"navigate","mimeTypes":[],"http_headers":[],"triggerAnalytics":"","addSearchTermHeader":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/js/autosuggest-script.min.js?ver=3.6.5' id='elasticpress-autosuggest-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/js/mtm-child.min.js?ver=1624899899' id='mainetoday_pressherald-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 851) {gf_global["number_formats"][851] = {"1":{"price":false,"value":false},"2":{"price":false,"value":false},"3":{"price":false,"value":false},"5":{"price":false,"value":false},"4":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][851] = { logic: { 5: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"2","operator":"contains","value":"@"}],"enabled":true},"nextButton":null,"section":null} }, dependents: { 5: [5] }, animation: 0, defaults: {"3":"https:\/\/www.pressherald.com\/2021\/12\/02\/jonesport-pumps-brakes-on-launch-site-proposed-by-brunswick-rocket-company\/","4":"Times Record"}, fields: {"1":[],"2":[5],"3":[],"5":[],"4":[]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){window['gformInitPriceFields']();gf_apply_rules(851, [5], true);jQuery('#gform_wrapper_851').show();jQuery(document).trigger('gform_post_conditional_logic', [851, null, true]);} );} if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [851, 1]) } );
</script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'times-record';
      _sf_async_config.authors = Utils.getAuthor();

      var _cbq = window._cbq = (window._cbq || []);
      _cbq.push(['_acct', (document.cookie.match(/MSPAN_Paywall_user/i) ? 'paid' : 'anon')]);

      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6b77c8e76a1be0b2',m:'mftflN6Fh6X1HgHZZIkGk5qfIzJRhqYYnBnbiP0H8bg-1638481972-0-AZ4gjrJyWLj5dgNJ2HCaYypecnwVBgFLzMbIyYZk+6aq9EPbHpAehFvwnOc+1bbo/PRTbg+FqddTjjN58iq6ppr2Cr2VaGmPA3kZ+8Y43ZfiGYwK/HW4eWiv5KjiJOKW9dKpGF6ykfYReCnJrpfl1h06IpdXF+igj0eODh4TdaNGYJb4X30R4wo5Mz862nahDWtwlua9P8TlYDWkRm4pSoX9BsxUkXYVcp7HxXg9dqG5',s:[0x27256cef4a,0x0f6fdb4c21],}})();</script></body>
</html>
<script type="text/javascript">
      (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
      vgo('setAccount', '476767297');
      vgo('setTrackByDefault', true);

      vgo('process');
    </script>
</body>
</html>