
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Obituary: John H. Galt  - Portland Press Herald</title>
<link rel="icon" type="image/png" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>


<meta name="google-site-verification" content="QWs9pxQP8fwo2-nR5mWopc6qCK2D3920f7bl-U-zkso" />


<meta name="apple-itunes-app" content="app-id=951845858">

<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/masthead/loader.min.js'></script>

<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'pressherald.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
        h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
        (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
        })(window,document.documentElement,'async-hide','dataLayer',4000,
        {'GTM-TZKX8X':true});</script>

<script type="text/javascript"> (function(userDB) {
	var initialized;
	var done = function() {
	    if (!initialized) {
	        initialized = true;
	        timerId && clearTimeout(timerId);
	        if (window.Connext && window.Connext.Run) {
	            window.Connext.Run();
	        } else {
	            // wait for Connext to load
	            var timerIdPoll = setInterval(function() {
	                if (window.Connext && window.Connext.Run) {
	                    clearInterval(timerIdPoll);
	                    window.Connext.Run();
	                }
	            }, 500);
	        }
	    }
	};
	var timerId = setTimeout(function() {
	    done();
	}, 3000);
	(window.top._matherq = window.top._matherq || []).push(['getTracker', function(tracker) {
	tracker.setPaywall('mg2');
	if (userDB) {
	    tracker.getUserDBSegment({}, function(userDBData) {
	        done();
	    });
	} else {
	    done();
	}
	}]);
	})(true);
	</script>
<meta name='robots' content='max-image-preview:large, follow' />
<link rel='canonical' href='https://www.pressherald.com/2022/09/20/obituaryjohn-h-galt/'>
<meta name='description' content='SCARBOROUGH - John H. Galt, passed away on Sept. 16, 2022. He was born in Montreal, Canada on June 25, 1945.

John ...' />
<meta property='og:locale' content='en_US' />
<meta property='og:title' content='Obituary: John H. Galt' />
<meta property='og:description' content='SCARBOROUGH - John H. Galt, passed away on Sept. 16, 2022. He was born in Montreal, Canada on June 25, 1945.

John ...' />
<meta property='og:url' content='https://www.pressherald.com/2022/09/20/obituaryjohn-h-galt/' />
<meta property='og:site_name' content='Press Herald' />
<meta property='og:image' content='https://multifiles.pressherald.com/uploads/sites/4/2017/01/pph-icon-red-linkforFB.png' />
<meta property='og:image:width' content='300'>
<meta property='og:image:height' content='300'>
<meta property='og:image:type' content='image/png'>
<meta property='article:publisher' content='https://www.facebook.com/pressherald' />
<meta property='article:published_time' content='2022-09-20T05:01:01+00:00' />
<meta property='article:modified_time' content='2022-09-20T05:01:01+00:00' />
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:title' content='Obituary: John H. Galt  - Portland Press Herald' />
<meta name='twitter:creator' content='@pressherald' />
<meta name='twitter:site' content='@pressherald' />
<script type='application/ld+json' class='speedyseo-schema-graph'>{"@context":"https://schema.org","@graph":[{"@type":"NewsMediaOrganization","@id":"https://www.pressherald.com#organization","name":"Press Herald","url":"https://www.pressherald.com","logo":{"@type":"ImageObject","@id":"https://www.pressherald.com#logo","inLanguage":"en-US","url":"https://multifiles.pressherald.com/uploads/sites/4/2022/01/pph-logoB-yoast.png","contentUrl":"https://multifiles.pressherald.com/uploads/sites/4/2022/01/pph-logoB-yoast.png","width":505,"height":70,"caption":""},"image":{"@id":"https://www.pressherald.com"},"sameAs":["https://www.facebook.com/pressherald","https://www.instagram.com/portlandpressherald/","https://www.linkedin.com/company/the-portland-press-herald/","https://www.youtube.com/pressherald","https://twitter.com/pressherald"]},{"@type":"WebSite","@id":"https://www.pressherald.com#website","url":"https://www.pressherald.com","name":"Press Herald","description":"","publisher":{"@id":"https://www.pressherald.com#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pressherald.com?s={search_term_string}"},"query-input":"required name=search_term_string"}]},{"@type":"NewsArticle","@id":"https://www.pressherald.com/2022/09/20/obituaryjohn-h-galt/#article","isPartOf":{"@id":"https://www.pressherald.com/2022/09/20/obituaryjohn-h-galt/#webpage"},"headline":"Obituary: John H. Galt","datePublished":"2022-09-20T05:01:01+00:00","dateModified":"2022-09-20T05:01:01+00:00","mainEntityOfPage":{"@id":"https://www.pressherald.com/2022/09/20/obituaryjohn-h-galt/#webpage"},"wordCount":100,"publisher":{"@id":"https://www.pressherald.com#organization"},"image":{"@id":"https://www.pressherald.com/2022/09/20/obituaryjohn-h-galt/#primaryimage"}},{"@type":["WebPage"],"@id":"https://www.pressherald.com/2022/09/20/obituaryjohn-h-galt/#webpage","url":"https://www.pressherald.com/2022/09/20/obituaryjohn-h-galt/","name":"Obituary: John H. Galt  - Portland Press Herald","isPartOf":{"@id":"https://www.pressherald.com#website"},"datePublished":"2022-09-20T05:01:01+00:00","dateModified":"2022-09-20T05:01:01+00:00","description":"SCARBOROUGH - John H. Galt, passed away on Sept. 16, 2022. He was born in Montreal, Canada on June 25, 1945.\n\nJohn ...","inLanguage":"en-US"}]}</script>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//multifiles.pressherald.com' />
<link rel="alternate" type="application/rss+xml" title="Press Herald &raquo; Obituary: John H. Galt Comments Feed" href="https://www.pressherald.com/2022/09/20/obituaryjohn-h-galt/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pressherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.4"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.6' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='smugmugButtonCss-css' href='https://www.pressherald.com/wp-content/plugins/mtm-smugmug-buy-now/assets/css/mtm-smugmug-link.css?ver=1646825190' type='text/css' media='all' />
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0" type="text/css" media="all"></noscript>
<link rel='stylesheet' id='bxslider-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=5.9.4' type='text/css' media='all' />
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick-lightbox.css?ver=5.9.4" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick-lightbox.css?ver=5.9.4" type="text/css" media="all"></noscript>
<link rel='stylesheet' id='ticker-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1550047150' type='text/css' media='all' />
<link rel="preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.9.4" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.9.4" type="text/css" media="all"></noscript>
<!--[if lt IE 9]>
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1550047150" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1550047150" type="text/css" media="all"></noscript>
<![endif]-->
<link rel='stylesheet' id='elasticpress-autosuggest-css' href='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/css/autosuggest-styles.min.css?ver=3.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/mainetoday.min.css?ver=1663592637' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_pressherald-css' href='https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/css/mtm-child.min.css?ver=1663592637' type='text/css' media='all' />
<style type="text/css">
					</style>
<script type='text/javascript' id='handlebars-js-extra'>
/* <![CDATA[ */
var sectionFrontData = {"isFront":""};
var paywall = {"global":{"count":"4","promo":"","returnPath":"https:\/\/www.pressherald.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"https:\/\/www.pressherald.com\/?p=6735680","resetCode":"reset817","bypassCode":"MaYTh34ce18","faq":"https:\/\/myaccount.pressherald.com\/faq.php","isSingle":1,"premium":0,"premiumSharing":""},"status":"enabled","adBlockLinks":["http:\/\/dev.mainetodaymedia.com\/2017-incognito\/load.html"],"adBlockEnabled":"","stubLinks":"\/\/dev.mainetodaymedia.com\/devtools\/2021-paywall\/normal0621-pph.html","privateBlockEnabled":"","privateURLs":"\/\/dev.mainetodaymedia.com\/paywall\/subscriber\/subonly.html","category_list":[{"term_id":34115,"name":"Obituaries","slug":"obituaries","term_group":0,"term_taxonomy_id":34343,"taxonomy":"category","description":"","parent":0,"count":15103,"filter":"raw","cat_ID":34115,"category_count":15103,"category_description":"","cat_name":"Obituaries","category_nicename":"obituaries","category_parent":0}],"ignored_categories":["33339","33343","33335","33347","21496","24110","24342","25272","26108","26112","26360","26420","26456","26472","25276","25288","415","34115","33323","33327"],"special_categories":["33319"],"should_ignore":"1","category_paywall":"0","absence_after":"15","absence_gift":"0","age":"0","age_hours":"5","hardURL":"https:\/\/dev.mainetodaymedia.com\/devtools\/2021-paywall\/archive0321-pph.html","premiumURL":"https:\/\/dev.mainetodaymedia.com\/devtools\/2021-paywall\/hard0421-inline-pph.html","hardPaywallAfter":"200000","alternatePaywallCount":"10","alternatePaywallURL":"\/\/dev.mainetodaymedia.com\/devtools\/2021-paywall\/normal0621-pph.html","registeredPaywallURL":"https:\/\/dev.mainetodaymedia.com\/devtools\/2020-paywall\/registration\/registration8day-pph.html","paywallLoginURL":"\/\/myaccount.pressherald.com\/login\/universal\/","cookieViewCountLength":"30","ipStackTowns":[],"ipStackURLs":[],"ipStackEndpoint":"https:\/\/api.ipstack.com\/check?access_key=05844a59daaff69dfbf42b0d3aa4fb13","isActive":"false"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=5.9.4" async id="handlebars-js"></script>
<script type='text/javascript' id='mtm-gpt-script-header-js-extra'>
/* <![CDATA[ */
var mtmads = {"dfpId":"6119","ad_tags":{"pos_1_atf_728x90":{"url_vars":{"pos":"1","size":"320, 50","size_mapping":"pos1","min_width":false,"class":"mtm-leaderboard-pos1"},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","weather","things-to-do","out-and-about","forecaster","times-record"]},"pos_2_atf_300x250":{"url_vars":{"pos":"2","fold":"","size":"300,250","size_mapping":"pos2","min_width":false,"class":"pos_2_atf_300x250"},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","things-to-do","out-and-about","forecaster","times-record","weather"]},"pos_3_btf_300x250_300x600":{"url_vars":{"pos":"3","fold":"","size":"300,250","size_mapping":"pos3","min_width":false},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","things-to-do","out-and-about","forecaster","times-record","weather"]},"pos_btf_8_300x250":{"url_vars":{"pos":"8","size":"300,250","size_mapping":"btfmr","min_width":"767"},"disabled_assets":["video"],"device":["desktop"],"location":["home","news","business","opinion","sports","life","obituaries","obits","auto","realestate","article","weather","things-to-do","out-and-about","forecaster","times-record"]},"obit_end":{"url_vars":{"pos":"e","size":"300,100","size_mapping":false},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["obits"]},"pos_f_320x50":{"url_vars":{"pos":"f","size":"300,50","size_mapping":"footer","min_width":"0"},"disabled_assets":["video"],"device":["mobile"],"location":["home","news","business","opinion","sports","obituaries","obits","life","auto","realestate","article","weather","things-to-do","out-and-about","forecaster","times-record"]}},"openx_id":"541144821","adInjection":"post","disableAdInjection":"1","postCategories":["obituaries"],"pageType":"Article","rewardedVideoSlot":"\/6119\/MaineToday_RewardedVideo"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type="text/javascript" src="https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp" async id="jquery-migrate-js"></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-smugmug-buy-now/assets/js/mtm-smugmug-link.js?ver=1646825190' id='smugmugButtonJS-js'></script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=5.9.4' async='async' id='google-publisher-tag-js'></script>
<link rel="https://api.w.org/" href="https://www.pressherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pressherald.com/wp-json/wp/v2/posts/6735680" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pressherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pressherald.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.4" />
<link rel='shortlink' href='https://www.pressherald.com/?p=6735680' />
<link rel="alternate" type="application/json+oembed" href="https://www.pressherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressherald.com%2F2022%2F09%2F20%2Fobituaryjohn-h-galt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pressherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressherald.com%2F2022%2F09%2F20%2Fobituaryjohn-h-galt%2F&#038;format=xml" />
<script type="text/javascript">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</script><script type="text/javascript">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</script><script type="text/javascript">AdSection = 'pressherald.com/obits';
googletag.cmd.push(function() {

mtmads.pos_1_atf_728x90 = googletag.defineSlot("/6119/pressherald.com/obits", [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(mtmads.sizeMapping.pos1).addService(googletag.pubads());

mtmads.pos_2_atf_300x250 = googletag.defineSlot("/6119/pressherald.com/obits", [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(mtmads.sizeMapping.pos2).addService(googletag.pubads());

mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot("/6119/pressherald.com/obits", [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(mtmads.sizeMapping.pos3).addService(googletag.pubads());

if ( viewportwidth > 767 ) {
mtmads.pos_btf_8_300x250 = googletag.defineSlot("/6119/pressherald.com/obits", [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(mtmads.sizeMapping.btfmr).addService(googletag.pubads());
}

mtmads.obit_end = googletag.defineSlot("/6119/pressherald.com/obits", [300,100], "obit_end").setTargeting("pos", "e").addService(googletag.pubads());

mtmads.pos_f_320x50 = googletag.defineSlot("/6119/pressherald.com/obits", [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(mtmads.sizeMapping.footer).addService(googletag.pubads());
});</script>


<script>

	window.addEventListener('DOMContentLoaded', function(){
		var viewCountReg = new RegExp('mspan_paywall_views=([0-9]+)','i');
		window.dataLayer = window.dataLayer || [];
		  window.dataLayer.push( {
			 'event': 'datalayer-loaded',
			 'companyName' : 'Maine Today',
			  'categoryArray': 'obituaries',
			  'tagArray': 'N/A',
			  'loggedIn':   (document.cookie.match(/auth0_sub/i) ? 'logged in' : 'logged out'),
			 
				'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
				'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
				'paywall_status': /auth0_sub/.test(document.cookie) ? 'logged in' : 'logged out',
				'paywalled': adPaywallFlag(),
				'metered': isPaywalled(),
				'meterType': paywallPageStatus(),
				'premium': (paywall.premium === "0"),

			 'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
			  'contentType': 'Article',
			  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false),
		      'adUnit': 'pressherald.com/obits',
		      'articleID':  6735680,
		      'articlePublishTime': '2022-09-20T05:01:01Z',
		      'articleSource':'isLocal',
			   'articleType': 	'null',
				'articleUpdateTime':  '2022-09-20T05:01:01Z',
				'hierarchy': 'obituaries',
				'publicationName': 'Press Herald',
				'uid': MSPANcookieAccount(),
				'wordCount':wordCount(),
                'characterCount': charCount(),
                'paragraphCount': paragraphCount(),

		  });
	});

</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />


<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/lusitana-v6-latin-700.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/lusitana-v6-latin-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/lusitana-v6-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/lusitana-v6-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-300.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-300.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-600.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-600.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-700.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-800.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-800.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/open-sans-v16-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-200.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-200.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-300.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-300.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-500.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-500.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-600.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-600.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-700.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/oswald-v23-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/source-sans-pro-v12-latin-regular.woff" as="font" type="font/woff" crossorigin="anonymous">
<link rel="preload" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/fonts/source-sans-pro-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">


<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="120834" data-user="109041" async></script>


<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.pressherald.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ece22fe9-079c-4d14-8745-a3d5b003a8e0';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Press Herald";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pressherald.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.47d572d6-ef9d-4d9d-8962-815db43f4beb";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
</head>
<body class="post-template-default single single-post postid-6735680 single-format-standard active-paywall story-head obituaries">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0&appId=178078215650057&autoLogAppEvents=1"></script>

<script type="text/javascript">
	/*
  var TriggerPrompt = function(articleUrl, contentId) {
    var ARTICLE_URL = articleUrl;
    var CONTENT_ID = contentId || '';
    var el = document.createElement('script');
 var url = 'https://survey.g.doubleclick.net/survey?site=6c5hn2ytoctdofbiyzz2q4xm3e' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  */
</script>

<div class="paywall-banner">
<p>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="https://www.pressherald.com/login">Sign in</a> or <a href="https://myaccount.pressherald.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>
<div class="js-login-container">
<div id="paywall-login-form">
<div class="login-close"><i class='fa fa-close'></i></div>
<h3>Sign In:</h3>
<form id="paywall-modal-login" method="post" action="https://myaccount.pressherald.com/login/">
<div class="message"></div>
<input type="text" name="email" placeholder="Email"><br />
<input type="password" name="password" placeholder="Password">
<div class="fa-3x">
<i class="fas fa-circle-notch fa-spin"></i>
</div>
<button type="submit">Login</button>
<div class="login-sm-text"><a href="https://www.pressherald.com/forgot-password">Forgot password?</a> &nbsp;&nbsp;| &nbsp;&nbsp;<a href=" https://www.pressherald.com/subscribe">Subscribe now</a></div>
</form>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="https://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-1201403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201403 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2332344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2332344 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-3334311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334311 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-3065108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065108 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-3065112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065112 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-3065116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065116 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-3355607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3355607 depth-1"><a href="https://www.pressherald.com/mainely-media/">Mainely Media Weeklies</a></li>
<li id="menu-item-1201405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201405 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1201406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201406 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-1201407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201407 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1201404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1214176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214176 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-3069488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069488 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
</ul>
</li>
<li id="menu-item-1201410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201410 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1201517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="https://www.pressherald.com/sports/">All Sports</a></li>
<li id="menu-item-1201518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">High School Sports</a></li>
<li id="menu-item-1201417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2333172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333172 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-1201419" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201419 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1201525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1201420" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1201420 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-1201424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1201524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1201425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-6656498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6656498 depth-1"><a href="https://www.pressherald.com/news/events/">Business Events</a></li>
</ul>
</li>
<li id="menu-item-2333808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2333808 depth-0"><a href="https://www.pressherald.com/life/audience/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3127103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3127103 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-2334032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334032 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-6718853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6718853 depth-1"><a href="https://puzzles.pressherald.com/games/sheffer-crossword">Daily Crossword</a></li>
<li id="menu-item-6718850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6718850 depth-1"><a href="https://puzzles.pressherald.com/games/daily-sudoku">Daily Sudoku</a></li>
<li id="menu-item-6656504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6656504 depth-1"><a href="https://puzzles.pressherald.com/">More Puzzles &amp; Games</a></li>
</ul>
</li>
<li id="menu-item-1201427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201427 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2334996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334996 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-2335020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335020 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2335044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335044 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105181 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2334052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2334052 depth-0"><a href="https://www.pressherald.com/things-to-do/">Things to Do</a>
<ul class="sub-menu">
<li id="menu-item-2334476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334476 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Things to Do</a></li>
<li id="menu-item-6618149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6618149 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-3172855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3172855 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-6656516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6656516 depth-1"><a href="https://www.pressherald.com/news/events/">PPH Events</a></li>
<li id="menu-item-1628550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628550 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
<li id="menu-item-6621332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6621332 depth-1"><a href="https://hub.cityspark.com/Event/Submission/PressHerald">Add an Event</a></li>
</ul>
</li>
<li id="menu-item-1201430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-1201431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-1535634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535634 depth-1"><a href="https://careers.liveandworkinmaine.com/search/?utm_source=mainejobs.com&#038;utm_medium=redirect&#038;utm_campaign=redirect">Jobs</a></li>
<li id="menu-item-1201432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="https://www.pressherald.com/realestate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-1201435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-1201523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="https://www.pressherald.com/signature-events/">Events</a></li>
<li id="menu-item-6416132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6416132 depth-0"><a href="https://www.pressherald.com/epaper/">ePapers</a></li>
<li id="menu-item-6416138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6416138 depth-0"><a href="https://www.pressherald.com/newsletters/">Newsletters and alerts</a></li>
<li id="menu-item-6416240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6416240 depth-0"><a href="https://www.pressherald.com/mobile-products/">Mobile Apps</a></li>
<li id="menu-item-6416180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6416180 depth-0"><a href="#">Network</a>
<ul class="sub-menu">
<li id="menu-item-5941791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5941791 depth-1"><a href="https://www.pressherald.com/times-record/">Timesrecord.com</a></li>
<li id="menu-item-1201488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-1"><a href="http://centralmaine.com">Centralmaine.com</a></li>
<li id="menu-item-2338544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2338544 depth-1"><a href="https://www.sunjournal.com/">Sunjournal.com</a></li>
<li id="menu-item-6416183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6416183 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-6416186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6416186 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-6416189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6416189 depth-1"><a href="https://www.pressherald.com/mainely-media/">Mainely Media</a></li>
</ul>
</li>
<li id="menu-item-6416108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416108 depth-0"><a href="https://store.masthead.me">Merch Store</a></li>
<li id="menu-item-6236625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6236625 depth-0"><a href="https://photos.masthead.me">Photo Store</a></li>
<li id="menu-item-1323997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1323997 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here</a></li>
<li id="menu-item-1201500" class="subscribe-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Advertise</a></li>
<li id="menu-item-6416153" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6416153 depth-0"><a href="#">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-6416615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416615 depth-1"><a href="https://www.pressherald.com/subscribe">Press Herald Subscription</a></li>
<li id="menu-item-6416207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416207 depth-1"><a href="https://www.pressherald.com/gift">Press Herald Gift</a></li>
<li id="menu-item-6416159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416159 depth-1"><a href="https://subscribe.timesrecord.com">Times Record Subscription</a></li>
<li id="menu-item-6416231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416231 depth-1"><a href="https://www.timesrecord.com/gift">Times Record Gift</a></li>
</ul>
</li>
<li id="menu-item-1201493" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Account Management</a>
<ul class="sub-menu">
<li id="menu-item-6416114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416114 depth-1"><a href="https://myaccount.pressherald.com">Manage Press Herald Account</a></li>
<li id="menu-item-6416123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416123 depth-1"><a href="https://myaccount.pressherald.com/mtm_pt/complaint">Press Herald Delivery Issues</a></li>
<li id="menu-item-6416120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416120 depth-1"><a href="https://myaccount.timesrecord.com">Manage Times Record Account</a></li>
<li id="menu-item-6416126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416126 depth-1"><a href="https://myaccount.timesrecord.com/amg_tr/complaint">Times Record Delivery Issues</a></li>
<li id="menu-item-6416129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416129 depth-1"><a href="https://www.pressherald.com/benefits/">Subscriber benefits</a></li>
<li id="menu-item-1201496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="https://www.pressherald.com/faqs/">FAQs</a></li>
</ul>
</li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="mtm-wrapper  post-wrapper ">
<div class="mtm-header story-head">

<div class="search-mobile slide">
<form method="get" action="https://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="mobile-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-1201403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201403 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2332344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2332344 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-3334311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334311 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-3065108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065108 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-3065112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065112 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-3065116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065116 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-3355607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3355607 depth-1"><a href="https://www.pressherald.com/mainely-media/">Mainely Media Weeklies</a></li>
<li id="menu-item-1201405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201405 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1201406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201406 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-1201407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201407 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1201404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1214176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214176 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-3069488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069488 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
</ul>
</li>
<li id="menu-item-1201410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201410 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1201517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="https://www.pressherald.com/sports/">All Sports</a></li>
<li id="menu-item-1201518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">High School Sports</a></li>
<li id="menu-item-1201417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2333172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333172 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-1201419" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201419 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1201525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1201420" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1201420 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-1201424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1201524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1201425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-6656498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6656498 depth-1"><a href="https://www.pressherald.com/news/events/">Business Events</a></li>
</ul>
</li>
<li id="menu-item-2333808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2333808 depth-0"><a href="https://www.pressherald.com/life/audience/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3127103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3127103 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-2334032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334032 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-6718853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6718853 depth-1"><a href="https://puzzles.pressherald.com/games/sheffer-crossword">Daily Crossword</a></li>
<li id="menu-item-6718850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6718850 depth-1"><a href="https://puzzles.pressherald.com/games/daily-sudoku">Daily Sudoku</a></li>
<li id="menu-item-6656504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6656504 depth-1"><a href="https://puzzles.pressherald.com/">More Puzzles &amp; Games</a></li>
</ul>
</li>
<li id="menu-item-1201427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201427 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2334996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334996 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-2335020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335020 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2335044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335044 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105181 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2334052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2334052 depth-0"><a href="https://www.pressherald.com/things-to-do/">Things to Do</a>
<ul class="sub-menu">
<li id="menu-item-2334476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334476 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Things to Do</a></li>
<li id="menu-item-6618149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6618149 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-3172855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3172855 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-6656516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6656516 depth-1"><a href="https://www.pressherald.com/news/events/">PPH Events</a></li>
<li id="menu-item-1628550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628550 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
<li id="menu-item-6621332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6621332 depth-1"><a href="https://hub.cityspark.com/Event/Submission/PressHerald">Add an Event</a></li>
</ul>
</li>
<li id="menu-item-1201430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-1201431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-1535634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535634 depth-1"><a href="https://careers.liveandworkinmaine.com/search/?utm_source=mainejobs.com&#038;utm_medium=redirect&#038;utm_campaign=redirect">Jobs</a></li>
<li id="menu-item-1201432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="https://www.pressherald.com/realestate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-1201435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-1201523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="https://www.pressherald.com/signature-events/">Events</a></li>
<li id="menu-item-6416132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6416132 depth-0"><a href="https://www.pressherald.com/epaper/">ePapers</a></li>
<li id="menu-item-6416138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6416138 depth-0"><a href="https://www.pressherald.com/newsletters/">Newsletters and alerts</a></li>
<li id="menu-item-6416240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6416240 depth-0"><a href="https://www.pressherald.com/mobile-products/">Mobile Apps</a></li>
<li id="menu-item-6416180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6416180 depth-0"><a href="#">Network</a>
<ul class="sub-menu">
<li id="menu-item-5941791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5941791 depth-1"><a href="https://www.pressherald.com/times-record/">Timesrecord.com</a></li>
<li id="menu-item-1201488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-1"><a href="http://centralmaine.com">Centralmaine.com</a></li>
<li id="menu-item-2338544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2338544 depth-1"><a href="https://www.sunjournal.com/">Sunjournal.com</a></li>
<li id="menu-item-6416183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6416183 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-6416186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6416186 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-6416189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6416189 depth-1"><a href="https://www.pressherald.com/mainely-media/">Mainely Media</a></li>
</ul>
</li>
<li id="menu-item-6416108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416108 depth-0"><a href="https://store.masthead.me">Merch Store</a></li>
<li id="menu-item-6236625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6236625 depth-0"><a href="https://photos.masthead.me">Photo Store</a></li>
<li id="menu-item-1323997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1323997 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here</a></li>
<li id="menu-item-1201500" class="subscribe-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Advertise</a></li>
<li id="menu-item-6416153" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6416153 depth-0"><a href="#">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-6416615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416615 depth-1"><a href="https://www.pressherald.com/subscribe">Press Herald Subscription</a></li>
<li id="menu-item-6416207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416207 depth-1"><a href="https://www.pressherald.com/gift">Press Herald Gift</a></li>
<li id="menu-item-6416159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416159 depth-1"><a href="https://subscribe.timesrecord.com">Times Record Subscription</a></li>
<li id="menu-item-6416231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416231 depth-1"><a href="https://www.timesrecord.com/gift">Times Record Gift</a></li>
</ul>
</li>
<li id="menu-item-1201493" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Account Management</a>
<ul class="sub-menu">
<li id="menu-item-6416114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416114 depth-1"><a href="https://myaccount.pressherald.com">Manage Press Herald Account</a></li>
<li id="menu-item-6416123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416123 depth-1"><a href="https://myaccount.pressherald.com/mtm_pt/complaint">Press Herald Delivery Issues</a></li>
<li id="menu-item-6416120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416120 depth-1"><a href="https://myaccount.timesrecord.com">Manage Times Record Account</a></li>
<li id="menu-item-6416126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416126 depth-1"><a href="https://myaccount.timesrecord.com/amg_tr/complaint">Times Record Delivery Issues</a></li>
<li id="menu-item-6416129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6416129 depth-1"><a href="https://www.pressherald.com/benefits/">Subscriber benefits</a></li>
<li id="menu-item-1201496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="https://www.pressherald.com/faqs/">FAQs</a></li>
</ul>
</li>
</ul></div>
<div class="mobile-menu-skin-cover">
</div>
</div>
<div class="main-nav-container  fixed-top">
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
</div>
</div>
<div class="fixed-p-icon"><a href="/"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-fixed-icon.png"></a></div>
<ul id="sub-logo-menu" class="menu"><li id="menu-item-1201355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201355 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2331556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331556 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-3334307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3334307 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-5512734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5512734 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-3065088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065088 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-1201358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201358 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-3065092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065092 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-1548374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548374 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-3065096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065096 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-1201356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201356 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-5862308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5862308 depth-1"><a href="https://www.pressherald.com/mainely-media/">Mainely Media Weeklies</a></li>
<li id="menu-item-1214174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214174 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201360 depth-1"><a href="https://www.pressherald.com/news/community-news/">Community News</a></li>
<li id="menu-item-3069484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069484 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
</ul>
</li>
<li id="menu-item-1201362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201362 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-2331576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331576 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-6656435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6656435 depth-1"><a href="https://www.pressherald.com/news/events/">Business Events</a></li>
<li id="menu-item-1201366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201366 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-1611226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1611226 depth-1"><a href="https://www.pressherald.com/maine-commercial-real-estate/">Commercial Real Estate</a></li>
</ul>
</li>
<li id="menu-item-1201367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201367 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-2331564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331564 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1201368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201368 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201369 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201644 depth-1"><a href="https://www.pressherald.com/opinion/columnists-opinion/">Columns</a></li>
</ul>
</li>
<li id="menu-item-1201372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201372 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-2331588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331588 depth-1"><a href="https://www.pressherald.com/sports">All Sports</a></li>
<li id="menu-item-1201508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201508 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">High School Sports</a></li>
<li id="menu-item-1201510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201510 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2331592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331592 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201375 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201376 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-2331600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2331600 depth-0"><a href="https://www.pressherald.com/arts-entertainment/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3080001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3080001 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-1201386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201386 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-6718838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6718838 depth-1"><a href="https://puzzles.pressherald.com/games/sheffer-crossword">Daily Crossword</a></li>
<li id="menu-item-6718841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6718841 depth-1"><a href="https://puzzles.pressherald.com/games/daily-sudoku">Daily Sudoku</a></li>
<li id="menu-item-6656444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6656444 depth-1"><a href="https://puzzles.pressherald.com/">More Puzzles &amp; Games</a></li>
</ul>
</li>
<li id="menu-item-1201382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201382 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2331612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331612 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-1201385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201385 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2331624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331624 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105145 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2331604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2331604 depth-0"><a href="https://www.pressherald.com/things-to-do/">Things to Do</a>
<ul class="sub-menu">
<li id="menu-item-2331608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331608 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Things to Do</a></li>
<li id="menu-item-6618203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6618203 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-5451554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451554 depth-1"><a href="https://www.pressherald.com/news/events/">All PPH Events</a></li>
<li id="menu-item-3158311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158311 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-1628594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628594 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
<li id="menu-item-6621320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6621320 depth-1"><a href="https://hub.cityspark.com/Event/Submission/PressHerald">Add an Event</a></li>
</ul>
</li>
<li id="menu-item-1201389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201389 depth-0"><a href="/obituaries/">Obits</a></li>
<li id="menu-item-1355827" class="single-col menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1355827 depth-0"><a href="https://www.pressherald.com/realestate/">Homes</a>
<ul class="sub-menu">
<li id="menu-item-2462836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2462836 depth-1"><a href="https://www.pressherald.com/realestate/">All Real Estate</a></li>
<li id="menu-item-2463028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2463028 depth-1"><a target="_blank" rel="noopener" href="https://homes.pressherald.com/search">Homes for Sale</a></li>
<li id="menu-item-2632460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2632460 depth-1"><a href="https://homes.pressherald.com/search/open_house_dates=next_14_days">Open Houses</a></li>
<li id="menu-item-1355828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1355828 depth-1"><a href="https://www.pressherald.com/realestate/places-to-love/">Maine Places to Love</a></li>
<li id="menu-item-1355829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1355829 depth-1"><a href="https://www.pressherald.com/realestate/premier-property/">Premier Property</a></li>
</ul>
</li>
<li id="menu-item-5641856" class="single-col menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5641856 depth-0"><a href="http://mainejobs.com">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-6631751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6631751 depth-1"><a href="https://careers.liveandworkinmaine.com/search/?utm_source=mainejobs.com&#038;utm_medium=redirect&#038;utm_campaign=redirect">Job Board</a></li>
<li id="menu-item-6631754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6631754 depth-1"><a href="https://www.pressherald.com/career-opportunities/">Work Here</a></li>
</ul>
</li>
<li id="menu-item-1201394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201394 depth-0"><a target="_blank" rel="noopener" href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="subscribe-banner-btn">
<div class="fixed-subscribe-btn" id="MG2Subscribe" style="display:none;"><a href="https://www.pressherald.com/subscription-plans">Subscribe</a></div>
<div class="fixed-subscribe-btn" id="MG2MyAccount" style="display:none;"><a href="https://myaccount.pressherald.com" target="_blank">myAccount</a></div>
<div class="login-btn fixed-subscribe-btn" id="MG2Login" data-mg2-action="login" style="display:none;"><a href="#">Login</a></div>
<div class="login-btn fixed-subscribe-btn" id="MG2Logout" data-mg2-action="logout" style="display:none;"><a href="#">Log Out</a></div>
</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper"><div id="pos_1_atf_728x90" class="mtm-leaderboard-pos1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_1_atf_728x90'); });</script></div></div>
<div class="main-content-wrap">
<div itemscope itemtype="http://schema.org/Article" class="article




				" id="js-mtm-article">
<header>
<a href="https://www.pressherald.com/obituaries/" class="category-wrapper">
<div class="category">
Obituaries </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2022-09-20T01:01:01-04:00">1:01 AM</time>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline"><span itemprop="mainEntityOfPage">Obituary: John H. Galt</span></h1>
<p class="article-excerpt" itemprop="description">
SCARBOROUGH - John H. Galt, passed away on Sept. 16, 2022. He was born in Montreal, Canada on June 25, 1945.
John ...	</p>
</header>
<div class="mtm-article p402_premium">
<div class="article-social-sharing p402_hide print-no">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressherald.com%2F2022%2F09%2F20%2Fobituaryjohn-h-galt%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=Obituary%3A+John+H.+Galt&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D6735680" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=Obituary%3A+John+H.+Galt&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D6735680" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="email social-button">
<a href="/cdn-cgi/l/email-protection#85baf6f0e7efe0e6f1b8cae7ecf1f0e4f7fcbfa5cfeaedeba5cdaba5c2e4e9f1a3e4e8f5bee7eae1fcb8c3f7eae8a0b7b5d5f7e0f6f6a5cde0f7e4e9e1a0b6c4a0b7b5cae7ecf1f0e4f7fcbfa5cfeaedeba5cdaba5c2e4e9f1a0b5c4a0b5c4edf1f1f5f6a0b6c4a0b7c3a0b7c3f2f2f2abf5f7e0f6f6ede0f7e4e9e1abe6eae8a0b7c3a0b6c3f5a0b6c1b3b2b6b0b3bdb5">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.pressherald.com%2F2022%2F09%2F20%2Fobituaryjohn-h-galt%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div><div class="share-link-container">
<div class="share-text share-link-button">
<i class="fa fa-gift" aria-hidden="true"></i>
</div>
<div class="share-link-form-container closed">
<div class="gift-loader hidden"><h2>Loading....</h2></div>
<div class="close-container">
<div class="close"><i class='fa fa-close'></i></div>
</div>
<div class="subscriber-message">
<header><p><i class="fa-solid fa-gift"></i> Share this Article</p></header>
<p>You are able to gift <span>5</span> more articles this month.</p>
<p>Anyone can access the link you share with no account required. See our FAQ got more information about subscriber sharing perks.</p>
<div class="share-buttons">
<div class="btn-container share-copy-container"><button class='share-link'><svg xmlns="http://www.w3.org/2000/svg" fill="#0F75C6" viewBox="0 0 640 512"><path d="M172.5 131.1C228.1 75.51 320.5 75.51 376.1 131.1C426.1 181.1 433.5 260.8 392.4 318.3L391.3 319.9C381 334.2 361 337.6 346.7 327.3C332.3 317 328.9 297 339.2 282.7L340.3 281.1C363.2 249 359.6 205.1 331.7 177.2C300.3 145.8 249.2 145.8 217.7 177.2L105.5 289.5C73.99 320.1 73.99 372 105.5 403.5C133.3 431.4 177.3 435 209.3 412.1L210.9 410.1C225.3 400.7 245.3 404 255.5 418.4C265.8 432.8 262.5 452.8 248.1 463.1L246.5 464.2C188.1 505.3 110.2 498.7 60.21 448.8C3.741 392.3 3.741 300.7 60.21 244.3L172.5 131.1zM467.5 380C411 436.5 319.5 436.5 263 380C213 330 206.5 251.2 247.6 193.7L248.7 192.1C258.1 177.8 278.1 174.4 293.3 184.7C307.7 194.1 311.1 214.1 300.8 229.3L299.7 230.9C276.8 262.1 280.4 306.9 308.3 334.8C339.7 366.2 390.8 366.2 422.3 334.8L534.5 222.5C566 191 566 139.1 534.5 108.5C506.7 80.63 462.7 76.99 430.7 99.9L429.1 101C414.7 111.3 394.7 107.1 384.5 93.58C374.2 79.2 377.5 59.21 391.9 48.94L393.5 47.82C451 6.731 529.8 13.25 579.8 63.24C636.3 119.7 636.3 211.3 579.8 267.7L467.5 380z" /></svg></button> Copy Link</div>
<div class="btn-container share-email-container"><button class='share-email'><svg xmlns="http://www.w3.org/2000/svg" fill="#0F75C6" viewBox="0 0 512 512"><path d="M464 64C490.5 64 512 85.49 512 112C512 127.1 504.9 141.3 492.8 150.4L275.2 313.6C263.8 322.1 248.2 322.1 236.8 313.6L19.2 150.4C7.113 141.3 0 127.1 0 112C0 85.49 21.49 64 48 64H464zM217.6 339.2C240.4 356.3 271.6 356.3 294.4 339.2L512 176V384C512 419.3 483.3 448 448 448H64C28.65 448 0 419.3 0 384V176L217.6 339.2z" /></svg></button> Email</div>
</div>
<div class="ajax-results">
<div class="success">Article link sent!</div>
<div class="failed">An error has occurred. Please try again.</div>
</div>
<form action="index.php" method="post" class="share-link-form">
<input type="email" required placeholder="someone@example.com" class="share-link-form-email">
<button type="submit">Send!</button>
</form>
</div>
<div class="non-subscriber-inactive">
<p>Gifting premium articles is a member-only feature. <span class="sitename">Press Herald</span> subscribers are able to gift 5 articles every month to be viewed by non-subscribers.</p>
<p><a href="#">Start your subscription today.</a></p>
</div>
<div class="non-subscriber">
<p>Gifting premium articles is a member-only feature. <span class="sitename">Press Herald</span> subscribers are able to gift 5 articles every month to be viewed by non-subscribers.</p>
<p>Learn more about article gifting. (link to /article-gifting). Already as subscriber, <a data-mg2-action="login" href="/login">sign in</a>.</p>
</div>
</div>
</div>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p><p>SCARBOROUGH &#8211; John H. Galt, passed away on Sept. 16, 2022. He was born in Montreal, Canada on June 25, 1945.</p>
<p>John served his country in the US Navy and he later worked as the Manager at Data General for several years. John was also an active member of the Elks Lodge and the American Legion.</p><div class="inner-sidebar">
</div>
<p>He is survived by his wife Kathy Galt; as well as his two daughters, Tracy Hustus and Laura Galt.</p>
<p>All services will be private.</p>
<p>In lieu of flowers,</p>
<p>donations in his memory can be made to:</p>
<p>Maine Veterans’ Home </p>
<p>290 US Route One</p>
<p>Scarborough, ME 04074</p>
<p>﻿</p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="mtm-article-comments-talk print-no">
<hr>
<div class="comment-login">

<div class="comment-login__messaging comment-login__messaging--error">
Invalid username/password. </div>
<div class="comment-login__messaging comment-login__messaging--success">
<p>Success. Please wait for the page to reload. If the page does not reload within 5 seconds, please refresh the page.</p>
</div>
<div class="comment-login__login-form">
<p>Enter your email and password to access comments.</p>
<form method="post" action="" class="js-comment-login">
<label>Email address</label>
<input type="email" name="email" placeholder="Email" class="comment-login__input comment-login__input--email" required />
<label>Password</label>
<input type="password" name="password" placeholder="password" class="comment-login__input comment-login__input--password" required>
<input type="submit" name="submit" value="Login" class="comment-login__button comment-login__button--login">
<input type="hidden" name="origin" value="" />
<p><a href="#" target="_blank" class="js-password-reset-btn">Forgot Password?</a></p>
<p>Don't have a commenting profile? <button class="js-create">Create one.</button></p>
</form>
</div>

<p class="comment-login__footer">Hi, to comment on stories you must <button class="js-create">create a commenting profile</button>. This profile is in addition to your subscription and website login. <br>Already have a commenting profile? <button class="js-login">Login</button>.</p>
</div>
<div class="account-creation">
<div class="account-creation__messaging account-creation__messaging--error">
<p>Invalid username/password.</p>
</div>
<div class="account-creation__messaging account-creation__messaging--success">
<p>Please check your email to confirm and complete your registration.</p>
</div>
<form class="account-creation__new_account js-comment-create">
<p> Create a commenting profile by providing an email address, password and display name. You will receive an email to complete the registration. Please note the display name will appear on screen when you participate.</p>
<label>Email Address</label>
<input class="comment-login__input comment-login__email" type="email" name="email" placeholder="Email Address" required />
<label>Password</label>
<input class="comment-login__input comment-login__password" type="password" name="password" placeholder="Password" required />
<label>Display Name</label>
<input class="comment-login__input comment-login__text" type="text" name="display_name" placeholder="Display Name" required>
<input type="hidden" name="origin" value="" />
<input type="hidden" name="type" value="create">
<input type="submit" name="submit" value="Create" class="comment-login__button comment-login__button--login">
<p>Already registered? <a href="#" class="js-login">Log in</a> to join the discussion.</p>
</form>
</div>
<div id='obit_end' class='no-print print-no'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('obit_end'); });
						</script>
</div>
<div class="restricted-comments-messaging">
<p>Share your condolences, kind words and remembrances below. You must be logged into the website to comment. Subscribers, please <a href="" data-mg2-action="login">login</a>. Not a subscriber? <a href="#" data-mtm-signup data-mtm-client-id="wmQ0v7N8FtL1tuoKt1DyaiWWXiBdIY9E">Register to comment</a> for free or <a href="/subscription-plans">subscribe</a> to support our work. </p>
</div>
<div class="password-reset">
<p class='password-reset__information'>Use the form below to reset your password. When you've submitted your account email, we will send an email with a reset code.</p>
<div class="password-reset__messaging--error"></div>
<div class="password-reset__messaging--success"></div>
<form id="MTM-Talk-forgot-password">
<label>Email Address</label>
<input type="email" name="email" class="password-reset__email" placeholder="Email Address" required>
<input type="submit" value="reset" class="btn">
</form>
</div>
<div id="coral_talk_stream"></div>
<div class="comment-logout">
<button class="comment-logout__btn js-comments-logout">Log out of Comments</button>
</div>
</div>
<div class="feedback no-print p402_hide">
<p>
<a href="/feedback-form/">Send questions/comments</a> to the editors.
</p>
</div>
<p class="article-prev-btn">
<a rel="prev" href="https://www.pressherald.com/2022/09/18/obituaryvictoria-luella-coster-lloyd/">
&laquo; Previous </a>
</p>
<div class="previous-article">
<a rel="prev" href="https://www.pressherald.com/2022/09/18/obituaryvictoria-luella-coster-lloyd/">Obituary: Victoria Luella (Coster) Lloyd</a>
</div>
<div class="clearfix"></div>



<div class='no-print print-no'>
</div>
</div> 
</div> 

<script type="text/javascript">
					/*
					(function($, undefined){
					   'use strict';
					   $(init);
					   function init(){
						  if( /auth0_sub/i.test(document.cookie) ){
							 return;
						  }
						  try { _402_Show(); } catch(e) {}
					   }


					   return {};
					}(jQuery));
					*/
				</script>

<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<div id="most-read-single">
<div class="featured-header">
Most Read Stories </div>
<div id="most-read-box">
<ul>
<li>
<h3>
<a href="https://www.pressherald.com/2022/09/18/auburn-businessman-facing-millions-in-fines-for-alleged-shoreline-violations-at-sebago-lake/">
Auburn businessman facing millions in fines for alleged shoreline violations at Sebago Lake </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2022/09/19/georgia-woman-dies-after-falling-from-cliff-in-scarborough/">
Georgia woman dies after falling from cliff in Scarborough </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2022/09/19/lepage-calls-for-back-to-basics-curriculum-public-funding-for-private-and-parochial-schools/">
LePage unveils proposed plan to topple Maine’s ‘woke’ education system </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2022/09/19/wolfes-neck-center-receives-35-million-federal-grant-to-boost-climate-smart-agriculture/">
Wolfe&#8217;s Neck Center receives $35 million federal grant to boost climate-smart agriculture </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2022/09/18/lepage-sought-two-positions-in-trump-administration-while-governor/">
While governor of Maine, LePage sought two positions in Trump administration </a>
</h3>
</li>
</ul>
</div>
</div>
<li id="acm_ad_zones-248" class="widget acm_ad_zones"><div id="pos_2_atf_300x250-wrap" class="ad-wrapper"><div id="pos_2_atf_300x250" class="pos_2_atf_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_2_atf_300x250'); });</script></div></div></li>
<li id="gform_widget-61" class="widget gform_widget"><link rel='stylesheet' id='gforms_reset_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.3' type='text/css' media='all' />
<style type="text/css">
					</style>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<style type="text/css">
					</style>
<script type='text/javascript' defer='defer' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.3' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.3' id='gform_gravityforms-js'></script>
<style type="text/css">
					</style>
<script type='text/javascript' id='gform_conditional_logic-js-extra'>
/* <![CDATA[ */
var gf_legacy = {"is_legacy":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.6.3' id='gform_conditional_logic-js'></script>
<style type="text/css">
					</style>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.9.4#038;render=explicit' id='gform_recaptcha-js'></script>
<style type="text/css">
					</style>
<script type='text/javascript' defer='defer' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.6.3' id='gform_placeholder-js'></script>
<style type="text/css">
					</style>
<script type="text/javascript"></script>
<div class='gf_browser_unknown gform_wrapper title_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_823' style='display:none'><form method='post' enctype='multipart/form-data' id='gform_823' class='title gform_legacy_markup' action='/2022/09/20/obituaryjohn-h-galt/'>
<div class='gform_body gform-body'><ul id='gform_fields_823' class='gform_fields top_label form_sublabel_below description_below'><li id="field_823_6" class="gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_823_6"><h3 class="formtitle">Obituaries</h3>
<div class="formdetail">Sign up to get local obituaries delivered to your inbox each morning from Tuesday through Sunday.</div>
</li><li id="field_823_1" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_823_1"><label class='gfield_label screen-reader-text' for='input_823_1'>Enter your email</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_823_1' type='text' value='' class='large' placeholder='Enter your email' aria-invalid="false" />
</div></li><li id="field_823_4" class="gfield field_sublabel_below field_description_below gfield_visibility_hidden" data-js-reload="field_823_4"><div class='admin-hidden-markup'><i class='gform-icon gform-icon--hidden'></i><span>Hidden</span></div><label class='gfield_label screen-reader-text' for='input_823_4'></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_823_4' type='text' value='https://www.pressherald.com/2022/09/20/obituaryjohn-h-galt/' class='medium' aria-invalid="false" /> </div></li><li id="field_823_5" class="gfield field_sublabel_below field_description_below gfield_visibility_hidden" data-js-reload="field_823_5"><div class='admin-hidden-markup'><i class='gform-icon gform-icon--hidden'></i><span>Hidden</span></div><label class='gfield_label screen-reader-text' for='input_823_5'></label><div class='ginput_container ginput_container_text'><input name='input_5' id='input_823_5' type='text' value='Press Herald obituaries' class='medium' aria-invalid="false" /> </div></li><li id="field_823_7" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_823_7"><label class='gfield_label screen-reader-text' for='input_823_7'></label><div id='input_823_7' class='ginput_container ginput_recaptcha' data-sitekey='6LcDi_YUAAAAALqTjCLPayWGW7yU3I4OZR0nNB2v' data-theme='light' data-tabindex='0' data-badge=''></div></li></ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_823' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_823"]){return false;}  window["gf_submitting_823"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_823"]){return false;} window["gf_submitting_823"]=true;  jQuery("#gform_823").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_823' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='823' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_823' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_823' id='gform_target_page_number_823' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_823' id='gform_source_page_number_823' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div></li>
<li id="acm_ad_zones-249" class="widget acm_ad_zones"><div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper"><div id="pos_3_btf_300x250_300x600"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_3_btf_300x250_300x600'); });</script></div></div></li>
<div class="exclusive-promo">
<div class="title">Featured Obituary</div>
<a class="clearfix" href="https://www.pressherald.com/2022/08/27/stephen-lentz-83-longtime-owner-of-roys-shoe-shop/"><img width="1170" height="1170" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-small size-small wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170.jpeg" data-lazy-srcset="https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170.jpeg 1170w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-300x300.jpeg 300w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-1024x1024.jpeg 1024w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-250x250.jpeg 250w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-768x768.jpeg 768w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-750x750.jpeg 750w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-32x32.jpeg 32w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-50x50.jpeg 50w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-64x64.jpeg 64w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-96x96.jpeg 96w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-128x128.jpeg 128w" data-lazy-sizes="(max-width: 1170px) 100vw, 1170px"><noscript><img width="1170" height="1170" src="https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170.jpeg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170.jpeg 1170w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-300x300.jpeg 300w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-1024x1024.jpeg 1024w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-250x250.jpeg 250w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-768x768.jpeg 768w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-750x750.jpeg 750w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-32x32.jpeg 32w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-50x50.jpeg 50w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-64x64.jpeg 64w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-96x96.jpeg 96w, https://multifiles.pressherald.com/uploads/sites/4/2022/08/Lentz5-thumbnail_image004-1661568170-128x128.jpeg 128w" sizes="(max-width: 1170px) 100vw, 1170px" /></noscript></a>
<h2><a href="https://www.pressherald.com/2022/08/27/stephen-lentz-83-longtime-owner-of-roys-shoe-shop/">Stephen Lentz, 83, longtime owner of Roy&#8217;s Shoe Shop</a></h2>
<p></p>
</div>
<li id="acm_ad_zones-250" class="widget acm_ad_zones"><div id="pos_btf_8_300x250-wrap" class="ad-wrapper"><div id="pos_btf_8_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_btf_8_300x250'); });</script></div></div></li>
</ul>
</div>
</div> 
</div>
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="https://multifiles.pressherald.com/uploads/sites/4/2017/06/pph-white.png" width="225" height="40" alt="Press Herald" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-white.png" alt="Press Herald" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<a href="https://www.facebook.com/pressherald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/PressHerald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="https://www.instagram.com/portlandpressherald/" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/gram.png" alt="Instagram" /></a>
<a href="http://www.linkedin.com/company/the-portland-press-herald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/li-reverse.png" alt="linkedin" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-1215972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215972 depth-0"><a href="https://www.pressherald.com/staff-directory/">Staff Directory</a></li>
<li id="menu-item-1215973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215973 depth-0"><a href="/contact#story-ideas">Send a Story Tip</a></li>
<li id="menu-item-1215974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215974 depth-0"><a href="https://www.pressherald.com/reader-services/letters-editor/">Letters to the Editor</a></li>
<li id="menu-item-1215976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215976 depth-0"><a href="https://www.pressherald.com/faqs/">FAQs</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-6413045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6413045 depth-0"><a href="https://www.pressherald.com/subscription-plans/">Subscribe</a></li>
<li id="menu-item-6413048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6413048 depth-0"><a href="https://myaccount.pressherald.com/mtm_pt/home">Manage Your Account</a></li>
<li id="menu-item-6413060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6413060 depth-0"><a href="https://myaccount.pressherald.com/mtm_pt/complaint">Log a Delivery Issue</a></li>
<li id="menu-item-1215983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215983 depth-0"><a href="https://www.pressherald.com/benefits">Subscriber Benefits</a></li>
<li id="menu-item-1215981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215981 depth-0"><a href="http://pressherald.com/e-edition">ePapers</a></li>
<li id="menu-item-1215982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215982 depth-0"><a href="https://www.pressherald.com/mobile-products/">Mobile Apps</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-6067275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6067275 depth-0"><a href="https://www.pressherald.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-1215987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1215987 depth-0"><a href="https://www.pressherald.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1215990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215990 depth-0"><a href="https://www.facebook.com/pressherald">Facebook</a></li>
<li id="menu-item-1215991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215991 depth-0"><a href="https://twitter.com/PressHerald">Twitter</a></li>
<li id="menu-item-1215996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215996 depth-0"><a href="https://www.linkedin.com/company-beta/27063/">Linked In</a></li>
<li id="menu-item-1215998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215998 depth-0"><a href="https://www.instagram.com/portlandpressherald/">Instagram</a></li>
<li id="menu-item-1215999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215999 depth-0"><a href="https://www.pinterest.com/pressherald/?eq=press&#038;etslf=3383">Pinterest</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-1216002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216002 depth-0"><a target="_blank" rel="noopener" href="http://masthead.me/">Media Kit</a></li>
<li id="menu-item-1216003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216003 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1216005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216005 depth-0"><a target="_blank" rel="noopener" href="http://mainejobs.com/post-a-job/">Help Wanted Ads</a></li>
<li id="menu-item-1216008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216008 depth-0"><a href="/contact#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Press Herald Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-6606146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6606146 depth-0"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss</a></li>
<li id="menu-item-6606152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6606152 depth-0"><a href="https://www.pressherald.com/news/events/maine-voices-live/">Maine Voices Live</a></li>
<li id="menu-item-6606149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6606149 depth-0"><a href="https://www.pressherald.com/business-series/">Business Series</a></li>
<li id="menu-item-5669834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5669834 depth-0"><a href="https://www.pressherald.com/2020/07/03/newsroom-live-subscriber-exclusive-events/">Newsroom Live</a></li>
<li id="menu-item-1216016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216016 depth-0"><a href="/sourceawards">Source Maine Sustainability Awards</a></li>
</ul></div></div><div id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-551314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551314 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here</a></li>
<li id="menu-item-554437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554437 depth-0"><a href="http://www.centralmaine.com">Centralmaine.com</a></li>
<li id="menu-item-1324585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1324585 depth-0"><a href="http://sunjournal.com">Sunjournal.com</a></li>
<li id="menu-item-3260439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3260439 depth-0"><a href="https://www.pressherald.com/times-record/">Timesrecord.com</a></li>
<li id="menu-item-3189027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3189027 depth-0"><a href="http://theforecaster.net">The Forecasters</a></li>
<li id="menu-item-5082166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5082166 depth-0"><a href="https://www.pressherald.com/mainely-media/">Mainely Media Weeklies</a></li>
<li id="menu-item-1216019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216019 depth-0"><a href="https://www.pressherald.com/highschoolsports/">Varsity Maine</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>

	
	jQuery(function(){
	jQuery(".buy-photo").click(function(event){
		var href= jQuery(this).attr('href');
		window.open( 
             href, "_blank"); 
		event.stopPropagation();
		
});
	});
	

	
	

	
 
</script>
<script>
function emailSubmission(){
    jQuery(".paywall-module  .signup").empty().html("<div id='emailConfirm'><b>Thanks for signing up. Check your email for an activation link.</b></div>");  
 }
</script>
<style>
	.memic{display:none;}
	.fixed-top .memic{display:block;margin-right:12px;}
	
	.mtm-featured-package-c .comment-count-el-1-0.top-comment-count{
		display:block !important;
	}

 .single-col .sub-menu{
		width:200px;
		grid-template-columns: unset !important;
grid-template-rows: none !important;
		display:block;		
	}
	
	@media only screen and (max-width: 800px){
	.banner-dropdown{z-index:90 !important;}
	}


	.page-template .mtm-header{margin-top:40px;}
	.ticker-wrapper{margin-top:10px;}
	
	.mtm-darkroom-skin .slides li, .mtm-darkroom-skin .slides li img{height:100%; max-height:100%;}

	del{display:none;}
	
	
	.gform_not_found{display:none;}
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:40px 0px 28px !important;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
		p.wp-caption-text span.wp-caption-text {
    position: relative;
    padding: 0px;
    background: #f1f1f1;
    color: #222;
    font-family: "Open sans",sans-serif;
    font-size: 12px;
    border-bottom: 0px solid #e1e1e1;
    z-index: 100;
}
	
	.gform_not_found{display:none;}
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:0px 0px 28px;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
</style>
<script>

	
var SlideDown_messages = [];

jQuery(function(){
	jQuery(".mtm-featured p.show-category").not(":has(a)").addClass("nolink");
});
	
	
	
</script>
<style>
	.mtm-article h1, .mtm-article-full-width h1{
		width:100%;
	}	
	.mtm-article, .mtm-blog{
		clear:left;		
	}	
@media screen and (max-width: 470px) {
    .sub-navigation ul {
        width: 900px;
    }
}

.mtm-leaderboard-pos1 {
    background: none;
    border-bottom: 1px solid #ccc;
    padding-bottom: 13px;
}

.image-crop .caption {
    width: 98%;
}

.caption, .caption img {
    width: 100%;
    max-width: 100%;
}

.brightcove-wrap {
    padding-bottom: 10px;
}

.BrightcoveExperience {
    position: relative;
    top: 0;
    left: 0;
    width: 100%;
    height: auto;
    min-height: 375px;
}
	
	.newsletter-sign-up{
		margin:30px 0px 50px;
		display:none;
		
	}

@media screen and (max-width: 600px) {
    .no-mobile {
        display: none;
    }
}

@media only screen and (max-width: 600px) {
    .paywall-callout {
        display: none !important;
    }
    .paywall-callout-leavebehind {
        display: none !important;
    }
}

.kicker {
    clear: both;
}

.mtm-top-stories-masonry li p {
    display: none;
}

.mtm-top-stories-masonry .related ul li {
    display: none;
}


.category-graduation .mtm-top-stories-masonry li{       
   clear: none !important;    
}
</style>
<style>
    .cloudup_iframe_embed{ width: 100% !important; }
</style>
<script>
(function(){
   "use strict";

if(jQuery(".article-sidebar").children().length < 1){
jQuery(".article-sidebar").hide();
}
   
}());
</script>
<style>	
.mtm-featured p.nolink{
		display:inline-block;
    margin-bottom: 8px;
    font-family: "Open sans",sans-serif;
    font-weight: 700;
    text-transform: uppercase;
    color: #fff;
    padding-left: 10px !important;
    padding-right: 10px !important;
    font-size: 12px !important;
}
	
	body .wxalert, body .wxcurrent{top:-12px !important}

	.mtm-left-col .mtm-top-stories-masonry .image-crop, .mtm-midright-col .mtm-top-stories-masonry .image-crop{
		height:185px;		
	}
</style>
<script>
jQuery(function(){	
jQuery( ".btf-block" ).wrapAll( "<div id='btf-block' />");
	})
</script>
<style>
.banner-dropdown {
    float: right;
	}
	div.banner-dropdown {
		margin-top: 50px;
	}
	#nav-icon3.open span:nth-child(3) {
		top:8px;
	}
</style>
<style>/* Fix for WALLPAPER Breaking page */
.mtm-main-col {
    clear: both;
}
.trending-float {
     width: 68%;
}
	body{
		counter-reset:line;
	}
</style>
<noscript>
	<style>
.post-content, .mtm-article{display:none;}
</style>
</noscript>
</div></div><div id="custom_html-112" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script type="text/javascript">
   (function($, undefined){

      'use strict';

      $(init);

      function init(){
         hide_for_non_users();
      }

      function hide_for_non_users(){
         var date = new Date();
         var domain = window.location.hostname.replace(/\w+/, '');
         date.setDate(date.getDate() - 1);

         if( ! /auth0_sub/i.test(document.cookie) ){
            $('.comment-login__footer').hide();
            $('.restricted-comments-messaging').show()
            
            if( /MTM_talk/.test(document.cookie) ){
               
               var cookie_string = "MTM_talk=nothing; domain=.www"+domain+"; path=/; expires=" + date.toGMTString();

               document.cookie = cookie_string;
               document.cookie = cookie_string.replace(/\.www/,'');
            }
         }
      }

   }(jQuery));
</script></div></div><div id="custom_html-113" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
.mtm-article-full-width header{
	max-width: 100% !important;
}
	</style>

<script type="text/javascript">
(function( $, undefined ){
   'use strict';

   var inter;

   $(init);

   function init(){
      var $body = $('body');

      inter = setInterval(function(){
         if( $body.hasClass('talk-closed-comments') || $body.hasClass('talk-closed-comments')){
            clearInterval(inter);
            $body.removeClass('talk-closed-comments');
         }
      }, 500);
   }

   return {};
}(jQuery));
</script></div></div><div id="custom_html-125" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
/**
 * This script is to hide any comment count message that has "0 comments"
 */
var CommentDisplayFix = (function($, undefined){
   'use strict';
   var count = 0;
   var inter;
   
   $(function(){
      inter = setInterval(init, 500);
   });

   function init(){
      $('.top-comment-count').each(function(index, elem){
         var $elem = $(elem);
         var count = parseInt($elem.text());

         if( count === 0 ){
            $elem.remove();
         }

         if( ++count > 10 ){
            clearInterval(inter);
         }
      });
   }

   return {
      init: init
   }
}(jQuery)); 
</script>
<style>
	#hidepp{display:none}
	.wp-embedded-content, .flourish-embed{width:98%}
	.caption a, .kicker-gallery .slick-slide img{cursor:zoom-in;}
</style></div></div><div id="custom_html-127" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
		body.photojournalism .article .buy-photo{
		display:block;
			    color: #008dde;
    display: block;
    width:auto; 
    text-align: right;
    font-weight: 600;
    padding-right: 0px;
			font-size:14px;
			margin-top:-15px;
	}
	
.trending-float{
  width:66% !important;
}
	.mtm-top-stories-masonry	.related li{
		width:95% !important;
	}
	
	.large-col .mtm-top-stories-masonry .mtm-category-text, .mtm-bottom-col .mtm-top-stories-masonry {
     display: block;
}
	
	.mtm-main-col .mtm-top-stories-masonry .related{
		width:95%;
	}
</style></div></div><div id="custom_html-139" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
		
	
		.buy-photo{display:none !important;}
	
	.timeline li::before{ 
 	 animation: timelineglow 10s infinite;
 	 border-width: 3px !important;
 	 left: -8px !important;
	}

@keyframes timelineglow {
  0% {
    border-color: #AA050E;
    background-color: #fdb1b5;
  }
  50% {
    border-color: #fdb1b5;
    background-color: #AA050E;
  }
  100% {
    border-color: #AA050E;
    background-color: #fdb1b5;
  }
}

</style>
<style>
	.inline-cv a{
		text-decoration: none;
    color: #008dde;
	}
	
	.inline-cv{
		font-size: 14px !important;
		line-height: 20px !important;
    font-weight: 500;
    font-family: 'Open sans', sans-serif  !important;
    letter-spacing: .5px;
    text-decoration: none;
    background: #f7f7f7;
    color: #666;
    display: inline-block;
    margin: 20px auto 10px;
    padding: 8px  25px;
    text-align: left;
		
	}

.coronalink button{
color:white;
border-radius:12px;
background:  #f90;
font-size:16px;
padding:5px 12px;
font-weight: 600;
margin-left:20px;
border-color:none;
cursor:pointer;
}

.coronalink{
width: 100%;
  
 font-size: 16px;
   
    font-family: 'Open-sans', sans-serif;
    letter-spacing: .5px;
    text-decoration: none;
    background: #f7f7f7;
    color: #666;
display:block;
    margin: 0 auto 25px;
    padding: 8px;
    text-align: center;
border-bottom:3px solid #f90;
border-top:3px solid #f90;
}

.coronalink div{
width:90%;
padding:0;
margin:10px auto  5px;
font-size:16px;
}


a.coronalink:hover{
text-decoration: underline;
}

@media only screen and (max-width: 600px) {

.coronalink button{
width:95%;
margin:10px auto;
	clear:both;
}

.coronalink{
 font-size: 13px;
line-height:18px;
width:95%;
}
}

/* CSS for fixing hamburg menu subscribercolors	 */
	
	ul#utility-menu li.subscribe-nav .sub-menu a{
  color:#222 !important;
}
	
	ul#utility-menu li.myaccount-nav ul li a{
  color:#222 !important;
}
</style></div></div><div id="custom_html-159" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script>
	

	

$('.comment-logout__btn').on('click', function(){
    document.cookie = "MTM_talk={}; path=/; domain=.www.pressherald.com; expires=" + (new Date()).toGMTString();
});


</script></div></div><div id="custom_html-162" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.smugmug-link + .smugmug-link{
  display:none;
}
</style>
<script>
/**
 * HOTFIX: Comments
 * It seems that Talk is only rendering commenting for people with MSPAN_Paywall_user still.
 * This sets a mspan cookie when the user is logged in (auth0_sub) and removes it if not.
 * 
 * This should be removed in the future.
 */ 
(function(){

    var date = new Date();
    date.setDate(date.getDate() - 1);

    if(false && /auth0_sub/.test(document.cookie)){
        document.cookie = "MSPAN_Paywall_user=" + encodeURIComponent(JSON.stringify({ name: 'susbcriber' })) + '; path=/;';
        return;
    }

    if(/mspan_paywall_user/i.test(document.cookie)){
        document.cookie = "MSPAN_Paywall_user=" + encodeURIComponent(JSON.stringify({ name: 'susbcriber' })) + '; path=/; expires=' + date.toUTCString();
    };

}());
	
function MSPANcookieAccount(){
    try{
        return document.cookie.match(/auth0_sub\=auth0\|([\w\d\|]+);/i)[1];
    }catch(ex){
			
        console.warn('cannot regex cookie');
        return 0;
    }
}
	
</script>

<style>
.injectable-ad-slot iframe{
  margin: 0 auto;
  display: block;
  width: auto;
}
</style>

<script type="text/javascript">
    (function($, undefined){

    var checkerInter;
    var counter = 0;

    $(init);

    function init(){
        $('body').addClass('notHasInlineAds');
        checkerInter = setInterval(function(){
            if( undefined !== typeof adTargetName){
                clearInterval(checkerInter);
                $('body').addClass('hasInlineAds');
                $('body').removeClass('notHasInlineAds');
            }

            if(counter++ === 10){
                clearInterval(checkerInter);     
            }
        }, 1000);
    }

    }(jQuery));
</script>
<style>
body.notHasInlineAds span.before-injected-ad{
    display: none;
}
</style>
<style>
/**
 * HOTFIX: CSS for postition i containers
 */ 
	.injectable-ad-slot{
		width:100% !important;
	}
</style>
<script>
	
	
	(function($, undefined){
    var data = {
        name: 'Guest',
        type: 'promotion'
    };

    var expires = new Date();

    if(document.cookie.match(/mspan_paywall_user/i)){
        return;
    }

    expires.setDate(5);
    expires.setMonth(8);
    expires.setHours(23);
    expires.setMinutes(59);

    if(window.location.search.match(/promotion=laborday/i)){
        document.cookie = "MSPAN_Paywall_user=" + encodeURIComponent(JSON.stringify(data)) + "; expires=" + expires.toGMTString() + "; path=/; domain=.pressherald.com";
    }
}(jQuery));
	


var MTM_Paywall_Promotions = (function(cookies, undefined){
    'use strict';

    init();

    function init(){
        var all_promotions = [];
        var user_cookie = findMSPANCookie();
        var expire = new Date();

        if( ! user_cookie ){
            return;
        }
    
        if( 'undefined' === typeof user_cookie['type'] ){
            return;
        }
    
        if('promotion' === user_cookie['type']){

            expire.setFullYear(expire.getFullYear() + 1);
            
            all_promotions.push(user_cookie['type']);
            document.cookie = 'MSPAN_Paywall_Promotions=' + JSON.stringify(all_promotions) + '; path=/; expires=' + expire.toGMTString();
        }
        return;
    }    

    function findMSPANCookie(){
        for(var i = 0; i < cookies.length; i++){
            if(cookies[i].trim().match(/MSPAN_Paywall_user/i)){
                try{
                    return JSON.parse(decodeURIComponent(cookies[i].split('=')[1]));
                }catch(ex){
                    return false;
                }
            }
        }
        return false;
    }

    return {
        get: function(){
            return findMSPANCookie();
        }
    };

}(document.cookie.split(';')));
</script></div></div><div id="custom_html-171" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
// 	Add capitalize string method
String.prototype.capitalize = function () {
    let word = this.toString();
    return word.charAt(0).toUpperCase()+ word.slice(1);
};
</script></div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-1215382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1215382 depth-0"><a href="https://www.pressherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1384325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384325 depth-0"><a href="https://www.pressherald.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-3196443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3196443 depth-0"><a href="https://www.pressherald.com/terms-service/">Terms of Service</a></li>
<li id="menu-item-3196439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3196439 depth-0"><a href="https://www.pressherald.com/commenting-terms/">Commenting Terms</a></li>
<li id="menu-item-1215386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215386 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1215392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215392 depth-0"><a href="https://www.pressherald.com/buyphotos/">Photo Store</a></li>
<li id="menu-item-6338558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6338558 depth-0"><a href="https://store.masthead.me">Merch Store</a></li>
<li id="menu-item-6169761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6169761 depth-0"><a href="https://pressherald.newsbank.com/">Archive Search</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2022</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Press Herald</strong>


</div>
</div>
<div id='posfHolder'>
<div id="fCloseBtn">X</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
</div>
<div class="mtm-login-skin" style="">
</div>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js?ver=1.11.4-wp' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/tabs.min.js?ver=1.11.4-wp' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect.min.js?ver=1.11.4-wp' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-slide.min.js?ver=1.11.4-wp' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/position.min.js?ver=1.11.4-wp' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/menu.min.js?ver=1.11.4-wp' id='jquery-ui-menu-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/autocomplete.min.js?ver=1.11.4-wp' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='mtm-js-extra'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"05f6bff4ba","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"https:\/\/www.pressherald.com","restrictedComments":"restrict"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1663592637' id='mtm-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0' id='mtm-datepicker-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/wp-util.min.js?ver=5.9.4' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/obits-search.js?ver=1641305412' id='obits-search-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/vendor/prebid.js?ver=1611861716' id='ad-prebid-js'></script>
<script type='text/javascript' id='elasticpress-autosuggest-js-extra'>
/* <![CDATA[ */
var epas = {"query":"{\"from\":0,\"size\":10,\"sort\":[{\"_score\":{\"order\":\"desc\"}}],\"query\":{\"bool\":{\"should\":[{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\",\"post_title.suggest^1\",\"term_suggest^1\"],\"boost\":5,\"slop\":5}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"post\"}}]}},{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\",\"post_title.suggest^1\",\"term_suggest^1\"],\"boost\":5,\"slop\":5}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"page\"}}]}},{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\",\"post_title.suggest^1\",\"term_suggest^1\"],\"boost\":5,\"slop\":5}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"mtm_asset\"}}]}},{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\",\"post_title.suggest^1\",\"term_suggest^1\"],\"boost\":5,\"slop\":5}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"mtm_interactive\"}}]}}]}},\"post_filter\":{\"bool\":{\"must\":[{\"terms\":{\"post_type.raw\":[\"post\",\"page\",\"mtm_asset\",\"mtm_interactive\"]}},{\"term\":{\"post_status\":\"publish\"}}]}}}","placeholder":"ep_autosuggest_placeholder","endpointUrl":"https:\/\/mtm2prod.clients.hosted-elasticpress.io\/mtm2prod-pressheraldcom-post-4\/autosuggest","selector":"ep-autosuggest","defaultSelectors":".ep-autosuggest, input[type=\"search\"], .search-field","action":"navigate","mimeTypes":[],"http_headers":[],"triggerAnalytics":"","addSearchTermHeader":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/js/autosuggest-script.min.js?ver=3.6.6' id='elasticpress-autosuggest-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/js/mtm-child.min.js?ver=1663592637' id='mainetoday_pressherald-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.4' async='async' id='remote_sdk-js'></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 823) {gf_global["number_formats"][823] = {"6":{"price":false,"value":false},"1":{"price":false,"value":false},"4":{"price":false,"value":false},"5":{"price":false,"value":false},"7":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][823] = { logic: { 7: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"1","operator":"contains","value":"@"}],"enabled":true},"nextButton":null,"section":null} }, dependents: { 7: [7] }, animation: 0, defaults: {"4":"https:\/\/www.pressherald.com\/2022\/09\/20\/obituaryjohn-h-galt\/","5":"Press Herald obituaries"}, fields: {"6":[],"1":[7],"4":[],"5":[],"7":[]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){window['gformInitPriceFields']();gf_apply_rules(823, [7], true);jQuery('#gform_wrapper_823').show();jQuery(document).trigger('gform_post_conditional_logic', [823, null, true]);} );} if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [823, 1]) } );
</script>
<script type="text/javascript">

		var user_state = "none";
		var isStage = /^stage/.test(window.location.host);
		var prodstate = "prod";
		var clientid = "wmQ0v7N8FtL1tuoKt1DyaiWWXiBdIY9E";
		var authdomain = "masthead-prod.us.auth0.com";
		var mgdebug = false;

		var isStage = /^stage/.test(window.location.host);
		if (isStage){
			prodstate = "stage";
			authdomain = "masthead-dev.us.auth0.com";
	        clientid = "5WiYKtonkjcXXSSh7iMCyjYtqP42wt4l";
	        mgdebug = true; 
		}

		MG2Loader.init({
			plugins: [{
				name: "FP",
				initOptions: {
					version: "masthead",
					environment: prodstate
				}
			}, {
				name: "DL",
				initOptions: {
					version: "masthead",
					collectors: ["connext"],
					tagManager: "GTM",
					containerId: "GTM-WKNP65V"
				}
			}, {
				name: "NXT",
				initOptions: {
					clientCode: "masthead",
					environment: prodstate,
					siteCode: "PH",
					configCode: "PH_config",
					settingsKey: "MTM_PT",
					 checkUserDataEveryPageload: true,
					debug: mgdebug,
					silentmode: true,
					authSettings: {
						domain: authdomain,
						client_id: clientid,
						redirect_uri: "https://"+location.host+"/success",
					},
					publicEventHandlers: {
						onNotAuthorized: function(eventData) {
							var now = new Date();
							
							user_state = "loggedout";
				
							jQuery('[id="MG2Login"]').show();
							jQuery('[id="MG2Subscribe"]').show();
							jQuery('[id="MG2MyAccount"]').hide();
							jQuery('[id="MG2Logout"]').hide();

						},
						onAuthorized: function(eventData) {
							user_state = "registered";

					

							jQuery('[id="MG2Login"]').hide();
							jQuery('[id="MG2Subscribe"]').show();
							jQuery('[id="MG2MyAccount"]').hide();
							jQuery('[id="MG2Logout"]').show();
							
						},
						onHasNoActiveSubscription: function(eventData) {
							user_state = "inactive";


							jQuery('[id="MG2Login"]').hide();
							jQuery('[id="MG2Subscribe"]').show();
							jQuery('[id="MG2MyAccount"]').hide();
							jQuery('[id="MG2Logout"]').show();

						},
						onHasAccessNotEntitled: function(eventData) {
							user_state = "notentitled";
							//not used	
							jQuery('[id="MG2Login"]').show();
							jQuery('[id="MG2Subscribe"]').show();
							jQuery('[id="MG2MyAccount"]').hide();
							jQuery('[id="MG2Logout"]').hide();

						},
						onHasAccess: function(eventData) {
							user_state = "subscribed";

							jQuery('[id="MG2Login"]').hide();
							jQuery('[id="MG2Subscribe"]').hide();
							jQuery('[id="MG2MyAccount"]').show();
							jQuery('[id="MG2Logout"]').show();

					
						}
					}
				}
			}]
		});

	</script>
<script type='text/javascript'>
			var _sf_async_config = _sf_async_config || {};
			/** CONFIGURATION START **/
			 _sf_async_config.sections= 'obituaries';
			_sf_async_config.authors = Utils.getAuthor();

			var _cbq = window._cbq = (window._cbq || []);
			_cbq.push(['_acct', (document.cookie.match(/auth0_sub/i) ? 'paid' : 'anon')]);

			/** CONFIGURATION END **/
			(function() {
					function loadChartbeat() {
							window._sf_endpt = (new Date()).getTime();
							var e = document.createElement('script');
							e.setAttribute('language', 'javascript');
							e.setAttribute('type', 'text/javascript');
							e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

							document.body.appendChild(e);
					}
					var oldonload = window.onload;
					window.onload = (typeof window.onload != 'function') ?
							loadChartbeat : function() {
									oldonload();
									loadChartbeat();
							};

					})();
			</script>
<script type="text/javascript">
	  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
	  vgo('setAccount', '476767297');
	  vgo('setTrackByDefault', true);

	  vgo('process');
	</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'74d87e8c99b857cc',m:'4HLouMllDzNIurXv5JCv0H5dTC1ACdRa.WNn6uuD088-1663655236-0-AdUf/hhkYskjkccm+j6YBQXlm5PnIbtfnG0eBcPa8D01zQKfpPx5zeOYWNv6vxQO40OdDP444eMM5iRMru/SpZQTjK8PcGdy6AyRI6kiNfLvV/TPtLSnRK4rwOXrtSHmTZGkUojoOa+NehJz2BLgIDpd1kg4CeIZDmotK3tdMREp',s:[0xe9b893828d,0x0a602828d6],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>