<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Another View: Fredette&#039;s column appeals to unfounded fear of immigrants - Portland Press Herald</title>
<link rel="icon" type="image/png" href="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="http://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="http://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="http://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link href='https://fonts.googleapis.com/css?family=Lusitana:400,700' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Source+Serif+Pro' rel='stylesheet'>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="google-site-verification" content="QWs9pxQP8fwo2-nR5mWopc6qCK2D3920f7bl-U-zkso" />


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'pressherald.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<link rel="canonical" href="http://www.pressherald.com/2017/12/17/another-view-fredettes-column-appeals-to-unfounded-fear-of-immigrants/" />
<link rel="publisher" href="https://plus.google.com/+Pressherald/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Another View: Fredette&#8217;s column appeals to unfounded fear of immigrants" />
<meta property="og:description" content="The Republican candidate for governor makes false links between immigration status and violent crime." />
<meta property="og:url" content="http://www.pressherald.com/2017/12/17/another-view-fredettes-column-appeals-to-unfounded-fear-of-immigrants/" />
<meta property="og:site_name" content="Portland Press Herald" />
<meta property="article:publisher" content="https://www.facebook.com/pressherald" />
<meta property="article:tag" content="Another View" />
<meta property="article:tag" content="crime" />
<meta property="article:tag" content="immigrants" />
<meta property="article:tag" content="immigration" />
<meta property="article:section" content="Editorials" />
<meta property="article:published_time" content="2017-12-17T04:00:00-05:00" />
<meta property="article:modified_time" content="2017-12-15T18:01:02-05:00" />
<meta property="og:updated_time" content="2017-12-15T18:01:02-05:00" />
<meta property="fb:admins" content="769488179" />
<meta property="og:image" content="http://multifiles.pressherald.com/uploads/sites/4/2017/01/pph-icon-red-linkforFB.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Republican candidate for governor makes false links between immigration status and violent crime." />
<meta name="twitter:title" content="Another View: Fredette&#039;s column appeals to unfounded fear of immigrants - Portland Press Herald" />
<meta name="twitter:site" content="@pressherald" />
<meta name="twitter:image" content="http://multifiles.pressherald.com/uploads/sites/4/2017/01/pph-icon-red-linkforFB.png" />
<meta name="twitter:creator" content="@pressherald" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.pressherald.com\/","name":"Portland Press Herald","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.pressherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.pressherald.com\/2017\/12\/17\/another-view-fredettes-column-appeals-to-unfounded-fear-of-immigrants\/","sameAs":["https:\/\/www.facebook.com\/pressherald","https:\/\/www.instagram.com\/portlandpressherald\/","https:\/\/www.linkedin.com\/company\/the-portland-press-herald\/","https:\/\/plus.google.com\/+Pressherald\/posts","https:\/\/www.youtube.com\/pressherald","https:\/\/twitter.com\/pressherald"],"@id":"#organization","name":"Portland Press Herald","logo":"http:\/\/multifiles.pressherald.com\/uploads\/sites\/4\/2014\/10\/pph-logoB.png"}</script>

<link rel='dns-prefetch' href='//www.pressherald.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Portland Press Herald &raquo; Another View: Fredette&#8217;s column appeals to unfounded fear of immigrants Comments Feed" href="http://www.pressherald.com/2017/12/17/another-view-fredettes-column-appeals-to-unfounded-fear-of-immigrants/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pressherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flexslider-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1507209347' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1513639931' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mainetoday-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/mainetoday.css?ver=1513639932' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_pressherald-css' href='http://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/css/mtm-child.min.css?ver=1513639926' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.pressherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<style type="text/css">
					</style>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.9.1#pubid=ra-535983434d690928'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/themes/mainetoday/assets/js/ads.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.pressherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pressherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pressherald.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.pressherald.com/?p=1303469' />
<link rel="alternate" type="application/json+oembed" href="http://www.pressherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F12%2F17%2Fanother-view-fredettes-column-appeals-to-unfounded-fear-of-immigrants%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pressherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F12%2F17%2Fanother-view-fredettes-column-appeals-to-unfounded-fear-of-immigrants%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta property="fb:app_id" content="178078215650057">


<script>
jQuery(function(){
var now = new Date();
var viewCountReg = new RegExp('mspan_paywall_views_'+now.getMonth()+'=(\\d+)','i');
window.dataLayer = window.dataLayer || [];
  window.dataLayer.push( {
  	 'event': 'datalayer-loaded',
  	 'companyName' : 'Maine Today',
	  'categoryArray': 'editorials,opinion',
	  'tagArray': 'another-view,crime,immigrants,immigration',
	  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
     'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
     'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
	  'contentType': 'Article',
	  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
	  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
	  'private-mode':  privateBrowsing(),
	  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false)
  });
});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />

<script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-pressherald"></script>
<script type="text/javascript">
				<!--

				var viewportwidth;
				var viewportheight;

				// the more standards compliant browsers (mozilla/netscape/opera/IE7) use window.innerWidth and window.innerHeight

				if (typeof window.innerWidth != 'undefined')
				{
					viewportwidth = window.innerWidth,
						viewportheight = window.innerHeight
				}

				// IE6 in standards compliant mode (i.e. with a valid doctype as the first line in the document)

				else if (typeof document.documentElement != 'undefined'
					&& typeof document.documentElement.clientWidth !=
					'undefined' && document.documentElement.clientWidth != 0)
				{
					viewportwidth = document.documentElement.clientWidth,
						viewportheight = document.documentElement.clientHeight
				}

				// older versions of IE

				else
				{
					viewportwidth = document.getElementsByTagName('body')[0].clientWidth,
						viewportheight = document.getElementsByTagName('body')[0].clientHeight
				}

				//-->
			</script>
<script type='text/javascript'>
				var googletag = googletag || {},
					mtmads = mtmads || {},
					AdSection;

				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				})();
			</script>
<script type="text/javascript">
				// Place to stash data (currently to only resize iframes when actually needed)
				mtmads.iFrameData = mtmads.iFrameData || {};

				function iFrameAutoResize(id){
					var newheight;

					if( document.getElementById ){
						newheight = document.getElementById( id ).contentWindow.document .body.scrollHeight;
					}

					if ( "undefined" === typeof mtmads.iFrameData[ id ] || mtmads.iFrameData[ id ] !== newheight ) {
						document.getElementById( id ).height= ( newheight ) + "px";
						mtmads.iFrameData[ id ] = newheight;
					}
				};

				googletag.cmd.push(function() {
					var pos1mapping = googletag.sizeMapping().
						addSize([1230, 200], [[1230, 90],[970, 90],[728, 90],[1230, 250],[970, 250]]). // allow 1230 widths
						addSize([1000, 200], [[970,90],[728, 90],[970, 250]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();

					var pos2mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([0, 0], [300, 250]). // MR all sizes
						build();

					var pencilmapping = googletag.sizeMapping().
						addSize([1000, 200], [970,30]). // pencil only in desktop and tablet wide
						addSize([0, 0], []). // supress below desktop
						build();

					var pos3mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // add half page in tablet wide and desktop
						addSize([400, 200], [300, 250]). // medium rectangle only in tablet portrait
						addSize([0, 0], [300,250]). // MR all sizes
						build();

					var pos4mapping = googletag.sizeMapping().
						addSize([750, 200], [728, 90]). // Portait tablet
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();

					var btfmrmapping = googletag.sizeMapping().
						addSize([785, 200], [300,250]). // Desktop
						addSize([0, 0], []). //supress positions 8 and 9 below desktop.
						build();

					var footermapping = googletag.sizeMapping().
						addSize([500, 200], []). // suppress above mobile widths
						addSize([0, 0], [[300, 50],[320, 50]]). // Only allow f in mobile widths
						build();

					var marqearsmapping = googletag.sizeMapping().
						addSize([800, 200], [185, 90]). // drop below 800px wide
						addSize([0, 0], []). // Only allow f in mobile widths
						build();

				
						mtmads.pos_1_atf_728x90 = googletag.defineSlot('/6119/pressherald.com/news/opinion/article', [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(pos1mapping).addService(googletag.pubads());

						
						mtmads.pos_2_atf_300x250 = googletag.defineSlot('/6119/pressherald.com/news/opinion/article', [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(pos2mapping).addService(googletag.pubads());

						
						mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot('/6119/pressherald.com/news/opinion/article', [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(pos3mapping).addService(googletag.pubads());

						if ( viewportwidth > 730 ) {
						mtmads.pos_btf_728x90 = googletag.defineSlot('/6119/pressherald.com/article', [728,90], "pos_btf_728x90").setTargeting("pos", "4").defineSizeMapping(pos4mapping).addService(googletag.pubads());

						}if ( viewportwidth > 767 ) {
						mtmads.pos_6_atf_300x100 = googletag.defineSlot('/6119/pressherald.com/news/opinion/article', [300, 50], "pos_6_atf_300x100").setTargeting("pos", "6").addService(googletag.pubads());

						}if ( viewportwidth > 767 ) {
						mtmads.pos_btf_8_300x250 = googletag.defineSlot('/6119/pressherald.com/news/article', [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(btfmrmapping).addService(googletag.pubads());

						}
						mtmads.native_ad = googletag.defineSlot('/6119/pressherald.com/news/article', ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

						
						mtmads.pos_f_320x50 = googletag.defineSlot('/6119/pressherald.com/news/article', [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(footermapping).addService(googletag.pubads());

															    //tracking section via ad code manager
				    AdSection = "pressherald.com/news/opinion";
				 	
					// Manually Controlled Ad Slots



					var is_logged_in = !!document.cookie.match(/MSPAN_Paywall_user/);
					
						if(is_logged_in) {
							googletag.pubads().setTargeting("sub","true");
						} else {
							googletag.pubads().setTargeting("sub","false");
						}
						
					googletag.pubads().setTargeting("tag",["another-view","crime","immigrants","immigration"]);
					googletag.pubads().setTargeting("category",["editorials","opinion"]);
						googletag.pubads().collapseEmptyDivs();
						googletag.pubads().disableInitialLoad();
						googletag.enableServices();
										});
			</script>
<script type="text/javascript">
			jQuery( function(){
				MTM_AdScrollInjector.init()
			} );
		</script>

</head>
<body class="post-template-default single single-post postid-1303469 single-format-standard active-paywall story-head">
<div class="paywall-banner">
<p>
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="http://www.pressherald.com/login">Sign in</a> or <a href="https://myaccount.pressherald.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-1', 'auto');
	ga('require', 'displayfeatures');

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var date = new Date();
		var viewCountReg = new RegExp('MSPAN_Paywall_views_' + date.getMonth().toString() + '=([0-9]+)');
		
		var section = (function(){
			var $sectionTitles = $('.section');
			var reg = {
				word: /\w/,
				space: /^\s+|\s+$/g
			};
			var tmpText;

			for(var i = 0; i < $sectionTitles.length; i++){
				tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
				if(tmpText.match(reg.word)){
					return tmpText;
				}
			}
			return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');

		if( typeof AdSection !== "undefined" ) {
			customDimensions.dimension6 = AdSection;
		}

		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}

		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait';
		} else {
			customDimensions.dimension5 = 'Landscape';
		}

		customDimensions.dimension7 = 'editorials,opinion';					customDimensions.dimension8 = Utils.getAuthor();
				
		/*new analytics code example */
		
			customDimensions.dimension9 = /MSPAN_Paywall_user/.test(document.cookie); /*variable for paywall status */
			customDimensions.dimension10 = (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'); /*variable for paywall hit count */
			customDimensions.dimension11 = privateBrowsing();/* PrivateMode (on|off) */
			customDimensions.dimension12 = '';/* verifiedAds (active|inactive) it would be good to get negative values so that we have the total measured - because to get an accurate percentage we need the total universe and a lot of pages -obits . - don't send these signals) */
		
		

		ga('send', 'pageview', customDimensions);


	});
</script>

<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="http://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-1201403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201403 depth-0"><a href="http://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1201516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201516 depth-1"><a href="http://www.pressherald.com/news/">News Home</a></li>
<li id="menu-item-1201405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201405 depth-1"><a href="http://www.pressherald.com/news/localstate/">Local &#038; State</a></li>
<li id="menu-item-1245743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245743 depth-1"><a href="http://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-1201404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="http://www.pressherald.com/news/nationworld/">Nation &#038; World</a></li>
<li id="menu-item-1201406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201406 depth-1"><a href="http://www.pressherald.com/news/mainecrime/">Cops &#038; Courts</a></li>
<li id="menu-item-1201407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201407 depth-1"><a href="http://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1214176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214176 depth-1"><a href="http://www.pressherald.com/news/schools/">Schools &#038; Education</a></li>
<li id="menu-item-1201408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201408 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
</ul>
</li>
<li id="menu-item-1201410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201410 depth-0"><a href="http://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1201517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="http://www.pressherald.com/sports/">Sports Home</a></li>
<li id="menu-item-1201518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="http://www.pressherald.com/sports/highschoolsports/">High School Sports</a></li>
<li id="menu-item-1201415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="http://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
<li id="menu-item-1304589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304589 depth-1"><a href="http://www.pressherald.com/sports/red_claws/">Maine Red Claws</a></li>
<li id="menu-item-1304590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304590 depth-1"><a href="http://www.pressherald.com/sports/olympics/">Olympics</a></li>
<li id="menu-item-1262947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262947 depth-1"><a href="http://www.pressherald.com/sports/mariners/">Maine Mariners</a></li>
<li id="menu-item-1201418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="http://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="http://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-1201419" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201419 depth-0"><a href="http://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1201525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="http://www.pressherald.com/opinion/">Opinion Home</a></li>
<li id="menu-item-1201420" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1201420 depth-1"><a href="http://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="http://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201422 depth-1"><a href="http://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201423 depth-1"><a href="http://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="http://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1201524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="http://www.pressherald.com/business/">Business Home</a></li>
<li id="menu-item-1294746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294746 depth-1"><a href="http://www.pressherald.com/business/cannabis-report/">Maine Cannabis Report</a></li>
<li id="menu-item-1201521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201521 depth-1"><a href="http://www.pressherald.com/2017/12/15/business-breakfast-forum-cybersecurity-privacy/">Business Breakfast</a></li>
<li id="menu-item-1201425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="http://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li id="menu-item-1201426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201426 depth-0"><a href="http://www.pressherald.com/life/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-1205598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1205598 depth-1"><a href="http://www.pressherald.com/life/">Lifestyle home</a></li>
<li id="menu-item-1201809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201809 depth-1"><a href="http://www.pressherald.com/life/audience/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-1201427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201427 depth-0"><a href="http://www.pressherald.com/foodanddining/">Food</a></li>
<li id="menu-item-1201428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201428 depth-0"><a href="http://www.pressherald.com/source/">Sustainable Living</a></li>
<li id="menu-item-1201429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201429 depth-0"><a href="http://mainetoday.com">Things to do in Maine</a></li>
<li id="menu-item-1201430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="http://obituaries.pressherald.com">Obituaries</a></li>
<li id="menu-item-1201431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-1201432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="http://www.pressherald.com/realestate/">Real Estate</a></li>
<li id="menu-item-1201433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201433 depth-1"><a href="http://www.pressherald.com/auto/">Auto</a></li>
<li id="menu-item-1201434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201434 depth-1"><a href="http://www.pressherald.com/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-1201435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://mainenotices.com">Public Notices</a></li>
<li id="menu-item-1201436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201436 depth-0"><a href="#">Puzzles</a>
<ul class="sub-menu">
<li id="menu-item-1201437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201437 depth-1"><a href="http://www.pressherald.com/crossword/">Crossword</a></li>
<li id="menu-item-1201438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201438 depth-1"><a href="http://www.pressherald.com/sudoku/">Sudoku</a></li>
</ul>
</li>
<li id="menu-item-1201439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201439 depth-0"><a href="http://www.pressherald.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1201523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="http://www.pressherald.com/signature-events/">Events</a></li>
<li id="menu-item-1201488" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-0"><a href="http://centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-1201486" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201486 depth-0"><a href="http://mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-1235736" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1235736 depth-0"><a href="http://coastaljournal.com">CoastalJournal.com</a></li>
<li id="menu-item-1201490" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201490 depth-0"><a href="http://pressherald.com/todays-paper">e-Edition</a></li>
<li id="menu-item-1201492" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201492 depth-0"><a href="http://pressherald.com/newsletters">Newsletters and Alerts</a></li>
<li id="menu-item-1201493" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Support</a>
<ul class="sub-menu">
<li id="menu-item-1201494" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201494 depth-1"><a href="http://www.pressherald.com/reader-services/">Reader Services</a></li>
<li id="menu-item-1201495" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201495 depth-1"><a href="http://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1201496" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="http://www.pressherald.com/support/faqs/">FAQs</a></li>
<li id="menu-item-1201497" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201497 depth-1"><a href="http://www.pressherald.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1201499" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201499 depth-0"><a href="http://myaccount.pressherald.com/order">Subscribe</a></li>
<li id="menu-item-1201500" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="http://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="main-navigation" role="navigation">
<div class="site-home-logo">Pressherald
<a href="http://www.pressherald.com">Home</a>
</div>
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
<div>Menu</div>
</div>
</div>
<ul id="main-top-menu" class="menu"><li id="menu-item-1201355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201355 depth-0"><a href="http://www.pressherald.com/news/">News</a>
<div class="hover-navigation news">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.pressherald.com/2017/12/19/newfield-man-shot-monday-by-sister-upgraded-to-stable-condition/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Newfield man shot by sister upgraded to stable condition');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/10/york-county-sheriff-e1513616824133-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2017/10/york-county-sheriff-e1513616824133-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2017/10/york-county-sheriff-e1513616824133-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2017/10/york-county-sheriff-e1513616824133-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2017/10/york-county-sheriff-e1513616824133-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2017/10/york-county-sheriff-e1513616824133-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2017/10/york-county-sheriff-e1513616824133-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
News </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/12/19/newfield-man-shot-monday-by-sister-upgraded-to-stable-condition/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Newfield man shot by sister upgraded to stable condition');">
Newfield man shot by sister upgraded to stable condition </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/12/19/man-woman-from-solon-charged-in-arson-for-hire-plot/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'Maine woman paid man to torch her van to collect on insurance, investigators say');">
Maine woman paid man to torch her van to collect on insurance, investigators say </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/12/19/thief-steals-atm-from-farmingdale-restaurant/" onclick="ga('send', 'event', 'click', 'hovernav | news', 'ATM stolen from Hi-Hat Pancake House in Farmingdale');">
ATM stolen from Hi-Hat Pancake House in Farmingdale </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in News</h2></li>
<li>
<a href="http://www.pressherald.com/news/localstate/">
Local &amp; State </a>
</li>
<li>
<a href="http://www.pressherald.com/news/new-england/">
New England </a>
</li>
<li>
<a href="http://www.pressherald.com/news/nationworld/">
Nation &amp; World </a>
</li>
<li>
<a href="http://www.pressherald.com/news/mainecrime/">
Cops &amp; Courts </a>
</li>
<li>
<a href="http://www.pressherald.com/politics/">
Politics </a>
</li>
<li>
<a href="http://www.pressherald.com/news/schools/">
Schools &amp; Education </a>
</li>
<li>
<a href="http://www.pressherald.com/news/community-news/">
Community News </a>
</li>
<li>
<a href="http://pressherald.com/lost">
Lost: Maine&#039;s Opioid Crisis </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201362 depth-0"><a href="http://www.pressherald.com/business/">Business</a>
<div class="hover-navigation business">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.pressherald.com/2017/12/19/christmas-present-idea-will-grow/" onclick="ga('send', 'event', 'click', 'hovernav | business', 'This Christmas present idea will grow on you');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/03/1172983_232260-20161025_seaweed-har-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2017/03/1172983_232260-20161025_seaweed-har-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2017/03/1172983_232260-20161025_seaweed-har-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2017/03/1172983_232260-20161025_seaweed-har-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2017/03/1172983_232260-20161025_seaweed-har-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2017/03/1172983_232260-20161025_seaweed-har-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2017/03/1172983_232260-20161025_seaweed-har-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Business </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/12/19/christmas-present-idea-will-grow/" onclick="ga('send', 'event', 'click', 'hovernav | business', 'This Christmas present idea will grow on you');">
This Christmas present idea will grow on you </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/12/18/vote-on-portland-pesticide-ordinance-delayed-to-allow-time-to-weigh-several-amendments/" onclick="ga('send', 'event', 'click', 'hovernav | business', 'Council vote on Portland pesticide ordinance is delayed');">
Council vote on Portland pesticide ordinance is delayed </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/12/18/corporate-symphony-orchestras-get-employees-working-in-harmony/" onclick="ga('send', 'event', 'click', 'hovernav | business', 'Corporate symphony orchestras get employees working in harmony');">
Corporate symphony orchestras get employees working in harmony </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Business</h2></li>
<li>
<a href="/business/cannabis-report">
Maine Cannabis Report </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/12/15/business-breakfast-forum-cybersecurity-privacy/">
Business Breakfast </a>
</li>
<li>
<a href="http://www.pressherald.com/business/people-on-the-move/">
People on the Move </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201367 depth-0"><a href="http://www.pressherald.com/opinion/">Opinion</a>
<div class="hover-navigation opinion">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.pressherald.com/2017/12/19/maine-voices-hospice-of-southern-maine-union-fights-for-fair-contract/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Maine Voices: Hospice of Southern Maine union fights for fair contract');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/04/shutterstock.hospice-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2017/04/shutterstock.hospice-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2017/04/shutterstock.hospice-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2017/04/shutterstock.hospice-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2017/04/shutterstock.hospice-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2017/04/shutterstock.hospice-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2017/04/shutterstock.hospice-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Opinion </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/12/19/maine-voices-hospice-of-southern-maine-union-fights-for-fair-contract/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Maine Voices: Hospice of Southern Maine union fights for fair contract');">
Maine Voices: Hospice of Southern Maine union fights for fair contract </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/12/19/our-view-hedy-5/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Our View: Republican tax bill lacks what middle class needs');">
Our View: Republican tax bill lacks what middle class needs </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/12/19/charles-lawton-in-maine-counties-losing-population-the-challenge-is-fiscal-right-sizing/" onclick="ga('send', 'event', 'click', 'hovernav | opinion', 'Charles Lawton: In Maine counties losing population, the challenge is fiscal right-sizing');">
Charles Lawton: In Maine counties losing population, the challenge is fiscal right-sizing </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Opinion</h2></li>
<li>
<a href="http://www.pressherald.com/opinion/editorials/">
Editorials </a>
</li>
<li>
<a href="http://www.pressherald.com/letters/">
Letters </a>
</li>
<li>
<a href="http://www.pressherald.com/opinion/columnists-opinion/">
Columns </a>
</li>
<li>
<a href="http://www.pressherald.com/opinion/bill-nemitz-opinion/">
Bill Nemitz </a>
</li>
<li>
<a href="http://www.pressherald.com/opinion/greg-kesich-opinion/">
Greg Kesich </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201372 depth-0"><a href="http://www.pressherald.com/sports/">Sports</a>
<div class="hover-navigation sports">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.pressherald.com/2017/12/19/three-finalists-announced-for-47th-fitzpatrick-trophy/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Three finalists announced for 47th Fitzpatrick Trophy');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/12/football-trip-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2017/12/football-trip-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2017/12/football-trip-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2017/12/football-trip-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2017/12/football-trip-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2017/12/football-trip-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2017/12/football-trip-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Sports </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/12/19/three-finalists-announced-for-47th-fitzpatrick-trophy/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Three finalists announced for 47th Fitzpatrick Trophy');">
Three finalists announced for 47th Fitzpatrick Trophy </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/12/18/nba-roundup-rockets-win-14th-straight/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'NBA roundup: Rockets win 14th straight');">
NBA roundup: Rockets win 14th straight </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/12/18/girls-basketball-boothbay-wins-an-early-showdown/" onclick="ga('send', 'event', 'click', 'hovernav | sports', 'Girls&#8217; basketball: Boothbay wins an early showdown');">
Girls&#8217; basketball: Boothbay wins an early showdown </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Sports</h2></li>
<li>
<a href="http://www.pressherald.com/sports/highschoolsports/">
High School Sports </a>
</li>
<li>
<a href="http://www.pressherald.com/sports/patriots/">
New England Patriots </a>
</li>
<li>
<a href="http://www.pressherald.com/sports/olympics/">
Olympics </a>
</li>
<li>
<a href="http://www.pressherald.com/sports/red_claws/">
Maine Red Claws </a>
</li>
<li>
<a href="http://www.pressherald.com/sports/mariners/">
Maine Mariners </a>
</li>
<li>
<a href="http://www.pressherald.com/sports/redsox/">
Boston Red Sox </a>
</li>
<li>
<a href="http://www.pressherald.com/sports/outdoors/">
Outdoors </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201380 depth-0"><a href="http://www.pressherald.com/life/">Lifestyle</a>
<div class="hover-navigation life">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.pressherald.com/2017/12/19/christmas-present-idea-will-grow/" onclick="ga('send', 'event', 'click', 'hovernav | life', 'This Christmas present idea will grow on you');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/03/1172983_232260-20161025_seaweed-har-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2017/03/1172983_232260-20161025_seaweed-har-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2017/03/1172983_232260-20161025_seaweed-har-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2017/03/1172983_232260-20161025_seaweed-har-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2017/03/1172983_232260-20161025_seaweed-har-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2017/03/1172983_232260-20161025_seaweed-har-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2017/03/1172983_232260-20161025_seaweed-har-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Lifestyle </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/12/19/christmas-present-idea-will-grow/" onclick="ga('send', 'event', 'click', 'hovernav | life', 'This Christmas present idea will grow on you');">
This Christmas present idea will grow on you </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/12/19/horoscopes-dec-19-2017/" onclick="ga('send', 'event', 'click', 'hovernav | life', 'Horoscopes for Dec. 19, 2017');">
Horoscopes for Dec. 19, 2017 </a>
</li>
<li>
 <a href="http://www.pressherald.com/2017/12/18/volunteers-labor-warms-vassalboro-homes/" onclick="ga('send', 'event', 'click', 'hovernav | life', 'Volunteers&#8217; labor warms Vassalboro homes');">
Volunteers&#8217; labor warms Vassalboro homes </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Lifestyle</h2></li>
<li>
<a href="http://www.pressherald.com/source/">
Sustainable Living </a>
</li>
<li>
<a href="http://www.pressherald.com/foodanddining/">
Food </a>
</li>
<li>
<a href="http://www.pressherald.com/foodanddining/restaurant-reviews/">
Restaurant reviews </a>
</li>
<li>
<a href="http://www.pressherald.com/life/audience/">
Arts &amp; Entertainment </a>
</li>
<li>
<a href="http://www.pressherald.com/life/books/">
Books </a>
</li>
<li>
<a href="http://mainetoday.com/">
Things to do in Maine </a>
</li>
<li>
<a href="http://www.pressherald.com/life/religionandvalues/">
Religion and Values </a>
</li>
<li>
<a href="http://www.pressherald.com/sudoku/">
Sudoku </a>
</li>
<li>
<a href="http://www.pressherald.com/crossword/">
Crossword </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201389 depth-0"><a href="http://obituaries.pressherald.com">Obituaries</a></li>
<li id="menu-item-1201390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201390 depth-0"><a href="http://www.pressherald.com/realestate/">Real Estate</a>
<div class="hover-navigation realestate">
<div class="featured-headline">
<div class="image-crop">
<a href="http://www.pressherald.com/2017/12/17/ultra-refined-home-atop-munjoy-hill-offers-every-comfort-modern-living/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Ultra-refined home atop Munjoy Hill offers every comfort of modern living');">
<img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/12/gallMonumentSt_2017-02-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2017/12/gallMonumentSt_2017-02-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2017/12/gallMonumentSt_2017-02-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2017/12/gallMonumentSt_2017-02-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2017/12/gallMonumentSt_2017-02-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2017/12/gallMonumentSt_2017-02-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2017/12/gallMonumentSt_2017-02-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
</div>
<div class="category">
Real Estate </div>
<div class="nav-headline">
<a href="http://www.pressherald.com/2017/12/17/ultra-refined-home-atop-munjoy-hill-offers-every-comfort-modern-living/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Ultra-refined home atop Munjoy Hill offers every comfort of modern living');">
Ultra-refined home atop Munjoy Hill offers every comfort of modern living </a>
</div>
<div class="nav-excerpt"></div>
</div>
<div class="more-headlines">
<ul>
<li><h2>More Headlines</h2></li>
<li>
<a href="http://www.pressherald.com/2017/12/15/handsome-vintage-brick-colonial-great-character-many-updates/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Handsome vintage brick Colonial has great character, many updates');">
Handsome vintage brick Colonial has great character, many updates </a>
</li>
<li>
<a href="http://www.pressherald.com/2017/12/13/four-projects-improve-homes-visual-appeal/" onclick="ga('send', 'event', 'click', 'hovernav | realestate', 'Four projects to improve your home’s visual appeal');">
Four projects to improve your home’s visual appeal </a>
</li>
</ul>
</div>
<div class="more-in">
<ul>
<li><h2>More in Real Estate</h2></li>
<li>
<a href="http://www.pressherald.com/realestate/home-of-the-week/">
Home of the Week </a>
</li>
<li>
<a href="http://www.pressherald.com/realestate/featured-home/">
Featured Home </a>
</li>
</ul>
</div>
</div>
</li>
<li id="menu-item-1201394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201394 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1201399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201399 depth-0"><a href="http://pressherald.com/jobs">Jobs</a></li>
<li id="menu-item-1201579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201579 depth-0"><a href="http://www.pressherald.com/auto/">Auto</a></li>
<li id="menu-item-1207416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207416 depth-0"><a target="_blank" href="http://video.pressherald.com">Video</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<a href="/login"><div class="login">Subscriber<br><span>Log in</span></div></a>
<div class="active-user">Welcome <span class="username"></span> <a href="/logout">Log Out</a></div>
<div class="signup"><a href="https://myaccount.pressherald.com/order?ref=navbar"><span>Subscribe</span></a></div>>
<div class="clear">&nbsp;</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper">
<div id='pos_1_atf_728x90' class="mtm-leaderboard-pos1">
</div>
</div>
<div class='main-content-wrap'>
<div itemscope itemtype="http://schema.org/Article" class="mtm-article-full-width" id="js-mtm-article">
<header>
<a href="http://www.pressherald.com/opinion/" class="category-wrapper">
<div class="category">
Opinion </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2017-12-17T04:00:00+00:00">December 17</time>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline">Another View: Fredette&#8217;s column appeals to unfounded fear of immigrants</h1>
<p class="article-excerpt" itemprop="description">
The Republican candidate for governor makes false links between immigration status and violent crime. </p>
</header>
<div class="mtm-article">
<div class="byline">
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span>Zachary J. Smith<span class="sourceline"></span> </div>
</div>
</div>
<div class="article-social-sharing">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=Another+View%3A+Fredette%27s+column+appeals+to+unfounded+fear+of+immigrants&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F12%2F17%2Fanother-view-fredettes-column-appeals-to-unfounded-fear-of-immigrants%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=Another+View%3A+Fredette%27s+column+appeals+to+unfounded+fear+of+immigrants&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D1303469" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Another+View%3A+Fredette%27s+column+appeals+to+unfounded+fear+of+immigrants&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F12%2F17%2Fanother-view-fredettes-column-appeals-to-unfounded-fear-of-immigrants%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F12%2F17%2Fanother-view-fredettes-column-appeals-to-unfounded-fear-of-immigrants%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
</div>
<div class="comment-button article-launch" style="display:none;">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewarticle', {'nonInteraction': 1});">
Read Article </a>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>Republican gubernatorial candidate Ken Fredette&#8217;s recent opinion piece on illegal immigration (<a href="http://www.pressherald.com/2017/12/09/fredette-sanctuary-cities-sacrifice-public-safety-for-political-correctness/" target="_blank" rel="noopener">Dec. 9</a>) panders to xenophobia, with fallacies and inaccuracies that should be addressed.</p>
<p>First, he opens with a mention of the sad death of Kate Steinle in San Francisco. However, <a href="https://www.redstate.com/sarah-rumpf/2017/11/30/lied-kate-steinle-case/" target="_blank" rel="noopener">her death was an accident</a>, which is why the jury acquitted Mexican immigrant Jose Ines Garcia Zarate of murder and manslaughter.</p><div class="inner-sidebar">
<div class="article-sidebar">
<div class="nugget-box article-asset-freeform">
<h3>ABOUT THE AUTHOR</h3>
<p><strong>Zachary J. Smith</strong> is a resident of Bangor.</p>
<div class="nugget_box_scripts_styles"></div>
</div>
<div class="photo-store">
<div class="photo-store-icon">
<a href="http://mainetoday.mycapture.com/mycapture/index.asp" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/photostore-icon.png" alt="photo-store">
</a>
</div>
<div class="description">
Search photos available for purchase: <a href="http://mainetoday.mycapture.com/mycapture/index.asp" target="_blank">Photo Store →</a>
</div>
</div>
</div>
</div>
<p>The accused killer accidentally discharged a firearm into the ground, and the bullet bounced off the ground and fatally struck Steinle, about 90 feet away. Fredette&#8217;s failure to include this critical information makes his reference to her death inexcusably misleading.</p>
<p>Second, Fredette advances an argument that public safety favors a crackdown on illegal immigration, but <a href="https://www.nytimes.com/2017/01/26/us/trump-illegal-immigrants-crime.html?mtrref=www.google.com&amp;gwh=045E8427A0776DB11891FE8F4C1B76FB&amp;gwt=pay" target="_blank" rel="noopener">the statistical evidence</a> shows that immigrants to the U.S. rarely commit crimes.</p>
<p>Third, Fredette suggests that local law enforcement should be rooting out illegal immigrants by looking into suspects&#8217; immigration status and detaining people at the federal government&#8217;s request without a court order.</p>
<p>Fredette, a fellow lawyer, should know better than to present such a simplistic view. Immigration law is complicated, and an array of constitutional provisions governs whether someone may be detained for a suspected immigration law violation.</p>
<p>Fourth, his argument for a causal connection between immigration policy and Steinle&#8217;s death is weak, relying almost exclusively on the &#8220;after this, therefore because of this&#8221; fallacy.</p>
<p>The sanctuary city movement did not somehow cause her death simply because Zarate had been released from detention before accidentally killing her. Also, most violations of U.S. immigration law are civil, not criminal.</p>
<p>By Fredette&#8217;s rationale, perhaps we should incarcerate or deport anyone with a history of civil traffic violations because he or she might commit a crime someday. I think our immigration laws and policies need reform, but facts and logic are requirements for any positive solution.</p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="article-social-sharing bottom">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=Another+View%3A+Fredette%27s+column+appeals+to+unfounded+fear+of+immigrants&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F12%2F17%2Fanother-view-fredettes-column-appeals-to-unfounded-fear-of-immigrants%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=Another+View%3A+Fredette%27s+column+appeals+to+unfounded+fear+of+immigrants&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D1303469" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Another+View%3A+Fredette%27s+column+appeals+to+unfounded+fear+of+immigrants&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F12%2F17%2Fanother-view-fredettes-column-appeals-to-unfounded-fear-of-immigrants%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F12%2F17%2Fanother-view-fredettes-column-appeals-to-unfounded-fear-of-immigrants%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div> </div>
<div class="comment-button comment-launch">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewcomments', {'nonInteraction': 1});">Read or Post Comments</a>
</div>
<div class="feedback clearfix">
<p>
<a href="/feedback-form/">
Send questions/comments to the editors. </a>
</p>
</div>
<div class='gf_browser_unknown gform_wrapper article-signup_wrapper' id='gform_wrapper_249'><a id='gf_249' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_249' id='gform_249' class='article-signup' action='/2017/12/17/another-view-fredettes-column-appeals-to-unfounded-fear-of-immigrants/#gf_249'>
<div class='gform_heading'>
<h3 class='gform_title'>Want the news vital to Maine?</h3>
 <span class='gform_description'>Our daily headlines email is delivered each morning. </span>
</div>
<div class='gform_body'><ul id='gform_fields_249' class='gform_fields top_label form_sublabel_below description_below'><li id='field_249_1' class='gfield newsletter-input-condition gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_249_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_249_1' type='text' value='' class='large' tabindex='1' placeholder='Enter email address here' aria-required="true" aria-invalid="false" />
</div></li><li id='field_249_2' class='gfield newsletter-conditional gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Newsletter Choices<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_249_2'><li class='gchoice_249_2_1'>
<input name='input_2.1' type='checkbox' value='Daily Headlines and Evening Express' checked='checked' id='choice_249_2_1' tabindex='2' />
<label for='choice_249_2_1' id='label_249_2_1'>Daily Headlines and Evening Express</label>
</li><li class='gchoice_249_2_2'>
<input name='input_2.2' type='checkbox' value='Breaking News' id='choice_249_2_2' tabindex='3' />
<label for='choice_249_2_2' id='label_249_2_2'>Breaking News</label>
</li><li class='gchoice_249_2_3'>
<input name='input_2.3' type='checkbox' value='Business Headlines' id='choice_249_2_3' tabindex='4' />
<label for='choice_249_2_3' id='label_249_2_3'>Business Headlines</label>
</li><li class='gchoice_249_2_4'>
<input name='input_2.4' type='checkbox' value='Maine Cannabis Report' id='choice_249_2_4' tabindex='5' />
<label for='choice_249_2_4' id='label_249_2_4'>Maine Cannabis Report</label>
</li><li class='gchoice_249_2_5'>
<input name='input_2.5' type='checkbox' value='High School Sports' id='choice_249_2_5' tabindex='6' />
<label for='choice_249_2_5' id='label_249_2_5'>High School Sports</label>
</li><li class='gchoice_249_2_6'>
<input name='input_2.6' type='checkbox' value='Real Estate' id='choice_249_2_6' tabindex='7' />
<label for='choice_249_2_6' id='label_249_2_6'>Real Estate</label>
</li></ul></div></li><li id='field_249_3' class='gfield understand-terms gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_249_3'><li class='gchoice_249_3_1'>
<input name='input_3.1' type='checkbox' value='I understand the &lt;a href=&quot;http://www.pressherald.com/terms-service/&quot; target=&quot;_blank&quot;&gt;Terms of Service. &lt;/a&gt;' id='choice_249_3_1' tabindex='8' />
<label for='choice_249_3_1' id='label_249_3_1'>I understand the <a href="http://www.pressherald.com/terms-service/" target="_blank">Terms of Service. </a></label>
</li></ul></div></li><li id='field_249_4' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_'><label class='gfield_label' for='input_249_4'>Phone</label><div class='ginput_container'><input name='input_4' id='input_249_4' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_249' class='gform_button button' value='Sign up' tabindex='9' onclick='if(window["gf_submitting_249"]){return false;}  window["gf_submitting_249"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_249"]){return false;} window["gf_submitting_249"]=true;  jQuery("#gform_249").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=249&amp;title=1&amp;description=1&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_249' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='249' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_249' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_249' id='gform_target_page_number_249' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_249' id='gform_source_page_number_249' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_249' id='gform_ajax_frame_249'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 249, 'http://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_249').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_249');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_249').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_249').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_249').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_249').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_249').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_249').val();gformInitSpinner( 249, 'http://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [249, current_page]);window['gf_submitting_249'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_249').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_249').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [249]);window['gf_submitting_249'] = false;}, 50);}else{jQuery('#gform_249').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [249, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 249) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [249, 1]) } ); </script>
</div> 
<div class="mtm-article-comments">
<p>Here at <strong>MaineToday Media</strong> we value our readers and are committed to growing our community by encouraging you to add to the discussion. </p>
<p>To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a target="_blank" href="/terms-use/">Terms of Use</a>. <a target="_blank" href="/feedback/">Click here</a> to flag and report a comment that violates our terms of use.</p>
<div id="disqus_thread">
</div>
</div>


<div id='native_ad'>
<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('native_ad'); });
						</script>
</div>

<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="1303469">

<h3>More Like This</h3>
<div class="ajax-loader">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div> 
<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="acm_ad_zones-88" class="widget acm_ad_zones"> <div id="pos_2_atf_300x250-wrap" class="ad-wrapper">
<div id='pos_2_atf_300x250' class="pos_2_atf_300x250">
</div>
</div>
</li>
<li id="acm_ad_zones-89" class="widget acm_ad_zones"> <div id="pos_6_atf_300x100-wrap" class="ad-wrapper">
<div id='pos_6_atf_300x100' class="sticky-recover">
</div>
</div>
</li>
<li id="acm_ad_zones-90" class="widget acm_ad_zones"> <div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper">
<div id='pos_3_btf_300x250_300x600' class="%class%">
</div>
</div>
</li>
</ul>
</div>
</div> 
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div id="pos_btf_728x90-wrap" class="ad-wrapper">
<div id='pos_btf_728x90' class="BannerAd">
</div>
</div>
<div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="http://multifiles.pressherald.com/uploads/sites/4/2017/06/pph-white.png" width="225" height="40" alt="Portland Press Herald" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-white.png" alt="Portland Press Herald" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<a href="https://www.facebook.com/pressherald" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/PressHerald" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.linkedin.com/company/the-portland-press-herald" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/li-reverse.png" alt="linkedin" /></a>
<a href="https://plus.google.com/+Pressherald/posts" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/google-reverse.png" alt="google" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-1215972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215972 depth-0"><a href="http://www.pressherald.com/staff-directory/">Staff Directory</a></li>
<li id="menu-item-1215973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215973 depth-0"><a href="/contact#story-ideas">Send a Story Tip</a></li>
<li id="menu-item-1215974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215974 depth-0"><a href="http://www.pressherald.com/reader-services/letters-editor/">Letters to the Editor</a></li>
<li id="menu-item-1215976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215976 depth-0"><a href="http://www.pressherald.com/support/faqs/">FAQs</a></li>
<li id="menu-item-1215977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215977 depth-0"><a href="http://www.pressherald.com/feedback/">Feedback</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
var console = {
   log: function(){}
};

</script>
<style>
	.mtm-article h1, .mtm-article-full-width h1{
		width:100%;
		
	}	
	.mtm-article, .mtm-blog{
		clear:left;
		
		
	}	
@media screen and (max-width: 470px) {
    .sub-navigation ul {
        width: 900px;
    }
}

.mtm-leaderboard-pos1 {
    background: none;
    border-bottom: 1px solid #ccc;
    padding-bottom: 13px;
}

.image-crop .caption {
    width: 90%;
}

.caption, .caption img {
    width: 100%;
    max-width: 100%;
}

.mtm-main-col .mtm-top-stories-masonry {
    overflow: visible;
}

.brightcove-wrap {
    padding-bottom: 10px;
}

.BrightcoveExperience {
    position: relative;
    top: 0;
    left: 0;
    width: 100%;
    height: auto;
    min-height: 375px;
}
	
	.newsletter-sign-up{
		margin:30px 0px 50px;
		display:none;
		
	}

@media screen and (max-width: 600px) {
    .no-mobile {
        display: none;
    }
}

@media only screen and (max-width: 600px) {
    .paywall-callout {
        display: none !important;
    }
    .paywall-callout-leavebehind {
        display: none !important;
    }
}

.kicker {
    clear: both;
}

.mtm-top-stories-masonry li p {
    display: none;
}

.mtm-top-stories-masonry .related {
    margin-top: 10px;
}

.mtm-top-stories-masonry .related ul li {
    display: none;
}

.mtm-top-stories-masonry .related ul li:first-child {
    display: block;
    margin-left: 8px;
}

.mtm-top-stories-masonry .related ul li:first-child a {
    color: #000;
    padding-left: 8px;
    letter-spacing: -.5px;
}

.mtm-featured .related ul li a {
    color: #000;
}

.mtm-featured .related ul {
    margin-left: 6px;
}
</style>
<p>
</p>
<style>
 @media screen and (max-width: 800px) {
    .mtm-large-main-col .mtm-top-stories-masonry li:nth-child(odd) {
        clear: left;
    }
}
</style>
<style type="text/css">
.mtm-footer{
   margin-top:25px;
   padding-top:20px;     
}
</style>
<style type="text/css">
.category-graduation .mtm-top-stories-masonry li{       
   clear: none !important;    
}
</style>
<p>
<script>
      (function() {
         var now = new Date();
         var cookieName = new RegExp('MSPAN_Paywall_views_' + now.getMonth());
         window.MSPAN = {
              Paywall: {
                  totalViews: function() {
                      var cookies = document.cookie.split('; ');
                      var val = 0;
                      if (!cookieName.test(document.cookie)) {
                          return 0;
                      }
                      for (var i = 0; i < cookies.length; i++) {
                          if (cookieName.test(cookies[i])) {
                              val = parseInt(cookies[i].split('=')[1]);
                          }
                      }
                      return val;
                  }
              }
          };
      }());
    </script>
</p>
<style>
    .cloudup_iframe_embed{ width: 100% !important; }
</style>
<p>
<script>
         (function(){
            "use strict";
            if(/logout/.test(window.location.search)){
               var date = new Date();
               var cookieString = "MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./, '')+"; path=/; expires=" + date.toGMTString();
               var cookieString2 = "MSPAN_Paywall_user=0; domain="+document.location.host+"; path=/; expires=" + date.toGMTString();
               date.setHours(date.getHours() - 1);
               document.cookie = cookieString;
               document.cookie = cookieString2;
            }
         }());
    </script>
</p>
<script>
(function(){
   "use strict";

if(jQuery(".article-sidebar").children().length < 1){
jQuery(".article-sidebar").hide();
}


   if(/logout/.test(window.location.search)){
      var date = new Date();
      var cookieString = "MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./, '')+"; path=/; expires=" + date.toGMTString();
      date.setHours(date.getHours() - 1);
      document.cookie = cookieString;
   }
}());
</script>
<style>
.paywall-banner:nth-child(even){
 display: none !important;
}
</style>
<script>
var MTM_Paywall_corrections = (function($, undefined){
   'use strict';
   
   var $img, src;

   function replaceImages(){
      $('.paywall-banner').eq(0).find('p').eq(0).find('img').each(function(){
         var $this = $(this);
         var src = $this.attr('src');
         src = src.replace(/MTM_PARENT_URL/, 'www.pressherald.com/wp-content/themes/mainetoday/');
         $this.attr('src', src);
      });
   }

   return {
      replace: replaceImages
   };
}(jQuery));
</script>
<style>
/*
Fix for nav being overlapped by ads constantly
*/
.main-navigation{
z-index: 99998;
}

.article-sidebar:empty {
    display:none;
}

</style>
<style>
/*
Fix for nav being overlapped by ads constantly
*/
._injection-stopped{
max-width: 100% !important;
}
.mtm-left-col .mtm-top-stories-masonry li .image-crop{
height:200px;
}
</style>
</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-1215978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215978 depth-0"><a href="https://myaccount.pressherald.com/order">myAccount</a></li>
<li id="menu-item-1215979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215979 depth-0"><a href="http://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1215980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215980 depth-0"><a href="https://southportlandmemt.circulationpro.com/scripts/WebObjects.exe/MaineTodayMediaSubscriberWeb?wtm=1">Manage Account</a></li>
<li id="menu-item-1215984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215984 depth-0"><a href="https://myaccount.pressherald.com/payments">Pay my Bill</a></li>
<li id="menu-item-1215981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215981 depth-0"><a href="http://pressherald.com/e-edition">Access e-Edition</a></li>
<li id="menu-item-1215982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215982 depth-0"><a href="http://www.pressherald.com/mobile-products/">Mobile Apps</a></li>
<li id="menu-item-1215983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215983 depth-0"><a href="http://www.pressherald.com/2017/02/08/perks-monthly-newsletter/">Subscriber Perks</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-1215986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215986 depth-0"><a href="http://www.pressherald.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-1215987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1215987 depth-0"><a href="http://www.pressherald.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1215990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215990 depth-0"><a href="https://www.facebook.com/pressherald">Facebook</a></li>
<li id="menu-item-1215991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215991 depth-0"><a href="https://twitter.com/PressHerald">Twitter</a></li>
<li id="menu-item-1215996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215996 depth-0"><a href="https://www.linkedin.com/company-beta/27063/">Linked In</a></li>
<li id="menu-item-1215998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215998 depth-0"><a href="https://www.instagram.com/portlandpressherald/">Instagram</a></li>
<li id="menu-item-1215999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215999 depth-0"><a href="https://www.pinterest.com/pressherald/?eq=press&#038;etslf=3383">Pinterest</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-1216002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216002 depth-0"><a href="http://mediakit.pressherald.com">Media Kit</a></li>
<li id="menu-item-1216003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216003 depth-0"><a href="http://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1216005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216005 depth-0"><a href="http://www.pressherald.com/jobs-advertising-packages/">Help Wanted Ads</a></li>
<li id="menu-item-1216008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216008 depth-0"><a href="/contact#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Press Herald Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-1216013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216013 depth-0"><a href="/bizforum">Business Breakfast</a></li>
<li id="menu-item-1216014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216014 depth-0"><a href="http://likeaboss.pressherald.com">Like a Boss</a></li>
<li id="menu-item-1216015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216015 depth-0"><a href="http://mainevoices.pressherald.com">MaineVoices Live</a></li>
<li id="menu-item-1216016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216016 depth-0"><a href="/sourceawards">Source Sustainability Awards</a></li>
<li id="menu-item-1216017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216017 depth-0"><a href="/vmea">Varsity Maine Awards</a></li>
</ul></div></div><div id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-16138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16138 depth-0"><a target="_blank" href="/about">About MaineToday Media</a></li>
<li id="menu-item-551314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551314 depth-0"><a href="http://www.pressherald.com/career-opportunities/">Work Here</a></li>
<li id="menu-item-554437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554437 depth-0"><a href="http://www.centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-554438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554438 depth-0"><a href="http://www.mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-1216019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216019 depth-0"><a href="http://coastaljournal.com">CoastalJournal.com</a></li>
</ul></div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-1215382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215382 depth-0"><a href="http://www.pressherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1215383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215383 depth-0"><a href="http://www.pressherald.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-1215385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215385 depth-0"><a href="http://www.pressherald.com/commenting-guidelines/">Commenting Guidelines</a></li>
<li id="menu-item-1215386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215386 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1215390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215390 depth-0"><a href="http://www.pressherald.com/reader-services/archive-search/">Archive Search</a></li>
<li id="menu-item-1215392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215392 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-1215393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215393 depth-0"><a href="https://myaccount.pressherald.com/order">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2017</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Portland Press Herald</strong>


</div>
</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
<div class="mtm-login-skin" style="">
</div>
 <div id="fb-root"></div>
<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=178078215650057";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<link rel='stylesheet' id='gforms_reset_css-css' href='http://www.pressherald.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='http://www.pressherald.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='http://www.pressherald.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='http://www.pressherald.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var paywall = {"global":{"count":"6","promo":"","returnPath":"http:\/\/www.pressherald.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"http:\/\/www.pressherald.com\/?p=1303469","resetCode":"reset817","bypassCode":"d3Cem3er17","faq":"https:\/\/myaccount.pressherald.com\/faq.php","isSingle":1},"adBlockLinks":["http:\/\/dev.mainetodaymedia.com\/2017-incognito\/load.html"],"adBlockEnabled":"","stubLinks":"http:\/\/dev.mainetodaymedia.com\/paywall\/wp-stub-pph.html","privateBlockEnabled":"","privateURLs":"http:\/\/dev.mainetodaymedia.com\/2017-incognito\/load.html","category_list":[{"term_id":107,"name":"Editorials","slug":"editorials","term_group":0,"term_taxonomy_id":107,"taxonomy":"category","description":"","parent":106,"count":4690,"filter":"raw","cat_ID":107,"category_count":4690,"category_description":"","cat_name":"Editorials","category_nicename":"editorials","category_parent":106},{"term_id":106,"name":"Opinion","slug":"opinion","term_group":0,"term_taxonomy_id":106,"taxonomy":"category","description":"","parent":0,"count":14957,"filter":"raw","cat_ID":106,"category_count":14957,"category_description":"","cat_name":"Opinion","category_nicename":"opinion","category_parent":0}],"ignored_categories":[""],"should_ignore":"","absence_after":"5","absence_gift":"5"};
var SlideDown_messages = ["Welcome.  This is your 1st of 5 free articles.","","","","","","","","","This is your last free article."];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.pressherald.com\/faq.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/mtm-paywall//js/paywall-redo.js?ver=1513280484'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201751'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"09bc61f29e","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"http:\/\/www.pressherald.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1513639935'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/js/mtm-child.min.js?ver=1513639928'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"1303469 http:\/\/www.pressherald.com\/?p=1303469","disqusShortname":"mtmpph","disqusTitle":"Another View: Fredette\u2019s column appeals to unfounded fear of immigrants","disqusUrl":"http:\/\/www.pressherald.com\/2017\/12\/17\/another-view-fredettes-column-appeals-to-unfounded-fear-of-immigrants\/","options":{"manualSync":"1"},"postId":"1303469"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtmpph"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201751.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'89363060',post:'1303469',tz:'-5',srv:'www.pressherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '89363060', '1303469' ]);
</script>
<script type="text/javascript">
		var addthis_config = {
			data_ga_property: 'UA-10862716-1',
			data_ga_social : true
		};
	</script>
<script type="text/javascript">
	var disqus_shortname = 'mtmpph';

	(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
 </script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'editorials,opinion';

      _sf_async_config.authors = Utils.getAuthor();



      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>