
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>&#8216;Trickle-down&#8217; tax cuts make the rich richer but are of no value to overall economy, study finds - Portland Press Herald</title>
<link rel="icon" type="image/png" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<script>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</script>


<meta name="google-site-verification" content="QWs9pxQP8fwo2-nR5mWopc6qCK2D3920f7bl-U-zkso" />


<meta name="apple-itunes-app" content="app-id=951845858">


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'pressherald.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
        h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
        (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
        })(window,document.documentElement,'async-hide','dataLayer',4000,
        {'GTM-TZKX8X':true});</script>


<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.pressherald.com/2020/12/23/trickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Trickle-down&#8217; tax cuts make the rich richer but are of no value to overall economy, study finds" />
<meta property="og:description" content="The 2017 Tax Cuts and Jobs Act didn&#039;t pay for itself, failed to stimulate long-term growth and didn&#039;t lead to sustained business investments, an extensive study concludes." />
<meta property="og:url" content="https://www.pressherald.com/2020/12/23/trickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds/" />
<meta property="og:site_name" content="Press Herald" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-12-23T21:55:50+00:00" />
<meta property="article:modified_time" content="2020-12-23T21:56:02+00:00" />
<meta property="og:updated_time" content="2020-12-23T21:56:02+00:00" />
<meta property="og:image" content="https://multifiles.pressherald.com/uploads/sites/10/2020/12/taxcuts-583cf352-4548-11eb-b0e4-0f182923a025-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://multifiles.pressherald.com/uploads/sites/10/2020/12/taxcuts-583cf352-4548-11eb-b0e4-0f182923a025-1024x683.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The 2017 Tax Cuts and Jobs Act didn&#039;t pay for itself, failed to stimulate long-term growth and didn&#039;t lead to sustained business investments, an extensive study concludes." />
<meta name="twitter:title" content="&#8216;Trickle-down&#8217; tax cuts make the rich richer but are of no value to overall economy, study finds - Portland Press Herald" />
<meta name="twitter:site" content="@pressherald" />
<meta name="twitter:image" content="https://multifiles.pressherald.com/uploads/sites/10/2020/12/taxcuts-583cf352-4548-11eb-b0e4-0f182923a025.jpg" />
<meta name="twitter:creator" content="@pressherald" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pressherald.com/#website","url":"https://www.pressherald.com/","name":"Press Herald","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.pressherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.pressherald.com/2020/12/23/trickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds/#primaryimage","inLanguage":"en-US","url":"https://multifiles.pressherald.com/uploads/sites/10/2020/12/taxcuts-583cf352-4548-11eb-b0e4-0f182923a025.jpg","width":1500,"height":1000},{"@type":"WebPage","@id":"https://www.pressherald.com/2020/12/23/trickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds/#webpage","url":"https://www.pressherald.com/2020/12/23/trickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds/","name":"&#8216;Trickle-down&#8217; tax cuts make the rich richer but are of no value to overall economy, study finds - Portland Press Herald","isPartOf":{"@id":"https://www.pressherald.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.pressherald.com/2020/12/23/trickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds/#primaryimage"},"datePublished":"2020-12-23T21:55:50+00:00","dateModified":"2020-12-23T21:56:02+00:00","author":{"@id":"https://www.pressherald.com/#/schema/person/0365b9b45f6e68b6465029bfd1e116b5"},"breadcrumb":{"@id":"https://www.pressherald.com/2020/12/23/trickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.pressherald.com/2020/12/23/trickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pressherald.com/2020/12/23/trickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.pressherald.com/","url":"https://www.pressherald.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.pressherald.com/2020/12/23/trickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds/","url":"https://www.pressherald.com/2020/12/23/trickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds/","name":"&#8216;Trickle-down&#8217; tax cuts make the rich richer but are of no value to overall economy, study finds"}}]},{"@type":["Person"],"@id":"https://www.pressherald.com/#/schema/person/0365b9b45f6e68b6465029bfd1e116b5","name":"Carol Semple","image":{"@type":"ImageObject","@id":"https://www.pressherald.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7d0858f735767d00e76cfe3d18049464?s=96&d=mm&r=g","caption":"Carol Semple"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press Herald &raquo; &#8216;Trickle-down&#8217; tax cuts make the rich richer but are of no value to overall economy, study finds Comments Feed" href="https://www.pressherald.com/2020/12/23/trickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pressherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paywall_css-css' href='https://www.pressherald.com/wp-content/plugins/mtm-paywall/css/mtm-paywall.css?ver=1579800920' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mtm_unomi_overrides_shared-css' href='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/dist/css/shared-style.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mtm_unomi_overrides_frontend-css' href='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/dist/css/style.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='https://www.pressherald.com/wp-content/plugins/popup-maker/assets/css/pum-site.min.css?ver=1.11.2' type='text/css' media='all' />
<style id='popup-maker-site-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pum-avm-site-css' href='https://www.pressherald.com/wp-content/plugins/popup-maker-age-verification-modals/assets/css/popup-maker-age-verification-modals-site.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-lightbox-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick-lightbox.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1530213341' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1530213341' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elasticpress-autosuggest-css' href='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/css/autosuggest-styles.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/mainetoday.min.css?ver=1606935454' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_pressherald-css' href='https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/css/mtm-child.min.css?ver=1597255578' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<style type="text/css">
					</style>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=5.6' id='handlebars-js'></script>
<script type='text/javascript' id='mtm-gpt-script-header-js-extra'>
/* <![CDATA[ */
var mtmads = {"dfpId":"6119","ad_tags":{"pos_1_atf_728x90":{"url_vars":{"pos":"1","size":"320, 50","size_mapping":"pos1","min_width":false,"class":"mtm-leaderboard-pos1"},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","weather","things-to-do","out-and-about","forecaster","times-record"]},"pos_2_atf_300x250":{"url_vars":{"pos":"2","fold":"","size":"300,250","size_mapping":"pos2","min_width":false,"class":"pos_2_atf_300x250"},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","things-to-do","out-and-about","forecaster","times-record","weather"]},"pos_3_btf_300x250_300x600":{"url_vars":{"pos":"3","fold":"","size":"300,250","size_mapping":"pos3","min_width":false},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","things-to-do","out-and-about","forecaster","times-record","weather"]},"pos_btf_8_300x250":{"url_vars":{"pos":"8","size":"300,250","size_mapping":"btfmr","min_width":"767"},"disabled_assets":["video"],"device":["desktop"],"location":["home","news","business","opinion","sports","life","obituaries","obits","auto","realestate","article","weather","things-to-do","out-and-about","forecaster","times-record"]},"native_ad":{"url_vars":{"pos":"native","size":"'fluid'","size_mapping":false},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["news","business","opinion","sports","life","article","things-to-do","out-and-about","forecaster","times-record"]},"pos_f_320x50":{"url_vars":{"pos":"f","size":"300,50","size_mapping":"footer","min_width":"0"},"disabled_assets":["video"],"device":["mobile"],"location":["home","news","business","opinion","sports","obituaries","obits","life","auto","realestate","article","weather","things-to-do","out-and-about","forecaster","times-record"]}},"openx_id":"541144821","adInjection":"post","postCategories":["business","nationworld"],"pageType":"Article","rewardedVideoSlot":"\/6119\/MaineToday_RewardedVideo"};
/* ]]> */
</script>
<script type='text/javascript' id='unomi_wordpress_frontend-js-extra'>
/* <![CDATA[ */
var unomiOption = {"scope":"press_herald","url":"https:\/\/mtm-unomi.10upmanaged.com","contentType":"post","taxonomies":{"category":["business","nationworld","news"],"author":["cap-csemple"]},"tax_scoring":{"category":{"business":1,"nationworld":1,"news":1},"author":{"cap-csemple":1}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/unomi-wordpress-plugin/dist/js/frontend.js?ver=0.1.15' id='unomi_wordpress_frontend-js'></script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=5.6' async='async' id='google-publisher-tag-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.17.19' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.17.19' id='gform_gravityforms-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.17.19' id='gform_placeholder-js'></script>
<link rel="https://api.w.org/" href="https://www.pressherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pressherald.com/wp-json/wp/v2/posts/5788838" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pressherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pressherald.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.pressherald.com/?p=5788838' />
<link rel="alternate" type="application/json+oembed" href="https://www.pressherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressherald.com%2F2020%2F12%2F23%2Ftrickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pressherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressherald.com%2F2020%2F12%2F23%2Ftrickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds%2F&#038;format=xml" />

<script type="text/javascript">
			window.unomiTracker||(window.unomiTracker={}),function(){function e(e){for(unomiTracker.initialize({"Apache Unomi":unomiOption});n.length>0;){var r=n.shift(),t=r.shift();unomiTracker[t]&&unomiTracker[t].apply(unomiTracker,r)}}for(var n=[],r=["trackSubmit","trackClick","trackLink","trackForm","initialize","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","personalize"],t=0;t<r.length;t++){var i=r[t];window.unomiTracker[i]=function(e){return function(){var r=Array.prototype.slice.call(arguments);return r.unshift(e),n.push(r),window.unomiTracker}}(i)}unomiTracker.load=function(){var n=document.createElement("script");n.type="text/javascript",n.async=!0,n.src="https://www.pressherald.com/wp-content/plugins/unomi-wordpress-plugin/assets/js/frontend/unomi-tracker.js",n.addEventListener?n.addEventListener("load",function(n){"function"==typeof e&&e(n)},!1):n.onreadystatechange=function(){"complete"!==this.readyState&&"loaded"!==this.readyState||e(window.event)};var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(n,r)},document.addEventListener("DOMContentLoaded",unomiTracker.load)}();

				path = location.pathname + location.hash;
				properties = {
					path: path,
					pageInfo: {
						destinationURL: location.href,
						contentType: unomiOption['contentType'],
						taxonomies: unomiOption['taxonomies']
					},
					taxonomies: unomiOption['tax_scoring']
				};

				// this will trigger a second page view for the same page (the first page view is in the tracker snippet).
				window.unomiTracker.page(properties);
	</script>
<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '18b2329e9f';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.pressherald.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">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</script><script type="text/javascript">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</script><script type="text/javascript">AdSection = 'pressherald.com/business';
googletag.cmd.push(function() {

mtmads.pos_1_atf_728x90 = googletag.defineSlot("/6119/pressherald.com/business", [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(mtmads.sizeMapping.pos1).addService(googletag.pubads());

mtmads.pos_2_atf_300x250 = googletag.defineSlot("/6119/pressherald.com/business", [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(mtmads.sizeMapping.pos2).addService(googletag.pubads());

mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot("/6119/pressherald.com/business", [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(mtmads.sizeMapping.pos3).addService(googletag.pubads());

if ( viewportwidth > 767 ) {
mtmads.pos_btf_8_300x250 = googletag.defineSlot("/6119/pressherald.com/business", [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(mtmads.sizeMapping.btfmr).addService(googletag.pubads());
}

mtmads.native_ad = googletag.defineSlot("/6119/pressherald.com/business", ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

mtmads.pos_f_320x50 = googletag.defineSlot("/6119/pressherald.com/business", [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(mtmads.sizeMapping.footer).addService(googletag.pubads());
});</script>


<script>
jQuery(function(){
var now = new Date();
var viewCountReg = new RegExp('mspan_paywall_views_'+now.getMonth()+'=(\\d+)','i');
window.dataLayer = window.dataLayer || [];
  window.dataLayer.push( {
	 'event': 'datalayer-loaded',
	 'companyName' : 'Maine Today',
	  'categoryArray': 'business,nationworld',
	  'tagArray': 'N/A',
	  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
	 'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
	 'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
	  'contentType': 'Article',
	  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
	  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
	  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false),
      'adUnit': 'pressherald.com/business'
  });
});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />

<meta name="robots" content="noindex,nofollow" />
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pressherald.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ece22fe9-079c-4d14-8745-a3d5b003a8e0';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Press Herald";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pressherald.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.47d572d6-ef9d-4d9d-8962-815db43f4beb";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
</head>
<body class="post-template-default single single-post postid-5788838 single-format-standard active-paywall story-head business nationworld">

<script type="text/javascript">
	/*
  var TriggerPrompt = function(articleUrl, contentId) {
    var ARTICLE_URL = articleUrl;
    var CONTENT_ID = contentId || '';
    var el = document.createElement('script');
 var url = 'https://survey.g.doubleclick.net/survey?site=6c5hn2ytoctdofbiyzz2q4xm3e' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  */
</script>

<div class="paywall-banner">
<p>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="https://www.pressherald.com/login">Sign in</a> or <a href="https://myaccount.pressherald.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>
<div class="js-login-container">
<div id="paywall-login-form">
<div class="login-close"><i class='fa fa-close'></i></div>
<h3>Sign In:</h3>
<form id="paywall-modal-login" method="post" action="https://myaccount.pressherald.com/login/">
<div class="message"></div>
<input type="text" name="email" placeholder="Email"><br />
<input type="password" name="password" placeholder="Password">
<div class="fa-3x">
<i class="fas fa-circle-notch fa-spin"></i>
</div>
<button type="submit">Login</button>
<div class="login-sm-text"><a href="https://www.pressherald.com/forgot-password">Forgot password?</a> &nbsp;&nbsp;| &nbsp;&nbsp;<a href=" https://www.pressherald.com/subscribe">Subscribe now</a></div>
</form>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="https://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-1201403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201403 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2332344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2332344 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-3334311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334311 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-3065108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065108 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-3065112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065112 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-3065116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065116 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-3355607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3355607 depth-1"><a href="https://www.pressherald.com/mainely-media/">Southern Maine Weeklies</a></li>
<li id="menu-item-1201405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201405 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1201406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201406 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-1245743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245743 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-1201407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1201407 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1201404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332624 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214176 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201408 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
<li id="menu-item-3069488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069488 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
</ul>
</li>
<li id="menu-item-1201410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201410 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1201517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="https://www.pressherald.com/sports/">All Sports</a></li>
<li id="menu-item-1201518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-1201417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2333060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333060 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li id="menu-item-2333172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333172 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-1201419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201419 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1201525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1703094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703094 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201420 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201422 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201423 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1201524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1294746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294746 depth-1"><a href="https://www.pressherald.com/business/cannabis-report/">Maine Cannabis Report</a></li>
<li id="menu-item-1201425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-5441306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441306 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5395774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5395774 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
</ul>
</li>
<li id="menu-item-2333808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2333808 depth-0"><a href="https://www.pressherald.com/life/audience/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3127103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3127103 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-2334032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334032 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-1201438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201438 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-1201437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201437 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-1201427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201427 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2334996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334996 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-2335020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335020 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2335016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335016 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li id="menu-item-2335036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335036 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-2335044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335044 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105185 depth-1"><a href="https://www.pressherald.com/source/green-plate-special/">Green Plate Special</a></li>
<li id="menu-item-3105181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105181 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2334052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2334052 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li id="menu-item-2334476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334476 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li id="menu-item-1988556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988556 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-3172855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3172855 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-5441310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441310 depth-1"><a href="https://www.pressherald.com/news/events/maine-voices-live/">Maine Voices Live Events</a></li>
<li id="menu-item-5441314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441314 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5441302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441302 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
<li id="menu-item-1628550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628550 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-1201430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-1201431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-1535634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535634 depth-1"><a href="https://mainejobs.com">Jobs</a></li>
<li id="menu-item-1201432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="https://www.pressherald.com/realestate/">Real Estate</a></li>
<li id="menu-item-1201433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201433 depth-1"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
</li>
<li id="menu-item-1201435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-1201523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="https://www.pressherald.com/signature-events/">PPH Events</a></li>
<li id="menu-item-1201488" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-0"><a href="http://centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-2338544" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2338544 depth-0"><a href="https://www.sunjournal.com/">Sunjournal.com</a></li>
<li id="menu-item-1201490" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201490 depth-0"><a href="https://pressherald.com/e-edition">ePaper</a></li>
<li id="menu-item-1201492" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201492 depth-0"><a href="http://pressherald.com/newsletters">Newsletters and Alerts</a></li>
<li id="menu-item-1201493" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Support</a>
<ul class="sub-menu">
<li id="menu-item-1201494" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201494 depth-1"><a href="https://www.pressherald.com/reader-services/">Reader Services</a></li>
<li id="menu-item-1201495" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201495 depth-1"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1201496" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="https://www.pressherald.com/faqs/">FAQs</a></li>
<li id="menu-item-1201497" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201497 depth-1"><a href="https://www.pressherald.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1201499" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201499 depth-0"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-1201500" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1323997" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1323997 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here!</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="mtm-wrapper  post-wrapper ">
<div class="mtm-header story-head">

<div class="search-mobile slide">
<form method="get" action="https://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="mobile-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-1201403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201403 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2332344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2332344 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-3334311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334311 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-3065108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065108 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-3065112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065112 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-3065116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065116 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-3355607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3355607 depth-1"><a href="https://www.pressherald.com/mainely-media/">Southern Maine Weeklies</a></li>
<li id="menu-item-1201405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201405 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1201406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201406 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-1245743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245743 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-1201407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1201407 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1201404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332624 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214176 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201408 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
<li id="menu-item-3069488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069488 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
</ul>
</li>
<li id="menu-item-1201410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201410 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1201517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="https://www.pressherald.com/sports/">All Sports</a></li>
<li id="menu-item-1201518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-1201417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2333060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333060 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li id="menu-item-2333172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333172 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-1201419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201419 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1201525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1703094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703094 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201420 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201422 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201423 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1201524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1294746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294746 depth-1"><a href="https://www.pressherald.com/business/cannabis-report/">Maine Cannabis Report</a></li>
<li id="menu-item-1201425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-5441306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441306 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5395774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5395774 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
</ul>
</li>
<li id="menu-item-2333808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2333808 depth-0"><a href="https://www.pressherald.com/life/audience/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3127103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3127103 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-2334032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334032 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-1201438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201438 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-1201437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201437 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-1201427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201427 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2334996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334996 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-2335020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335020 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2335016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335016 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li id="menu-item-2335036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335036 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-2335044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335044 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105185 depth-1"><a href="https://www.pressherald.com/source/green-plate-special/">Green Plate Special</a></li>
<li id="menu-item-3105181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105181 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2334052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2334052 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li id="menu-item-2334476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334476 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li id="menu-item-1988556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988556 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-3172855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3172855 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-5441310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441310 depth-1"><a href="https://www.pressherald.com/news/events/maine-voices-live/">Maine Voices Live Events</a></li>
<li id="menu-item-5441314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441314 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5441302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441302 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
<li id="menu-item-1628550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628550 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-1201430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-1201431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-1535634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535634 depth-1"><a href="https://mainejobs.com">Jobs</a></li>
<li id="menu-item-1201432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="https://www.pressherald.com/realestate/">Real Estate</a></li>
<li id="menu-item-1201433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201433 depth-1"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
</li>
<li id="menu-item-1201435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-1201523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="https://www.pressherald.com/signature-events/">PPH Events</a></li>
<li id="menu-item-1201488" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-0"><a href="http://centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-2338544" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2338544 depth-0"><a href="https://www.sunjournal.com/">Sunjournal.com</a></li>
<li id="menu-item-1201490" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201490 depth-0"><a href="https://pressherald.com/e-edition">ePaper</a></li>
<li id="menu-item-1201492" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201492 depth-0"><a href="http://pressherald.com/newsletters">Newsletters and Alerts</a></li>
<li id="menu-item-1201493" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Support</a>
<ul class="sub-menu">
<li id="menu-item-1201494" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201494 depth-1"><a href="https://www.pressherald.com/reader-services/">Reader Services</a></li>
<li id="menu-item-1201495" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201495 depth-1"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1201496" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="https://www.pressherald.com/faqs/">FAQs</a></li>
<li id="menu-item-1201497" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201497 depth-1"><a href="https://www.pressherald.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1201499" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201499 depth-0"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-1201500" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1323997" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1323997 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here!</a></li>
</ul></div>
<div class="mobile-menu-skin-cover">
</div>
</div>
<div class="main-nav-container  fixed-top">
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
</div>
</div>
<div class="fixed-p-icon"><a href="/"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-fixed-icon.png"></a></div>
<ul id="sub-logo-menu" class="menu"><li id="menu-item-1201355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201355 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2331556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331556 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-3334307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334307 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-5512734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5512734 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-3065088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065088 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-1201358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201358 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-3065092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065092 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-1245745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245745 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-3065096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065096 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-1548374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548374 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-3355611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3355611 depth-1"><a href="https://www.pressherald.com/mainely-media/">Southern Maine Weeklies</a></li>
<li id="menu-item-1201356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201356 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1332620 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214174 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201360 depth-1"><a href="https://www.pressherald.com/news/community-news/">Community News</a></li>
<li id="menu-item-3069484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069484 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
<li id="menu-item-1201361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201361 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
</ul>
</li>
<li id="menu-item-1201362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201362 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-2331576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331576 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1295796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1295796 depth-1"><a href="/business/cannabis-report">Maine Cannabis Report</a></li>
<li id="menu-item-5395726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5395726 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
<li id="menu-item-5443334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443334 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-1201366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201366 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-1611226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1611226 depth-1"><a href="https://www.pressherald.com/maine-commercial-real-estate/">Commercial Real Estate</a></li>
</ul>
</li>
<li id="menu-item-1201367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201367 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-2331564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331564 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1703098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703098 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201368 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201369 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201644 depth-1"><a href="https://www.pressherald.com/opinion/columnists-opinion/">Columns</a></li>
<li id="menu-item-1201370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201370 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201371 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201372 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-2331588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331588 depth-1"><a href="https://www.pressherald.com/sports">All Sports</a></li>
<li id="menu-item-1201508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201508 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-2331596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331596 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li id="menu-item-1201510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201510 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2331592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331592 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201375 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201376 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-2331600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2331600 depth-0"><a href="https://www.pressherald.com/arts-entertainment/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3080001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3080001 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-1201386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201386 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-1201515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201515 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-1201514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201514 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-1201382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201382 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2331612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331612 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-1201385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201385 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2331616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331616 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li id="menu-item-2331620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331620 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-2331624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331624 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105157 depth-1"><a href="https://www.pressherald.com/source/green-plate-special/">Green Plate Special</a></li>
<li id="menu-item-3105145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105145 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2331604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2331604 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li id="menu-item-2331608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331608 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li id="menu-item-5451550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451550 depth-1"><a href="https://www.pressherald.com/news/events/maine-voices-live/">Maine Voices Live Events</a></li>
<li id="menu-item-5451578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451578 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
<li id="menu-item-5451582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451582 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5451554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451554 depth-1"><a href="https://www.pressherald.com/news/events/">All PPH Events</a></li>
<li id="menu-item-1988548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988548 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-3158311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158311 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-1628594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628594 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-1201389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201389 depth-0"><a href="/obituaries/">Obits</a></li>
<li id="menu-item-1355827" class="single-col menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1355827 depth-0"><a href="https://www.pressherald.com/realestate/">Homes</a>
<ul class="sub-menu">
<li id="menu-item-2462836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2462836 depth-1"><a href="https://www.pressherald.com/realestate/">All Real Estate</a></li>
<li id="menu-item-2463028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2463028 depth-1"><a target="_blank" rel="noopener" href="https://homes.pressherald.com/search">Homes for Sale</a></li>
<li id="menu-item-2632460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2632460 depth-1"><a href="https://homes.pressherald.com/search/open_house_dates=next_14_days">Open Houses</a></li>
<li id="menu-item-1355828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1355828 depth-1"><a href="https://www.pressherald.com/realestate/places-to-love/">Maine Places to Love</a></li>
<li id="menu-item-1355829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1355829 depth-1"><a href="https://www.pressherald.com/realestate/premier-property/">Premier Property</a></li>
</ul>
</li>
<li id="menu-item-5641856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5641856 depth-0"><a href="http://mainejobs.com">Jobs</a></li>
<li id="menu-item-1201394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201394 depth-0"><a target="_blank" rel="noopener" href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-1201579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201579 depth-0"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="subscribe-banner-btn">
<a href="https://www.pressherald.com/subscription-plans?pws=nav-element&#038;pwc=main-subscribe-button" class="fixed-subscribe-btn subscribe-btn">Subscribe</a>
<a href="https://www.pressherald.com/login" class="fixed-login-btn login login-btn">Login</a>
</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper"><div id="pos_1_atf_728x90" class="mtm-leaderboard-pos1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_1_atf_728x90'); });</script></div></div>
<div class="main-content-wrap">
<div itemscope itemtype="http://schema.org/Article" class="article 
		
		


				" id="js-mtm-article">
<header>
<a href="https://www.pressherald.com/business/" class="category-wrapper">
<div class="category">
Business </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2020-12-23T16:55:50-05:00">4:55 PM</time>
</div>
<div class="updated">
Updated <span>53 mins ago</span>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline"><span itemprop="mainEntityOfPage">&#8216;Trickle-down&#8217; tax cuts make the rich richer but are of no value to overall economy, study finds</span></h1>
<p class="article-excerpt" itemprop="description">
The 2017 Tax Cuts and Jobs Act didn&#039;t pay for itself, failed to stimulate long-term growth and didn&#039;t lead to sustained business investments, an extensive study concludes.	</p>
</header>
<div class="mtm-article p402_premium">
<div class="byline">
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span>Christopher Ingraham<span class="sourceline">The Washington Post</span> </div>
</div>
</div>
<div class="contact">
</div>
<nav role="navigation" id="socialnav">
<ul>
<li><a href="/cdn-cgi/l/email-protection#f89b8b9d9588949db8888a9d8b8b909d8a99949cd69b9795" class='author-meta-email'>Email Writer</a></li>
</ul>
</nav>
<div class="article-social-sharing p402_hide print-no">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressherald.com%2F2020%2F12%2F23%2Ftrickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=%26%238216%3BTrickle-down%26%238217%3B+tax+cuts+make+the+rich+richer+but+are+of+no+value+to+overall+economy%2C+study+finds&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D5788838" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=%26%238216%3BTrickle-down%26%238217%3B+tax+cuts+make+the+rich+richer+but+are+of+no+value+to+overall+economy%2C+study+finds&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D5788838" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="linkedin social-button">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=%26%238216%3BTrickle-down%26%238217%3B+tax+cuts+make+the+rich+richer+but+are+of+no+value+to+overall+economy%2C+study+finds&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D5788838" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/linkedin-icon.png" alt="linkedin">
</a>
</div>
<div class="email social-button">
<a href="/cdn-cgi/l/email-protection#36094543545c5355420b10150e0407000d62445f555d5a531b5259415810150e0407010d1642574e1655434245165b575d5316425e5316445f555e16445f555e534416544342165744531659501658591640575a43531642591659405344575a5a1653555958595b4f1a16454243524f16505f58524510575b460d5459524f0b7044595b1304066644534545167e5344575a5213057713040610150e0407000d62445f555d5a531b5259415810150e0407010d1642574e1655434245165b575d5316425e5316445f555e16445f555e534416544342165744531659501658591640575a43531642591659405344575a5a1653555958595b4f1a16454243524f16505f5852451306771306775e424246451305771304701304704141411846445345455e5344575a521855595b1304701305704613057203010e0e0e050e">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.pressherald.com%2F2020%2F12%2F23%2Ftrickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
</div>
<div class="kicker p402_hide">
<div class="main-asset">
<div class="image-crop">
<img src="https://multifiles.pressherald.com/uploads/sites/10/2020/12/taxcuts-583cf352-4548-11eb-b0e4-0f182923a025-1024x683.jpg" alt="President Trump holds a news conference after signing the Tax Cuts and Jobs Act into law on Dec, 22, 2017. " />
<div class="caption">
President Trump holds a news conference after signing the Tax Cuts and Jobs Act into law on Dec, 22, 2017. <span class="credit">Washington Post photo by Jabin Botsford</span> </div>
</div>
</div>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>President Trump sold his 2017 tax cuts as &#8220;rocket fuel&#8221; for the economy, arguing that freeing up money for the wealthy would allow them to hire more workers, pay better wages and invest more. The tax savings, in other words, would trickle down from the rich to everyone else.</p>
<p>But, just as many economists predicted, slashing individual, corporate and estate tax rates was mostly a windfall for big corporations and wealthy Americans. The Tax Cuts and Jobs Act didn&#8217;t pay for itself, failed to stimulate long-term growth and didn&#8217;t lead to sustained business investments.</p><div class="inner-sidebar">
</div>
<p>According to one of the most comprehensive studies to date on tax cuts for the rich, this should come as no surprise. David Hope and Julian Limberg of the London School of Economics examined five decades of tax cuts in 18 wealthy nations and found they consistently benefited the wealthy but had no meaningful effect on either unemployment or economic growth.</p>
<p>The researchers started by constructing a composite measure of &#8220;tax cuts on the rich&#8221; encompassing a variety of taxes, including the top tax rate on personal income, the estate tax and the tax on capital gains. Because these taxes are levied predominantly on the wealthiest members of society, the wealthy stand to gain the most when they&#8217;re cut.</p>
<p>While previous studies on the effects of taxing the rich have tended to focus on just one type of tax, &#8220;our measure combines all of these important taxes on the rich into one indicator,&#8221; Hope and Limberg wrote in an email. &#8220;This provides a more complete picture of taxes on the rich, but it also allows for comparisons across countries and over time.&#8221;</p>
<p>Using this measure, they set out to identify &#8220;major&#8221; tax cuts on the rich in 18 wealthy nations from 1965 to 2015. In the United States, that included the Reagan tax cuts of 1981 and 1986, which dramatically reduced the top income tax rate from 70 percent down to 28 percent after fully taking effect.</p>
<p>They then traced what happened to those nations&#8217; economies in the five years after the cuts were implemented. They focused particularly on income inequality, economic growth as measured by gross domestic product, and the unemployment rate. They aggregated those trends across countries to capture the broadest possible picture of the tax cuts&#8217; effects.</p>
<p>First, the tax cuts succeeded at putting more money in the pockets of the rich: the share of national income flowing to the top 1 percent increased by about 0.8 percentage points (for comparison, in the U.S. the bottom 10 percent of earners capture only 1.8 percent of the country&#8217;s income).</p>
<p>But they had no effect on either economic growth or employment; though those quantities fluctuated slightly following the major tax cuts studied, the effect was statistically indistinguishable from zero. The &#8220;rocket fuel&#8221; so often promised by supporters of these tax cuts? It fizzles out time and time again.</p>
<p>&#8220;In the last decade, especially with the pioneering work of Thomas Piketty and his co-authors, there has been a growing consensus that tax cuts for the rich lead to higher income inequality,&#8221; Hope and Limberg wrote via email. Piketty, a French economist, wrote &#8220;Capital in the Twenty-First Century,&#8221; an influential book on the growth of inequality in rich nations.</p>
<p>Given the evidence, why are such targeted tax cuts perennially popular among policymakers, especially Republicans? The authors point to one major reason: the power of wealthy individuals and corporations to set policy agendas through lobbying and campaign contributions.</p>
<p>&#8220;There is a large political science literature on the power of rich voters and organised business interests to shape public policies in their favour,&#8221; the authors write.</p>
<p>Hope and Limberg say their findings offer one clear pathway for policymakers looking to dig their way out of the financial hole created by the coronavirus crisis: Make the rich pay for it.</p>
<p>Though the pandemic cost tens of millions of Americans their jobs and sent the U.S. economy into a tailspin, many at the top of the income distribution have seen their wealth skyrocket. The nation&#8217;s 651 billionaires saw their net worth spike by more than $1 trillion during the first nine months of the pandemic according to Americans for Tax Fairness, a progressive group advocating for higher taxes on the wealthy.</p>
<p>&#8220;We would argue that governments should not be unduly concerned that taxing the rich will harm their economies when deciding how to pay for the costs of COVID-19,&#8221; they wrote via email.</p>
<p>Given the historically low tax burdens currently enjoyed by America&#8217;s wealthy, their ability to pay for higher taxes has probably never been better.</p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="mtm-article-comments-talk print-no">
<hr>
<div class="comment-login">

<div class="comment-login__messaging comment-login__messaging--error">
Invalid username/password. </div>
<div class="comment-login__messaging comment-login__messaging--success">
<p>Success. Please wait for the page to reload. If the page does not reload within 5 seconds, please refresh the page.</p>
</div>
<div class="comment-login__login-form">
<p>Enter your email and password to access comments.</p>
<form method="post" action="" class="js-comment-login">
<label>Email address</label>
<input type="email" name="email" placeholder="Email" class="comment-login__input comment-login__input--email" required />
<label>Password</label>
<input type="password" name="password" placeholder="password" class="comment-login__input comment-login__input--password" required>
<input type="submit" name="submit" value="Login" class="comment-login__button comment-login__button--login">
<input type="hidden" name="origin" value="" />
<p><a href="#" target="_blank" class="js-password-reset-btn">Forgot Password?</a></p>
<p>Don't have a Talk profile? <button class="js-create">Create one.</button></p>
</form>
</div>

<p class="comment-login__footer">Hi<span class='sub-user-name'> {SUB NAME}</span>, to comment on stories you must <button class="js-create">create a commenting profile</button>. This profile is in addition to your subscription and website login. <br>Already have one? <button class="js-login">Login</button>.</p>
</div>
<div class="account-creation">
<div class="account-creation__messaging account-creation__messaging--error">
<p>Invalid username/password.</p>
</div>
<div class="account-creation__messaging account-creation__messaging--success">
<p>Please check your email to confirm and complete your registration.</p>
</div>
<form class="account-creation__new_account js-comment-create">
<p> Create a commenting profile by providing an email address, password and display name. You will receive an email to complete the registration. Please note the display name will appear on screen when you participate.</p>
<label>Email Address</label>
<input class="comment-login__input comment-login__email" type="email" name="email" placeholder="Email Address" required />
<label>Password</label>
<input class="comment-login__input comment-login__password" type="password" name="password" placeholder="Password" required />
<label>Display Name</label>
<input class="comment-login__input comment-login__text" type="text" name="display_name" placeholder="Display Name" required>
<input type="hidden" name="origin" value="" />
<input type="hidden" name="type" value="create">
<input type="submit" name="submit" value="Create" class="comment-login__button comment-login__button--login">
<p>Already registered? <a href="#" class="js-login">Log in</a> to join the discussion.</p>
</form>
</div>
<div class="restricted-comments-messaging">
<p>Only subscribers are eligible to post comments. Please <a href="https://pphiservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/startoffers.html">subscribe</a> or <a class='login-link'>login</a> to participate in the conversation. <a href='/about-talk' class='cliff-notes' target="_blank">Here’s why</a>.</p>
</div>
<div class="password-reset">
<p class='password-reset__information'>Use the form below to reset your password. When you've submitted your account email, we will send an email with a reset code.</p>
<div class="password-reset__messaging--error"></div>
<div class="password-reset__messaging--success"></div>
<form id="MTM-Talk-forgot-password">
<label>Email Address</label>
<input type="email" name="email" class="password-reset__email" placeholder="Email Address" required>
<input type="submit" value="reset" class="btn">
</form>
</div>
<div id="coral_talk_stream"></div>
<div class="comment-logout">
<button class="comment-logout__btn js-comments-logout">Log out of Comments</button>
</div>
</div>
<div class="feedback no-print p402_hide">
<p>
<a href="/feedback-form/">Send questions/comments</a> to the editors.
</p>
</div>
<p class="article-prev-btn">
<a rel="prev" href="https://www.pressherald.com/2020/12/23/despite-warnings-thousands-of-mainers-expected-to-travel-for-holidays/">
&laquo; Previous </a>
</p>
<div class="previous-article">
<a rel="prev" href="https://www.pressherald.com/2020/12/23/despite-warnings-thousands-of-mainers-expected-to-travel-for-holidays/">Despite warnings, thousands of Mainers expected to travel for holidays</a>
</div>
<p class="article-next-btn">
<a rel="next" href="https://www.pressherald.com/2020/12/23/safety-a-higher-priority-than-sales-for-many-small-retailers/">
Next &raquo;
</a>
</p>
<div class="next-article"><a rel="next" href="https://www.pressherald.com/2020/12/23/safety-a-higher-priority-than-sales-for-many-small-retailers/">Safety a higher priority than sales for many small retailers</a></div>
<div class="clearfix"></div>


<div id='native_ad' class='no-print print-no'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('native_ad'); });
					</script>
</div>

<div class='no-print print-no'>
<div class='gf_browser_unknown gform_wrapper article-signup_wrapper' id='gform_wrapper_249' style='display:none'><div id='gf_249' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_249' id='gform_249' class='article-signup' action='/2020/12/23/trickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds/#gf_249'>
<input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
<div class='gform_heading'>
<h3 class='gform_title'>Want the news that's vital to Maine?</h3>
<span class='gform_description'>Our daily headlines email is delivered each morning. </span>
</div>
<div class='gform_body'><ul id='gform_fields_249' class='gform_fields top_label form_sublabel_below description_below'><li id='field_249_1' class='gfield newsletter-input-condition gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_249_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_249_1' type='text' value='' class='large' placeholder='Enter email address here' aria-required="true" aria-invalid="false" />
</div></li><li id='field_249_2' class='gfield newsletter-conditional gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Newsletter Choices<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_249_2'><li class='gchoice_249_2_1'>
<input name='input_2.1' type='checkbox' value='Daily Headlines and Evening Express' checked='checked' id='choice_249_2_1' />
<label for='choice_249_2_1' id='label_249_2_1'>Daily Headlines and Evening Express</label>
</li><li class='gchoice_249_2_2'>
<input name='input_2.2' type='checkbox' value='Breaking News' id='choice_249_2_2' />
<label for='choice_249_2_2' id='label_249_2_2'>Breaking News</label>
</li><li class='gchoice_249_2_3'>
<input name='input_2.3' type='checkbox' value='Business Headlines' id='choice_249_2_3' />
<label for='choice_249_2_3' id='label_249_2_3'>Business Headlines</label>
</li><li class='gchoice_249_2_4'>
<input name='input_2.4' type='checkbox' value='Maine Cannabis Report' id='choice_249_2_4' />
<label for='choice_249_2_4' id='label_249_2_4'>Maine Cannabis Report</label>
</li><li class='gchoice_249_2_5'>
<input name='input_2.5' type='checkbox' value='High School Sports' id='choice_249_2_5' />
<label for='choice_249_2_5' id='label_249_2_5'>High School Sports</label>
</li><li class='gchoice_249_2_6'>
<input name='input_2.6' type='checkbox' value='Real Estate' id='choice_249_2_6' />
<label for='choice_249_2_6' id='label_249_2_6'>Real Estate</label>
</li></ul></div></li><li id='field_249_5' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_249_5'></label><div id='input_249_5' class='ginput_container ginput_recaptcha' data-sitekey='6LcDi_YUAAAAALqTjCLPayWGW7yU3I4OZR0nNB2v' data-theme='light' data-tabindex='0' data-badge=''></div></li><li id='field_249_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><div class="terms-text">By submitting your email address you agree to our <a href="https://www.pressherald.com/terms-use/" target="_blank">terms of service</a>.</div>
<style>
#gform_wrapper_249 {
margin:60px  0px 80px;
}

.no-sidebar #gform_wrapper_249 {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
}
.no-sidebar #gform_wrapper_249 .terms-text { 
    text-align: center !important;
}

#gform_wrapper_249 .terms-text { 
     font-family: 'Open Sans', sans-serif;
     text-align: left;
     font-size: 10px;
     display: table;
     color: #222;
     position:relative;
     top: 55px;
     width: 100%;

}

@media only screen and (max-width: 420px) {
     #gform_wrapper_249 .terms-text { 
          top: 75px;
     }
}

#gform_wrapper_249 .article-signup {
    border-top: none;
    border-bottom: none;
    width:100%;
}
#gform_wrapper_249 .top_label .gfield_label {
    display: none;
}
#gform_wrapper_249 input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]) {
    width:100%;
}


#gform_wrapper_249 .gform_heading {
    width: 100%;
    margin-right: 0px;
}
#gform_wrapper_249 .gform_body {
    width: 100%;
}
#gform_wrapper_249 .article-signup .gform_footer.top_label {
    width: 100%;
    display: inline-block;
}
#gform_wrapper_249 .gform_footer input.button, #gform_wrapper_249 .gform_footer input[type=submit]{
    width: 100%;
}

#gform_wrapper_249 .gfield_html.gfield_no_follows_desc {
     margin-top: 0px;
}
#gform_wrapper_249 ul.gform_fields li.gfield {
     padding-right: 0px;
}

</style></li><li id='field_249_6' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_249_6'>Phone</label><div class='ginput_container'><input name='input_6' id='input_249_6' type='text' value='' /></div><div class='gfield_description' id='gfield_description__6'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_249' class='gform_button button' value='Sign up' onclick='if(window["gf_submitting_249"]){return false;}  window["gf_submitting_249"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_249"]){return false;} window["gf_submitting_249"]=true;  jQuery("#gform_249").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=249&amp;title=1&amp;description=1&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_249' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='249' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_249' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_249' id='gform_target_page_number_249' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_249' id='gform_source_page_number_249' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_249' id='gform_ajax_frame_249'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 249, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_249').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_249');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_249').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_249').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_249').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_249').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_249').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_249').val();gformInitSpinner( 249, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [249, current_page]);window['gf_submitting_249'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_249').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_249').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [249]);window['gf_submitting_249'] = false;}, 50);}else{jQuery('#gform_249').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [249, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 249) {gf_global["number_formats"][249] = {"1":{"price":false,"value":false},"2":{"price":false,"value":false},"5":{"price":false,"value":false},"4":{"price":false,"value":false},"6":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][249] = { logic: { 5: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"1","operator":"contains","value":"@"}]},"nextButton":null,"section":null} }, dependents: { 5: [5] }, animation: 0, defaults: {"2":["choice_249_2_1"]}, fields: {"1":[5],"2":[],"5":[],"4":[],"6":[]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){gf_apply_rules(249, [5], true);jQuery('#gform_wrapper_249').show();jQuery(document).trigger('gform_post_conditional_logic', [249, null, true]);} );} if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [249, 1]) } ); </script> </div>
<div class="art-bottom-links no-print p402_hide print-no">
<div class="art-bottom-title">Related Stories</div>
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="5788838">

<div class="ajax-loader">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>
<div class="art-bottom-links last-col no-print p402_hide print-no">
<div class="art-bottom-title">Latest Articles</div>
<ul> <li>
<div class="image-crop">
<a href="https://www.pressherald.com/2020/12/23/bath-shipyard-continues-reporting-new-covid-19-cases/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2019/05/biw-workers-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2019/05/biw-workers-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Times Record</div>
<h2>
<a href="https://www.pressherald.com/2020/12/23/bath-shipyard-continues-reporting-new-covid-19-cases/">Bath shipyard continues reporting new COVID-19 cases</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2020/12/23/bowdoinham-selectmen-give-recycling-barn-owner-options-to-reopen/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2020/06/IMG_9991-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2020/06/IMG_9991-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Times Record</div>
<h2>
<a href="https://www.pressherald.com/2020/12/23/bowdoinham-selectmen-give-recycling-barn-owner-options-to-reopen/">Bowdoinham selectmen give Recycling Barn owner options to reopen</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2020/12/23/bruins-notebook-time-for-zobril-to-make-his-mark-in-boston/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2020/12/AP19273784459102-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2020/12/AP19273784459102-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Sports</div>
<h2>
<a href="https://www.pressherald.com/2020/12/23/bruins-notebook-time-for-zobril-to-make-his-mark-in-boston/">Bruins notebook: Time for Zboril to make his mark in Boston</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2020/12/23/more-options-planned-for-brunswick-cross-country-skiers-this-winter/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2020/12/IMG_2125-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2020/12/IMG_2125-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Times Record</div>
<h2>
<a href="https://www.pressherald.com/2020/12/23/more-options-planned-for-brunswick-cross-country-skiers-this-winter/">More options planned for Brunswick cross country skiers this winter</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2020/12/23/sidelines-a-christmas-wish-for-winter-sports/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2020/02/14934250_Sj.SPTgrayngbrunsGhoopsP.021820_-3-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2020/02/14934250_Sj.SPTgrayngbrunsGhoopsP.021820_-3-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="category">Times Record Sports</div>
<h2>
<a href="https://www.pressherald.com/2020/12/23/sidelines-a-christmas-wish-for-winter-sports/">Sidelines: A Christmas Wish for winter sports</a>
</h2>
</li>
</ul> </div>
</div> 
</div> 

<script type="text/javascript">
					/*
					(function($, undefined){
					   'use strict';
					   $(init);
					   function init(){
						  if( /mspan_paywall_user/i.test(document.cookie) ){
							 return;
						  }
						  try { _402_Show(); } catch(e) {}
					   }
					   
					  
					   return {};
					}(jQuery)); 
					*/
				</script>

<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="browse-title">Browse more in Business</div>
<div class="browse-container">
<ul><li><a href="/business/">Business News</a></li>
<li><a href="/business/cannabis-report/">Maine Cannabis Report</a></li>
<li><a href="/business/people-on-the-move/">People on the Move</a></li>
<li><a href="https://www.pressherald.com/making-it-work/">Making it Work</a></li>
</ul></div>
<div class="browse-container">
<ul>
<li><a href="https://www.pressherald.com/maine-commercial-real-estate/">Maine Commercial Real Estate</a></li>
<li><a href="http://www.mainejobs.com/" target="_blank" rel="noopener">Jobs</a></li>
<li><a href="https://www.pressherald.com/epaper/" target="_blank" rel="noopener"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Read the ePaper</a></li>
</ul></div>
<div class="clearfix" style="margin-bottom:45px;"></div>
<style>
.browse-title {
    font-family: 'Open Sans', sans-serif;
    font-weight: bold;
    font-size: 14px;
    text-transform: uppercase;
    color: #222;
    background-color: #e6e6e6;
    border-left: 4px solid #000000;
    padding:6px 10px;
    text-align: left;
    margin-bottom: 15px;
    width:90%;
}
.browse-container {
    width: 45%;
    padding-right: 15px;
    float:left;
    display: inline;
    text-align:left;
}
.browse-container li {
    list-style: none !important;
    margin-bottom: 8px;
    line-height: 15px;
}
.browse-container li a {
    clear: both;
    font-size: 13px;
    color: #333;
    font-family: 'Open Sans', sans-serif;
    text-transform: uppercase;
    margin-bottom: 12px;
    text-decoration: none;
}
.browse-container li a:hover {
    text-decoration: underline;
}
.browse-links br {
    margin-bottom:12px;
}
</style></div></li>
<li id="acm_ad_zones-52" class="widget acm_ad_zones"><div id="pos_2_atf_300x250-wrap" class="ad-wrapper"><div id="pos_2_atf_300x250" class="pos_2_atf_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_2_atf_300x250'); });</script></div></div></li>
<div class="exclusive-promo">
<div class="title">News for your inbox</div>
<a class="clearfix" href="https://www.pressherald.com/maine-cannabis-report/"><img width="9236" height="2305" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-small size-small wp-post-image" alt loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead.png" data-lazy-srcset="https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead.png 9236w, https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead-300x75.png 300w, https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead-768x192.png 768w, https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead-1024x256.png 1024w" data-lazy-sizes="(max-width: 9236px) 100vw, 9236px"><noscript><img width="9236" height="2305" src="https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead.png" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead.png 9236w, https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead-300x75.png 300w, https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead-768x192.png 768w, https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead-1024x256.png 1024w" sizes="(max-width: 9236px) 100vw, 9236px" /></noscript></a>
<h2><a href="https://www.pressherald.com/2018/08/10/want-news-maines-emerging-marijuana-industry-subscribe-maine-cannabis-report/">Subscribe for news about Maine&#8217;s marijuana industry</a></h2>
<p> </p>
</div>
<li id="acm_ad_zones-53" class="widget acm_ad_zones"><div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper"><div id="pos_3_btf_300x250_300x600"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_3_btf_300x250_300x600'); });</script></div></div></li>
<li id="acm_ad_zones-54" class="widget acm_ad_zones"><div id="pos_btf_8_300x250-wrap" class="ad-wrapper"><div id="pos_btf_8_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_btf_8_300x250'); });</script></div></div></li>
<div id="most-read-single">
<div class="featured-header">
Most read stories </div>
<div id="most-read-box">
<ul>
<li>
<h3>
<a href="https://www.pressherald.com/2020/12/23/maine-shatters-another-covid-19-record-reports-748-new-cases/">
Maine shatters another COVID-19 record, reports 748 new cases </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2020/12/20/yarmouth-man-to-attempt-triple-crown-of-hiking-all-in-one-year/">
Yarmouth man to attempt Triple Crown of hiking – all in one year </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2020/12/21/maine-cdc-reports-339-covid-19-cases-one-new-death/">
Mainers over 75 likely to get priority in next wave of vaccinations </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2020/12/19/maine-cdc-reports-402-coronavirus-cases-11-deaths/">
Maine CDC reports 402 new coronavirus cases, 11 more deaths </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2020/12/22/additional-458-covid-19-cases-10-new-deaths-reported-in-maine/">
Additional 458 COVID-19 cases, 10 new deaths reported in Maine </a>
</h3>
</li>
</ul>
</div>
</div>
<li id="acm_ad_zones-82" class="widget acm_ad_zones"></li>
</ul>
</div>
</div> 
</div>
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="https://multifiles.pressherald.com/uploads/sites/4/2017/06/pph-white.png" width="225" height="40" alt="Press Herald" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-white.png" alt="Press Herald" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<a href="https://www.facebook.com/pressherald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/PressHerald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.linkedin.com/company/the-portland-press-herald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/li-reverse.png" alt="linkedin" /></a>
<a href="https://plus.google.com/+Pressherald/posts" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/google-reverse.png" alt="google" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-1215972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215972 depth-0"><a href="https://www.pressherald.com/staff-directory/">Staff Directory</a></li>
<li id="menu-item-1215973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215973 depth-0"><a href="/contact#story-ideas">Send a Story Tip</a></li>
<li id="menu-item-1215974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215974 depth-0"><a href="https://www.pressherald.com/reader-services/letters-editor/">Letters to the Editor</a></li>
<li id="menu-item-1215976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215976 depth-0"><a href="https://www.pressherald.com/faqs/">FAQs</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-3251943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251943 depth-0"><a href="https://www.pressherald.com/subscription-plans/">Subscribe</a></li>
<li id="menu-item-1215983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215983 depth-0"><a href="https://www.pressherald.com/benefits">Subscriber Benefits</a></li>
<li id="menu-item-1215979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215979 depth-0"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1215980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215980 depth-0"><a href="https://myaccount.pressherald.com">Manage Account</a></li>
<li id="menu-item-1215984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215984 depth-0"><a href="https://pphiservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html">Pay my Bill</a></li>
<li id="menu-item-1215981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215981 depth-0"><a href="http://pressherald.com/e-edition">Access ePaper</a></li>
<li id="menu-item-1215982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215982 depth-0"><a href="https://www.pressherald.com/mobile-products/">Mobile Apps</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-1215986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215986 depth-0"><a href="https://www.pressherald.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-1215987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1215987 depth-0"><a href="https://www.pressherald.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1215990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215990 depth-0"><a href="https://www.facebook.com/pressherald">Facebook</a></li>
<li id="menu-item-1215991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215991 depth-0"><a href="https://twitter.com/PressHerald">Twitter</a></li>
<li id="menu-item-1215996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215996 depth-0"><a href="https://www.linkedin.com/company-beta/27063/">Linked In</a></li>
<li id="menu-item-1215998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215998 depth-0"><a href="https://www.instagram.com/portlandpressherald/">Instagram</a></li>
<li id="menu-item-1215999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215999 depth-0"><a href="https://www.pinterest.com/pressherald/?eq=press&#038;etslf=3383">Pinterest</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-1216002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216002 depth-0"><a target="_blank" rel="noopener" href="http://masthead.me/">Media Kit</a></li>
<li id="menu-item-1216003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216003 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1216005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216005 depth-0"><a target="_blank" rel="noopener" href="http://mainejobs.com/post-a-job/">Help Wanted Ads</a></li>
<li id="menu-item-1216008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216008 depth-0"><a href="/contact#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Press Herald Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-1216014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216014 depth-0"><a href="http://likeaboss.pressherald.com">Like a Boss</a></li>
<li id="menu-item-1216015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216015 depth-0"><a href="http://mainevoices.pressherald.com">Maine Voices Live</a></li>
<li id="menu-item-1216013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216013 depth-0"><a href="/making-it-work">Making It Work</a></li>
<li id="menu-item-5669834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5669834 depth-0"><a href="https://www.pressherald.com/2020/07/03/newsroom-live-subscriber-exclusive-events/">Newsroom Live</a></li>
<li id="menu-item-1216016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216016 depth-0"><a href="/sourceawards">Source Maine Sustainability Awards</a></li>
</ul></div></div><div id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-551314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551314 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here</a></li>
<li id="menu-item-554437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554437 depth-0"><a href="http://www.centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-1324585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1324585 depth-0"><a href="http://sunjournal.com">SunJournal.com</a></li>
<li id="menu-item-3260439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3260439 depth-0"><a href="https://www.pressherald.com/times-record/">TimesRecord.com</a></li>
<li id="menu-item-3189027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3189027 depth-0"><a href="http://theforecaster.net">The Forecasters</a></li>
<li id="menu-item-5082166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5082166 depth-0"><a href="https://www.pressherald.com/mainely-media/">Southern Maine Weeklies</a></li>
<li id="menu-item-3189031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3189031 depth-0"><a href="http://mainejobs.com">Jobs</a></li>
<li id="menu-item-1216019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216019 depth-0"><a href="https://www.pressherald.com/highschoolsports/">Varsity Maine</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>

	
	jQuery(function(){
	jQuery(".buy-photo").click(function(event){
		var href= jQuery(this).attr('href');
		window.open( 
             href, "_blank"); 
		event.stopPropagation();
		
});
	});
	

	
	// Retrieve my current url parameters
function getParameter(theParameter) {
  var params = window.location.search.substr(1).split('&');
  for (var i = 0; i < params.length; i++) {
    var p=params[i].split('=');
     if (p[0] == theParameter) {
      return decodeURIComponent(p[1]);
    }
  }
  return false;
}
var url_src = getParameter('utm_source');
var  url_mdm = getParameter('utm_medium');
var  url_cpn = getParameter('utm_campaign')
	
jQuery(function(){
	if(url_cpn === "Daily"){
		
		document.cookie = "pum-5184858=; expires=Sat, 01 Jan 2022 00:00:00 UTC; path=/;"
		
	}
	
	
})
		 
	

	
	
	var MTM_isGuest = (function($, undefined){
   'use strict';

   var cookies = document.cookie.split(';');
   var userCookie;

   for( var i = 0; i < cookies.length; i++ ){
      if( /mspan_paywall_user/i.test(cookies[i]) ){
         userCookie = JSON.parse(decodeURIComponent(cookies[i].split('=')[1]));
					
			
				
         if( userCookie.name === 'Guest' && userCookie.type ){
            if( userCookie.type === 'trial' ){
             
							 jQuery('.login ').hide().after('<div class="memic"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5301403376&iu=/6119/tracking" target="_blank"><img src="https://dev.mainetodaymedia.com/paywall/sponsorship-2019/PG-Glass.png"  style="max-height:37px;width:auto;" /></a></div>'); 
							
							
            }
         }
      }
   }

   return false;
}(jQuery));
	
 
</script>
<script>
function emailSubmission(){
    jQuery(".paywall-module").empty().html("<div id='emailConfirm'><b>Thanks for signing up. Check your email for an activation link.</b></div>");  
 }
</script>
<style>
	.memic{display:none;}
	.fixed-top .memic{display:block;margin-right:12px;}
	
	.mtm-featured-package-c .comment-count-el-1-0.top-comment-count{
		display:block !important;
	}

 .single-col .sub-menu{
		width:200px;
		grid-template-columns: unset !important;
grid-template-rows: none !important;
		display:block;		
	}
	
	@media only screen and (max-width: 800px){
	.banner-dropdown{z-index:90 !important;}
	}


	.page-template .mtm-header{margin-top:40px;}
	.ticker-wrapper{margin-top:10px;}
	
	.mtm-darkroom-skin .slides li, .mtm-darkroom-skin .slides li img{height:100%; max-height:100%;}

	del{display:none;}
	
	#adslot1,#adslot2,#adslot3,#adslot4 {
		width: auto !important;
	}

	.gform_not_found{display:none;}
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:40px 0px 28px !important;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
		p.wp-caption-text span.wp-caption-text {
    position: relative;
    padding: 0px;
    background: #f1f1f1;
    color: #222;
    font-family: "Open sans",sans-serif;
    font-size: 12px;
    border-bottom: 0px solid #e1e1e1;
    z-index: 100;
}
	#adslot1,#adslot2,#adslot3,#adslot4,#adslot5,  #adslot6, #adslot7 {
		width: auto !important;
	}

	.gform_not_found{display:none;}
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:0px 0px 28px;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
</style>
<script>

	
var SlideDown_messages = [];

jQuery(function(){
	jQuery(".mtm-featured p.show-category").not(":has(a)").addClass("nolink");
});
	
	
	
</script>
<style>
	.mtm-article h1, .mtm-article-full-width h1{
		width:100%;
	}	
	.mtm-article, .mtm-blog{
		clear:left;		
	}	
@media screen and (max-width: 470px) {
    .sub-navigation ul {
        width: 900px;
    }
}

.mtm-leaderboard-pos1 {
    background: none;
    border-bottom: 1px solid #ccc;
    padding-bottom: 13px;
}

.image-crop .caption {
    width: 98%;
}

.caption, .caption img {
    width: 100%;
    max-width: 100%;
}

.brightcove-wrap {
    padding-bottom: 10px;
}

.BrightcoveExperience {
    position: relative;
    top: 0;
    left: 0;
    width: 100%;
    height: auto;
    min-height: 375px;
}
	
	.newsletter-sign-up{
		margin:30px 0px 50px;
		display:none;
		
	}

@media screen and (max-width: 600px) {
    .no-mobile {
        display: none;
    }
}

@media only screen and (max-width: 600px) {
    .paywall-callout {
        display: none !important;
    }
    .paywall-callout-leavebehind {
        display: none !important;
    }
}

.kicker {
    clear: both;
}

.mtm-top-stories-masonry li p {
    display: none;
}

.mtm-top-stories-masonry .related ul li {
    display: none;
}

</style>
<style type="text/css">
.category-graduation .mtm-top-stories-masonry li{       
   clear: none !important;    
}
</style>
<p>
<script>
			
			var mediaContent = "media\\:content,content";
			
      (function() {
         var now = new Date();
         var cookieName = new RegExp('MSPAN_Paywall_views_' + now.getMonth());
         window.MSPAN = {
              Paywall: {
                  totalViews: function() {
                      var cookies = document.cookie.split('; ');
                      var val = 0;
                      if (!cookieName.test(document.cookie)) {
                          return 0;
                      }
                      for (var i = 0; i < cookies.length; i++) {
                          if (cookieName.test(cookies[i])) {
                              val = parseInt(cookies[i].split('=')[1]);
                          }
                      }
                      return val;
                  }
              }
          };
      }());
    </script>
</p>
<style>
    .cloudup_iframe_embed{ width: 100% !important; }
</style>
<p>
<script>
         (function(){
            "use strict";
            if(/logout/.test(window.location.search)){
               var date = new Date();
               var cookieString = "MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./, '')+"; path=/; expires=" + date.toGMTString();
               var cookieString2 = "MSPAN_Paywall_user=0; domain="+document.location.host+"; path=/; expires=" + date.toGMTString();
               date.setHours(date.getHours() - 1);
               document.cookie = cookieString;
               document.cookie = cookieString2;
            }
         }());
    </script>
</p>
<script>
(function(){
   "use strict";

if(jQuery(".article-sidebar").children().length < 1){
jQuery(".article-sidebar").hide();
}
   if(/logout/.test(window.location.search)){
      var date = new Date();
      var cookieString = "MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./, '')+"; path=/; expires=" + date.toGMTString();
      date.setHours(date.getHours() - 1);
      document.cookie = cookieString;
   }
}());
</script>
<style>	
.mtm-featured p.nolink{
		display:inline-block;
    margin-bottom: 8px;
    font-family: "Open sans",sans-serif;
    font-weight: 700;
    text-transform: uppercase;
    color: #fff;
    padding-left: 10px !important;
    padding-right: 10px !important;
    font-size: 12px !important;
}
	
	body .wxalert, body .wxcurrent{top:-12px !important}

	.mtm-left-col .mtm-top-stories-masonry .image-crop, .mtm-midright-col .mtm-top-stories-masonry .image-crop{
		height:185px;		
	}
</style>
<script>
jQuery(function(){	
jQuery( ".btf-block" ).wrapAll( "<div id='btf-block' />");
	})
</script>
<style>
.banner-dropdown {
    float: right;
	}
	div.banner-dropdown {
		margin-top: 50px;
	}
	#nav-icon3.open span:nth-child(3) {
		top:8px;
	}
</style>
<style>/* Fix for WALLPAPER Breaking page */
.mtm-main-col {
    clear: both;
}
.trending-float {
     width: 68%;
}
	body{
		counter-reset:line;
	}
</style>
<noscript>
	<style>
.post-content, .mtm-article{display:none;}
</style>
</noscript>
</div></div><div id="custom_html-111" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
(function($, undefined){
   'use strict';
   /**
    * remove logout from URL
    */
   init();

   function init(){
      if( window.location.search.match(/logout/) ){
         window.location.search = window.location.search.replace(/logout/i,'');
      }
   }
   
}(jQuery));
</script></div></div><div id="custom_html-112" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script type="text/javascript">
   (function($, undefined){

      'use strict';

      $(init);

      function init(){
         hide_for_non_users();
      }

      function hide_for_non_users(){
         var date = new Date();
         var domain = window.location.hostname.replace(/\w+/, '');
         date.setDate(date.getDate() - 1);

         if( ! /mspan_paywall_user/i.test(document.cookie) ){
            $('.comment-login__footer').hide();
            $('.restricted-comments-messaging').show()
            
            if( /MTM_talk/.test(document.cookie) ){
               
               var cookie_string = "MTM_talk=nothing; domain=.www"+domain+"; path=/; expires=" + date.toGMTString();

               document.cookie = cookie_string;
               document.cookie = cookie_string.replace(/\.www/,'');
            }
         }
      }

   }(jQuery));
</script></div></div><div id="custom_html-113" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
.mtm-article-full-width header{
	max-width: 100% !important;
}
	</style>

<script type="text/javascript">
(function( $, undefined ){
   'use strict';

   var inter;

   $(init);

   function init(){
      var $body = $('body');

      inter = setInterval(function(){
         if( $body.hasClass('talk-closed-comments') || $body.hasClass('talk-closed-comments')){
            clearInterval(inter);
            $body.removeClass('talk-closed-comments');
         }
      }, 500);
   }

   return {};
}(jQuery));
</script></div></div><div id="custom_html-124" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
	
	
   /**
    * Code's purpose is to try and get the page to suppress or remove the paywall overlay
    */
(function( $, undefined ){
   'use strict';

    $(init);

    function init(){
      $('[id*="pum"]')
         .on('pumBeforeOpen', function () {
            $('body').addClass('pop-up-exposed');
            if( 'undefined' !== typeof Paywall ){
               Paywall.restore();
            }
         });

      $('[id*="pum"]')
         .on('pumBeforeClose', function () {
            if( 'undefined' !== typeof Paywall ){
               Paywall.restore();
            }
         });
   }
	


   
   return {};
}( jQuery ));
	

</script>
</div></div><div id="custom_html-125" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
/**
 * This script is to hide any comment count message that has "0 comments"
 */
var CommentDisplayFix = (function($, undefined){
   'use strict';
   var count = 0;
   var inter;
   
   $(function(){
      inter = setInterval(init, 500);
   });

   function init(){
      $('.top-comment-count').each(function(index, elem){
         var $elem = $(elem);
         var count = parseInt($elem.text());

         if( count === 0 ){
            $elem.remove();
         }

         if( ++count > 10 ){
            clearInterval(inter);
         }
      });
   }

   return {
      init: init
   }
}(jQuery)); 
</script>
<style>
	#hidepp{display:none}
	.wp-embedded-content, .flourish-embed{width:98%}
	.caption a, .kicker-gallery .slick-slide img{cursor:zoom-in;}
</style></div></div><div id="custom_html-126" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script>
(function($, undefined){
   'use strict';

   var cookie = 'MSPAN_Paywall_user';

   $(init);

   function init(){
      var user;

      if( typeof Paywall === 'undefined' ){
         return;
      }

      user = Paywall.Cookie.get(cookie);

      try{
         user = JSON.parse(user);
      }catch(er){
         return;
      }
      if( window.location.search.match(/pp-update-subscription/i) ){
         user.rate_code = user.rate_code + '_updated';
         Paywall.Cookie.set(cookie, user);
      }
   }

   return {};
}(jQuery));
</script></div></div><div id="custom_html-127" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
		body.photojournalism .article .buy-photo{
		display:block;
			    color: #008dde;
    display: block;
    width:auto; 
    text-align: right;
    font-weight: 600;
    padding-right: 0px;
			font-size:14px;
			margin-top:-15px;
	}
	
.trending-float{
  width:66% !important;
}
	.mtm-top-stories-masonry	.related li{
		width:95% !important;
	}
	
	.large-col .mtm-top-stories-masonry .mtm-category-text, .mtm-bottom-col .mtm-top-stories-masonry {
     display: block;
}
	
	.mtm-main-col .mtm-top-stories-masonry .related{
		width:95%;
	}
</style></div></div><div id="custom_html-139" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
	.timeline li::before{ 
 	 animation: timelineglow 10s infinite;
 	 border-width: 3px !important;
 	 left: -8px !important;
	}

@keyframes timelineglow {
  0% {
    border-color: #AA050E;
    background-color: #fdb1b5;
  }
  50% {
    border-color: #fdb1b5;
    background-color: #AA050E;
  }
  100% {
    border-color: #AA050E;
    background-color: #fdb1b5;
  }
}

</style></div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-1215382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1215382 depth-0"><a href="https://www.pressherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1384325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384325 depth-0"><a href="https://www.pressherald.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-3196443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3196443 depth-0"><a href="https://www.pressherald.com/terms-service/">Terms of Service</a></li>
<li id="menu-item-3196439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3196439 depth-0"><a href="https://www.pressherald.com/commenting-terms/">Commenting Terms</a></li>
<li id="menu-item-1215386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215386 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1215390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215390 depth-0"><a href="https://www.pressherald.com/reader-services/archive-search/">Archive Search</a></li>
<li id="menu-item-1215392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215392 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-1215393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215393 depth-0"><a href="https://www.pressherald.com/subscription-plans/">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2020</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Press Herald</strong>


</div>
</div>
<div id='posfHolder'>
<div id="fCloseBtn">close x</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
</div>
<div class="mtm-login-skin" style="">
</div>
<div id="pum-5776226" class="pum pum-overlay pum-theme-5184894 pum-theme-light-box-no-padding popmake-overlay pum-overlay-disabled exit_intent click_open" data-popmake="{&quot;id&quot;:5776226,&quot;slug&quot;:&quot;exit-modal-registration&quot;,&quot;theme_id&quot;:5184894,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-5776226&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;exit_intent&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-5776226&quot;],&quot;methods&quot;:{&quot;mouseleave&quot;:&quot;mouseleave&quot;,&quot;lostfocus&quot;:&quot;lostfocus&quot;,&quot;backbutton&quot;:&quot;backbutton&quot;},&quot;top_sensitivity&quot;:&quot;10&quot;,&quot;delay_sensitivity&quot;:&quot;350&quot;,&quot;continue_back_on_close&quot;:true,&quot;linkclick_custom_targeting&quot;:&quot;&quot;,&quot;link_hover_delay&quot;:&quot;300&quot;,&quot;mobile_time_delay&quot;:&quot;500&quot;,&quot;mobilescroll_up_percent&quot;:&quot;10&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;800px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;800px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;10000&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]},&quot;conditions&quot;:[[{&quot;target&quot;:&quot;cookie_exists&quot;,&quot;not_operand&quot;:true,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;MSPAN_Paywall_user&quot;},&quot;cookie_name&quot;:&quot;MSPAN_Paywall_user&quot;}],[{&quot;target&quot;:&quot;cookie_is&quot;,&quot;not_operand&quot;:false,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;MSPAN_Paywall_views_11&quot;,&quot;cookie_value&quot;:&quot;5&quot;},&quot;cookie_name&quot;:&quot;MSPAN_Paywall_views_11&quot;,&quot;cookie_value&quot;:&quot;5&quot;},{&quot;target&quot;:&quot;cookie_is&quot;,&quot;not_operand&quot;:false,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;MSPAN_Paywall_views_11&quot;,&quot;cookie_value&quot;:&quot;6&quot;},&quot;cookie_name&quot;:&quot;MSPAN_Paywall_views_11&quot;,&quot;cookie_value&quot;:&quot;6&quot;},{&quot;target&quot;:&quot;cookie_is&quot;,&quot;not_operand&quot;:false,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;MSPAN_Paywall_views_11&quot;,&quot;cookie_value&quot;:&quot;7&quot;},&quot;cookie_name&quot;:&quot;MSPAN_Paywall_views_11&quot;,&quot;cookie_value&quot;:&quot;7&quot;}]]}" role="dialog" aria-hidden="true">
<div id="popmake-5776226" class="pum-container popmake theme-5184894 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<div class="pph">
<div class="text">
<a href="https://www.pressherald.com/register" target="_blank" rel="noopener noreferrer"><button class="button">SIGN ME UP </button></a></p>
<div class="subscribe"><a href="https://pphiservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/startoffers.html?campaignGroup=RegExit&#038;c=PH15for12&#038;bypass=1&#038;_gl=1">Or subscribe today for $15.</a></div>
<div class="subscriber small">*Registration only available for brand new accounts to the Press Herald. <br />Our Privacy Policy can be found <a href="https://www.pressherald.com/privacy-policy/">here</a>. Subscribers can login <a href="https://myaccount.pressherald.com/login/">here</a>.
</div>
<div class="small"><span class='pum-close popmake-close notnow'>No thanks.</span></div>
</div>
</div>
<style>
.pph{background:url(https://multifiles.pressherald.com/uploads/sites/4/2020/12/exit-modal-reg-pph.jpg) top left no-repeat;width:800px;margin:0 auto;min-height:385px}.text{padding:195px 0 0 10px;text-align:center;width:68%}.small{font-size:15px}a{color:#fff;text-decoration:underline}a:hover{color:#fff;text-decoration:none}.subscribe,.subscriber{margin:5px 0;color:#fff;font-size:20px;font-weight:400;line-height:1.4}.subscribe a,.subscriber a{font-family:Montserrat,'Open Sans',sans-serif}.small{font-size:13px;color:#fff;padding:5px;margin:0 auto}.button{font-size:25px;padding:8px 10px;font-weight:600;cursor:pointer;margin:10px 10px 0 0;background:#ff9a00;color:#fff;text-transform:uppercase;border:none;box-shadow:0 2px 7px rgba(51,51,51,.5);display:inline-block;width:265px;border-radius:8px}.button:hover,.submit:hover{background:#333;box-shadow:none}
</style>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
x close </button>
</div>
</div>
<div id="pum-5196426" class="pum pum-overlay pum-theme-5184894 pum-theme-light-box-no-padding popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:5196426,&quot;slug&quot;:&quot;daily-headlines-jan-2020-email&quot;,&quot;theme_id&quot;:5184894,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-5196426&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;gforms_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-5196426&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;5 years&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;gforms_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-5184858&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;5 years&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;gforms_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-5196566&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;5 years&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-5196426&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;600px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;2500&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]},&quot;conditions&quot;:[[{&quot;target&quot;:&quot;cookie_exists&quot;,&quot;not_operand&quot;:true,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;MSPAN_Paywall_user&quot;},&quot;cookie_name&quot;:&quot;MSPAN_Paywall_user&quot;}]]}" role="dialog" aria-hidden="true">
<div id="popmake-5196426" class="pum-container popmake theme-5184894 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<div style="background: #dad9d8 url('https://multifiles.pressherald.com/uploads/sites/4/2020/01/angle.png') top left no-repeat;">
<div style="padding-top: 30px; float: left; width: 53%;">
<p><img style="padding-left: 10px;" src="https://multifiles.pressherald.com/uploads/sites/4/2020/01/email-pph.png" alt="email" /></p>
<div style="font-family: 'Open Sans', sans-serif; font-weight: bold; font-size: 26px; color: #b40d19; margin: -25px 0 0 30px; line-height: 1.2; padding-bottom:0px;">Daily Headlines<br />
&amp; Breaking News</div>
</div>
<div style="float: left; width: 47%;">
<div style="text-align: right; font-family: 'Open Sans', sans-serif; font-weight: 600; color: #4c4b4b; font-size: 38px; line-height: 1.2; margin: 20px 20px 10px 0;">Stay in the<br />
know. All day,<br />
every day.</div>
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_910'><div id='gf_910' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_910' id='gform_910' action='/2020/12/23/trickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds/#gf_910'>
<input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":1,"openpopup":false,"openpopup_id":0}' />
<div class='gform_body'><ul id='gform_fields_910' class='gform_fields top_label form_sublabel_below description_below'><li id='field_910_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_910_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_910_1' type='text' value='' class='medium' placeholder='Email Address' aria-required="true" aria-invalid="false" />
</div></li><li id='field_910_3' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden'><label class='gfield_label' for='input_910_3'></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_910_3' type='text' value='DH Popup' class='medium' aria-invalid="false" /></div></li><li id='field_910_4' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden'><label class='gfield_label' for='input_910_4'></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_910_4' type='text' value='https://www.pressherald.com/2020/12/23/trickle-down-tax-cuts-make-the-rich-richer-but-are-of-no-value-to-overall-economy-study-finds/' class='medium' aria-invalid="false" /></div></li><li id='field_910_2' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><style>
#gform_wrapper_910 .gform_footer input.button, 
#gform_wrapper_910 .gform_footer input[type=submit] {
	background: #b40d19;
	border: none;
	padding: 10px 30px;
	text-transform: uppercase;
	font-family: 'Open Sans', sans-serif;
	color: #fff;
	font-weight: 700;
	font-size: 14px;
	border-radius: 5px;
	margin-right: 20px;
	line-height: 1;
	float: right;
	margin-top: 10px;
	margin-bottom:10px;
-webkit-appearance: none;
-moz-appearance: none;
appearance: none;
}
#gform_wrapper_910  li.gfield{
padding:0px;
margin:0;
}
#gform_wrapper_910 .gform_footer input.button:hover, #gform_wrapper_910 .gform_footer input[type=submit]:hover {
	background: #878686;
	border-color: #878686;
}
#gform_wrapper_910 .top_label .gfield_label {
    display: none;
}
#gform_wrapper_910 div.ginput_container{
text-align:right;

}

#gform_wrapper_910 .top_label div.ginput_container {
margin-top: 0;
}

#gform_wrapper_910  .top_label input.medium, 
#gform_wrapper_910 .top_label select.medium {
    width: auto;
}

#gform_wrapper_910 .gform_body {
	float: right;
	margin: 0 20px 0 0;
}

#gform_wrapper_910 .gform_footer {
	padding: 0 0 10px;
}
</style>
</li><li id='field_910_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_910_5'>Email</label><div class='ginput_container'><input name='input_5' id='input_910_5' type='text' value='' /></div><div class='gfield_description' id='gfield_description__5'>This field is for validation purposes and should be left unchanged.</div></li>
 </ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_910' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_910"]){return false;}  window["gf_submitting_910"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_910"]){return false;} window["gf_submitting_910"]=true;  jQuery("#gform_910").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=910&amp;title=&amp;description=&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_910' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='910' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_910' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_910' id='gform_target_page_number_910' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_910' id='gform_source_page_number_910' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_910' id='gform_ajax_frame_910'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 910, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_910').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_910');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_910').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_910').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_910').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_910').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_910').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_910').val();gformInitSpinner( 910, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [910, current_page]);window['gf_submitting_910'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_910').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_910').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [910]);window['gf_submitting_910'] = false;}, 50);}else{jQuery('#gform_910').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [910, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 910) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [910, 1]) } ); </script>
<div style="font-family: 'Open Sans', sans-serif; font-weight: 400; color: #4c4b4b; font-size: 12px; line-height: 1.3; margin: 0 20px 0 0; text-decoration: underline; margin-top: 10px; text-align: right; clear: both;"><a href='#' class='pum-close popmake-close extra-button-class'>No Thanks</a></div>
<div style="font-family: 'Open Sans', sans-serif; font-weight: 400; color: #4c4b4b; font-size: 9px; line-height: 1.3; margin: 10px 20px 0 0; text-align: right;">By providing your email address you consent<br />
to receive emails and offers from MaineToday Media</div>
</div>
<div style="clear: both;"></div>
</div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
x close </button>
</div>
</div>
<script type='text/javascript' id='paywall-js-extra'>
/* <![CDATA[ */
var paywall = {"global":{"count":"3","promo":"","returnPath":"https:\/\/www.pressherald.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"https:\/\/www.pressherald.com\/?p=5788838","resetCode":"reset817","bypassCode":"MaYTh34ce18","faq":"https:\/\/myaccount.pressherald.com\/faq.php","isSingle":1,"premium":0,"premiumSharing":"enabled"},"adBlockLinks":["http:\/\/dev.mainetodaymedia.com\/2017-incognito\/load.html"],"adBlockEnabled":"","stubLinks":"\/\/dev.mainetodaymedia.com\/paywall\/category\/74.html","privateBlockEnabled":"","privateURLs":"\/\/dev.mainetodaymedia.com\/paywall\/subscriber\/subonly.html","category_list":[{"term_id":76,"name":"Business","slug":"business","term_group":0,"term_taxonomy_id":76,"taxonomy":"category","description":"","parent":0,"count":33484,"filter":"raw","cat_ID":76,"category_count":33484,"category_description":"","cat_name":"Business","category_nicename":"business","category_parent":0},{"term_id":69,"name":"Nation &amp; World","slug":"nationworld","term_group":0,"term_taxonomy_id":69,"taxonomy":"category","description":"","parent":66,"count":64254,"filter":"raw","cat_ID":69,"category_count":64254,"category_description":"","cat_name":"Nation &amp; World","category_nicename":"nationworld","category_parent":66}],"ignored_categories":["33339","33343","33335","33347","21496","24110","24342","25272","26108","26112","26360","26420","26456","26472","25276","25288","415","34115","33323","33327"],"special_categories":["33319","74","89","106","68","67","76","72"],"should_ignore":"","category_paywall":"76","absence_after":"7","absence_gift":"3","age":"0","hardURL":"\/\/dev.mainetodaymedia.com\/paywall\/10up\/index2b.html","premiumURL":"\/\/dev.mainetodaymedia.com\/devtools\/2020-paywall\/pph-hard0920.html","hardPaywallAfter":"10","alternatePaywallCount":"6","alternatePaywallURL":"\/\/dev.mainetodaymedia.com\/devtools\/2020-paywall\/registration\/registration3x-pph.html","registeredPaywallURL":"\/\/dev.mainetodaymedia.com\/devtools\/2020-paywall\/registration\/registration8day-pph.html","paywallLoginURL":"","premium":"1"};
var SlideDown_messages = ["","","","","","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.pressherald.com\/faq.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-paywall/js/paywall-redo.js?ver=1608054950' id='paywall-js'></script>
<script type='text/javascript' id='mtm-unomi-form-handling-js-before'>
var MTMUnomiData = {"ajaxURL":"https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php","ajaxNonce":"6f97924230","captureFields":{"gform_942":"input_942_2","gform_958":"input_958_1","gform_946":"input_946_1","gform_938":"input_938_1","gform_934":"input_934_1","gform_930":"input_930_2","gform_922":"input_922_5","gform_914":"input_914_1","gform_910":"input_910_1","gform_906":"input_906_1","gform_898":"input_898_1","gform_737":"input_737_1","gform_249":"input_249_1","gform_725":"input_725_2","gform_740":"input_740_2","gform_265":"input_265_1"}};
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/assets/js/frontend/form-handler.js?ver=0.1.0' id='mtm-unomi-form-handling-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/assets/js/frontend/login-check.js?ver=0.1.0' id='mtm-unomi-login-check-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/dist/js/shared.js?ver=0.1.0' id='mtm_unomi_overrides_shared-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/dist/js/frontend.js?ver=0.1.0' id='mtm_unomi_overrides_frontend-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/position.min.js?ver=1.11.4-wp' id='jquery-ui-position-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_popups = {"pum-5776226":{"disable_on_mobile":true,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"exit_intent","settings":{"cookie_name":["pum-5776226"],"methods":{"mouseleave":"mouseleave","lostfocus":"lostfocus","backbutton":"backbutton"},"top_sensitivity":"10","delay_sensitivity":"350","continue_back_on_close":true,"linkclick_custom_targeting":"","link_hover_delay":"300","mobile_time_delay":"500","mobilescroll_up_percent":"10"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-5776226","key":"","session":false,"time":"1 week","path":true}}],"theme_id":"5184894","size":"medium","responsive_min_width":"800px","responsive_max_width":"800px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"10000","close_on_form_submission_delay":"0","theme_slug":"light-box-no-padding","id":5776226,"slug":"exit-modal-registration","conditions":[[{"target":"cookie_exists","not_operand":true,"settings":{"cookie_name":"MSPAN_Paywall_user"},"cookie_name":"MSPAN_Paywall_user"}],[{"target":"cookie_is","not_operand":false,"settings":{"cookie_name":"MSPAN_Paywall_views_11","cookie_value":"5"},"cookie_name":"MSPAN_Paywall_views_11","cookie_value":"5"},{"target":"cookie_is","not_operand":false,"settings":{"cookie_name":"MSPAN_Paywall_views_11","cookie_value":"6"},"cookie_name":"MSPAN_Paywall_views_11","cookie_value":"6"},{"target":"cookie_is","not_operand":false,"settings":{"cookie_name":"MSPAN_Paywall_views_11","cookie_value":"7"},"cookie_name":"MSPAN_Paywall_views_11","cookie_value":"7"}]]},"pum-5196426":{"disable_on_mobile":true,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-5196426"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-5196426","key":"","session":false,"time":"1 week","path":true}},{"event":"gforms_form_success","settings":{"name":"pum-5196426","key":"","session":false,"time":"5 years","path":true}},{"event":"gforms_form_success","settings":{"name":"pum-5184858","key":"","session":false,"time":"5 years","path":true}},{"event":"gforms_form_success","settings":{"name":"pum-5196566","key":"","session":false,"time":"5 years","path":true}}],"theme_id":"5184894","size":"medium","responsive_min_width":"320px","responsive_max_width":"600px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"2500","close_on_form_submission_delay":"0","theme_slug":"light-box-no-padding","id":5196426,"slug":"daily-headlines-jan-2020-email","conditions":[[{"target":"cookie_exists","not_operand":true,"settings":{"cookie_name":"MSPAN_Paywall_user"},"cookie_name":"MSPAN_Paywall_user"}]]}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.pressherald.com/wp-content/uploads/sites/4/bee20b32810c0fabcb780f5a0da8bf8f.js?generated=1608299859&#038;ver=1.11.2' id='popup-maker-site-js'></script>
<script type='text/javascript' id='pum-avm-site-js-extra'>
/* <![CDATA[ */
var pum_avm = {"I10n":{"trigger_labels":{"enter":"Enter Clicked","exit":"Exit Clicked","birthdate":"Age Entered"},"errors":{"too_young":"Sorry but you do not appear to be old enough.","locked_out":"Sorry but you have been locked out Please come back when you are old enough.","invalid_date":"Please enter a valid date."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/popup-maker-age-verification-modals/assets/js/popup-maker-age-verification-modals-site.min.js?defer&#038;ver=1.2.4' id='pum-avm-site-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js?ver=1.11.4-wp' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/tabs.min.js?ver=1.11.4-wp' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect.min.js?ver=1.11.4-wp' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-slide.min.js?ver=1.11.4-wp' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/menu.min.js?ver=1.11.4-wp' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/autocomplete.min.js?ver=1.11.4-wp' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='mtm-js-extra'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"78f8785822","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"https:\/\/www.pressherald.com","restrictedComments":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1600280600' id='mtm-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0' id='mtm-datepicker-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/obits-search.js?ver=1578585832' id='obits-search-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/vendor/prebid.js?ver=1594314063' id='ad-prebid-js'></script>
<script type='text/javascript' id='elasticpress-autosuggest-js-extra'>
/* <![CDATA[ */
var epas = {"query":"{\"from\":0,\"size\":10,\"sort\":[{\"_score\":{\"order\":\"desc\"}}],\"query\":{\"bool\":{\"should\":[{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\"],\"boost\":4}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"post\"}}]}},{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\"],\"boost\":4}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"mtm_interactive\"}}]}}]}},\"post_filter\":{\"bool\":{\"must\":[{\"terms\":{\"post_type.raw\":[\"post\",\"mtm_interactive\"]}},{\"term\":{\"post_status\":\"publish\"}}]}}}","placeholder":"ep_autosuggest_placeholder","endpointUrl":"https:\/\/mtmprod.clients.hosted-elasticpress.io\/mtmprod--pressheraldcom-post-4\/autosuggest","selector":"ep-autosuggest","action":"navigate","mimeTypes":[],"triggerAnalytics":"","addSearchTermHeader":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/js/autosuggest-script.min.js?ver=3.4.2' id='elasticpress-autosuggest-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
<script type='text/javascript' id='pum-atc-js-extra'>
/* <![CDATA[ */
var pum_atc_vars = {"page":"5788838"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/popup-maker-advanced-targeting-conditions//assets/js/pum-atc-site.min.js?ver=1.4.6' id='pum-atc-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/popup-maker-exit-intent-popups//assets/js/pum-eip-site.min.js?ver=1.4.0' id='pum-eip-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/js/mtm-child.min.js?ver=1586377808' id='mainetoday_pressherald-js'></script>
<script type='text/javascript' id='unomi-mc-js-before'>
var unomiMCData = {"ajaxURL":"https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php","ajaxNonceEID":"915eadfdb6","ajaxNonceEmail":"4925407c21"};
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/unomi-wordpress-plugin/assets/js/frontend/mailchimp.js?ver=0.1.15' id='unomi-mc-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.4.17.19' id='gform_conditional_logic-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=5.6' id='gform_recaptcha-js'></script>
<script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'159544135',post:'5788838',tz:'-5',srv:'www.pressherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '159544135', '5788838' ]);
</script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'business,nationworld';
      _sf_async_config.authors = Utils.getAuthor();

      var _cbq = window._cbq = (window._cbq || []);
      _cbq.push(['_acct', (document.cookie.match(/MSPAN_Paywall_user/i) ? 'paid' : 'anon')]);

      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>