
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Maine unemployment claims hit new record high - Portland Press Herald</title>
<link rel="icon" type="image/png" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="google-site-verification" content="QWs9pxQP8fwo2-nR5mWopc6qCK2D3920f7bl-U-zkso" />


<meta name="apple-itunes-app" content="app-id=951845858">


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'pressherald.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
        h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
        (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
        })(window,document.documentElement,'async-hide','dataLayer',4000,
        {'GTM-TZKX8X':true});</script>


<link rel="canonical" href="https://www.pressherald.com/2020/04/02/maine-unemployment-claims-hit-new-record-high/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Maine unemployment claims hit new record high" />
<meta property="og:description" content="Nearly 24,000 Mainers filed for unemployment for the week ending Saturday, surpassing the previous week&#039;s record." />
<meta property="og:url" content="https://www.pressherald.com/2020/04/02/maine-unemployment-claims-hit-new-record-high/" />
<meta property="og:site_name" content="Press Herald" />
<meta property="article:author" content="https://www.facebook.com/PeterL.Mcguire/?fref=ts" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="Maine business" />
<meta property="article:tag" content="maine economy" />
<meta property="article:tag" content="unemployment" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-04-02T12:44:12-04:00" />
<meta property="article:modified_time" content="2020-04-02T12:54:39-04:00" />
<meta property="og:updated_time" content="2020-04-02T12:54:39-04:00" />
<meta property="og:image" content="https://multifiles.pressherald.com/uploads/sites/10/2020/03/shutterstock_502597858-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://multifiles.pressherald.com/uploads/sites/10/2020/03/shutterstock_502597858-1024x683.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nearly 24,000 Mainers filed for unemployment for the week ending Saturday, surpassing the previous week&#039;s record." />
<meta name="twitter:title" content="Maine unemployment claims hit new record high - Portland Press Herald" />
<meta name="twitter:site" content="@pressherald" />
<meta name="twitter:image" content="https://multifiles.pressherald.com/uploads/sites/10/2020/03/shutterstock_502597858.jpg" />
<meta name="twitter:creator" content="@pressherald" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pressherald.com/#website","url":"https://www.pressherald.com/","name":"Press Herald","potentialAction":{"@type":"SearchAction","target":"https://www.pressherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.pressherald.com/2020/04/02/maine-unemployment-claims-hit-new-record-high/#primaryimage","url":"https://multifiles.pressherald.com/uploads/sites/10/2020/03/shutterstock_502597858.jpg","width":1500,"height":1000},{"@type":"WebPage","@id":"https://www.pressherald.com/2020/04/02/maine-unemployment-claims-hit-new-record-high/#webpage","url":"https://www.pressherald.com/2020/04/02/maine-unemployment-claims-hit-new-record-high/","inLanguage":"en-US","name":"Maine unemployment claims hit new record high - Portland Press Herald","isPartOf":{"@id":"https://www.pressherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.pressherald.com/2020/04/02/maine-unemployment-claims-hit-new-record-high/#primaryimage"},"datePublished":"2020-04-02T12:44:12-04:00","dateModified":"2020-04-02T12:54:39-04:00","author":{"@id":"https://www.pressherald.com/#/schema/person/8b8f31484c644a270de38031cc2f7530"},"breadcrumb":{"@id":"https://www.pressherald.com/2020/04/02/maine-unemployment-claims-hit-new-record-high/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.pressherald.com/2020/04/02/maine-unemployment-claims-hit-new-record-high/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.pressherald.com/","url":"https://www.pressherald.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.pressherald.com/2020/04/02/maine-unemployment-claims-hit-new-record-high/","url":"https://www.pressherald.com/2020/04/02/maine-unemployment-claims-hit-new-record-high/","name":"Maine unemployment claims hit new record high"}}]},{"@type":["Person"],"@id":"https://www.pressherald.com/#/schema/person/8b8f31484c644a270de38031cc2f7530","name":"J. Craig Anderson","image":{"@type":"ImageObject","@id":"https://www.pressherald.com/#authorlogo","url":"https://secure.gravatar.com/avatar/94e8f05cdd11727dd373110e941d4e3c?s=96&d=mm&r=g","caption":"J. Craig Anderson"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.pressherald.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//mainetoday-d.openx.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pressherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paywall_css-css' href='https://www.pressherald.com/wp-content/plugins/mtm-paywall/css/mtm-paywall.css?ver=1579800920' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-lightbox-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick-lightbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1530213341' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1530213341' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elasticpress-autosuggest-css' href='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/css/autosuggest-styles.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css' href='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/css/facets-styles.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='https://www.pressherald.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.8.11' type='text/css' media='all' />
<style id='popup-maker-site-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mainetoday-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/mainetoday.min.css?ver=1583953049' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_pressherald-css' href='https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/css/mtm-child.min.css?ver=1563455766' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<style type="text/css">
					</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-pressherald&#038;ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtmads = {"dfpId":"6119","adInjection":"post","postTags":["coronavirus","maine-business","maine-economy","unemployment"],"postCategories":["business","localstate","news"],"pageType":"Article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.11.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.11.6'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.11.6'></script>
<link rel='https://api.w.org/' href='https://www.pressherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pressherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pressherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.pressherald.com/?p=5341178' />
<link rel="alternate" type="application/json+oembed" href="https://www.pressherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressherald.com%2F2020%2F04%2F02%2Fmaine-unemployment-claims-hit-new-record-high%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pressherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressherald.com%2F2020%2F04%2F02%2Fmaine-unemployment-claims-hit-new-record-high%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">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</script><script type="text/javascript">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</script><script type="text/javascript">AdSection = 'pressherald.com/business';
googletag.cmd.push(function() {

mtmads.pos_1_atf_728x90 = googletag.defineSlot("/6119/pressherald.com/business", [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(mtmads.sizeMapping.pos1).addService(googletag.pubads());

mtmads.pos_2_atf_300x250 = googletag.defineSlot("/6119/pressherald.com/business", [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(mtmads.sizeMapping.pos2).addService(googletag.pubads());

mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot("/6119/pressherald.com/business", [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(mtmads.sizeMapping.pos3).addService(googletag.pubads());

if ( viewportwidth > 767 ) {
mtmads.pos_btf_8_300x250 = googletag.defineSlot("/6119/pressherald.com/business", [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(mtmads.sizeMapping.btfmr).addService(googletag.pubads());
}

mtmads.native_ad = googletag.defineSlot("/6119/pressherald.com/business", ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

mtmads.pos_f_320x50 = googletag.defineSlot("/6119/pressherald.com/business", [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(mtmads.sizeMapping.footer).addService(googletag.pubads());
});</script>


<script>
jQuery(function(){
var now = new Date();
var viewCountReg = new RegExp('mspan_paywall_views_'+now.getMonth()+'=(\\d+)','i');
window.dataLayer = window.dataLayer || [];
  window.dataLayer.push( {
	 'event': 'datalayer-loaded',
	 'companyName' : 'Maine Today',
	  'categoryArray': 'business,localstate,news',
	  'tagArray': 'coronavirus,maine-business,maine-economy,unemployment',
	  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
	 'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
	 'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
	  'contentType': 'Article',
	  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
	  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
	  'private-mode':  privateBrowsing(),
	  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false),
      'adUnit': 'pressherald.com/business'
  });
});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />

<meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pressherald.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ece22fe9-079c-4d14-8745-a3d5b003a8e0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Press Herald";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pressherald.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.47d572d6-ef9d-4d9d-8962-815db43f4beb";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
</head>
<body class="post-template-default single single-post postid-5341178 single-format-standard active-paywall story-head business localstate news">

<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
    var ARTICLE_URL = articleUrl;
    var CONTENT_ID = contentId || '';
    var el = document.createElement('script');
 var url = 'https://survey.g.doubleclick.net/survey?site=6c5hn2ytoctdofbiyzz2q4xm3e' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
</script>

<div class="paywall-banner">
<p>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="https://www.pressherald.com/login">Sign in</a> or <a href="https://myaccount.pressherald.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>
<div class="js-login-container">
<div id="paywall-login-form">
<div class="login-close"><i class='fa fa-close'></i></div>
<h3>Sign In:</h3>
<form id="paywall-modal-login" method="post" action="https://myaccount.pressherald.com/login/">
<div class="message"></div>
<input type="text" name="email" placeholder="Email"><br />
<input type="password" name="password" placeholder="Password">
<div class="fa-3x">
<i class="fas fa-circle-notch fa-spin"></i>
</div>
<button type="submit">Login</button>
<div class="login-sm-text"><a href="https://www.pressherald.com/forgot-password">Forgot password?</a> &nbsp;&nbsp;| &nbsp;&nbsp;<a href=" https://www.pressherald.com/subscribe">Subscribe now</a></div>
</form>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-1', 'auto', {'allowLinker': true});
	ga('require', 'displayfeatures');

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var date = new Date();
		var viewCountReg = new RegExp('MSPAN_Paywall_views_' + date.getMonth().toString() + '=([0-9]+)');
		
		var section = (function(){
			var $sectionTitles = $('.section');
			var reg = {
				word: /\w/,
				space: /^\s+|\s+$/g
			};
			var tmpText;

			for(var i = 0; i < $sectionTitles.length; i++){
				tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
				if(tmpText.match(reg.word)){
					return tmpText;
				}
			}
			return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');

		if( typeof AdSection !== "undefined" ) {
			customDimensions.dimension6 = AdSection;
		}

		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}

		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait';
		} else {
			customDimensions.dimension5 = 'Landscape';
		}

		customDimensions.dimension7 = 'business,localstate,news';					customDimensions.dimension8 = Utils.getAuthor();
				
		/*new analytics code example */
		
			customDimensions.dimension9 = /MSPAN_Paywall_user/.test(document.cookie); /*variable for paywall status */
			customDimensions.dimension10 = (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : 0); /*variable for paywall hit count */
			customDimensions.dimension11 = privateBrowsing();/* PrivateMode (on|off) */
			customDimensions.dimension12 = '';/* verifiedAds (active|inactive) it would be good to get negative values so that we have the total measured - because to get an accurate percentage we need the total universe and a lot of pages -obits . - don't send these signals) */
		

			customDimensions.dimension14 = 
			false;
		ga('send', 'pageview', customDimensions);
		ga('set', 'anonymizeIp', true);

	});
</script>


<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="https://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-1201403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201403 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2332344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2332344 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-3334311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334311 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-3065108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065108 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-3065112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065112 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-3065116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065116 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-3355607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3355607 depth-1"><a href="https://www.pressherald.com/mainely-media/">Southern Maine Weeklies</a></li>
<li id="menu-item-1201405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201405 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1201406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201406 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-1245743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245743 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-1201407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201407 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1201404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332624 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214176 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201408 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
<li id="menu-item-3069488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069488 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
</ul>
</li>
<li id="menu-item-1201410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201410 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1201517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="https://www.pressherald.com/sports/">All Sports</a></li>
<li id="menu-item-1201518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-1201417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2333060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333060 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li id="menu-item-2333172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333172 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-1201419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201419 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1201525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1703094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703094 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201420 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201422 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201423 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1201524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1294746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294746 depth-1"><a href="https://www.pressherald.com/business/cannabis-report/">Maine Cannabis Report</a></li>
<li id="menu-item-1201425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-1201521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201521 depth-1"><a href="https://www.pressherald.com/business-breakfast-events/">Business Breakfast</a></li>
</ul>
</li>
<li id="menu-item-2333808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2333808 depth-0"><a href="https://www.pressherald.com/life/audience/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3127103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3127103 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-2334032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334032 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-1201438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201438 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-1201437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201437 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-1201427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201427 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2334996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334996 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-2335020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335020 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2335016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335016 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li id="menu-item-2335036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335036 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-2335044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335044 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105185 depth-1"><a href="https://www.pressherald.com/source/green-plate-special/">Green Plate Special</a></li>
<li id="menu-item-3105181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105181 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2334052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2334052 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li id="menu-item-2334476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334476 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li id="menu-item-5325750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5325750 depth-1"><a href="https://www.pressherald.com/life/maine-street/">Maine Street</a></li>
<li id="menu-item-1988556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988556 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-3172855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3172855 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-1628550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628550 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-1201430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-1201431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-1535634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535634 depth-1"><a href="http://mainejobs.com">MaineJobs</a></li>
<li id="menu-item-1201432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="https://www.pressherald.com/realestate/">Real Estate</a></li>
<li id="menu-item-1201433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201433 depth-1"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
</li>
<li id="menu-item-1201435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-1201523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="https://www.pressherald.com/signature-events/">Events</a></li>
<li id="menu-item-1201488" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-0"><a href="http://centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-2338544" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2338544 depth-0"><a href="https://www.sunjournal.com/">Sunjournal.com</a></li>
<li id="menu-item-1201490" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201490 depth-0"><a href="https://pressherald.com/e-edition">ePaper</a></li>
<li id="menu-item-1201492" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201492 depth-0"><a href="http://pressherald.com/newsletters">Newsletters and Alerts</a></li>
<li id="menu-item-1201493" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Support</a>
<ul class="sub-menu">
<li id="menu-item-1201494" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201494 depth-1"><a href="https://www.pressherald.com/reader-services/">Reader Services</a></li>
<li id="menu-item-1201495" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201495 depth-1"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1201496" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="https://www.pressherald.com/faqs/">FAQs</a></li>
<li id="menu-item-1201497" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201497 depth-1"><a href="https://www.pressherald.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1201499" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201499 depth-0"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-1201500" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1323997" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1323997 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here!</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="mtm-wrapper  post-wrapper ">
<div class="mtm-header story-head">

<div class="search-mobile slide">
<form method="get" action="https://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="mobile-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-1201403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201403 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2332344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2332344 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-3334311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334311 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-3065108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065108 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-3065112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065112 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-3065116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065116 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-3355607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3355607 depth-1"><a href="https://www.pressherald.com/mainely-media/">Southern Maine Weeklies</a></li>
<li id="menu-item-1201405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201405 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1201406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201406 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-1245743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245743 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-1201407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201407 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1201404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332624 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214176 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201408 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
<li id="menu-item-3069488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069488 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
</ul>
</li>
<li id="menu-item-1201410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201410 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1201517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="https://www.pressherald.com/sports/">All Sports</a></li>
<li id="menu-item-1201518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-1201417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2333060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333060 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li id="menu-item-2333172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333172 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-1201419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201419 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1201525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1703094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703094 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201420 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201422 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201423 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1201524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1294746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294746 depth-1"><a href="https://www.pressherald.com/business/cannabis-report/">Maine Cannabis Report</a></li>
<li id="menu-item-1201425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-1201521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201521 depth-1"><a href="https://www.pressherald.com/business-breakfast-events/">Business Breakfast</a></li>
</ul>
</li>
<li id="menu-item-2333808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2333808 depth-0"><a href="https://www.pressherald.com/life/audience/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3127103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3127103 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-2334032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334032 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-1201438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201438 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-1201437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201437 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-1201427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201427 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2334996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334996 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-2335020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335020 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2335016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335016 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li id="menu-item-2335036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335036 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-2335044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335044 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105185 depth-1"><a href="https://www.pressherald.com/source/green-plate-special/">Green Plate Special</a></li>
<li id="menu-item-3105181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105181 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2334052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2334052 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li id="menu-item-2334476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334476 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li id="menu-item-5325750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5325750 depth-1"><a href="https://www.pressherald.com/life/maine-street/">Maine Street</a></li>
<li id="menu-item-1988556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988556 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-3172855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3172855 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-1628550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628550 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-1201430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-1201431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-1535634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535634 depth-1"><a href="http://mainejobs.com">MaineJobs</a></li>
<li id="menu-item-1201432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="https://www.pressherald.com/realestate/">Real Estate</a></li>
<li id="menu-item-1201433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201433 depth-1"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
</li>
<li id="menu-item-1201435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-1201523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="https://www.pressherald.com/signature-events/">Events</a></li>
<li id="menu-item-1201488" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-0"><a href="http://centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-2338544" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2338544 depth-0"><a href="https://www.sunjournal.com/">Sunjournal.com</a></li>
<li id="menu-item-1201490" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201490 depth-0"><a href="https://pressherald.com/e-edition">ePaper</a></li>
<li id="menu-item-1201492" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201492 depth-0"><a href="http://pressherald.com/newsletters">Newsletters and Alerts</a></li>
<li id="menu-item-1201493" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Support</a>
<ul class="sub-menu">
<li id="menu-item-1201494" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201494 depth-1"><a href="https://www.pressherald.com/reader-services/">Reader Services</a></li>
<li id="menu-item-1201495" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201495 depth-1"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1201496" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="https://www.pressherald.com/faqs/">FAQs</a></li>
<li id="menu-item-1201497" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201497 depth-1"><a href="https://www.pressherald.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1201499" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201499 depth-0"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-1201500" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1323997" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1323997 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here!</a></li>
</ul></div>
<div class="mobile-menu-skin-cover">
</div>
</div>
<div class="main-nav-container  fixed-top">
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
</div>
</div>
<div class="fixed-p-icon"><a href="/"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-fixed-icon.png"></a></div>
<ul id="sub-logo-menu" class="menu"><li id="menu-item-1201355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201355 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2331556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331556 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-3334307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334307 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-1201357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201357 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-3065088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065088 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-1201358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201358 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-3065092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065092 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-1245745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245745 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-3065096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065096 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-1548374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548374 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-3355611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3355611 depth-1"><a href="https://www.pressherald.com/mainely-media/">Southern Maine Weeklies</a></li>
<li id="menu-item-1201356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201356 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332620 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214174 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201360 depth-1"><a href="https://www.pressherald.com/news/community-news/">Community News</a></li>
<li id="menu-item-3069484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069484 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
<li id="menu-item-1201361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201361 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
</ul>
</li>
<li id="menu-item-1201362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201362 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-2331576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331576 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1295796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1295796 depth-1"><a href="/business/cannabis-report">Maine Cannabis Report</a></li>
<li id="menu-item-1201366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201366 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-1201363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201363 depth-1"><a href="https://www.pressherald.com/business-breakfast-events/">Business Breakfast</a></li>
<li id="menu-item-1611226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1611226 depth-1"><a href="https://www.pressherald.com/maine-commercial-real-estate/">Commercial Real Estate</a></li>
</ul>
</li>
<li id="menu-item-1201367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201367 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-2331564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331564 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1703098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703098 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201368 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201369 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201644 depth-1"><a href="https://www.pressherald.com/opinion/columnists-opinion/">Columns</a></li>
<li id="menu-item-1201370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201370 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201371 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201372 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-2331588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331588 depth-1"><a href="https://www.pressherald.com/sports">All Sports</a></li>
<li id="menu-item-1201508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201508 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-2331596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2331596 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li id="menu-item-1201510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201510 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2331592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331592 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201375 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201376 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-2331600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2331600 depth-0"><a href="https://www.pressherald.com/arts-entertainment/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3080001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3080001 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-1201386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201386 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-1201515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201515 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-1201514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201514 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-1201382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201382 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2331612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331612 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-1201385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201385 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2331616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331616 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li id="menu-item-2331620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331620 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-2331624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331624 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105157 depth-1"><a href="https://www.pressherald.com/source/green-plate-special/">Green Plate Special</a></li>
<li id="menu-item-3105145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105145 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2331604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2331604 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li id="menu-item-2331608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331608 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li id="menu-item-5325738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5325738 depth-1"><a href="https://www.pressherald.com/life/maine-street/">Maine Street</a></li>
<li id="menu-item-1988548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988548 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-3158311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158311 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-1628594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628594 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-1201389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201389 depth-0"><a href="/obituaries/">Obits</a></li>
<li id="menu-item-1355827" class="single-col menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1355827 depth-0"><a href="https://www.pressherald.com/realestate/">Homes</a>
<ul class="sub-menu">
<li id="menu-item-2462836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2462836 depth-1"><a href="https://www.pressherald.com/realestate/">All Real Estate</a></li>
<li id="menu-item-2463028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2463028 depth-1"><a target="_blank" rel="noopener noreferrer" href="https://homes.pressherald.com/search">Homes for Sale</a></li>
<li id="menu-item-2632460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2632460 depth-1"><a href="https://homes.pressherald.com/search/open_house_dates=next_14_days">Open Houses</a></li>
<li id="menu-item-1355828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1355828 depth-1"><a href="https://www.pressherald.com/realestate/places-to-love/">Maine Places to Love</a></li>
<li id="menu-item-1355829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1355829 depth-1"><a href="https://www.pressherald.com/realestate/premier-property/">Premier Property</a></li>
</ul>
</li>
<li id="menu-item-1201394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201394 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-1535638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535638 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://mainejobs.com">Jobs</a></li>
<li id="menu-item-1201579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201579 depth-0"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="subscribe-banner-btn">
<a href="https://www.pressherald.com/subscribe" class="fixed-subscribe-btn subscribe-btn">Subscribe</a>
<a href="https://www.pressherald.com/login" class="fixed-login-btn login login-btn">Login</a>
</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper"><div id="pos_1_atf_728x90" class="mtm-leaderboard-pos1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_1_atf_728x90'); });</script></div></div>
<div class="main-content-wrap">
<div itemscope itemtype="http://schema.org/Article" class="mtm-article-full-width" id="js-mtm-article">
<header>
<a href="https://www.pressherald.com/business/" class="category-wrapper">
<div class="category">
Business </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2020-04-02T08:44:12-04:00">8:44 AM</time>
</div>
<div class="updated">
Updated <span>10 mins ago</span>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline">Maine unemployment claims hit new record high</h1>
<p class="article-excerpt" itemprop="description">
Nearly 24,000 Mainers filed for unemployment for the week ending Saturday, surpassing the previous week&#039;s record. </p>
</header>
<div class="mtm-article p402_premium">
<div class="byline">
<div id="mobile_navigation">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/byline-mobile-nav.png" />
</div>
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span><a href="https://www.pressherald.com/author/peter-mcguire">Peter McGuire</a><span class="sourceline">Staff Writer</span> </div>
</div>
</div>
<div class="contact">
</div>
<nav role="navigation" id="socialnav">
<ul>
<li><a target='_blank' href='https://www.facebook.com/PeterL.Mcguire/?fref=ts' class='author-meta-facebook'>Follow on Facebook</a></li><li><a target='_blank' class='author-meta-twitter' href='http://twitter.com/intent/follow?screen_name=%40PeteL_McGuire'>Follow on Twitter</a></li><li><a href="/cdn-cgi/l/email-protection#cbbba6a8acbea2b9ae8bbbb9aeb8b8a3aeb9aaa7afe5a8a4a6" class='author-meta-email'>Email Writer</a></li><li><a href='tel:207-791-6325' class='author-meta-phone'>207-791-6325</a></li>
</ul>
</nav>
<div class="article-social-sharing p402_hide">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressherald.com%2F2020%2F04%2F02%2Fmaine-unemployment-claims-hit-new-record-high%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=Maine+unemployment+claims+hit+new+record+high&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D5341178" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=Maine+unemployment+claims+hit+new+record+high&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D5341178" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="linkedin social-button">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Maine+unemployment+claims+hit+new+record+high&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D5341178" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/linkedin-icon.png" alt="linkedin">
</a>
</div>
<div class="email social-button">
<a href="/cdn-cgi/l/email-protection#d4eba7a1b6beb1b7a0e999b5bdbab1f4a1bab1b9a4b8bbadb9b1baa0f4b7b8b5bdb9a7f4bcbda0f4bab1a3f4a6b1b7bba6b0f4bcbdb3bcf2b5b9a4efb6bbb0ade992a6bbb9f1e6e484a6b1a7a7f49cb1a6b5b8b0f1e795f1e6e499b5bdbab1f4a1bab1b9a4b8bbadb9b1baa0f4b7b8b5bdb9a7f4bcbda0f4bab1a3f4a6b1b7bba6b0f4bcbdb3bcf1e495f1e495bca0a0a4a7f1e795f1e692f1e692a3a3a3faa4a6b1a7a7bcb1a6b5b8b0fab7bbb9f1e692f1e792a4f1e790e1e7e0e5e5e3ec">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.pressherald.com%2F2020%2F04%2F02%2Fmaine-unemployment-claims-hit-new-record-high%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>Unemployment claims reached a new record high last week as economic disruption from the coronavirus pandemic touched nearly every corner of the state.</p>
<p>Claims reached 23,761 for the week ending Saturday, according to Maine Department of Labor. That surpasses the previous week&#8217;s nearly 21,500 claims and is the highest number of weekly claims on record.</p><div class="inner-sidebar">
</div>
<p>In the last two weeks, more than 45,400 Mainers have filed for unemployment.</p>
<p>Nationwide, more than 6.6 million people filed for unemployment last week, double the number the week before.</p>
<p><em>This story will be updated.</em></p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<p class="no-comments">Comments are not available on this story.</p>
<div class="feedback no-print p402_hide">
<p>
<a href="/feedback-form/">Send questions/comments</a> to the editors.
</p>
</div>
<p class="article-prev-btn">
<a rel="prev" href="https://www.pressherald.com/2020/04/02/maine-ag-receives-dozens-of-price-gouging-complaints/">
&laquo; Previous </a>
</p>
<div class="previous-article">
<a rel="prev" href="https://www.pressherald.com/2020/04/02/maine-ag-receives-dozens-of-price-gouging-complaints/">Maine attorney general fielding dozens of price-gouging complaints during crisis</a>
</div>
<p class="article-next-btn">
<a rel="next" href="https://www.pressherald.com/2020/04/02/a-record-6-6-million-seek-u-s-jobless-aid-as-layoffs-mount/">
Next &raquo;
</a>
</p>
<div class="next-article"><a rel="next" href="https://www.pressherald.com/2020/04/02/a-record-6-6-million-seek-u-s-jobless-aid-as-layoffs-mount/">A record 6.6 million seek U.S. jobless aid as layoffs mount</a></div>
<div class="tag-container">
filed under:
<div class="tag-links">
<a href="/tag/coronavirus" ">coronavirus</a>, <a href="/tag/maine-business" ">Maine business</a>, <a href="/tag/maine-economy" ">maine economy</a>, <a href="/tag/unemployment" ">unemployment</a> </div>
</div>
<div class="clearfix"></div>


<div id='native_ad' class='no-print'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('native_ad'); });
					</script>
</div>

<div class='no-print'>
<div class='gf_browser_safari gform_wrapper article-signup_wrapper' id='gform_wrapper_249'><div id='gf_249' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_249' id='gform_249' class='article-signup' action='/2020/04/02/maine-unemployment-claims-hit-new-record-high/#gf_249'>
<input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
<div class='gform_heading'>
<h3 class='gform_title'>Want the news that's vital to Maine?</h3>
<span class='gform_description'>Our daily headlines email is delivered each morning. </span>
</div>
<div class='gform_body'><ul id='gform_fields_249' class='gform_fields top_label form_sublabel_below description_below'><li id='field_249_1' class='gfield newsletter-input-condition gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_249_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_249_1' type='text' value='' class='large' placeholder='Enter email address here' aria-required="true" aria-invalid="false" />
</div></li><li id='field_249_2' class='gfield newsletter-conditional gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Newsletter Choices<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_249_2'><li class='gchoice_249_2_1'>
<input name='input_2.1' type='checkbox' value='Daily Headlines and Evening Express' checked='checked' id='choice_249_2_1' />
<label for='choice_249_2_1' id='label_249_2_1'>Daily Headlines and Evening Express</label>
</li><li class='gchoice_249_2_2'>
<input name='input_2.2' type='checkbox' value='Breaking News' id='choice_249_2_2' />
<label for='choice_249_2_2' id='label_249_2_2'>Breaking News</label>
</li><li class='gchoice_249_2_3'>
<input name='input_2.3' type='checkbox' value='Business Headlines' id='choice_249_2_3' />
<label for='choice_249_2_3' id='label_249_2_3'>Business Headlines</label>
</li><li class='gchoice_249_2_4'>
<input name='input_2.4' type='checkbox' value='Maine Cannabis Report' id='choice_249_2_4' />
<label for='choice_249_2_4' id='label_249_2_4'>Maine Cannabis Report</label>
</li><li class='gchoice_249_2_5'>
<input name='input_2.5' type='checkbox' value='High School Sports' id='choice_249_2_5' />
<label for='choice_249_2_5' id='label_249_2_5'>High School Sports</label>
</li><li class='gchoice_249_2_6'>
<input name='input_2.6' type='checkbox' value='Real Estate' id='choice_249_2_6' />
<label for='choice_249_2_6' id='label_249_2_6'>Real Estate</label>
</li></ul></div></li><li id='field_249_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><div class="terms-text">By submitting your email address you agree to our <a href="https://www.pressherald.com/terms-use/" target="_blank">terms of service</a>.</div>
<style>
#gform_wrapper_249 {
margin:60px  0px 80px;
}

.no-sidebar #gform_wrapper_249 {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
}
.no-sidebar #gform_wrapper_249 .terms-text { 
    text-align: center !important;
}

#gform_wrapper_249 .terms-text { 
     font-family: 'Open Sans', sans-serif;
     text-align: left;
     font-size: 10px;
     display: table;
     color: #222;
     position:relative;
     top: 55px;
     width: 100%;

}

@media only screen and (max-width: 420px) {
     #gform_wrapper_249 .terms-text { 
          top: 75px;
     }
}

#gform_wrapper_249 .article-signup {
    border-top: none;
    border-bottom: none;
    width:100%;
}
#gform_wrapper_249 .top_label .gfield_label {
    display: none;
}
#gform_wrapper_249 input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]) {
    width:100%;
}


#gform_wrapper_249 .gform_heading {
    width: 100%;
    margin-right: 0px;
}
#gform_wrapper_249 .gform_body {
    width: 100%;
}
#gform_wrapper_249 .article-signup .gform_footer.top_label {
    width: 100%;
    display: inline-block;
}
#gform_wrapper_249 .gform_footer input.button, #gform_wrapper_249 .gform_footer input[type=submit]{
    width: 100%;
}

#gform_wrapper_249 .gfield_html.gfield_no_follows_desc {
     margin-top: 0px;
}
#gform_wrapper_249 ul.gform_fields li.gfield {
     padding-right: 0px;
}

</style></li><li id='field_249_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_249_5'>Comments</label><div class='ginput_container'><input name='input_5' id='input_249_5' type='text' value='' /></div><div class='gfield_description' id='gfield_description__5'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_249' class='gform_button button' value='Sign up' onclick='if(window["gf_submitting_249"]){return false;}  window["gf_submitting_249"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_249"]){return false;} window["gf_submitting_249"]=true;  jQuery("#gform_249").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=249&amp;title=1&amp;description=1&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_249' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='249' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_249' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_249' id='gform_target_page_number_249' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_249' id='gform_source_page_number_249' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_249' id='gform_ajax_frame_249'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 249, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_249').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_249');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_249').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_249').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_249').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_249').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_249').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_249').val();gformInitSpinner( 249, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [249, current_page]);window['gf_submitting_249'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_249').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_249').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [249]);window['gf_submitting_249'] = false;}, 50);}else{jQuery('#gform_249').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [249, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 249) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [249, 1]) } ); </script> </div>
<div class="art-bottom-links no-print p402_hide">
<div class="art-bottom-title">Related Stories</div>
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="5341178">

<div class="ajax-loader">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>
<div class="art-bottom-links last-col no-print p402_hide">
<div class="art-bottom-title">Latest Articles</div>
<ul> <li>
<div class="image-crop">
<a href="https://www.pressherald.com/2020/04/02/maine-unemployment-claims-hit-new-record-high/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2020/03/shutterstock_502597858-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2020/03/shutterstock_502597858-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
</div>
<div class="category">Business</div>
<h2>
<a href="https://www.pressherald.com/2020/04/02/maine-unemployment-claims-hit-new-record-high/">Maine unemployment claims hit new record high</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2020/04/02/jazz-great-ellis-marsalis-jr-dead-at-85-fought-virus/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="CORRECTION_Obit_Ellis_Marsalis_08616" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2020/04/CORRECTION_Obit_Ellis_Marsalis_08616-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2020/04/CORRECTION_Obit_Ellis_Marsalis_08616-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="CORRECTION_Obit_Ellis_Marsalis_08616" /></noscript> </a>
</div>
<div class="category">Life &amp; Culture</div>
<h2>
<a href="https://www.pressherald.com/2020/04/02/jazz-great-ellis-marsalis-jr-dead-at-85-fought-virus/">Jazz great Ellis Marsalis Jr. dead at 85; fought virus</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2020/04/02/pakistan-court-overturns-conviction-in-death-of-daniel-pearl/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Daniel Pearl" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2020/04/Pakistan_Daniel_Pearl_88277-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2020/04/Pakistan_Daniel_Pearl_88277-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Daniel Pearl" /></noscript> </a>
</div>
<div class="category">Nation &amp; World</div>
<h2>
<a href="https://www.pressherald.com/2020/04/02/pakistan-court-overturns-conviction-in-death-of-daniel-pearl/">Pakistan court overturns conviction in death of Daniel Pearl</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2020/04/02/the-latest-study-doubles-italian-provinces-virus-deaths/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Virus_Outbreak_Citing_World_War_II_07457" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2020/04/Virus_Outbreak_Citing_World_War_II_07457-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2020/04/Virus_Outbreak_Citing_World_War_II_07457-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Virus_Outbreak_Citing_World_War_II_07457" /></noscript> </a>
</div>
<div class="category">Nation &amp; World</div>
<h2>
<a href="https://www.pressherald.com/2020/04/02/the-latest-study-doubles-italian-provinces-virus-deaths/">The Latest: Fauci unsure why some get sicker than others</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2020/04/02/cape-elizabeth-police-department-warns-residents-about-scams/">
<img width="232" height="217" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2019/06/Cape-Police-Shield.jpg"><noscript><img width="232" height="217" src="https://multifiles.pressherald.com/uploads/sites/10/2019/06/Cape-Police-Shield.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
</div>
<div class="category">South Portland Sentry</div>
<h2>
<a href="https://www.pressherald.com/2020/04/02/cape-elizabeth-police-department-warns-residents-about-scams/">Cape Elizabeth Police Department warns residents about scams</a>
</h2>
</li>
</ul> </div>
</div> 
</div> 

<script type="text/javascript">
				  
				if(typeof TriggerPrompt === "function") {
				   TriggerPrompt();
				   }
				try { _402_Show(); } catch(e) {}
				</script>

<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="browse-title">Browse more in Business</div>
<div class="browse-container">
<ul><li><a href="/business/cannabis-report/">Maine Cannabis Report</a></li>
<li><a href="/business/people-on-the-move/">People on the Move</a></li>
<li><a href="https://www.pressherald.com/business-breakfast-events/">Business Breakfast</a></li>
<li><a href="https://www.pressherald.com/maine-commercial-real-estate/">Maine Commercial Real Estate</a></li>
<li><a href="http://www.mainejobs.com/" target="_blank" style="color: #c62828;" rel="noopener noreferrer">MaineJobs.com</a></li>
</ul></div>
<div class="clearfix" style="margin-bottom:45px;"></div>
<style>
.browse-title {
    font-family: 'Open Sans', sans-serif;
    font-weight: bold;
    font-size: 14px;
    text-transform: uppercase;
    color: #222;
    background-color: #e6e6e6;
    border-left: 4px solid #000000;
    padding:6px 10px;
    text-align: left;
    margin-bottom: 15px;
    width:90%;
}
.browse-container {
    width: 90%;
    padding-right: 15px;
    float:left;
    display: inline;
    text-align:left;
}
.browse-container li {
    list-style: none !important;
    margin-bottom: 8px;
    line-height: 15px;
}
.browse-container li a {
    clear: both;
    font-size: 13px;
    color: #333;
    font-family: 'Open Sans', sans-serif;
    text-transform: uppercase;
    margin-bottom: 12px;
    text-decoration: none;
}
.browse-container li a:hover {
    text-decoration: underline;
}
.browse-links br {
    margin-bottom:12px;
}
</style></div></li>
<li id="acm_ad_zones-52" class="widget acm_ad_zones"><div id="pos_2_atf_300x250-wrap" class="ad-wrapper"><div id="pos_2_atf_300x250" class="pos_2_atf_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_2_atf_300x250'); });</script></div></div></li>
<li id="custom_html-69" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ME-jobs-box"><img src="https://multifiles.pressherald.com/uploads/sites/4/2019/02/ME-jobs-1.png" alt="Maine Jobs"><br>
Meet employers, upload your resume, and search for jobs near you.<br>
<div class="jobs-btn"><a href="http://mainejobs.com/" target="_blank" rel="noopener noreferrer">Get started</a></div></div>
<style>
.ME-jobs-box {
    border: 1px solid #D5D5D5;
    background-color: #F7F7F7;
    padding: 10px;
    font-family: 'Open Sans', sans-serif;
    font-size: 16px;
    color: #000;   
    margin-bottom: 55px;
}
.ME-jobs-box img {
    text-align: center;
    max-width: 100%;
}
.jobs-btn {
   margin-right: auto;
   margin-left: auto;
   text-align: center;
}
.ME-jobs-box .jobs-btn a {
    display: inline-block;
    margin-top: 10px;
    padding: 7px 22px;
    border: 2px solid #c62828;
    background: #c62828;
    font-size: 12px;
    font-weight: 600;
    letter-spacing: 2px;
    text-transform: uppercase;
    -webkit-transition-duration: .25s;
    transition-duration: .25s;
    color: #fff;
    text-decoration: none;
}
.ME-jobs-box .jobs-btn a:hover {
      color: #c62828;
      background: #fff;
      cursor: pointer;
       -webkit-transition-duration: .25s;
       transition-duration: .25s; 
}
</style></div></li>
<li id="acm_ad_zones-53" class="widget acm_ad_zones"><div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper"><div id="pos_3_btf_300x250_300x600"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_3_btf_300x250_300x600'); });</script></div></div></li>
<div class="exclusive-promo">
<div class="title">News for your inbox</div>
<a class="clearfix" href="https://www.pressherald.com/maine-cannabis-report/"><img width="9236" height="2305" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-small size-small wp-post-image" alt data-lazy-src="https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead.png" data-lazy-srcset="https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead.png 9236w, https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead-300x75.png 300w, https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead-768x192.png 768w, https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead-1024x256.png 1024w" data-lazy-sizes="(max-width: 9236px) 100vw, 9236px"><noscript><img width="9236" height="2305" src="https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead.png" class="attachment-small size-small wp-post-image" alt="" srcset="https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead.png 9236w, https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead-300x75.png 300w, https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead-768x192.png 768w, https://multifiles.pressherald.com/uploads/sites/4/2018/02/MCR-Masthead-1024x256.png 1024w" sizes="(max-width: 9236px) 100vw, 9236px" /></noscript></a>
<h2><a href="https://www.pressherald.com/2018/08/10/want-news-maines-emerging-marijuana-industry-subscribe-maine-cannabis-report/">Subscribe for news about Maine&#8217;s marijuana industry</a></h2>
<p> </p>
</div>
<li id="acm_ad_zones-54" class="widget acm_ad_zones"><div id="pos_btf_8_300x250-wrap" class="ad-wrapper"><div id="pos_btf_8_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_btf_8_300x250'); });</script></div></div></li>
<div id="most-read-single">
<div class="featured-header">
Most read stories </div>
<div id="most-read-box">
<ul>
<li>
<h3>
<a href="https://www.pressherald.com/2020/03/31/answers-to-questions-about-governor-mills-stay-at-home-order/">
Answers to questions about the governor&#8217;s stay-at-home order </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2020/03/31/watch-maine-cdc-to-update-coronavirus-cases-after-2-more-deaths/">
Mainers told to stay at home as cases of coronavirus top 300 </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2020/03/30/coronavirus-tests-produced-in-maine-give-results-within-minutes/">
Coronavirus tests produced in Maine give results within minutes </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2020/03/29/coronavirus-case-reports-up-to-253-in-maine/">
Two more deaths reported as coronavirus cases in Maine rise to 253 </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2020/04/01/watch-maine-cdc-to-hold-daily-coronavirus-briefing-as-state-reports-two-new-deaths/">
Mills seeks disaster declaration as coronavirus infections and deaths rise in Maine </a>
</h3>
</li>
</ul>
</div>
</div>
<li id="acm_ad_zones-82" class="widget acm_ad_zones"></li>
</ul>
</div>
</div> 
</div>
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="https://multifiles.pressherald.com/uploads/sites/4/2017/06/pph-white.png" width="225" height="40" alt="Press Herald" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-white.png" alt="Press Herald" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<a href="https://www.facebook.com/pressherald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/PressHerald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.linkedin.com/company/the-portland-press-herald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/li-reverse.png" alt="linkedin" /></a>
<a href="https://plus.google.com/+Pressherald/posts" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/google-reverse.png" alt="google" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-1215972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215972 depth-0"><a href="https://www.pressherald.com/staff-directory/">Staff Directory</a></li>
<li id="menu-item-1215973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215973 depth-0"><a href="/contact#story-ideas">Send a Story Tip</a></li>
<li id="menu-item-1215974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215974 depth-0"><a href="https://www.pressherald.com/reader-services/letters-editor/">Letters to the Editor</a></li>
<li id="menu-item-1215976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215976 depth-0"><a href="https://www.pressherald.com/faqs/">FAQs</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>

	
	jQuery(function(){
	jQuery(".buy-photo").click(function(event){
		var href= jQuery(this).attr('href');
		window.open( 
             href, "_blank"); 
		event.stopPropagation();
		
});
	});
	
jQuery(function(){
	jQuery(".nothanks").click(function(){
		
		PUM.close(5184858);
		PUM.close(5196426);
		PUM.close(5196566);
		PUM.close(5228714);
	});
});
	
	// Retrieve my current url parameters
function getParameter(theParameter) {
  var params = window.location.search.substr(1).split('&');
  for (var i = 0; i < params.length; i++) {
    var p=params[i].split('=');
     if (p[0] == theParameter) {
      return decodeURIComponent(p[1]);
    }
  }
  return false;
}
var url_src = getParameter('utm_source');
var  url_mdm = getParameter('utm_medium');
var  url_cpn = getParameter('utm_campaign')
	
jQuery(function(){
	if(url_cpn === "Daily"){
		
		document.cookie = "pum-5184858=; expires=Sat, 01 Jan 2022 00:00:00 UTC; path=/;"
		
	}
	
	
})
		 
	

	
	
	var MTM_isGuest = (function($, undefined){
   'use strict';

   var cookies = document.cookie.split(';');
   var userCookie;

   for( var i = 0; i < cookies.length; i++ ){
      if( /mspan_paywall_user/i.test(cookies[i]) ){
         userCookie = JSON.parse(decodeURIComponent(cookies[i].split('=')[1]));
				
					document.cookie = "pum-5228714=; expires=Sat, 01 Jan 2025 00:00:00 UTC; path=/;"	
				
         if( userCookie.name === 'Guest' && userCookie.type ){
            if( userCookie.type === 'trial' ){
             
							 jQuery('.login ').hide().after('<div class="memic"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5301403376&iu=/6119/tracking" target="_blank"><img src="https://dev.mainetodaymedia.com/paywall/sponsorship-2019/PG-Glass.png"  style="max-height:37px;width:auto;" /></a></div>'); 
							
							
            }
         }
      }
   }

   return false;
}(jQuery));
	
 
</script>
<script>
function emailSubmission(){
    jQuery(".paywall-module").empty().html("<div id='emailConfirm'><b>Thanks for signing up. Check your email for an activation link.</b></div>");  
 }
</script>
<style>
	.memic{display:none;}
	.fixed-top .memic{display:block;margin-right:12px;}
	
	.mtm-featured-package-c .comment-count-el-1-0.top-comment-count{
		display:block !important;
	}

 .single-col .sub-menu{
		width:200px;
		grid-template-columns: unset !important;
grid-template-rows: none !important;
		display:block;		
	}
	
	@media only screen and (max-width: 800px){
	.banner-dropdown{z-index:90 !important;}
	}


	.page-template .mtm-header{margin-top:40px;}
	.ticker-wrapper{margin-top:10px;}
	
	.mtm-darkroom-skin .slides li, .mtm-darkroom-skin .slides li img{height:100%; max-height:100%;}

	del{display:none;}
	
	#adslot1,#adslot2,#adslot3,#adslot4 {
		width: auto !important;
	}

	.gform_not_found{display:none;}
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:40px 0px 28px !important;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
		p.wp-caption-text span.wp-caption-text {
    position: relative;
    padding: 0px;
    background: #f1f1f1;
    color: #222;
    font-family: "Open sans",sans-serif;
    font-size: 12px;
    border-bottom: 0px solid #e1e1e1;
    z-index: 100;
}
	#adslot1,#adslot2,#adslot3,#adslot4,#adslot5,  #adslot6, #adslot7 {
		width: auto !important;
	}

	.gform_not_found{display:none;}
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:0px 0px 28px;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
</style>
<script>

	
var SlideDown_messages = [];

jQuery(function(){
	jQuery(".mtm-featured p.show-category").not(":has(a)").addClass("nolink");
});
	
	
	
</script>
<style>
	.mtm-article h1, .mtm-article-full-width h1{
		width:100%;
	}	
	.mtm-article, .mtm-blog{
		clear:left;		
	}	
@media screen and (max-width: 470px) {
    .sub-navigation ul {
        width: 900px;
    }
}

.mtm-leaderboard-pos1 {
    background: none;
    border-bottom: 1px solid #ccc;
    padding-bottom: 13px;
}

.image-crop .caption {
    width: 98%;
}

.caption, .caption img {
    width: 100%;
    max-width: 100%;
}

.brightcove-wrap {
    padding-bottom: 10px;
}

.BrightcoveExperience {
    position: relative;
    top: 0;
    left: 0;
    width: 100%;
    height: auto;
    min-height: 375px;
}
	
	.newsletter-sign-up{
		margin:30px 0px 50px;
		display:none;
		
	}

@media screen and (max-width: 600px) {
    .no-mobile {
        display: none;
    }
}

@media only screen and (max-width: 600px) {
    .paywall-callout {
        display: none !important;
    }
    .paywall-callout-leavebehind {
        display: none !important;
    }
}

.kicker {
    clear: both;
}

.mtm-top-stories-masonry li p {
    display: none;
}

.mtm-top-stories-masonry .related ul li {
    display: none;
}

</style>
<style type="text/css">
.category-graduation .mtm-top-stories-masonry li{       
   clear: none !important;    
}
</style>
<p>
<script>
			
			var mediaContent = "media\\:content,content";
			
      (function() {
         var now = new Date();
         var cookieName = new RegExp('MSPAN_Paywall_views_' + now.getMonth());
         window.MSPAN = {
              Paywall: {
                  totalViews: function() {
                      var cookies = document.cookie.split('; ');
                      var val = 0;
                      if (!cookieName.test(document.cookie)) {
                          return 0;
                      }
                      for (var i = 0; i < cookies.length; i++) {
                          if (cookieName.test(cookies[i])) {
                              val = parseInt(cookies[i].split('=')[1]);
                          }
                      }
                      return val;
                  }
              }
          };
      }());
    </script>
</p>
<style>
    .cloudup_iframe_embed{ width: 100% !important; }
</style>
<p>
<script>
         (function(){
            "use strict";
            if(/logout/.test(window.location.search)){
               var date = new Date();
               var cookieString = "MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./, '')+"; path=/; expires=" + date.toGMTString();
               var cookieString2 = "MSPAN_Paywall_user=0; domain="+document.location.host+"; path=/; expires=" + date.toGMTString();
               date.setHours(date.getHours() - 1);
               document.cookie = cookieString;
               document.cookie = cookieString2;
            }
         }());
    </script>
</p>
<script>
(function(){
   "use strict";

if(jQuery(".article-sidebar").children().length < 1){
jQuery(".article-sidebar").hide();
}
   if(/logout/.test(window.location.search)){
      var date = new Date();
      var cookieString = "MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./, '')+"; path=/; expires=" + date.toGMTString();
      date.setHours(date.getHours() - 1);
      document.cookie = cookieString;
   }
}());
</script>
<style>	
.mtm-featured p.nolink{
		display:inline-block;
    margin-bottom: 8px;
    font-family: "Open sans",sans-serif;
    font-weight: 700;
    text-transform: uppercase;
    color: #fff;
    padding-left: 10px !important;
    padding-right: 10px !important;
    font-size: 12px !important;
}
	
	body .wxalert, body .wxcurrent{top:-12px !important}

	.mtm-left-col .mtm-top-stories-masonry .image-crop, .mtm-midright-col .mtm-top-stories-masonry .image-crop{
		height:185px;		
	}
</style>
<script>
jQuery(function(){	
jQuery( ".btf-block" ).wrapAll( "<div id='btf-block' />");
	})
</script>
<style>
.banner-dropdown {
    float: right;
	}
	div.banner-dropdown {
		margin-top: 50px;
	}
	#nav-icon3.open span:nth-child(3) {
		top:8px;
	}
</style>
<style>/* Fix for WALLPAPER Breaking page */
.mtm-main-col {
    clear: both;
}
.trending-float {
     width: 68%;
}
</style>
<style>/* Fix for MOST RECENT tabbed display */
	@media only screen and (min-width: 480px) {
.mtm-main-col .tabbed-content #tab-most-recent .mtm-story-cluster li {
	width: 48%;
	padding-right: 15px;
		}
		.mtm-main-col .tabbed-content .mtm-story-cluster li {
	min-height: 180px !important;
	}
}

</style>
<noscript>
	<style>
.post-content, .mtm-article{display:none;}
</style>
</noscript>
</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-3251943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251943 depth-0"><a href="https://www.pressherald.com/subscription-plans/">Subscribe</a></li>
<li id="menu-item-1215983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215983 depth-0"><a href="https://www.pressherald.com/benefits">Subscriber Benefits</a></li>
<li id="menu-item-1215979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215979 depth-0"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1215980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215980 depth-0"><a href="https://myaccount.pressherald.com">Manage Account</a></li>
<li id="menu-item-1215984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215984 depth-0"><a href="https://myaccount.pressherald.com/payments">Pay my Bill</a></li>
<li id="menu-item-1215981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215981 depth-0"><a href="http://pressherald.com/e-edition">Access ePaper</a></li>
<li id="menu-item-1215982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215982 depth-0"><a href="https://www.pressherald.com/mobile-products/">Mobile Apps</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-1215986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215986 depth-0"><a href="https://www.pressherald.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-1215987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1215987 depth-0"><a href="https://www.pressherald.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1215990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215990 depth-0"><a href="https://www.facebook.com/pressherald">Facebook</a></li>
<li id="menu-item-1215991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215991 depth-0"><a href="https://twitter.com/PressHerald">Twitter</a></li>
<li id="menu-item-1215996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215996 depth-0"><a href="https://www.linkedin.com/company-beta/27063/">Linked In</a></li>
<li id="menu-item-1215998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215998 depth-0"><a href="https://www.instagram.com/portlandpressherald/">Instagram</a></li>
<li id="menu-item-1215999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215999 depth-0"><a href="https://www.pinterest.com/pressherald/?eq=press&#038;etslf=3383">Pinterest</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-1216002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216002 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://masthead.me/">Media Kit</a></li>
<li id="menu-item-1216003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216003 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1216005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216005 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://mainejobs.com/post-a-job/">Help Wanted Ads</a></li>
<li id="menu-item-1216008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216008 depth-0"><a href="/contact#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Press Herald Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-1216013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216013 depth-0"><a href="/bizforum">Business Breakfast Forums</a></li>
<li id="menu-item-1216014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216014 depth-0"><a href="http://likeaboss.pressherald.com">Like a Boss</a></li>
<li id="menu-item-1216015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216015 depth-0"><a href="http://mainevoices.pressherald.com">Maine Voices Live</a></li>
<li id="menu-item-1216016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216016 depth-0"><a href="/sourceawards">Source Maine Sustainability Awards</a></li>
</ul></div></div><div id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-551314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551314 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here</a></li>
<li id="menu-item-554437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554437 depth-0"><a href="http://www.centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-1324585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1324585 depth-0"><a href="http://sunjournal.com">SunJournal.com</a></li>
<li id="menu-item-3260439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3260439 depth-0"><a href="https://www.pressherald.com/times-record/">TimesRecord.com</a></li>
<li id="menu-item-3189027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3189027 depth-0"><a href="http://theforecaster.net">The Forecasters</a></li>
<li id="menu-item-5082166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5082166 depth-0"><a href="https://www.pressherald.com/mainely-media/">Southern Maine Weeklies</a></li>
<li id="menu-item-3189031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3189031 depth-0"><a href="http://mainejobs.com">Maine Jobs</a></li>
<li id="menu-item-1216019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216019 depth-0"><a href="https://www.pressherald.com/highschoolsports/">Varsity Maine</a></li>
</ul></div></div><div id="custom_html-111" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
(function($, undefined){
   'use strict';
   /**
    * remove logout from URL
    */
   init();

   function init(){
      if( window.location.search.match(/logout/) ){
         window.location.search = window.location.search.replace(/logout/i,'');
      }
   }
   
}(jQuery));
</script></div></div><div id="custom_html-112" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script type="text/javascript">
   (function($, undefined){

      'use strict';

      $(init);

      function init(){
         hide_for_non_users();
      }

      function hide_for_non_users(){
         var date = new Date();
         var domain = window.location.hostname.replace(/\w+/, '');
         date.setDate(date.getDate() - 1);

         if( ! /mspan_paywall_user/i.test(document.cookie) ){
            $('.comment-login__footer').hide();
            $('.restricted-comments-messaging').show()
            
            if( /MTM_talk/.test(document.cookie) ){
               
               var cookie_string = "MTM_talk=nothing; domain=.www"+domain+"; path=/; expires=" + date.toGMTString();

               document.cookie = cookie_string;
               document.cookie = cookie_string.replace(/\.www/,'');
            }
         }
      }

   }(jQuery));
</script></div></div><div id="custom_html-113" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
.mtm-article-full-width header{
	max-width: 100% !important;
}
	</style>

<script type="text/javascript">
(function( $, undefined ){
   'use strict';

   var inter;

   $(init);

   function init(){
      var $body = $('body');

      inter = setInterval(function(){
         if( $body.hasClass('talk-closed-comments') || $body.hasClass('talk-closed-comments')){
            clearInterval(inter);
            $body.removeClass('talk-closed-comments');
         }
      }, 500);
   }

   return {};
}(jQuery));
</script></div></div><div id="custom_html-123" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	#hidepp{display:none}
</style></div></div><div id="custom_html-124" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
   /**
    * Code's purpose is to try and get the page to suppress or remove the paywall overlay
    */
(function( $, undefined ){
   'use strict';

    $(init);

    function init(){
      $('[id*="pum"]')
         .on('pumBeforeOpen', function () {
            $('body').addClass('pop-up-exposed');
            if( 'undefined' !== typeof Paywall ){
               Paywall.restore();
            }
         });

      $('[id*="pum"]')
         .on('pumBeforeClose', function () {
            if( 'undefined' !== typeof Paywall ){
               Paywall.restore();
            }
         });
   }

   
   return {};
}( jQuery ));
	

/**
 * Script will check for corona in tag list.
 * if it's found, then it will continue to check for 5 seconds to try and restore the Paywall content
 */
(function($, undefined){
   'use strict';

   var counter = 0;
   var inter;

   $(init);

   function init(){
      var tags = mtmads.postTags

      $.each(tags, function(index, tag){
         if(tag.match(/^coronavirus$/)){
					 $(".main-content-wrap").prepend("<a class='coronalink'  href='/coronavirus'>Our coronavirus coverage is free to the public →</a>");
					 
					  $(".post-content").prepend("<p  class='inline-cv'>This story and all coronavirus stories are free to the public.  Please <a href='/support'>support us</a> as we do our part to keep the community safe and informed.</p>");
         
         }
      });
   }

   return;
}(jQuery));
</script>
<style>
	.inline-cv{
		font-size: 14px !important;
		line-height: 20px !important;
    font-weight: 600;
    font-family: 'Open sans', sans-serif  !important;
    letter-spacing: .5px;
    text-decoration: none;
    background: #f7f7f7;
    color: #666;
    display: inline-block;
    margin: 20px auto 10px;
    padding: 8px  25px;
    text-align: left;
		
	}
.coronalink{
width: 100%;
    font-size: 20px;
    font-weight: 600;
    font-family: 'Open-sans', sans-serif;
    letter-spacing: .5px;
    text-decoration: none;
    background: #f7f7f7;
    color: #666;
    display: inline-block;
    margin: 0 auto;
    padding: 8px;
    text-align: center;
}

a.coronalink:hover{
text-decoration: underline;
}

@media only screen and (max-width: 532px) {
.coronalink{
 font-size: 12px;
}
}

</style></div></div><div id="custom_html-125" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
/**
 * This script is to hide any comment count message that has "0 comments"
 */
var CommentDisplayFix = (function($, undefined){
   'use strict';
   var count = 0;
   var inter;
   
   $(function(){
      inter = setInterval(init, 500);
   });

   function init(){
      $('.top-comment-count').each(function(index, elem){
         var $elem = $(elem);
         var count = parseInt($elem.text());

         if( count === 0 ){
            $elem.remove();
         }

         if( ++count > 10 ){
            clearInterval(inter);
         }
      });
   }

   return {
      init: init
   }
}(jQuery)); 
</script></div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-1215382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215382 depth-0"><a href="https://www.pressherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1384325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384325 depth-0"><a href="https://www.pressherald.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-3196443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3196443 depth-0"><a href="https://www.pressherald.com/terms-service/">Terms of Service</a></li>
<li id="menu-item-3196439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3196439 depth-0"><a href="https://www.pressherald.com/commenting-terms/">Commenting Terms</a></li>
<li id="menu-item-1215386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215386 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1215390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215390 depth-0"><a href="https://www.pressherald.com/reader-services/archive-search/">Archive Search</a></li>
<li id="menu-item-1215392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215392 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-1215393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215393 depth-0"><a href="https://myaccount.pressherald.com/order">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2020</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Press Herald</strong>


</div>
</div>
<div id='posfHolder'>
<div id="fCloseBtn">close x</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
</div>
<div class="mtm-login-skin" style="">
</div>
<div id="pum-5196426" class="pum pum-overlay pum-theme-5184894 pum-theme-light-box-no-padding popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:5196426,&quot;slug&quot;:&quot;daily-headlines-jan-2020-email&quot;,&quot;theme_id&quot;:5184894,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-5196426&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;gforms_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-5196426&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;5 years&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-5196566&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-5184858&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;gforms_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-5184858&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;5 years&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;gforms_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-5196566&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;5 years&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-5196426&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;600px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;2500&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true">
<div id="popmake-5196426" class="pum-container popmake theme-5184894 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<div style="background: #dad9d8 url(https://multifiles.pressherald.com/uploads/sites/4/2020/01/angle.png) top left no-repeat;">
<div style="padding-top: 30px; float: left; width:53%">
<img src="https://multifiles.pressherald.com/uploads/sites/4/2020/01/email-pph.png" alt="email" style="padding-left: 10px" />
<div style="font-family: 'Open Sans', sans-serif; font-weight: 700; font-size:30px; color: #b40d19; margin:0 0 0 30px; line-height: 1.2;padding-bottom: 15px;">
Daily Headlines<br />&#038; Breaking News
</div>
</div>
<div style="float: left; width: 47%;">
<div style="text-align: right; font-family: 'Open Sans', sans-serif; font-weight: 600; color: #4c4b4b; font-size: 38px; line-height: 1.2;margin: 20px 20px 10px 0 ">
Stay in the<br />know. All day,<br />every day.
</div>
<div class='gf_browser_safari gform_wrapper' id='gform_wrapper_910'><div id='gf_910' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_910' id='gform_910' action='/2020/04/02/maine-unemployment-claims-hit-new-record-high/#gf_910'>
<input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":1,"openpopup":false,"openpopup_id":0}' />
<div class='gform_body'><ul id='gform_fields_910' class='gform_fields top_label form_sublabel_below description_below'><li id='field_910_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_910_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_910_1' type='text' value='' class='medium' placeholder='Email Address' aria-required="true" aria-invalid="false" />
</div></li><li id='field_910_3' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden'><label class='gfield_label' for='input_910_3'></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_910_3' type='text' value='DH Popup' class='medium' aria-invalid="false" /></div></li><li id='field_910_4' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden'><label class='gfield_label' for='input_910_4'></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_910_4' type='text' value='https://www.pressherald.com/2020/04/02/maine-unemployment-claims-hit-new-record-high/' class='medium' aria-invalid="false" /></div></li><li id='field_910_2' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><style>
#gform_wrapper_910 .gform_footer input.button, 
#gform_wrapper_910 .gform_footer input[type=submit] {
	background: #b40d19;
	border: none;
	padding: 10px 30px;
	text-transform: uppercase;
	font-family: 'Open Sans', sans-serif;
	color: #fff;
	font-weight: 700;
	font-size: 14px;
	border-radius: 5px;
	margin-right: 20px;
	line-height: 1;
	float: right;
	margin-top: 10px;
	margin-bottom:10px;
-webkit-appearance: none;
-moz-appearance: none;
appearance: none;
}
#gform_wrapper_910  li.gfield{
padding:0px;
margin:0;
}
#gform_wrapper_910 .gform_footer input.button:hover, #gform_wrapper_910 .gform_footer input[type=submit]:hover {
	background: #878686;
	border-color: #878686;
}
#gform_wrapper_910 .top_label .gfield_label {
    display: none;
}
#gform_wrapper_910 div.ginput_container{
text-align:right;

}

#gform_wrapper_910 .top_label div.ginput_container {
margin-top: 0;
}

#gform_wrapper_910  .top_label input.medium, 
#gform_wrapper_910 .top_label select.medium {
    width: auto;
}

#gform_wrapper_910 .gform_body {
	float: right;
	margin: 0 20px 0 0;
}

#gform_wrapper_910 .gform_footer {
	padding: 0 0 10px;
}
</style>
</li><li id='field_910_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_910_5'>Phone</label><div class='ginput_container'><input name='input_5' id='input_910_5' type='text' value='' /></div><div class='gfield_description' id='gfield_description__5'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_910' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_910"]){return false;}  window["gf_submitting_910"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_910"]){return false;} window["gf_submitting_910"]=true;  jQuery("#gform_910").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=910&amp;title=&amp;description=&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_910' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='910' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_910' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_910' id='gform_target_page_number_910' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_910' id='gform_source_page_number_910' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_910' id='gform_ajax_frame_910'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 910, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_910').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_910');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_910').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_910').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_910').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_910').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_910').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_910').val();gformInitSpinner( 910, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [910, current_page]);window['gf_submitting_910'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_910').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_910').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [910]);window['gf_submitting_910'] = false;}, 50);}else{jQuery('#gform_910').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [910, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 910) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [910, 1]) } ); </script>
<div style="font-family: 'Open Sans', sans-serif; font-weight: 400; color: #4c4b4b; font-size: 12px; line-height: 1.3; margin: 0 20px 0 0; text-decoration: underline;margin-top:10px; text-align: right; clear:both;"><a class="nothanks" style="color: #000000;font-size: 12px; text-decoration:underline;">No Thanks</a></div>
<div style="font-family: 'Open Sans', sans-serif; font-weight: 400; color: #4c4b4b; font-size: 9px; line-height: 1.3; margin: 10px 20px 0 0; text-align: right;">By providing your email address you consent<br />to receive emails and offers from MaineToday Media</div>
</div>
<div style="clear:both;"></div>
</div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
x close </button>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var paywall = {"global":{"count":"2","promo":"","returnPath":"https:\/\/www.pressherald.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"https:\/\/www.pressherald.com\/?p=5341178","resetCode":"reset817","bypassCode":"MaYTh34ce18","faq":"https:\/\/myaccount.pressherald.com\/faq.php","isSingle":0,"premium":0},"adBlockLinks":["http:\/\/dev.mainetodaymedia.com\/2017-incognito\/load.html"],"adBlockEnabled":"","stubLinks":"\/\/dev.mainetodaymedia.com\/paywall\/2020\/ph.html","privateBlockEnabled":"enabled","privateURLs":"\/\/dev.mainetodaymedia.com\/paywall\/subscriber\/subonly.html","category_list":[{"term_id":76,"name":"Business","slug":"business","term_group":0,"term_taxonomy_id":76,"taxonomy":"category","description":"","parent":0,"count":31459,"filter":"raw","cat_ID":76,"category_count":31459,"category_description":"","cat_name":"Business","category_nicename":"business","category_parent":0},{"term_id":68,"name":"Local &amp; State","slug":"localstate","term_group":0,"term_taxonomy_id":68,"taxonomy":"category","description":"","parent":66,"count":48261,"filter":"raw","cat_ID":68,"category_count":48261,"category_description":"","cat_name":"Local &amp; State","category_nicename":"localstate","category_parent":66},{"term_id":66,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":66,"taxonomy":"category","description":"","parent":0,"count":117837,"filter":"raw","cat_ID":66,"category_count":117837,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0}],"ignored_categories":["33339","33343","33335","33347","21496","24110","24342","25272","26108","26112","26360","26420","26456","26472","25276","25288","415","34115","33319","33323","33327"],"special_categories":[""],"should_ignore":"","category_paywall":"0","absence_after":"10","absence_gift":"0","age":"0","hardURL":"\/\/dev.mainetodaymedia.com\/paywall\/2020\/ph-archive.html","premiumURL":"\/\/dev.mainetodaymedia.com\/paywall\/2020\/ph-premium.html","hardPaywallAfter":"30","premium":"1"};
var SlideDown_messages = ["","","","","","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.pressherald.com\/faq.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-paywall//js/paywall-redo.js?ver=1583953049'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202014'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"ba406ce700","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"https:\/\/www.pressherald.com","restrictedComments":"restrict"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1580417346'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/obits-search.js?ver=1578585832'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epas = {"endpointUrl":"https:\/\/mtmprod.clients.hosted-elasticpress.io\/mtmprod-pressheraldcom-post-4\/autosuggest","postTypes":["post","page","mtm_asset","mtm_interactive","attachment"],"postStatus":["publish","inherit"],"selector":"ep-autosuggest","searchFields":["post_title.suggest","term_suggest"],"dateDecay":{"enabled":false},"action":"navigate","weighting":[],"weightingDefaults":{"post":{"post_title":{"enabled":true,"weight":1},"post_content":{"enabled":true,"weight":1},"post_excerpt":{"enabled":true,"weight":1},"author_name":{"enabled":true,"weight":1},"terms.post_tag.name":{"enabled":true,"weight":1},"terms.category.name":{"enabled":true,"weight":1},"terms.ep_custom_result.name":{"enabled":true,"weight":9999,"fuzziness":false}},"page":{"post_title":{"enabled":true,"weight":1},"post_content":{"enabled":true,"weight":1},"post_excerpt":{"enabled":true,"weight":1},"author_name":{"enabled":true,"weight":1},"terms.ep_custom_result.name":{"enabled":true,"weight":9999,"fuzziness":false}},"mtm_asset":{"post_title":{"enabled":true,"weight":1},"post_content":{"enabled":true,"weight":1},"post_excerpt":{"enabled":true,"weight":1},"author_name":{"enabled":true,"weight":1},"terms.post_tag.name":{"enabled":true,"weight":1},"terms.category.name":{"enabled":true,"weight":1},"terms.ep_custom_result.name":{"enabled":true,"weight":9999,"fuzziness":false}},"mtm_interactive":{"post_title":{"enabled":true,"weight":1},"post_content":{"enabled":true,"weight":1},"post_excerpt":{"enabled":true,"weight":1},"author_name":{"enabled":true,"weight":1},"terms.post_tag.name":{"enabled":true,"weight":1},"terms.category.name":{"enabled":true,"weight":1},"terms.ep_custom_result.name":{"enabled":true,"weight":9999,"fuzziness":false}},"attachment":{"post_title":{"enabled":true,"weight":1},"post_content":{"enabled":true,"weight":1},"post_excerpt":{"enabled":true,"weight":1},"author_name":{"enabled":true,"weight":1},"attachments.attachment.content":{"enabled":true,"weight":0},"terms.ep_custom_result.name":{"enabled":true,"weight":9999,"fuzziness":false}}},"mimeTypes":{"pdf":"application\/pdf","ppt":"application\/vnd.ms-powerpoint","pptx":"application\/vnd.openxmlformats-officedocument.presentationml.presentation","xls":"application\/vnd.ms-excel","xlsx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.sheet","doc":"application\/msword","docx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.document","0":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/js/autosuggest-script.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/js/facets-script.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.11","ajaxurl":"https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.pressherald.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"3186799","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-5196426":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-5196426"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-5196426","key":"","session":false,"time":"1 week","path":true}},{"event":"gforms_form_success","settings":{"name":"pum-5196426","key":"","session":false,"time":"5 years","path":true}},{"event":"on_popup_close","settings":{"name":"pum-5196566","key":"","session":false,"time":"1 week","path":true}},{"event":"on_popup_close","settings":{"name":"pum-5184858","key":"","session":false,"time":"1 week","path":true}},{"event":"gforms_form_success","settings":{"name":"pum-5184858","key":"","session":false,"time":"5 years","path":true}},{"event":"gforms_form_success","settings":{"name":"pum-5196566","key":"","session":false,"time":"5 years","path":true}}],"theme_id":"5184894","size":"medium","responsive_min_width":"320px","responsive_max_width":"600px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"2500","theme_slug":"light-box-no-padding","id":5196426,"slug":"daily-headlines-jan-2020-email"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.8.11'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/js/mtm-child.min.js?ver=1578585832'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'159544135',post:'5341178',tz:'-4',srv:'www.pressherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '159544135', '5341178' ]);
</script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'business,localstate,news';
      _sf_async_config.authors = Utils.getAuthor();
      
      var _cbq = window._cbq = (window._cbq || []);
      _cbq.push(['_acct', (document.cookie.match(/MSPAN_Paywall_user/i) ? 'paid' : 'anon')]);
      
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>