<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<title>Verizon, Comcast say they won&#039;t sell browsing histories - Portland Press Herald</title>
<link rel="icon" type="image/png" href="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/favicon.png"/>
<link rel="apple-touch-icon" type="image/png" href="http://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone.png"/>
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="http://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-ipad.png"/>
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="http://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone-retina-display.png"/>
 
<link href='http://fonts.googleapis.com/css?family=Lusitana:400,700' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css'/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
 
 
<meta name="google-site-verification" content="QWs9pxQP8fwo2-nR5mWopc6qCK2D3920f7bl-U-zkso"/>
 
 
<meta name="apple-itunes-app" content="app-id=951845858">
 
 
<script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 64520; // ACCOUNT NUMBER
                    _sf_async_config.domain = 'pressherald.com'; // DOMAIN
                    _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
      </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
 
<script src="http://ms.mtm.10upmanaged.com/wp-admin/admin-ajax.php?action=mercator-sso-js&#038;host=www.pressherald.com&#038;back=http%3A%2F%2Fwww.pressherald.com%2F2017%2F04%2F01%2Ftwo-broadband-providers-say-they-wont-sell-browsing-histories%2F&#038;site=4&#038;nonce=6a62dd27da"></script>
<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof MercatorSSO ) {
				document.cookie = "wordpress_test_cookie=WP Cookie check; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					MercatorSSO();
				}
			}
		/* ]]> */
	</script>
 
<link rel="canonical" href="http://www.pressherald.com/2017/04/01/two-broadband-providers-say-they-wont-sell-browsing-histories/"/>
<link rel="publisher" href="https://plus.google.com/+Pressherald/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Verizon, Comcast say they won&#039;t sell browsing histories - Portland Press Herald"/>
<meta property="og:description" content="The broadband providers vow to protect client privacy and avoid enhancing their own profits by monitoring the internet habits of clients and selling the data to advertisers."/>
<meta property="og:url" content="http://www.pressherald.com/2017/04/01/two-broadband-providers-say-they-wont-sell-browsing-histories/"/>
<meta property="og:site_name" content="Press Herald"/>
<meta property="article:publisher" content="https://www.facebook.com/pressherald"/>
<meta property="article:section" content="Business"/>
<meta property="article:published_time" content="2017-04-01T20:15:40-04:00"/>
<meta property="article:modified_time" content="2017-04-01T20:22:05-04:00"/>
<meta property="og:updated_time" content="2017-04-01T20:22:05-04:00"/>
<meta property="fb:admins" content="769488179"/>
<meta property="og:image" content="http://multifiles.pressherald.com/uploads/sites/4/2017/01/pph-icon-red-linkforFB.png"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The broadband providers vow to protect client privacy and avoid enhancing their own profits by monitoring the internet habits of clients and selling the data to advertisers."/>
<meta name="twitter:title" content="Verizon, Comcast say they won&#039;t sell browsing histories - Portland Press Herald"/>
<meta name="twitter:site" content="@pressherald"/>
<meta name="twitter:image" content="http://multifiles.pressherald.com/uploads/sites/4/2017/01/pph-icon-red-linkforFB.png"/>
<meta name="twitter:creator" content="@pressherald"/>
 
<link rel='dns-prefetch' href='//www.pressherald.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s7.addthis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Press Herald &raquo; Verizon, Comcast say they won&#8217;t sell browsing histories Comments Feed" href="http://www.pressherald.com/2017/04/01/two-broadband-providers-say-they-wont-sell-browsing-histories/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pressherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='flexslider-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bxslider-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='ticker-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1490892232' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='mtm-css' href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/mainetoday.min.css?ver=1490892231' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='http://www.pressherald.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1490892231' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='http://www.pressherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all'/>
<style type="text/css"></style>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.7.3#pubid=ra-535983434d690928'></script>
<link rel='https://api.w.org/' href='http://www.pressherald.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pressherald.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pressherald.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='http://www.pressherald.com/?p=1175920'/>
<link rel="alternate" type="application/json+oembed" href="http://www.pressherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F04%2F01%2Ftwo-broadband-providers-say-they-wont-sell-browsing-histories%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.pressherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F04%2F01%2Ftwo-broadband-providers-say-they-wont-sell-browsing-histories%2F&#038;format=xml"/>
<link rel='https://github.com/WP-API/WP-API' href='http://www.pressherald.com/wp-json'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style> <meta property="fb:app_id" content="178078215650057">
 
 
<script>
window.dataLayer = window.dataLayer || [];
		  window.dataLayer.push( {
		  	 'event': 'datalayer-loaded',
		  	 'companyName' : 'Maine Today',
			  'categoryArray': 'business,nationworld',
			  'publishDate' : '2017-04-01',			   'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out'),
		     'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
		     'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
			  'contentType': 'Article',
  });
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>
 
 
<meta property="fb:pages" content=""/>
 
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-pressherald"></script>
<script type="text/javascript">
				<!--

				var viewportwidth;
				var viewportheight;

				// the more standards compliant browsers (mozilla/netscape/opera/IE7) use window.innerWidth and window.innerHeight

				if (typeof window.innerWidth != 'undefined')
				{
					viewportwidth = window.innerWidth,
						viewportheight = window.innerHeight
				}

				// IE6 in standards compliant mode (i.e. with a valid doctype as the first line in the document)

				else if (typeof document.documentElement != 'undefined'
					&& typeof document.documentElement.clientWidth !=
					'undefined' && document.documentElement.clientWidth != 0)
				{
					viewportwidth = document.documentElement.clientWidth,
						viewportheight = document.documentElement.clientHeight
				}

				// older versions of IE

				else
				{
					viewportwidth = document.getElementsByTagName('body')[0].clientWidth,
						viewportheight = document.getElementsByTagName('body')[0].clientHeight
				}

				//-->
			</script>
<script type='text/javascript'>
				var googletag = googletag || {},
					mtmads = mtmads || {},
					AdSection;

				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				})();
			</script>
<script type="text/javascript">
				// Place to stash data (currently to only resize iframes when actually needed)
				mtmads.iFrameData = mtmads.iFrameData || {};

				function iFrameAutoResize(id){
					var newheight;

					if( document.getElementById ){
						newheight = document.getElementById( id ).contentWindow.document .body.scrollHeight;
					}

					if ( "undefined" === typeof mtmads.iFrameData[ id ] || mtmads.iFrameData[ id ] !== newheight ) {
						document.getElementById( id ).height= ( newheight ) + "px";
						mtmads.iFrameData[ id ] = newheight;
					}
				};

				googletag.cmd.push(function() {
					var pos1homemapping = googletag.sizeMapping().
						addSize([1000, 200], [[970,90],[728, 90],[970, 250],[970,30],[1,1]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();

					var pos1mapping = googletag.sizeMapping().
						addSize([1000, 200], [[970, 90],[728, 90],[970, 250]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();

					var pos2mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([0, 0], [300, 250]). // MR all sizes
						build();

					var pencilmapping = googletag.sizeMapping().
						addSize([1000, 200], [970,30]). // pencil only in desktop and tablet wide
						addSize([0, 0], []). // supress below desktop
						build();

					var pos3mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // add half page in tablet wide and desktop
						addSize([400, 200], [300, 250]). // medium rectangle only in tablet portrait
						addSize([0, 0], [300,250]). // MR all sizes
						build();

					var pos4mapping = googletag.sizeMapping().
						addSize([750, 200], [728, 90]). // Portait tablet
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();

					var btfmrmapping = googletag.sizeMapping().
						addSize([785, 200], [300,250]). // Desktop
						addSize([0, 0], []). //supress positions 8 and 9 below desktop.
						build();

					var footermapping = googletag.sizeMapping().
						addSize([500, 200], []). // suppress above mobile widths
						addSize([0, 0], [[300, 50],[320, 50]]). // Only allow f in mobile widths
						build();

				
						mtmads.pos_1_atf_728x90 = googletag.defineSlot('/6119/pressherald.com/business/article', [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(pos1mapping).addService(googletag.pubads());

						
						mtmads.pos_2_atf_300x250 = googletag.defineSlot('/6119/pressherald.com/business/article', [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(pos2mapping).addService(googletag.pubads());

						
						mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot('/6119/pressherald.com/business/article', [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(pos3mapping).addService(googletag.pubads());

						if ( viewportwidth > 767 ) {
						mtmads.pos_6_atf_300x100 = googletag.defineSlot('/6119/pressherald.com/business/article', [300, 50], "pos_6_atf_300x100").setTargeting("pos", "6").addService(googletag.pubads());

						}if ( viewportwidth > 767 ) {
						mtmads.pos_btf_8_300x250 = googletag.defineSlot('/6119/pressherald.com/news/article', [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(btfmrmapping).addService(googletag.pubads());

						}
						mtmads.native_ad = googletag.defineSlot('/6119/pressherald.com/news/article', ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

						
						mtmads.pos_f_320x50 = googletag.defineSlot('/6119/pressherald.com/business/article', [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(footermapping).addService(googletag.pubads());

															    //tracking section via ad code manager
				    AdSection = "pressherald.com/business";
				 	
					// Manually Controlled Ad Slots



					var is_logged_in = !!document.cookie.match(/MSPAN_Paywall_user/);
					
						if(is_logged_in) {
							googletag.pubads().setTargeting("sub","true");
						} else {
							googletag.pubads().setTargeting("sub","false");
						}
						
					googletag.pubads().setTargeting("category",["business","nationworld"]);
						googletag.pubads().collapseEmptyDivs();
						googletag.enableServices();
										});
			</script>
<script type="text/javascript">
			jQuery( function(){
				MTM_AdScrollInjector.init()
			} );
		</script>
 
</head>
<body class="post-template-default single single-post postid-1175920 single-format-standard story-head">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
 
 
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-1', 'auto');
	ga('require', 'displayfeatures');

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var section = (function(){
		   var $sectionTitles = $('.section');
		   var reg = {
		      word: /\w/,
		      space: /^\s+|\s+$/g
		   };
		   var tmpText;

		   for(var i = 0; i < $sectionTitles.length; i++){
		      tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
		      if(tmpText.match(reg.word)){
		         return tmpText;
		      }
		   }
		   return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');
       	
       	if( typeof AdSection !== "undefined" ) {
        	customDimensions.dimension6 = AdSection;
        }
        
		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}
		
		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait'; 
		} else {
			customDimensions.dimension5 = 'Landscape';
		}
		
		customDimensions.dimension7 = 'business,nationworld';					customDimensions.dimension8 = Utils.getAuthor();
		
		ga('send', 'pageview', customDimensions);

			
	});
</script>
  
<div class="mtm-utility-launch">
<div class="mtm-article-utility-bar">
<div class="utility-logo" style="background-image: url(http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/nav-white-p.png)" onClick="location.href='/'">
</div>
<div class="utility-menu">
<span>SECTIONS</span>
</div>
<div class="utility-logo-large">
<a href="http://www.pressherald.com/"><img src="http://multifiles.pressherald.com/uploads/sites/4/header-images/pph-logo200x30.png" alt="logo"/></a>
</div>
<div class="subscribe-utility">
<ul class="header-banner-subscribe logged-out">
 
<li class='welcome'>Welcome </li>
<li class='login-button'><a href="/login/" class="accountlogin">Log in</a></li>
<li class='subscribe-button'><a href="https://myaccount.pressherald.com/order/?ref=paywall-topright&return=http://www.pressherald.com/?p=1175920&promo=extra2">Subscribe</a></li>
<li><a class="support-button last" href="/support/">Support</a></li>
<li><a class="accountlogin last logout-button" href="">Logout</a></li>
</ul>
</div>
<div class="search-utility">
<form method="get" action="http://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>
<div class="mobile-search-toggle"></div>
<div class="search-mobile slide">
<form method="get" action="http://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>
<div class="utility-article-assets">
<ul>
<li class="article-launch dynamic active" onclick="ga('send', 'event', 'UI', 'click', 'articlebar | viewarticle', {'nonInteraction': 1});">
<span>&#8592; BACK TO ARTICLE</span>
</li>
</ul>
</div>
<div class="login-state">
 
<div class="sign-in-button accountlogin log-in"><a href="/login/" style="color:#fff; font-weight: bold;">LOG IN</a></div>
 
<div class="sign-in-button accountlogin log-out" onclick="MSPAN.Paywall.logout();">LOG OUT</div>
</div>
</div>
 
<div class="utility-menu-skin">
<div class="weather">
<span class="wximage"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/weather/07.png" width="80" height="50" alt="Cloudy"></span>
<span class="wxcurrent">32&deg; Cloudy</span>
<span class="wxtemp">High: 46&deg; | Low: 30&deg;</span>
<span class="wxforecast"><a href="http://www.pressherald.com/weather">Ten Day Forecast</a></span></div>
<ul id="utility-menu" class="menu"><li id="menu-item-15575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15575 depth-0"><a href="/">Home</a></li>
<li id="menu-item-15642" class="news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15642 depth-0"><a href="http://www.pressherald.com/news/">News</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.pressherald.com/news/">More in News</a></li>
<li id="menu-item-684738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684738 depth-1"><a href="http://www.pressherald.com/news/localstate/">Local &#038; State</a></li>
<li id="menu-item-684739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-684739 depth-1"><a href="http://www.pressherald.com/news/nationworld/">Nation &#038; World</a></li>
<li id="menu-item-684740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684740 depth-1"><a href="http://www.pressherald.com/news/mainecrime/">Cops &#038; Courts</a></li>
<li id="menu-item-684741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684741 depth-1"><a href="http://www.pressherald.com/news/schools/">Schools &#038; Education</a></li>
<li id="menu-item-684742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684742 depth-1"><a href="http://www.pressherald.com/news/community-news/">Community News</a></li>
<li id="menu-item-684743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684743 depth-1"><a href="http://www.pressherald.com/news/special/">Special Features</a></li>
<li id="menu-item-684744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684744 depth-1"><a href="http://www.pressherald.com/the-maine-forecast/">The Maine Forecast</a></li>
</ul>
</li>
<li id="menu-item-532046" class="politics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-532046 depth-0"><a href="http://www.pressherald.com/politics/">Politics</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.pressherald.com/politics/">More in Politics</a></li>
<li id="menu-item-1132361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132361 depth-1"><a href="http://www.pressherald.com/tag/paullepage/">Gov. LePage</a></li>
<li id="menu-item-1132362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132362 depth-1"><a href="http://www.pressherald.com/tag/donald-trump/">President Trump</a></li>
<li id="menu-item-920235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-920235 depth-1"><a href="http://www.pressherald.com/interactive/2016-election-results/">2016 Election Results</a></li>
</ul>
</li>
<li id="menu-item-87729" class="business menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87729 depth-0"><a href="http://www.pressherald.com/business/">Business</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.pressherald.com/business/">More in Business</a></li>
<li id="menu-item-1022027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022027 depth-1"><a href="http://www.pressherald.com/2017/01/31/business-breakfast-forum-fan-or-customer-explore-the-business-of-sports/">Business Breakfast</a></li>
<li id="menu-item-684750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684750 depth-1"><a href="http://www.pressherald.com/business/wordwiththeboss/">A Word with the Boss</a></li>
<li id="menu-item-684751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684751 depth-1"><a href="http://www.pressherald.com/business/on-the-job/">On the Job</a></li>
<li id="menu-item-684753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684753 depth-1"><a href="http://www.pressherald.com/business/portfolio/">Portfolio</a></li>
<li id="menu-item-734545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734545 depth-1"><a href="http://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li id="menu-item-15643" class="sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15643 depth-0"><a href="http://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.pressherald.com/sports/">More in Sports</a></li>
<li id="menu-item-684759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684759 depth-1"><a href="http://www.pressherald.com/sports/highschoolsports/">High School Sports</a></li>
<li id="menu-item-1155156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1155156 depth-1"><a href="http://www.pressherald.com/2017/02/01/varsity-maine-awards-call-for-nominations/">Varsity Maine Awards</a></li>
<li id="menu-item-684761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684761 depth-1"><a href="http://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
<li id="menu-item-1144579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1144579 depth-1"><a href="http://www.pressherald.com/tag/super-bowl-2017">Super Bowl 2017</a></li>
<li id="menu-item-1101516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1101516 depth-1"><a href="http://www.pressherald.com/sports/celtics/">Boston Celtics</a></li>
<li id="menu-item-834212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-834212 depth-1"><a href="http://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-684758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684758 depth-1"><a href="http://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-15645" class="opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15645 depth-0"><a href="http://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.pressherald.com/opinion/">More in Opinion</a></li>
<li id="menu-item-684762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684762 depth-1"><a href="http://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-684765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684765 depth-1"><a href="http://www.pressherald.com/opinion/columnists-opinion/">Columns</a></li>
<li id="menu-item-684766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684766 depth-1"><a href="http://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-684767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684767 depth-1"><a href="http://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
<li id="menu-item-684770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684770 depth-1"><a href="http://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-783967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783967 depth-1"><a target="_blank" href="http://mainevoices.pressherald.com/">Maine Voices Live</a></li>
</ul>
</li>
<li id="menu-item-15765" class="foodanddining menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15765 depth-0"><a href="http://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.pressherald.com/foodanddining/">More in Food</a></li>
<li id="menu-item-684773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684773 depth-1"><a href="http://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-1101518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1101518 depth-1"><a href="http://mainetoday.com/eat-drink/eat-and-run//">Eat &#038; Run</a></li>
<li id="menu-item-684776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684776 depth-1"><a href="http://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-684778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684778 depth-1"><a href="http://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
</ul>
</li>
<li id="menu-item-752968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-752968 depth-0"><a href="http://www.pressherald.com/source/">Source</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.pressherald.com/source/">More in Source</a></li>
<li id="menu-item-753608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753608 depth-1"><a href="http://www.pressherald.com/foodanddining/source/green-plate-special/">Green Plate Special</a></li>
<li id="menu-item-753609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753609 depth-1"><a href="http://www.pressherald.com/foodanddining/source/maine-gardener/">Maine Gardener</a></li>
<li id="menu-item-753611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753611 depth-1"><a href="http://www.pressherald.com/foodanddining/source/meet-source/">Meet</a></li>
<li id="menu-item-752970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752970 depth-1"><a href="http://www.pressherald.com/source/sea-change/">Sea Change</a></li>
<li id="menu-item-785584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785584 depth-1"><a href="http://www.pressherald.com/2017/02/27/3rd-annual-source-maine-sustainability-awards/">Source Awards</a></li>
</ul>
</li>
<li id="menu-item-15854" class="life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15854 depth-0"><a href="http://www.pressherald.com/life/">Lifestyle</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.pressherald.com/life/">More in Lifestyle</a></li>
<li id="menu-item-684783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684783 depth-1"><a href="http://calendar.mainetoday.com/events">Things to Do</a></li>
<li id="menu-item-684784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684784 depth-1"><a href="http://mainetoday.com/tag/mainetoday-magazine/">MaineToday Magazine</a></li>
<li id="menu-item-684785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684785 depth-1"><a href="http://www.pressherald.com/life/audience/">Arts &#038; Entertainment</a></li>
<li id="menu-item-684786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684786 depth-1"><a href="http://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-739730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-739730 depth-1"><a href="http://www.pressherald.com/scene-heard/">Scene &#038; Heard</a></li>
<li id="menu-item-684787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684787 depth-1"><a href="http://www.pressherald.com/life/religionandvalues/">Religion and Values</a></li>
<li id="menu-item-684789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684789 depth-1"><a href="http://www.pressherald.com/crossword/">Crossword</a></li>
<li id="menu-item-684790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684790 depth-1"><a href="http://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-684795" class="logo menu-item menu-item-type-custom menu-item-object-custom menu-item-684795 depth-1"><a target="_blank" href="http://www.mainetoday.com">Maine Today</a></li>
</ul>
</li>
<li id="menu-item-684796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-684796 depth-0"><a href="http://www.pressherald.com/realestate/">Real Estate</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.pressherald.com/realestate/">More in Real Estate</a></li>
<li id="menu-item-684797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684797 depth-1"><a href="http://www.pressherald.com/realestate/featured-home/">Featured Home</a></li>
<li id="menu-item-684798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684798 depth-1"><a href="http://www.pressherald.com/realestate/home-of-the-week/">Home of the Week</a></li>
<li id="menu-item-684799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684799 depth-1"><a href="http://www.pressherald.com/realestate/design/">Design</a></li>
<li id="menu-item-684800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684800 depth-1"><a href="http://homes.pressherald.com/search/open_house_dates=next_7_days">Open Houses</a></li>
</ul>
</li>
<li id="menu-item-15875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15875 depth-0"><a href="http://obituaries.pressherald.com/obituaries/mainetoday-pressherald/">Obituaries</a></li>
<li id="menu-item-752974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-752974 depth-0"><a href="http://www.pressherald.com/auto/">Auto</a>
<ul class="sub-menu sub">
<li class="more"><a href="http://www.pressherald.com/auto/">More in Auto</a></li>
<li id="menu-item-820673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-820673 depth-1"><a title="New Car Specials" href="http://www.pressherald.com/auto/new-cars/">New Cars</a></li>
<li id="menu-item-820938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-820938 depth-1"><a href="http://www.pressherald.com/auto/used-cars/">Used Cars</a></li>
</ul>
</li>
<li id="menu-item-1165322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1165322 depth-0"><a href="http://pressherald.com/jobs">Jobs</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="related-hidden"><p>Open</p></div>
<div class="paywall-banner">
<p><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;"><span></span><span> <a href='http://www.pressherald.com/login'>Sign in</a> or <a href='https://myaccount.pressherald.com/order/?ref=paywall-topright&return=http://www.pressherald.com/?p=785378&promo=extra2'>Subscribe</a>.</span> <span class="expand-extra-messaging extra-closed">See Offers </span><span class="close-slidedown"> <img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;"></span></p>
<div class="special-messaging">
<p></p>
<img src=""/>
<br>
</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper">
<div id='pos_1_atf_728x90' class="mtm-leaderboard-pos1">
</div>
</div>
<div class="main-content-wrap">
<div itemscope itemtype="http://schema.org/Article" class="mtm-article-full-width" id="js-mtm-article">
<header>
<a href="http://www.pressherald.com/business/" class="category-wrapper">
<div class="category">
Business </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2017-04-01T20:15:40+00:00">Yesterday at 8:15 PM</time>
</div>
<div class="updated">
Updated <span>April 1</span>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font"/>
</div>
<h1 itemprop="headline">Verizon, Comcast say they won&#8217;t sell browsing histories</h1>
<p class="article-excerpt" itemprop="description">
The broadband providers vow to protect client privacy and avoid enhancing their own profits by monitoring the internet habits of clients and selling the data to advertisers. </p>
</header>
<div class="mtm-article">
<div class="byline">
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span>Tim Johnson<span class="sourceline">Tribune News Service</span> </div>
</div>
</div>
<div class="article-social-sharing">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=Verizon%2C+Comcast+say+they+won%27t+sell+browsing+histories&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F04%2F01%2Ftwo-broadband-providers-say-they-wont-sell-browsing-histories%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=Verizon%2C+Comcast+say+they+won%27t+sell+browsing+histories&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D1175920" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Verizon%2C+Comcast+say+they+won%27t+sell+browsing+histories&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F04%2F01%2Ftwo-broadband-providers-say-they-wont-sell-browsing-histories%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F04%2F01%2Ftwo-broadband-providers-say-they-wont-sell-browsing-histories%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
<div class="comment social-button comment-launch">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/comment-icon.png" alt="Comment">
<a class="disqus-comment-count " data-disqus-url="http://www.pressherald.com/2017/04/01/two-broadband-providers-say-they-wont-sell-browsing-histories/">
Comment </a>
</div>
</div>
<div class="comment-button article-launch" style="display:none;">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewarticle', {'nonInteraction': 1});">
Read Article </a>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>WASHINGTON — Just days after Congress moved to kill privacy rules protecting broadband users, two of the largest internet service providers said Friday that they would not sell customer browsing histories to advertisers.</p>
<p>Verizon and Comcast vowed to protect client privacy and avoid enhancing their own profits by monitoring the internet habits of clients and selling the data to advertisers.</p><div class="inner-sidebar">
</div>
<p>&#8220;Let&#8217;s set the record straight. Verizon does not sell the personal web browsing history of our customers. We don&#8217;t do it, and that&#8217;s the bottom line,&#8221; Verizon&#8217;s chief privacy officer, Karen Zacharia, said in a company blog posting.</p>
<p>A Comcast statement echoed the Verizon position.</p>
<p>&#8220;We do not sell our broadband customers&#8217; individual web browsing history. We did not do it before the FCC&#8217;s rules were adopted, and we have no plans to do so,&#8221; Gerard Lewis, chief general counsel and privacy officer, wrote on Comcast&#8217;s corporate website.</p>
<p>The bill, which has passed both the Senate and House and awaits President Trump&#8217;s signature, would roll back rules passed by the Federal Communications Commission last October in what Republicans describe as a &#8220;midnight regulation.&#8221; Those rules would prevent broadband providers from collecting personal data without consent, then profiting from the sale of such data to marketers.</p>
<p>White House spokesman Sean Spicer left no doubt that Trump would sign the rollback, saying the Obama administration sought to favor social media companies and search engines at the expense of broadband providers.</p>
<p>&#8220;The president pledged to reverse this type of federal overreach in which bureaucrats in Washington take the interests of one group of companies over the interests of others, picking winners and losers,&#8221; Spicer said Thursday.</p>
<p>Critics of the move called it a defeat for privacy, and a backlash is building. At least two internet campaigns have raised more than $270,000 to buy the browsing histories of lawmakers and even their family members for public perusal.</p>
<p>One gofundme.com campaign that had a $10,000 goal has surpassed $193,000 in five days. It was launched by a Chattanooga, Tennessee, activist who wants to buy the internet browsing histories of all legislators and their families and publish them.</p>
<p>&#8220;Let&#8217;s turn the tables. Let&#8217;s buy THEIR history and make it available,&#8221; activist Adam McElhaney wrote on his fundraising page.</p>
<p>Another campaign, started by Misha Collins of Los Angeles, has raised more than $81,000 toward a goal of publicizing the internet history only of lawmakers who voted in favor of killing the FCC privacy rules.</p>
<p>A third broadband provider, AT&amp;T, issued a lengthier and more combative statement than those of New York-based Verizon and Philadelphia-based Comcast.</p>
<p>The Dallas-based company&#8217;s senior executive vice president for legislative affairs, Robert W. Quinn Jr., said the FCC regulations in question discriminated against broadband providers.</p>
<p>&#8220;In truth, companies that collect and use the most customer information on the internet are not the (internet service providers) but other internet companies, including operating system providers, web browsers, search engines, and social media platforms. And the FCC rules had nothing – literally nothing – to do with these companies or their practices,&#8221; Quinn wrote. He said AT&amp;T has privacy protections in place that did not change with the FCC regulations and will not change with the new bill.</p>
</p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="article-social-sharing bottom">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?title=Verizon%2C+Comcast+say+they+won%27t+sell+browsing+histories&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F04%2F01%2Ftwo-broadband-providers-say-they-wont-sell-browsing-histories%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?title=Verizon%2C+Comcast+say+they+won%27t+sell+browsing+histories&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D1175920" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Verizon%2C+Comcast+say+they+won%27t+sell+browsing+histories&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F04%2F01%2Ftwo-broadband-providers-say-they-wont-sell-browsing-histories%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=http%3A%2F%2Fwww.pressherald.com%2F2017%2F04%2F01%2Ftwo-broadband-providers-say-they-wont-sell-browsing-histories%2F" target="_blank">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div> </div>
<div class="comment-button comment-launch">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewcomments', {'nonInteraction': 1});">Read or Post Comments</a>
</div>
<div class="feedback clearfix">
<p>Were you interviewed for this story? If so, please fill out our <a href="/accuracy-form/?headline=Verizon%2C+Comcast+say+they+won%26%238217%3Bt+sell+browsing+histories&#038;pubdate=04%2F01%2F2017">accuracy form</a>
</p>
<p>
<a href="/feedback-form/">
Send questions/comments to the editors. </a>
</p>
</div>
</div>  
<div class="mtm-article-comments">
<p>Here at <strong>MaineToday Media</strong> we value our readers and are committed to growing our community by encouraging you to add to the discussion. </p>
<p>To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a target="_blank" href="/terms-use/">Terms of Use</a>. <a target="_blank" href="/feedback/">Click here</a> to flag and report a comment that violates our terms of use.</p>
<div id="disqus_thread">
</div>
</div>
 
 
<div id='native_ad'>
<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('native_ad'); });
						</script>
</div>
 
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="1175920">
 
<h3>More Like This</h3>
<div class="ajax-loader">
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>  
<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="acm_ad_zones-52" class="widget acm_ad_zones"> <div id="pos_2_atf_300x250-wrap" class="ad-wrapper">
<div id='pos_2_atf_300x250' class="pos_2_atf_300x250">
</div>
</div>
</li>
<li id="acm_ad_zones-53" class="widget acm_ad_zones"> <div id="pos_6_atf_300x100-wrap" class="ad-wrapper">
<div id='pos_6_atf_300x100' class="sticky-recover">
</div>
</div>
</li>
<div class="mtm-story-cluster">
<ul>
<li>
<div class="category">Business</div>
<h2>
<a href="http://www.pressherald.com/2017/04/02/michelle-singletary-pro-athletes-and-their-poor-money-habits/" onclick="ga('send', 'event', 'click', 'story_cluster_1 | headline', 'Michelle Singletary: Pro athletes and their poor money habits');">Michelle Singletary: Pro athletes and their poor money habits</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="http://www.pressherald.com/2017/04/02/week-in-review-a-beer-exchange-with-iceland-and-more-private-sector-jobs/" onclick="ga('send', 'event', 'click', 'story_cluster_2 | image', 'Week in review: A beer exchange with Iceland, and more private-sector jobs');"><img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/04/1175399_580336-beer-250x250.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2017/04/1175399_580336-beer-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2017/04/1175399_580336-beer-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2017/04/1175399_580336-beer-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2017/04/1175399_580336-beer-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2017/04/1175399_580336-beer-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2017/04/1175399_580336-beer-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px"/></a>
</div>
<div class="category">Business</div>
<div class="asset-icons">
</div>
<h2>
<a href="http://www.pressherald.com/2017/04/02/week-in-review-a-beer-exchange-with-iceland-and-more-private-sector-jobs/" onclick="ga('send', 'event', 'click', 'story_cluster_2 | headline', 'Week in review: A beer exchange with Iceland, and more private-sector jobs');">Week in review: A beer exchange with Iceland, and more private-sector jobs</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="http://www.pressherald.com/2017/04/01/miners-hoping-that-happy-days-really-are-here-again/" onclick="ga('send', 'event', 'click', 'story_cluster_3 | image', 'Neglected miners hope for renaissance in coal country');"><img width="250" height="250" src="http://multifiles.pressherald.com/uploads/sites/4/2017/04/1175946_Trump_Climate_Plan_19549.2-250x250.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/4/2017/04/1175946_Trump_Climate_Plan_19549.2-250x250.jpg 250w, http://multifiles.pressherald.com/uploads/sites/4/2017/04/1175946_Trump_Climate_Plan_19549.2-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/4/2017/04/1175946_Trump_Climate_Plan_19549.2-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/4/2017/04/1175946_Trump_Climate_Plan_19549.2-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/4/2017/04/1175946_Trump_Climate_Plan_19549.2-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/4/2017/04/1175946_Trump_Climate_Plan_19549.2-128x128.jpg 128w" sizes="(max-width: 250px) 100vw, 250px"/></a>
</div>
<div class="category">Business</div>
<div class="asset-icons">
</div>
<h2>
<a href="http://www.pressherald.com/2017/04/01/miners-hoping-that-happy-days-really-are-here-again/" onclick="ga('send', 'event', 'click', 'story_cluster_3 | headline', 'Neglected miners hope for renaissance in coal country');">Neglected miners hope for renaissance in coal country</a>
</h2>
</li>
<li>
<div class="category">Business</div>
<h2>
<a href="http://www.pressherald.com/2017/04/01/two-broadband-providers-say-they-wont-sell-browsing-histories/" onclick="ga('send', 'event', 'click', 'story_cluster_4 | headline', 'Verizon, Comcast say they won&#8217;t sell browsing histories');">Verizon, Comcast say they won&#8217;t sell browsing histories</a>
</h2>
</li>
</ul>
</div>
<li id="acm_ad_zones-54" class="widget acm_ad_zones"> <div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper">
<div id='pos_3_btf_300x250_300x600' class="%class%">
</div>
</div>
</li>
<li id="acm_ad_zones-82" class="widget acm_ad_zones"> <div id="pos_btf_8_300x250-wrap" class="ad-wrapper">
<div id='pos_btf_8_300x250' class="%class%">
</div>
</div>
</li>
<div id="most-tabs">
<ul class="most-tabs-button">
<li class="thirds">
<a href="#tabs-1">
Recent </a>
</li>
<li class="thirds">
<a href="#tabs-2">
Read </a>
</li>
<li class="thirds">
<a href="#tabs-3">
Shared </a>
</li>
</ul>
<div id="tabs-1">
<ul>
<li>
<h3>
<a href="http://www.pressherald.com/2017/04/02/21-elizabethan-drive-kennebunkport/" onclick="ga('send', 'event', 'click', 'mostRecent', '21 Elizabethan Drive, Kennebunkport');">
21 Elizabethan Drive, Kennebunkport </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.pressherald.com/2017/04/02/meet-maines-winter-high-school-sports-players-year-part-2/" onclick="ga('send', 'event', 'click', 'mostRecent', 'Meet Maine\'s high school swimming, indoor track and hockey players of the year');">
Meet Maine&#039;s high school swimming, indoor track and hockey players of the year </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.pressherald.com/2017/04/02/michelle-singletary-pro-athletes-and-their-poor-money-habits/" onclick="ga('send', 'event', 'click', 'mostRecent', 'Michelle Singletary: Pro athletes and their poor money habits');">
Michelle Singletary: Pro athletes and their poor money habits </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.pressherald.com/2017/04/02/another-view-opposing-planned-parenthood-is-not-a-womens-health-issue/" onclick="ga('send', 'event', 'click', 'mostRecent', 'Another View: Opposing Planned Parenthood is not a women\'s health issue');">
Another View: Opposing Planned Parenthood is not a women&#039;s health issue </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.pressherald.com/2017/04/02/lives-lost-lobsterman-stepfather-nascar-fan-former-marine/" onclick="ga('send', 'event', 'click', 'mostRecent', 'Lives lost: A lobsterman, a stepfather, a NASCAR fan, a former Marine');">
Lives lost: A lobsterman, a stepfather, a NASCAR fan, a former Marine </a>
</h3>
</li>
</ul>
</div>
<div id="tabs-2">
<ul>
<li>
<h3>
<a href="http://www.pressherald.com/2017/03/29/no-joke-weather-service-issues-warning-for-potentially-heavy-snowfall/" onclick="ga('send', 'event', 'click', 'mostRead', 'No joke: Weather service issues forecast for potentially heavy snowfall');">
No joke: Weather service issues forecast for potentially heavy snowfall </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.pressherald.com/2017/04/01/town-in-crisis-battle-against-opioids-rages-in-beaten-down-sanford/" onclick="ga('send', 'event', 'click', 'mostRead', 'Community in crisis: Battle against opioids rages in beaten-down Sanford');">
Community in crisis: Battle against opioids rages in beaten-down Sanford </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.pressherald.com/2017/04/01/maines-republican-senate-president-is-tired-of-his-partys-personal-attacks-against-democrats/" onclick="ga('send', 'event', 'click', 'mostRead', 'Maine\'s Republican Senate president tired of party\'s personal attacks against Democrats');">
Maine&#039;s Republican Senate president tired of party&#039;s personal attacks against Democrats </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.pressherald.com/2017/03/30/at-odds-over-treatment-yet-another-hurdle-no-consensus-on-cure/" onclick="ga('send', 'event', 'click', 'mostRead', 'Treatment dilemma: No consensus on cure as demand for it explodes');">
Treatment dilemma: No consensus on cure as demand for it explodes </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.pressherald.com/2017/03/31/vulnerable-in-recovery-shannon-longs-story-illustrates-how-fragile-sobriety-can-be/" onclick="ga('send', 'event', 'click', 'mostRead', 'Fragile recovery: Shannon Long\'s story illustrates how difficult sobriety can be');">
Fragile recovery: Shannon Long&#039;s story illustrates how difficult sobriety can be </a>
</h3>
</li>
</ul>
</div>
<div id="tabs-3">
<ul>
<li>
<h3>
<a href="http://www.pressherald.com/2016/11/28/maine-voices-the-problem-isnt-obamacare-its-the-insurance-companies/" onclick="ga('send', 'event', 'click', 'mostShared', 'Maine Voices: The problem isn\'t Obamacare; it\'s the insurance companies');">
Maine Voices: The problem isn&#039;t Obamacare; it&#039;s the insurance companies </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.pressherald.com/2017/03/26/lost-heroins-killer-grip-on-maines-people/" onclick="ga('send', 'event', 'click', 'mostShared', 'A deadly epidemic: Addiction to opioids has put an entire generation at risk');">
A deadly epidemic: Addiction to opioids has put an entire generation at risk </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.pressherald.com/2017/03/26/bill-nemitz-do-my-words-bother-you-thats-ok-you-didnt-hear-them-from-me/" onclick="ga('send', 'event', 'click', 'mostShared', 'Bill Nemitz: Do my words bother you? That\'s OK – you didn\'t hear them from me');">
Bill Nemitz: Do my words bother you? That&#039;s OK – you didn&#039;t hear them from me </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.pressherald.com/2017/03/27/victimizing-families-for-some-caught-in-crisis-tragedies-multiply/" onclick="ga('send', 'event', 'click', 'mostShared', 'Families hit hard: For some caught in crisis, tragedies multiply');">
Families hit hard: For some caught in crisis, tragedies multiply </a>
</h3>
</li>
<li>
<h3>
<a href="http://www.pressherald.com/2017/03/30/brewers-initiate-beer-exchange-with-iceland/" onclick="ga('send', 'event', 'click', 'mostShared', '\'Beer box\' with 50 taps for Maine brews going to Iceland aboard Eimskip');">
&#039;Beer box&#039; with 50 taps for Maine brews going to Iceland aboard Eimskip </a>
</h3>
</li>
</ul>
</div>
</div>
</ul>
</div>
</div>  
</div>  
<div class="mtm-footer">
<div id="pos_btf_728x90-wrap" class="ad-wrapper">
<div id='%tag%' class="%class%">
</div>
</div>
<div class="TopPart">
<div class="footer-logo">
<img src="http://multifiles.pressherald.com/uploads/sites/4/header-images/pph-logo185x29.png" width="185" height="29" alt="Portland Press Herald"/>
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-white.png" alt="Portland Press Herald"/>
</div>
<div class="social">
<a href="https://www.facebook.com/pressherald" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/footer-facebook-icon.png" alt="facebook"/></a>
<a href="https://twitter.com/PressHerald" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/footer-twitter-icon.png" alt="twitter"/></a>
<a href="http://www.linkedin.com/company/the-portland-press-herald" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/footer-linkedin-icon.png" alt="linkedin"/></a>
<a href="https://plus.google.com/+Pressherald/posts" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/footer-google-icon.png" alt="google"/></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/footer-youtube-icon.png" alt="youtube"/></a>
<a href="http://www.pressherald.com/feeds" target="_blank"><img src="http://www.pressherald.com/wp-content/themes/mainetoday/assets/images/footer-rss-icon.png" alt="rss"/></a>
</div>
<div class="back-to-top">
BACK TO TOP
</div>
</div>
<div class="Navigation">
<ul>
<li class="category">CUSTOMER SERVICE</li>
<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-18707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18707 depth-0"><a target="_blank" href="https://myaccount.pressherald.com/">My Account</a></li>
<li id="menu-item-18747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18747 depth-0"><a target="_blank" href="https://myaccount.pressherald.com/order/">Subscriptions</a></li>
<li id="menu-item-513058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513058 depth-0"><a href="/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-18766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18766 depth-0"><a target="_blank" href="https://myaccount.pressherald.com">Digital Subscriptions</a></li>
<li id="menu-item-536989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536989 depth-0"><a href="http://www.pressherald.com/reader-services/">Reader Services</a></li>
<li id="menu-item-18781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18781 depth-0"><a href="/contact">Contact Us</a></li>
<li id="menu-item-447179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447179 depth-0"><a href="http://www.pressherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-537530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-537530 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
</ul></div> </ul>
<ul>
<li class="category">CONNECT</li>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-19101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19101 depth-0"><a href="https://myaccount.pressherald.com/login.php">e-Edition</a></li>
<li id="menu-item-19108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19108 depth-0"><a href="/mobile-products">Mobile</a></li>
<li id="menu-item-19123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19123 depth-0"><a href="/newsletters">Email Newsletters</a></li>
<li id="menu-item-536990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536990 depth-0"><a href="http://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-19138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19138 depth-0"><a href="/feedback">Site Feedback</a></li>
<li id="menu-item-19159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19159 depth-0"><a href="/staff-directory">Staff Directory</a></li>
</ul></div> </ul>
<ul>
<li class="category">SITE INDEX</li>
<div class="menu-site-index-container"><ul id="menu-site-index" class="menu"><li id="menu-item-537226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-537226 depth-0"><a href="/site-index">Full Site Index</a></li>
<li id="menu-item-536993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-536993 depth-0"><a href="http://www.pressherald.com/news/">News</a></li>
<li id="menu-item-536997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536997 depth-0"><a href="http://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-536994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536994 depth-0"><a href="http://www.pressherald.com/business/">Business</a></li>
<li id="menu-item-536995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536995 depth-0"><a href="http://www.pressherald.com/life/">Lifestyle</a></li>
<li id="menu-item-536996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536996 depth-0"><a href="http://www.pressherald.com/opinion/">Opinion</a></li>
<li id="menu-item-536998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536998 depth-0"><a href="http://www.pressherald.com/sports/">Sports</a></li>
<li id="menu-item-537000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-537000 depth-0"><a href="http://obituaries.pressherald.com/obituaries/mainetoday-pressherald/">Obituaries</a></li>
<li id="menu-item-537377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-537377 depth-0"><a href="http://video.pressherald.com">Video</a></li>
<li id="menu-item-537378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537378 depth-0"><a href="http://www.pressherald.com/uncategorized/"><br/></a></li>
</ul></div> </ul>
<ul>
<li class="category">NETWORK</li>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-16138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16138 depth-0"><a target="_blank" href="/about">About MaineToday Media</a></li>
<li id="menu-item-551314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551314 depth-0"><a href="http://www.pressherald.com/career-opportunities/">Work Here</a></li>
<li id="menu-item-554434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554434 depth-0"><a target="_blank" href="http://mediakit.pressherald.com">Media Kit</a></li>
<li id="menu-item-554437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554437 depth-0"><a href="http://www.centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-554438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554438 depth-0"><a href="http://www.mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-615465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-615465 depth-0"><a href="http://www.pressherald.com/news/"><style>.image-crop .caption{width:90%;}.caption,.caption img{width:100%;max-width:100%;}.mtm-main-col .mtm-top-stories-masonry,.mtm-top-stories-masonry{overflow:visible;}.brightcove-wrap{padding-bottom:10px;}.BrightcoveExperience{position:relative;top:0;left:0;width:100%;height:auto;min-height:375px;}@media screen and (max-width: 600px) {.no-mobile{display:none;}}@media only screen and (max-width: 600px) {.paywall-callout{display:none!important;}.paywall-callout-leavebehind{display:none!important;}}.kicker{clear:both;}.mtm-top-stories-masonry li p{display:none;}.mtm-top-stories-masonry .related{margin-top:10px;}.mtm-top-stories-masonry .related ul li{display:none;}.mtm-top-stories-masonry .related ul li:first-child{display:block;margin-left:8px;}.mtm-top-stories-masonry .related ul li:first-child a{color:#000;padding-left:8px;letter-spacing:-.5px;}.mtm-featured .related ul li a{color:#000;}.mtm-featured .related ul{margin-left:6px;}</style></a></li>
<li id="menu-item-661181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-661181 depth-0"><a href="http://www.pressherald.com/uncategorized/">  <script type="text/javascript">var mediaContent = "media\\:content,content"; jQuery(function() {jQuery('.btf-block').wrapAll('<div class="btf-container"></div>');});</script></a></li>
<li id="menu-item-685175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685175 depth-0"><a href="http://www.pressherald.com/uncategorized/"><style>@media screen and (max-width: 800px) {.mtm-large-main-col .mtm-top-stories-masonry li:nth-child(odd){clear:left;}}</style></a></li>
<li id="menu-item-685898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685898 depth-0"><a href="http://www.pressherald.com/uncategorized/"><script>//window.console = { log: function(){} };</script><style>@media screen and (max-width: 1030px) and (min-width: 801px) {.mtm-large-main-col .mtm-featured-package-b,.mtm-large-main-col .mtm-main-col{width:71%!important}}</style></a></li>
</ul></div> </ul>
</div>
<div class="Copyright">
&copy; 2017 MaineToday Media
</div>
</div>
</div> 
<div id="pos_f_320x50">
<script>
googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
<div class="mtm-login-skin" style="">
</div>
  <div id="fb-root"></div>
<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=178078215650057";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"a38df8d2ee","action":"mtm_mailchimp_subscribe","ajaxurl":"http:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"http:\/\/www.pressherald.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1490892154'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var paywall = {"global":{"count":"10","promo":"extra2","returnPath":"http:\/\/www.pressherald.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"http:\/\/www.pressherald.com\/?p=1175920","resetCode":"text","bypassCode":"MaRch171nG","isSingle":1}};
var SlideDown_messages = ["Welcome. This is your 1st of 10 free articles.","","","","This is your 5th of 10 free articles.","","","","","This is your last free article."];
var SlideDown_special = {"text":"","image":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/themes/mainetoday/assets/js/paywall.min.js?ver=1490892161'></script>
<script type='text/javascript' src='http://www.pressherald.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"1175920 http:\/\/www.pressherald.com\/2017\/04\/01\/two-broadband-providers-say-they-wont-sell-browsing-histories\/","disqusShortname":"mtmpph","disqusTitle":"Verizon, Comcast say they won\u2019t sell browsing histories","disqusUrl":"http:\/\/www.pressherald.com\/2017\/04\/01\/two-broadband-providers-say-they-wont-sell-browsing-histories\/","options":{"manualSync":"1"},"postId":"1175920"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtmpph"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pressherald.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'89363060',post:'1175920',tz:'-4',srv:'www.pressherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '89363060', '1175920' ]);
</script>
<script type="text/javascript">
		var addthis_config = {
			data_ga_property: 'UA-10862716-1',
			data_ga_social : true
		};
	</script>
<script type="text/javascript">
	var disqus_shortname = 'mtmpph';

	(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
 </script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'business,nationworld';

      _sf_async_config.authors = Utils.getAuthor();



      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>