<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Prosecutors want to try teen as adult in Litchfield woman&#8217;s death - Portland Press Herald</title>
<link rel="icon" type="image/png" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link href='https://fonts.googleapis.com/css?family=Lusitana:400,700' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,800,600,300' rel='stylesheet' type='text/css' />
<link href='https://fonts.googleapis.com/css?family=Source+Serif+Pro' rel='stylesheet'>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="google-site-verification" content="QWs9pxQP8fwo2-nR5mWopc6qCK2D3920f7bl-U-zkso" />


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'pressherald.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<link rel="canonical" href="https://www.centralmaine.com/2019/06/18/prosecutors-want-to-try-teen-as-adult-in-maine-womans-death/" />
<link rel="publisher" href="https://plus.google.com/+Pressherald/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prosecutors want to try teen as adult in Litchfield woman&#8217;s death" />
<meta property="og:description" content="Defense expert witness says William Smith, one of three teens charged in the April 2018 death of Kimberly Mironovas, started to choke her but stopped because he couldn&#039;t go through with it." />
<meta property="og:url" content="https://www.pressherald.com/2019/06/18/prosecutors-want-to-try-teen-as-adult-in-maine-womans-death/" />
<meta property="og:site_name" content="Press Herald" />
<meta property="article:publisher" content="https://www.facebook.com/pressherald" />
<meta property="article:author" content="https://www.facebook.com/Keith-Edwards-244370269233340/?fref=ts" />
<meta property="article:tag" content="litchfield maine" />
<meta property="article:tag" content="maine crime" />
<meta property="article:section" content="Cops &amp; Courts" />
<meta property="article:published_time" content="2019-06-18T13:25:36+00:00" />
<meta property="article:modified_time" content="2019-06-19T00:15:10+00:00" />
<meta property="og:updated_time" content="2019-06-19T00:15:10+00:00" />
<meta property="og:image" content="https://multifiles.pressherald.com/uploads/sites/10/2019/04/422155-20180423_3TeenMurder_23751-1024x678.jpg" />
<meta property="og:image:secure_url" content="https://multifiles.pressherald.com/uploads/sites/10/2019/04/422155-20180423_3TeenMurder_23751-1024x678.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Defense expert witness says William Smith, one of three teens charged in the April 2018 death of Kimberly Mironovas, started to choke her but stopped because he couldn&#039;t go through with it." />
<meta name="twitter:title" content="Prosecutors want to try teen as adult in Litchfield woman&#8217;s death - Portland Press Herald" />
<meta name="twitter:site" content="@pressherald" />
<meta name="twitter:image" content="https://multifiles.pressherald.com/uploads/sites/10/2019/04/422155-20180423_3TeenMurder_23751.jpg" />
<meta name="twitter:creator" content="@pressherald" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.pressherald.com/","sameAs":["https://www.facebook.com/pressherald","https://www.instagram.com/portlandpressherald/","https://www.linkedin.com/company/the-portland-press-herald/","https://plus.google.com/+Pressherald/posts","https://www.youtube.com/pressherald","https://twitter.com/pressherald"],"@id":"https://www.pressherald.com/#organization","name":"Press Herald","logo":"http://multifiles.pressherald.com/uploads/sites/4/2014/10/pph-logoB.png"}</script>

<link rel='dns-prefetch' href='//www.pressherald.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//mainetoday-d.openx.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//multifiles.pressherald.com' />
<link rel="alternate" type="application/rss+xml" title="Press Herald &raquo; Prosecutors want to try teen as adult in Litchfield woman&#8217;s death Comments Feed" href="https://www.pressherald.com/2019/06/18/prosecutors-want-to-try-teen-as-adult-in-maine-womans-death/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pressherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paywall_css-css' href='https://www.pressherald.com/wp-content/plugins/mtm-paywall/css/mtm-paywall.css?ver=1560782209' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.pressherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1530213341' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1530213341' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elasticpress-autosuggest-css' href='https://www.pressherald.com/wp-content/plugins/elasticpress/features/autosuggest/assets/css/autosuggest.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/mainetoday.min.css?ver=1560782209' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_pressherald-css' href='https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/css/mtm-child.min.css?ver=1560782209' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.pressherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<style type="text/css">
					</style>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js?ver=5.2.1'></script>
<script type='text/javascript' src='//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-pressherald&#038;ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtmads = {"dfpId":"6119","adInjection":"post","postTags":["litchfield-maine","maine-crime"],"postCategories":["mainecrime","localstate"],"pageType":"Article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/ads.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='https://www.pressherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pressherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pressherald.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://www.pressherald.com/?p=2457832' />
<link rel="alternate" type="application/json+oembed" href="https://www.pressherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressherald.com%2F2019%2F06%2F18%2Fprosecutors-want-to-try-teen-as-adult-in-maine-womans-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pressherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressherald.com%2F2019%2F06%2F18%2Fprosecutors-want-to-try-teen-as-adult-in-maine-womans-death%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <meta property="fb:app_id" content="178078215650057">
<script type="text/javascript">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</script><script type="text/javascript">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</script><script type="text/javascript">AdSection = 'pressherald.com/news';
googletag.cmd.push(function() {

mtmads.pos_1_atf_728x90 = googletag.defineSlot("/6119/pressherald.com/news", [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(mtmads.sizeMapping.pos1).addService(googletag.pubads());

mtmads.pos_2_atf_300x250 = googletag.defineSlot("/6119/pressherald.com/news", [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(mtmads.sizeMapping.pos2).addService(googletag.pubads());

mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot("/6119/pressherald.com/news", [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(mtmads.sizeMapping.pos3).addService(googletag.pubads());

if ( viewportwidth > 730 ) {
mtmads.pos_btf_728x90 = googletag.defineSlot("/6119/pressherald.com/news", [728,90], "pos_btf_728x90").setTargeting("pos", "4").defineSizeMapping(mtmads.sizeMapping.pos4).addService(googletag.pubads());
}

if ( viewportwidth > 767 ) {
mtmads.pos_btf_8_300x250 = googletag.defineSlot("/6119/pressherald.com/news", [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(mtmads.sizeMapping.btfmr).addService(googletag.pubads());
}

mtmads.native_ad = googletag.defineSlot("/6119/pressherald.com/news", ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

mtmads.pos_f_320x50 = googletag.defineSlot("/6119/pressherald.com/news", [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(mtmads.sizeMapping.footer).addService(googletag.pubads());
});</script>


<script>
jQuery(function(){
var now = new Date();
var viewCountReg = new RegExp('mspan_paywall_views_'+now.getMonth()+'=(\\d+)','i');
window.dataLayer = window.dataLayer || [];
  window.dataLayer.push( {
	 'event': 'datalayer-loaded',
	 'companyName' : 'Maine Today',
	  'categoryArray': 'mainecrime,localstate',
	  'tagArray': 'litchfield-maine,maine-crime',
	  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
	 'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
	 'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
	  'contentType': 'Article',
	  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
	  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
	  'private-mode':  privateBrowsing(),
	  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false)
  });
});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />

<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.pressherald.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pressherald.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ece22fe9-079c-4d14-8745-a3d5b003a8e0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Press Herald";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pressherald.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.47d572d6-ef9d-4d9d-8962-815db43f4beb";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

</head>
<body class="post-template-default single single-post postid-2457832 single-format-standard active-paywall story-head">

<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
    var ARTICLE_URL = articleUrl;
    var CONTENT_ID = contentId || '';
    var el = document.createElement('script');
 var url = 'https://survey.g.doubleclick.net/survey?site=6c5hn2ytoctdofbiyzz2q4xm3e' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
</script>

<div class="paywall-banner">
<p>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="https://www.pressherald.com/login">Sign in</a> or <a href="https://myaccount.pressherald.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>
<div class="js-login-container">
<div id="paywall-login-form">
<div class="login-close"><i class='fa fa-close'></i></div>
<h3>Sign In:</h3>
<form id="paywall-modal-login" method="post" action="https://myaccount.pressherald.com/login/">
<div class="message"></div>
<input type="text" name="email" placeholder="Email"><br />
<input type="password" name="password" placeholder="Password">
<button type="submit">Login</button>
<div class="login-sm-text"><a href="https://www.pressherald.com/forgot-password">Forgot password?</a> &nbsp;&nbsp;| &nbsp;&nbsp;<a href=" https://www.pressherald.com/subscribe">Subscribe now</a></div>
</form>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10862716-1', 'auto', {'allowLinker': true});
	ga('require', 'displayfeatures');

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var date = new Date();
		var viewCountReg = new RegExp('MSPAN_Paywall_views_' + date.getMonth().toString() + '=([0-9]+)');
		
		var section = (function(){
			var $sectionTitles = $('.section');
			var reg = {
				word: /\w/,
				space: /^\s+|\s+$/g
			};
			var tmpText;

			for(var i = 0; i < $sectionTitles.length; i++){
				tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
				if(tmpText.match(reg.word)){
					return tmpText;
				}
			}
			return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');

		if( typeof AdSection !== "undefined" ) {
			customDimensions.dimension6 = AdSection;
		}

		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}

		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait';
		} else {
			customDimensions.dimension5 = 'Landscape';
		}

		customDimensions.dimension7 = 'mainecrime,localstate';					customDimensions.dimension8 = Utils.getAuthor();
				
		/*new analytics code example */
		
			customDimensions.dimension9 = /MSPAN_Paywall_user/.test(document.cookie); /*variable for paywall status */
			customDimensions.dimension10 = (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : 0); /*variable for paywall hit count */
			customDimensions.dimension11 = privateBrowsing();/* PrivateMode (on|off) */
			customDimensions.dimension12 = '';/* verifiedAds (active|inactive) it would be good to get negative values so that we have the total measured - because to get an accurate percentage we need the total universe and a lot of pages -obits . - don't send these signals) */
		

			customDimensions.dimension14 = 
			false;
		ga('send', 'pageview', customDimensions);
		ga('set', 'anonymizeIp', true);

	});
</script>


<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="https://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-1201403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1201403 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2332344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-2332344 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-1201405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1201405 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1201406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1201406 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-1245743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245743 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-1201407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201407 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1201404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332624 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214176 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201408 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
</ul>
</li>
<li id="menu-item-1201410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201410 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1201517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="https://www.pressherald.com/sports/">All Sports</a></li>
<li id="menu-item-1201518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-1201417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2333060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333060 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li id="menu-item-2333172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333172 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-1201419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201419 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1201525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1703094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703094 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201420 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201422 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201423 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1201524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1294746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294746 depth-1"><a href="https://www.pressherald.com/business/cannabis-report/">Maine Cannabis Report</a></li>
<li id="menu-item-1201425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-1201521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201521 depth-1"><a href="https://www.pressherald.com/business-breakfast-events/">Business Breakfast</a></li>
</ul>
</li>
<li id="menu-item-2333808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2333808 depth-0"><a href="https://www.pressherald.com/life/audience/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-1201809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201809 depth-1"><a href="https://www.pressherald.com/life/audience/">All A&amp;E</a></li>
<li id="menu-item-2334032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334032 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-1201438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201438 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-1201437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201437 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-1201427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201427 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2334996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334996 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-2335020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335020 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2335016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335016 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li id="menu-item-2335036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335036 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-2335044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335044 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
</ul>
</li>
<li id="menu-item-2334052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2334052 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li id="menu-item-2334476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334476 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li id="menu-item-1628550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628550 depth-1"><a href="http://calendar.mainetoday.com/#!/">Event Calendar</a></li>
<li id="menu-item-1988556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988556 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
</ul>
</li>
<li id="menu-item-1201430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="http://obituaries.pressherald.com">Obits</a></li>
<li id="menu-item-1201431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-1535634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535634 depth-1"><a href="http://mainejobs.com">MaineJobs</a></li>
<li id="menu-item-1201432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="https://www.pressherald.com/realestate/">Real Estate</a></li>
<li id="menu-item-1201433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201433 depth-1"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
</li>
<li id="menu-item-1201435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-1201523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="https://www.pressherald.com/signature-events/">Events</a></li>
<li id="menu-item-1201488" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-0"><a href="http://centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-2338544" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2338544 depth-0"><a href="https://www.sunjournal.com/">Sunjournal.com</a></li>
<li id="menu-item-1201486" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201486 depth-0"><a href="http://mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-1201490" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201490 depth-0"><a href="https://pressherald.com/e-edition">e-Edition</a></li>
<li id="menu-item-1201492" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201492 depth-0"><a href="http://pressherald.com/newsletters">Newsletters and Alerts</a></li>
<li id="menu-item-1201493" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Support</a>
<ul class="sub-menu">
<li id="menu-item-1201494" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201494 depth-1"><a href="https://www.pressherald.com/reader-services/">Reader Services</a></li>
<li id="menu-item-1201495" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201495 depth-1"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1201496" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="https://www.pressherald.com/support/faqs/">FAQs</a></li>
<li id="menu-item-1201497" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201497 depth-1"><a href="https://www.pressherald.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1201499" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201499 depth-0"><a href="http://myaccount.pressherald.com/order">Subscribe</a></li>
<li id="menu-item-1201500" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1323997" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1323997 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here!</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="mtm-wrapper  post-wrapper ">
<div class="mtm-header story-head">

<div class="search-mobile slide">
<form method="get" action="https://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="mobile-menu-skin">
<ul id="utility-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1201403 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-2332344 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1201405 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1201406 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245743 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201407 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332624 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214176 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201408 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201410 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="https://www.pressherald.com/sports/">All Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333060 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333172 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201419 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703094 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201420 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201422 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201423 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294746 depth-1"><a href="https://www.pressherald.com/business/cannabis-report/">Maine Cannabis Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201521 depth-1"><a href="https://www.pressherald.com/business-breakfast-events/">Business Breakfast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2333808 depth-0"><a href="https://www.pressherald.com/life/audience/">A&amp;E</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201809 depth-1"><a href="https://www.pressherald.com/life/audience/">All A&amp;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334032 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201438 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201437 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201427 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334996 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335020 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335016 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335036 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335044 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2334052 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334476 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628550 depth-1"><a href="http://calendar.mainetoday.com/#!/">Event Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988556 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="http://obituaries.pressherald.com">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535634 depth-1"><a href="http://mainejobs.com">MaineJobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="https://www.pressherald.com/realestate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201433 depth-1"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="https://www.pressherald.com/signature-events/">Events</a></li>
<li class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-0"><a href="http://centralmaine.com">CentralMaine.com</a></li>
<li class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2338544 depth-0"><a href="https://www.sunjournal.com/">Sunjournal.com</a></li>
<li class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201486 depth-0"><a href="http://mainetoday.com">MaineToday.com</a></li>
<li class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201490 depth-0"><a href="https://pressherald.com/e-edition">e-Edition</a></li>
<li class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201492 depth-0"><a href="http://pressherald.com/newsletters">Newsletters and Alerts</a></li>
<li class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Support</a>
<ul class="sub-menu">
<li class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201494 depth-1"><a href="https://www.pressherald.com/reader-services/">Reader Services</a></li>
<li class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201495 depth-1"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="https://www.pressherald.com/support/faqs/">FAQs</a></li>
<li class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201497 depth-1"><a href="https://www.pressherald.com/contact/">Contact</a></li>
</ul>
</li>
<li class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201499 depth-0"><a href="http://myaccount.pressherald.com/order">Subscribe</a></li>
<li class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1323997 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here!</a></li>
</ul></div>
<div class="mobile-menu-skin-cover">
</div>
</div>
<div class="main-nav-container  fixed-top">
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
</div>
</div>
<div class="fixed-p-icon"><a href="/"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-fixed-icon.png"></a></div>
<ul id="sub-logo-menu" class="menu"><li id="menu-item-1201355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1201355 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2331556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331556 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-1201357" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1201357 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1201358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1201358 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-1245745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245745 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-1548374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548374 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1201356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201356 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332620 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214174 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201360 depth-1"><a href="https://www.pressherald.com/news/community-news/">Community News</a></li>
<li id="menu-item-1201361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201361 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
</ul>
</li>
<li id="menu-item-1201362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201362 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-2331576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331576 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1295796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1295796 depth-1"><a href="/business/cannabis-report">Maine Cannabis Report</a></li>
<li id="menu-item-1201366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201366 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-1201363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201363 depth-1"><a href="https://www.pressherald.com/business-breakfast-events/">Business Breakfast</a></li>
<li id="menu-item-1611226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1611226 depth-1"><a href="https://www.pressherald.com/maine-commercial-real-estate/">Commercial Real Estate</a></li>
</ul>
</li>
<li id="menu-item-1201367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201367 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-2331564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331564 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1703098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703098 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201368 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201369 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201644 depth-1"><a href="https://www.pressherald.com/opinion/columnists-opinion/">Columns</a></li>
<li id="menu-item-1201370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201370 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201371 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201372 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-2331588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331588 depth-1"><a href="https://www.pressherald.com/sports">All Sports</a></li>
<li id="menu-item-1201508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201508 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-2331596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331596 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li id="menu-item-1201510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201510 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2331592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331592 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201375 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201376 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-2331600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2331600 depth-0"><a href="https://www.pressherald.com/arts-entertainment/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-1201808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201808 depth-1"><a href="https://www.pressherald.com/life/audience/">All A&amp;E</a></li>
<li id="menu-item-1201386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201386 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-1201515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201515 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-1201514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201514 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-1201382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201382 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2331612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331612 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-1201385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201385 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2331616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331616 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li id="menu-item-2331620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331620 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-2331624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331624 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
</ul>
</li>
<li id="menu-item-2331604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2331604 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li id="menu-item-2331608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331608 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li id="menu-item-1628594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628594 depth-1"><a href="http://calendar.mainetoday.com/#!/">Event Calendar</a></li>
<li id="menu-item-1988548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988548 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
</ul>
</li>
<li id="menu-item-1201389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201389 depth-0"><a href="http://obituaries.pressherald.com">Obits</a></li>
<li id="menu-item-1355827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1355827 depth-0"><a href="https://www.pressherald.com/realestate/">Homes</a>
<ul class="sub-menu">
<li id="menu-item-2462836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2462836 depth-1"><a href="https://www.pressherald.com/realestate/">All Real Estate</a></li>
<li id="menu-item-2463028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2463028 depth-1"><a target="_blank" rel="noopener noreferrer" href="https://homes.pressherald.com/search">Sale Listings</a></li>
<li id="menu-item-1355828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1355828 depth-1"><a href="https://www.pressherald.com/realestate/places-to-love/">Maine Places to Love</a></li>
<li id="menu-item-1355829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1355829 depth-1"><a href="https://www.pressherald.com/realestate/premier-property/">Premier Property</a></li>
</ul>
</li>
<li id="menu-item-1201394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201394 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Notices</a></li>
<li id="menu-item-1535638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535638 depth-0"><a target="_blank" rel="noopener noreferrer" href="http://mainejobs.com">Jobs</a></li>
<li id="menu-item-1201579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201579 depth-0"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="subscribe-banner-btn">
<a href="https://www.pressherald.com/subscribe" class="fixed-subscribe-btn subscribe-btn">Subscribe</a>
<a href="https://www.pressherald.com/login" class="fixed-login-btn login login-btn">Login</a>
</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper"><div id="pos_1_atf_728x90" class="mtm-leaderboard-pos1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_1_atf_728x90'); });</script></div></div>
<div class="main-content-wrap">
<div itemscope itemtype="http://schema.org/Article" class="mtm-article-full-width" id="js-mtm-article">
<header>
<a href="https://www.pressherald.com/news/mainecrime/" class="category-wrapper">
<div class="category">
Cops &amp; Courts </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2019-06-18T09:25:36-04:00">9:25 AM</time>
</div>
<div class="updated">
Updated <span>59 mins ago</span>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline">Prosecutors want to try teen as adult in Litchfield woman&#8217;s death</h1>
<p class="article-excerpt" itemprop="description">
Defense expert witness says William Smith, one of three teens charged in the April 2018 death of Kimberly Mironovas, started to choke her but stopped because he couldn&#039;t go through with it. </p>
</header>
<div class="mtm-article p402_premium">
<div class="byline">
<div id="mobile_navigation">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/byline-mobile-nav.png" />
</div>
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span><a href="https://www.pressherald.com/author/keith-edwards">Keith Edwards</a><span class="sourceline">Kennebec Journal</span> </div>
</div>
</div>
<div class="contact">
</div>
<nav role="navigation" id="socialnav">
<ul>
<li><a target='_blank' href='https://www.facebook.com/Keith-Edwards-244370269233340/?fref=ts' class='author-meta-facebook'>Follow on Facebook</a></li><li><a target='_blank' class='author-meta-twitter' href='http://twitter.com/intent/follow?screen_name=%40kedwardskj'>Follow on Twitter</a></li><li><a href="/cdn-cgi/l/email-protection#98f3fdfceff9eafcebd8f5f9f1f6fdecf7fcf9e1b6fbf7f5" class='author-meta-email'>Email Writer</a></li><li><a href='tel:207-621-5647' class='author-meta-phone'>207-621-5647</a></li>
</ul>
</nav>
<div class="article-social-sharing p402_hide">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressherald.com%2F2019%2F06%2F18%2Fprosecutors-want-to-try-teen-as-adult-in-maine-womans-death%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=Prosecutors+want+to+try+teen+as+adult+in+Litchfield+woman%26%238217%3Bs+death&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D2457832" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=Prosecutors+want+to+try+teen+as+adult+in+Litchfield+woman%26%238217%3Bs+death&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D2457832" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Prosecutors+want+to+try+teen+as+adult+in+Litchfield+woman%26%238217%3Bs+death&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.pressherald.com%2F2019%2F06%2F18%2Fprosecutors-want-to-try-teen-as-adult-in-maine-womans-death%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.pressherald.com%2F2019%2F06%2F18%2Fprosecutors-want-to-try-teen-as-adult-in-maine-womans-death%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
</div>
<div class="comment-button article-launch" style="display:none;">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewarticle', {'nonInteraction': 1});">
Read Article </a>
</div>
<div class="kicker p402_hide">
<div class="main-asset">
<div class="image-crop">
<img src="https://multifiles.pressherald.com/uploads/sites/10/2019/04/422155-20180423_3TeenMurder_23751-1024x678.jpg" alt="The body of 47-year-old Kimberly Mironovas was found April 22, 2018 at 1482 Hallowell Road in Litchfield. The residence is shown here as it appeared the next day." />
<div class="caption">
The body of 47-year-old Kimberly Mironovas was found April 22, 2018 at 1482 Hallowell Road in Litchfield. The residence is shown here as it appeared the next day. <span class="credit">Kennebec Journal file photo by Joe Phelan</span> </div>
</div>
</div>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>AUGUSTA —<a href="https://www.centralmaine.com/2018/04/24/all-3-boys-charged-in-womans-homicide-attended-school-together-in-massachusetts/?rel=related"> One of three teenagers accused of killing a Litchfield woman</a> told police and psychologists he stepped in to help his friend kill his mother and briefly &#8220;choked out&#8221; the woman before he stopped because he just couldn&#8217;t go through with it.</p>
<p>So William Smith, 16, of Ashland, Massachusetts, turned away as his friend, Lukas Mironovas, 16, allegedly took over, strangling and then stabbing his mother Kimberly Mironovas to death as Smith could hear the sound of the knife going into her body, according to Carlann Welch, a Portland psychologist testifying as a witness for the defense of Smith.</p><div class="inner-sidebar">
<div class="article-sidebar p402_hide">
<div class="article-related-headlines p402_hide">
<h3>Related Headlines</h3>
<ul>
<li>
<a href="https://www.centralmaine.com/2018/04/22/state-police-investigating-home-in-litchfield-but-provide-no-information/">State Police take three teenagers into custody after death of Litchfield woman</a>
</li> <li>
<a href="https://www.centralmaine.com/2018/04/23/trio-of-teens-to-be-in-court-monday-over-litchfield-homicide-case/">Litchfield woman&#8217;s son, 15, among 3 boys charged in murder</a>
</li> <li>
<a href="https://www.centralmaine.com/2019/04/11/one-of-three-teens-connected-to-litchfield-murder-pleads-guilty/">One of three teens connected to Litchfield slaying pleads guilty</a>
</li> </ul>
</div>
</div></div>
<p>Smith is in court this week for a bind-over hearing, to see if he will be tried as an adult or a juvenile on Class A felony murder and conspiracy to commit murder charges.</p>
<p>The other friend of Lukas Mironovas charged in the crime, Thomas Severance, 14, also of Ashland, Massachusetts, <a href="https://www.centralmaine.com/2019/04/11/one-of-three-teens-connected-to-litchfield-murder-pleads-guilty/">pleaded guilty in April</a> to conspiring to kill Kimberly Mironovas. Lukas Mironovas&#8217; still awaits a bind-over hearing to see how he&#8217;ll be tried, as an adult or a juvenile. The two were visiting the Mironovas household in April of 2018 when the incident occurred.</p>
<p>Welch, who spent the day on the stand Tuesday, said Smith told her he put his arms around Kimberly Mironovas and choked her out for a few or several seconds, but then he said he started crying and knew he couldn&#8217;t go through with killing the 47-year-old woman in April of 2018.</p>
<p>Welch said she was under the impression the teen meant, by &#8220;choke her out,&#8221; to make her pass out, not kill her.</p>
<p>But the teens had apparently planned to kill the elder Mironovas for much of the day of her death, first considering grinding up pills into a drink and serving it to her but deciding against that option after determining the pills wouldn&#8217;t dissolve in her drink. So they hatched a plan to strangle her instead, according to testimony Tuesday at the Capital Judicial Center.</p>
<p>When Lukas Mironovas was struggling with his mother, he called four or five times for Smith to come help, which Smith finally did, choking her briefly but then stopping, turning away and later leaving the room and running down the stairs.</p>
<p>Welch said Smith said in one of several interviews she had with him: &#8220;I couldn&#8217;t do it. I had to let (Lukas) finish. I started crying right after I put my arms around her neck.&#8221;</p>
<p>&#8220;He said he flipped out,&#8221; Welch said. &#8220;He stepped away when Lukas started choking her and stabbed her.&#8221;</p>
<p>Welch said Smith was scared, and already remorseful.</p>
<p>Prosecutor Meg Elam, a state assistant attorney general, said no one other than Smith himself has said he stopped choking Mironovas because he couldn&#8217;t go through with it. She called it a self-serving description of what happened that night.</p>
<p>She said Smith was the first of the three teens, who had attended school together in Massachusetts, to suggest they kill the elder Mironovas.</p>
<p>Welch said she thought Smith wasn&#8217;t being serious when he said that, and he didn&#8217;t think they would actually do it.</p>
<p>Elam argued that if Smith was scared or anxious, it was because he was afraid he would get caught because his fingerprints may have been on the knife and her body, and her blood had gotten onto his phone. She said being scared was not necessarily a sign of remorse.</p>
<p>&#8220;Did it occur to you he was flipping out because his fingerprints were on the knife and on Ms. Mironovas&#8217; body?&#8221; Elam said to Welch during cross examination.</p>
<p>If Smith is tried as an adult, each charge against him could be punishable by up to 30 years in prison. As a juvenile, the most he could be sentenced to would be committal to a youth center until he is 21 years old.</p>
<p>In Severance&#8217;s case, for example, Judge Valerie Stanfill ordered Severance committed to the Long Creek Youth Development Center in South Portland. He will serve until he is is 21, the maximum sentence for a juvenile, according to the Attorney General&#8217;s Office.</p>
<p>Welch said testing and measurements of Smith indicate he is of very low risk of committing other acts of violence and would have a high probability of success if his issues as a youth, which include attention deficit disorder and substance abuse, were to be addressed at Long Creek. She said she thinks the public&#8217;s safety would be protected if he were to be committed to Long Creek and treated there until he is 21.</p>
<p>She said a measurement system, which compares juveniles to others in the justice system, indicated his &#8220;risk of dangerousness&#8221; is 97% less than the population of juveniles in the justice system, and he scored in the 99th percentile for his amenability to treatment.</p>
<p>She said he has a fairly strong family support system and is remorseful, as indicated in part by his difficulty talking about the killing.</p>
<p>She said he&#8217;s had relatively few reportable incidents requiring discipline at Long Creek. And she said his behavioral and mental health history were primarily &#8220;pro social,&#8221; versus anti-social, prior to her evaluation of him, other than his anxiety and regular use of marijuana.</p>
<p>Which prompted Elam to ask, &#8220;You left a big one out didn&#8217;t you? There&#8217;s one big non-pro social thing he did, he killed somebody.&#8221;</p>
<p>McKee said Lukas Mironovas, according to a transcript of his interview by detectives, said &#8220;I pretty much did everything.&#8221;</p>
<p>Welch said adolescents&#8217; brains aren&#8217;t developed the same way as adults, nor are they the same as a child&#8217;s. She said their peers are very important to them, and they take more risks when they are with their peers.</p>
<p>&#8220;My opinion is (Smith&#8217;s) participation and assistance to Lukas was out of loyalty to Lukas,&#8221; she said. &#8220;His sort of moral code was put aside for loyalty.&#8221;</p>
<p>Smith, wearing a white collared shirt, sat quietly throughout Tuesday&#8217;s testimony, sometimes rocking back and forth in his chair. When he left the courtroom at the end of the day, he turned briefly to wave to his dad, Chris Sandoval, who watched the proceedings with Smith&#8217;s grandparents.</p>
<p>The hearing is scheduled to continue Wednesday.</p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="article-social-sharing bottom no-print p402_hide">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressherald.com%2F2019%2F06%2F18%2Fprosecutors-want-to-try-teen-as-adult-in-maine-womans-death%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=Prosecutors+want+to+try+teen+as+adult+in+Litchfield+woman%26%238217%3Bs+death&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D2457832" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=Prosecutors+want+to+try+teen+as+adult+in+Litchfield+woman%26%238217%3Bs+death&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D2457832" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="email social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?title=Prosecutors+want+to+try+teen+as+adult+in+Litchfield+woman%26%238217%3Bs+death&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.pressherald.com%2F2019%2F06%2F18%2Fprosecutors-want-to-try-teen-as-adult-in-maine-womans-death%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.pressherald.com%2F2019%2F06%2F18%2Fprosecutors-want-to-try-teen-as-adult-in-maine-womans-death%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div> </div>
<div class="comment-button comment-launch no-print">
<a onclick="ga('send', 'event', 'UI', 'click', 'articlebottom | viewcomments', {'nonInteraction': 1});" class="disqus-comment-count" data-disqus-url="https://www.pressherald.com/2019/06/18/prosecutors-want-to-try-teen-as-adult-in-maine-womans-death/"><i class="fa fa-comment"></i> Read or Post Comments</a>
</div>
<div class="feedback clearfix no-print p402_hide">
<p>
<a href="/feedback-form/">
Send questions/comments to the editors. </a>
</p>
</div>
<p class="article-prev-btn"><a href="https://www.pressherald.com/2019/06/18/scientists-think-they-know-why-dogs-have-eyes-that-tug-at-our-hearts/" rel="prev">&lt; Previous</a></p>
<div class="previous-article">
<a href="https://www.pressherald.com/2019/04/24/former-skowhegan-woman-who-killed-troy-man-in-2009-seeks-move-to-glenburn-group-home/" rel="prev">Riverview patient who killed Troy man in 2009 seeks move to Glenburn group home</a> </div>
<p class="article-next-btn"><a href="https://www.pressherald.com/2019/06/18/jury-begins-deliberations-in-williams-murder-trial/" rel="next">Next &gt;</a></p>
<div class="next-article">
</div>
<div class="tag-container">
filed under:
<div class="tag-links">
<a href="/tag/litchfield-maine" ">litchfield maine</a>, <a href="/tag/maine-crime" ">maine crime</a> </div>
</div>
<div class="clearfix"></div>


<div id='native_ad' class='no-print'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('native_ad'); });
						</script>
</div>

<div class="art-bottom-links no-print p402_hide">
<div class="art-bottom-title">Related Stories</div>
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="2457832">

<div class="ajax-loader">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>
<div class="art-bottom-links last-col no-print p402_hide">
<div class="art-bottom-title">Latest Articles</div>
<ul> <li>
<div class="category">News</div>
<h2>
<a href="https://www.pressherald.com/2019/06/18/police-charge-two-with-operating-mobile-meth-lab/">Police charge two with operating mobile meth lab</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2019/06/18/hong-kongs-leader-offers-sincerest-apologies-but-refuses-to-resign/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2019/06/APTOPIX_China_Protests_98215-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Carrie Lam" /> </a>
</div>
<div class="category">Nation &amp; World</div>
<h2>
<a href="https://www.pressherald.com/2019/06/18/hong-kongs-leader-offers-sincerest-apologies-but-refuses-to-resign/">Hong Kong’s leader offers ‘sincerest apologies,’ but refuses to resign</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2019/06/18/midcoast-farms-donate-greens-to-feed-asylum-seekers/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2019/06/P3140933-1024x768-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
</div>
<div class="category">Local &amp; State</div>
<h2>
<a href="https://www.pressherald.com/2019/06/18/midcoast-farms-donate-greens-to-feed-asylum-seekers/">Midcoast farms donate greens to feed asylum seekers</a>
</h2>
</li>
<li>
<div class="category">News</div>
<h2>
<a href="https://www.pressherald.com/2019/06/18/portland-man-arrested-following-brief-chase-in-hollis/">Portland man arrested following brief chase in Hollis</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2019/06/18/u-n-joins-call-for-independent-investigation-in-death-of-egypts-ousted-president-morsi/">
<img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2019/06/Egypt_Morsi_50670-5-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mohammed Morsi" /> </a>
</div>
<div class="category">Nation &amp; World</div>
<h2>
<a href="https://www.pressherald.com/2019/06/18/u-n-joins-call-for-independent-investigation-in-death-of-egypts-ousted-president-morsi/">U.N. joins call for independent investigation in death of Egypt&#8217;s ousted president Morsi</a>
</h2>
</li>
</ul> </div>
<div class='no-print'>
<div class='gf_browser_unknown gform_wrapper article-signup_wrapper' id='gform_wrapper_249'><a id='gf_249' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_249' id='gform_249' class='article-signup' action='/2019/06/18/prosecutors-want-to-try-teen-as-adult-in-maine-womans-death/#gf_249'>
<div class='gform_heading'>
<h3 class='gform_title'>Want the news vital to Maine?</h3>
<span class='gform_description'>Our daily headlines email is delivered each morning. </span>
</div>
<div class='gform_body'><ul id='gform_fields_249' class='gform_fields top_label form_sublabel_below description_below'><li id='field_249_1' class='gfield newsletter-input-condition gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_249_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_249_1' type='text' value='' class='large' tabindex='1' placeholder='Enter email address here' aria-required="true" aria-invalid="false" />
</div></li><li id='field_249_2' class='gfield newsletter-conditional gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Newsletter Choices<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_249_2'><li class='gchoice_249_2_1'>
<input name='input_2.1' type='checkbox' value='Daily Headlines and Evening Express' checked='checked' id='choice_249_2_1' tabindex='2' />
<label for='choice_249_2_1' id='label_249_2_1'>Daily Headlines and Evening Express</label>
</li><li class='gchoice_249_2_2'>
<input name='input_2.2' type='checkbox' value='Breaking News' id='choice_249_2_2' tabindex='3' />
<label for='choice_249_2_2' id='label_249_2_2'>Breaking News</label>
</li><li class='gchoice_249_2_3'>
<input name='input_2.3' type='checkbox' value='Business Headlines' id='choice_249_2_3' tabindex='4' />
<label for='choice_249_2_3' id='label_249_2_3'>Business Headlines</label>
</li><li class='gchoice_249_2_4'>
<input name='input_2.4' type='checkbox' value='Maine Cannabis Report' id='choice_249_2_4' tabindex='5' />
<label for='choice_249_2_4' id='label_249_2_4'>Maine Cannabis Report</label>
</li><li class='gchoice_249_2_5'>
<input name='input_2.5' type='checkbox' value='High School Sports' id='choice_249_2_5' tabindex='6' />
<label for='choice_249_2_5' id='label_249_2_5'>High School Sports</label>
</li><li class='gchoice_249_2_6'>
<input name='input_2.6' type='checkbox' value='Real Estate' id='choice_249_2_6' tabindex='7' />
<label for='choice_249_2_6' id='label_249_2_6'>Real Estate</label>
</li></ul></div></li><li id='field_249_3' class='gfield understand-terms gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_249_3'><li class='gchoice_249_3_1'>
<input name='input_3.1' type='checkbox' value='I understand the &lt;a href=&quot;http://www.pressherald.com/terms-service/&quot; target=&quot;_blank&quot;&gt;Terms of Service. &lt;/a&gt;' id='choice_249_3_1' tabindex='8' />
<label for='choice_249_3_1' id='label_249_3_1'>I understand the <a href="http://www.pressherald.com/terms-service/" target="_blank">Terms of Service. </a></label>
</li></ul></div></li><li id='field_249_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><p></p></li><li id='field_249_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_249_5'>Comments</label><div class='ginput_container'><input name='input_5' id='input_249_5' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_249' class='gform_button button' value='Sign up' tabindex='9' onclick='if(window["gf_submitting_249"]){return false;}  window["gf_submitting_249"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_249"]){return false;} window["gf_submitting_249"]=true;  jQuery("#gform_249").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=249&amp;title=1&amp;description=1&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_249' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='249' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_249' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_249' id='gform_target_page_number_249' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_249' id='gform_source_page_number_249' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_249' id='gform_ajax_frame_249'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 249, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_249').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_249');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_249').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_249').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_249').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_249').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_249').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_249').val();gformInitSpinner( 249, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [249, current_page]);window['gf_submitting_249'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_249').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_249').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [249]);window['gf_submitting_249'] = false;}, 50);}else{jQuery('#gform_249').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [249, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 249) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [249, 1]) } ); </script> </div>
</div> 
<div class="mtm-article-comments">
<p>Here at <strong>MaineToday Media</strong> we value our readers and are committed to growing our community by encouraging you to add to the discussion. </p>
<p>To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a target="_blank" href="/terms-use/">Terms of Use</a>. <a target="_blank" href="/feedback/">Click here</a> to flag and report a comment that violates our terms of use.</p>
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"2457832 https:\/\/www.pressherald.com?p=2457832&#038;preview=true&#038;preview_id=2457832","disqusShortname":"mtmpph","disqusTitle":"Prosecutors want to try teen as adult in Litchfield woman&#8217;s death","disqusUrl":"https:\/\/www.pressherald.com\/2019\/06\/18\/prosecutors-want-to-try-teen-as-adult-in-maine-womans-death\/","postId":2457832};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div> 

<script type="text/javascript">
                  
                if(typeof TriggerPrompt === "function") {
                   TriggerPrompt();
                   }
                try { _402_Show(); } catch(e) {}
                </script>

<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="browse-title">Browse more in News</div>
<div class="browse-container">
<ul><li><a href="/news/localstate/">Local & State</a></li>
<li><a href="/news/new-england/">New England</a></li>
<li><a href="/news/nationworld/">Nation & World</a></li>
</ul></div>
<div class="browse-container">
<ul>
<li><a href="/news/cops-courts/">Cops & Courts</a></li>
<li><a href="/news/healthcare/">Health care</a></li>
<li><a href="/news/schools/">Schools & Education</a></li>
</ul>
</div>
<div class="clearfix" style="margin-bottom:45px;"></div>
<style>
.browse-title {
    font-family: 'Open Sans', sans-serif;
    font-weight: bold;
    font-size: 14px;
    text-transform: uppercase;
    color: #222;
    background-color: #e6e6e6;
    border-left: 4px solid #000000;
    padding:6px 10px;
    text-align: left;
    margin-bottom: 15px;
    width:90%;
}
.browse-container {
    width: 45%;
    padding-right: 15px;
    float:left;
    display: inline;
    text-align:left;
}
.browse-container li {
    list-style: none !important;
    margin-bottom: 8px;
    line-height: 15px;
}
.browse-container li a {
    clear: both;
    font-size: 13px;
    color: #333;
    font-family: 'Open Sans', sans-serif;
    text-transform: uppercase;
    margin-bottom: 12px;
    text-decoration: none;
}
.browse-container li a:hover {
    text-decoration: underline;
}
.browse-links br {
    margin-bottom:12px;
}
</style></div></li>
<li id="acm_ad_zones-122" class="widget acm_ad_zones"><div id="pos_2_atf_300x250-wrap" class="ad-wrapper"><div id="pos_2_atf_300x250" class="pos_2_atf_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_2_atf_300x250'); });</script></div></div></li>
<li id="text-56" class="widget widget_text"> <div class="textwidget">
<div class='gf_browser_unknown gform_wrapper evexpress_wrapper' id='gform_wrapper_725'><a id='gf_725' class='gform_anchor'></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_725' id='gform_725' class='evexpress' action='/2019/06/18/prosecutors-want-to-try-teen-as-adult-in-maine-womans-death/#gf_725'>
<div class='gform_body'><ul id='gform_fields_725' class='gform_fields top_label form_sublabel_below description_below'><li id='field_725_1' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><div class="ee-title">The Evening Express</div>
<img src="https://multifiles.pressherald.com/uploads/sites/4/2018/01/ee-widget-logo.png" />
<p>Get a little bit of everything you need to know, delivered straight to your inbox each evening. Sign up below:</p>
<style>
.ee-title {
    padding-top: 6px;
    padding-bottom: 5px;
    font-family: "Open Sans",sans-serif;
    font-size: 14px;
    font-weight: 700;
    line-height: 22px;
    text-transform: uppercase;
    text-align: left;
    border-left: 4px solid #000;
    padding-left: 10px;
    background-color: #e6e6e6;
    color:#000;
}
.gform_wrapper .gform_footer {
    margin: 0px !important;
}
.evexpress{
font-family: "Open sans",sans-serif;
}

.evexpress .button{
padding: 8px 22px;
    background-color: #008dde;
    border: 2px solid #008dde;
    font-size: 12px!important;
    font-weight: 400;
    color: #fff;
    text-decoration: none;
    text-transform: uppercase;
    letter-spacing: 3px;
    -webkit-transition-duration: .25s;
    transition-duration: .25s;
    cursor: pointer;
}
.evexpress .button:hover{
    background-color: #ffffff;
    border: 2px solid #008dde;
    font-size: 12px!important;
    color: #008dde;
    -webkit-transition-duration: .25s;
    transition-duration: .25s;
}
</style></li><li id='field_725_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_725_2'>Email Address:<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_725_2' type='text' value='' class='large' tabindex='1' aria-required="true" aria-invalid="false" />
</div></li><li id='field_725_3' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_725_3'>Name</label><div class='ginput_container'><input name='input_3' id='input_725_3' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_725' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_725"]){return false;}  window["gf_submitting_725"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_725"]){return false;} window["gf_submitting_725"]=true;  jQuery("#gform_725").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=725&amp;title=&amp;description=&amp;tabindex=1' />
<input type='hidden' class='gform_hidden' name='is_submit_725' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='725' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_725' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_725' id='gform_target_page_number_725' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_725' id='gform_source_page_number_725' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_725' id='gform_ajax_frame_725'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 725, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_725').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_725');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_725').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_725').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_725').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_725').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_725').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_725').val();gformInitSpinner( 725, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [725, current_page]);window['gf_submitting_725'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_725').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_725').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [725]);window['gf_submitting_725'] = false;}, 50);}else{jQuery('#gform_725').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [725, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 725) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [725, 1]) } ); </script>
<style>
.evexpress{<br />
font-family: "Open sans",sans-serif;<br />
}</p>
<p>.evexpress .button{<br />
padding: 8px 22px;<br />
    background-color: #008dde;<br />
    border: 2px solid #008dde;<br />
    font-size: 12px!important;<br />
    font-weight: 400;<br />
    color: #fff;<br />
    text-decoration: none;<br />
    text-transform: uppercase;<br />
    letter-spacing: 3px;<br />
    -webkit-transition-duration: .25s;<br />
    transition-duration: .25s;<br />
    cursor: pointer;<br />
}<br />
</style>
</div>
</li>
<li id="acm_ad_zones-123" class="widget acm_ad_zones"><div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper"><div id="pos_3_btf_300x250_300x600"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_3_btf_300x250_300x600'); });</script></div></div></li>
<div id="most-read-single">
<div class="featured-header">
Most read stories </div>
<div id="most-read-box">
<ul>
<li>
<h3>
<a href="https://www.pressherald.com/2019/06/16/paul-lepage-has-a-new-job-tending-bar-in-maine/">
Paul LePage has a new job – tending bar in Maine </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2019/06/17/portland-council-chooses-riverton-as-new-shelter-site/">
Portland council chooses Riverton as new shelter site </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2019/06/15/thousands-turn-out-for-pride-portland-parade/">
Thousands turn out for Pride Portland! parade </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2019/06/16/a-small-town-library-in-maine-displays-gay-themed-books-and-a-controversy-erupts/">
Gay-themed books fuel fight over free speech at small-town library in Maine </a>
</h3>
</li>
<li>
<h3>
<a href="https://www.pressherald.com/2019/06/15/two-hikers-die-on-white-mountains-trails-in-two-days/">
Two hikers die on White Mountains trails in 2 days </a>
</h3>
</li>
</ul>
</div>
</div>
</ul>
</div>
</div> 
</div>
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div id="pos_btf_728x90-wrap" class="ad-wrapper"><div id="pos_btf_728x90" class="BannerAd"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_btf_728x90'); });</script></div></div> <div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img src="https://multifiles.pressherald.com/uploads/sites/4/2017/06/pph-white.png" width="225" height="40" alt="Press Herald" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-white.png" alt="Press Herald" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<a href="https://www.facebook.com/pressherald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/PressHerald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
<a href="http://www.linkedin.com/company/the-portland-press-herald" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/li-reverse.png" alt="linkedin" /></a>
<a href="https://plus.google.com/+Pressherald/posts" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/google-reverse.png" alt="google" /></a>
<a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/youtube-reverse.png" alt="youtube" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-1215972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215972 depth-0"><a href="https://www.pressherald.com/staff-directory/">Staff Directory</a></li>
<li id="menu-item-1215973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215973 depth-0"><a href="/contact#story-ideas">Send a Story Tip</a></li>
<li id="menu-item-1215974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215974 depth-0"><a href="https://www.pressherald.com/reader-services/letters-editor/">Letters to the Editor</a></li>
<li id="menu-item-1215976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215976 depth-0"><a href="https://www.pressherald.com/support/faqs/">FAQs</a></li>
<li id="menu-item-1215977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215977 depth-0"><a href="https://www.pressherald.com/feedback/">Feedback</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
function emailSubmission(){
    jQuery(".paywall-module").empty().html("<div id='emailConfirm'><b>Thanks for signing up. Check your email for an activation link.</b></div>");  
 }

</script>
<style>
	.banner-dropdown{visibility:hidden;}
	ul#utility-menu li.myaccount-nav a {
                                color: #fff !important;
                }
 
	.page-template .mtm-header{margin-top:40px;}
	.ticker-wrapper{margin-top:10px;}
	
	.weekly-news-bar, .weekly-desktop{display:none;}
	.tabbed-content-panel#tab-most-read .mtm-story-cluster li {
    min-height: 200px;
}
	.mtm-darkroom-skin .slides li, .mtm-darkroom-skin .slides li img{height:100%; max-height:100%;}
	.mtm-wrapper{background-color:#ffffff;}
	del{display:none;}
	#tab-top-stories .mtm-story-cluster .story-number{display:none;}
	#most-recent-post-list .story-number{
		display:none;
	}
		.tabbed-content-tabs__tab {
    padding: 10px 10px;
	}
	#adslot1,#adslot2,#adslot3,#adslot4 {
		width: auto !important;
	}

	.gform_not_found{display:none;}
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:0px 0px 28px;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
		p.wp-caption-text span.wp-caption-text {
    position: relative;
    padding: 0px;
    background: #f1f1f1;
    color: #222;
    font-family: "Open sans",sans-serif;
    font-size: 12px;
    border-bottom: 0px solid #e1e1e1;
    z-index: 100;
}
	
	#most-recent-post-list .story-number{
		display:none;
	}
		.tabbed-content-tabs__tab {
    padding: 10px 10px;
	}
	#adslot1,#adslot2,#adslot3,#adslot4,#adslot5,  #adslot6, #adslot7 {
		width: auto !important;
	}

	.gform_not_found{display:none;}
	
	#native_ad{
		margin-bottom:20px;
	}
.notice-alert {
	font-family:'Open sans', san-serif;
	font-size:12px;
	line-height:16px;
	padding:3px 10px 10px 10px;
	/*border:1px solid #ccc;*/
	margin:0px 0px 28px;
	background: #f1f1f1;
}

.notice-alert a {
	color: #27aae1;
	text-decoration:none;
	font-weight:600;
}
.notice-alert a:hover {
	color: #333333 !important;
}

.notice-alert h3 {
	font-family:'Open sans', san-serif;
	font-weight:700;
	letter-spacing:-1px;
	font-size:20px;
	margin-top:10px;
	margin-bottom:8px;
}
</style>
<script>

var console = {
   log: function(){}
};
	
var SlideDown_messages = [];

jQuery(function(){
	jQuery(".mtm-featured p.show-category").not(":has(a)").addClass("nolink");
});
	
	
	
</script>
<style>
	.mtm-article h1, .mtm-article-full-width h1{
		width:100%;
		
	}	
	.mtm-article, .mtm-blog{
		clear:left;
		
		
	}	
@media screen and (max-width: 470px) {
    .sub-navigation ul {
        width: 900px;
    }
}

.mtm-leaderboard-pos1 {
    background: none;
    border-bottom: 1px solid #ccc;
    padding-bottom: 13px;
}

.image-crop .caption {
    width: 98%;
}

.caption, .caption img {
    width: 100%;
    max-width: 100%;
}



.brightcove-wrap {
    padding-bottom: 10px;
}

.BrightcoveExperience {
    position: relative;
    top: 0;
    left: 0;
    width: 100%;
    height: auto;
    min-height: 375px;
}
	
	.newsletter-sign-up{
		margin:30px 0px 50px;
		display:none;
		
	}

@media screen and (max-width: 600px) {
    .no-mobile {
        display: none;
    }
}

@media only screen and (max-width: 600px) {
    .paywall-callout {
        display: none !important;
    }
    .paywall-callout-leavebehind {
        display: none !important;
    }
}

.kicker {
    clear: both;
}

.mtm-top-stories-masonry li p {
    display: none;
}

.mtm-top-stories-masonry .related {
    margin-top: 10px;
}

.mtm-top-stories-masonry .related ul li {
    display: none;
}

.mtm-top-stories-masonry .related ul li:first-child {
    display: block;
    margin-left: 8px;
}

.mtm-top-stories-masonry .related ul li:first-child a {
    color: #000;
    padding-left: 8px;
    letter-spacing: -.5px;
}

.mtm-featured .related ul li a {
    color: #000;
}

.mtm-featured .related ul {
    margin-left: 6px;
}
</style>
<p>
</p>
<style>
 @media screen and (max-width: 800px) {
    .mtm-large-main-col .mtm-top-stories-masonry li:nth-child(odd) {
        clear: left;
    }
}
</style>
<style type="text/css">
.mtm-footer{
   margin-top:25px;
   padding-top:20px;     
}
</style>
<style type="text/css">
.category-graduation .mtm-top-stories-masonry li{       
   clear: none !important;    
}
</style>
<p>
<script>
			
			var mediaContent = "media\\:content,content";
			
      (function() {
         var now = new Date();
         var cookieName = new RegExp('MSPAN_Paywall_views_' + now.getMonth());
         window.MSPAN = {
              Paywall: {
                  totalViews: function() {
                      var cookies = document.cookie.split('; ');
                      var val = 0;
                      if (!cookieName.test(document.cookie)) {
                          return 0;
                      }
                      for (var i = 0; i < cookies.length; i++) {
                          if (cookieName.test(cookies[i])) {
                              val = parseInt(cookies[i].split('=')[1]);
                          }
                      }
                      return val;
                  }
              }
          };
      }());
    </script>
</p>
<style>
    .cloudup_iframe_embed{ width: 100% !important; }
</style>
<p>
<script>
         (function(){
            "use strict";
            if(/logout/.test(window.location.search)){
               var date = new Date();
               var cookieString = "MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./, '')+"; path=/; expires=" + date.toGMTString();
               var cookieString2 = "MSPAN_Paywall_user=0; domain="+document.location.host+"; path=/; expires=" + date.toGMTString();
               date.setHours(date.getHours() - 1);
               document.cookie = cookieString;
               document.cookie = cookieString2;
            }
         }());
    </script>
</p>
<script>
(function(){
   "use strict";

if(jQuery(".article-sidebar").children().length < 1){
jQuery(".article-sidebar").hide();
}


   if(/logout/.test(window.location.search)){
      var date = new Date();
      var cookieString = "MSPAN_Paywall_user=0; domain=."+document.location.host.replace(/^\w+\./, '')+"; path=/; expires=" + date.toGMTString();
      date.setHours(date.getHours() - 1);
      document.cookie = cookieString;
   }
}());
</script>
<style>
.paywall-banner:nth-child(even){
 display: none !important;
}
</style>
<script>
var MTM_Paywall_corrections = (function($, undefined){
   'use strict';
   
   var $img, src;

   function replaceImages(){
      $('.paywall-banner').eq(0).find('p').eq(0).find('img').each(function(){
         var $this = $(this);
         var src = $this.attr('src');
         src = src.replace(/MTM_PARENT_URL/, 'www.pressherald.com/wp-content/themes/mainetoday/');
         $this.attr('src', src);
      });
   }

   return {
      replace: replaceImages
   };
}(jQuery));
</script>
<style>
/*
Fix for nav being overlapped by ads constantly
*/
.main-navigation{
z-index: 99998;
}

.article-sidebar:empty {
    display:none;
}

</style>
<style>
/*
Fix for category labels on section fronts
*/
.mtm-small-main-col-right .mtm-newslist li p.category a {
        background:transparent !important;
        margin-left:-10px;
    }
    .mtm-small-main-col-right .mtm-newslist li p.category a::after {
        content: ""; 
        background:transparent !important;
    }   
	
.mtm-featured p.nolink{
		display:inline-block;
    margin-bottom: 8px;
    font-family: "Open sans",sans-serif;
    font-weight: 700;
    background-color: #000;
    text-transform: uppercase;
    color: #fff;
    padding-left: 10px !important;
    padding-right: 10px !important;
    font-size: 12px !important;
}
	
	body .wxalert, body .wxcurrent{top:-12px !important}

	.mtm-left-col .mtm-top-stories-masonry .image-crop, .mtm-midright-col .mtm-top-stories-masonry .image-crop{
		height:185px;
		
	}
	
</style>
<style>
/*
Fix for category labels carets in Story Cluster
*/
.mtm-story-cluster li .category:after {
        content: ""; 
        background:transparent !important;
    }   
	.mtm-story-cluster li .category:hover {
		background:transparent !important;
	}

	    /* Fix for Related Stories carets */
	    .mtm-related-posts .category::after {
        background:transparent !important;
        margin-left:-10px;   }
    .mtm-related-posts .category::after {
        content: ""; 
        background:transparent !important;
    }	

</style>
<style>/* Fix for RELATED links on Homepage Top Stories */
.mtm-top-stories-masonry .related, .mtm-main-col .mtm-top-stories-masonry .related {
    width: 200%;
}
	@media screen and (max-width: 600px) {
		.mtm-main-col .mtm-top-stories-masonry .related {
    width: 100%;
}
		
	}
	
	@media screen and (max-width: 800px){
.mtm-main-col .tabbed-content .mtm-top-stories-masonry li, .mtm-main-col .mtm-top-stories-masonry li {
    max-width: 100%;
}
	}
	
	.mtm-bottom-col .tabbed-content-panel .mtm-top-stories-masonry .related {
    width: 100%;
}
</style>
<script>
jQuery(function(){	
jQuery( ".btf-block" ).wrapAll( "<div id='btf-block' />");
	})
</script>
</div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-subscribers-container"><ul id="menu-subscribers" class="menu"><li id="menu-item-1215979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215979 depth-0"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1215980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215980 depth-0"><a href="https://myaccount.pressherald.com">Manage Account</a></li>
<li id="menu-item-1215984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215984 depth-0"><a href="https://myaccount.pressherald.com/payments">Pay my Bill</a></li>
<li id="menu-item-1215981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215981 depth-0"><a href="http://pressherald.com/e-edition">Access e-Edition</a></li>
<li id="menu-item-1215982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215982 depth-0"><a href="https://www.pressherald.com/mobile-products/">Mobile Apps</a></li>
<li id="menu-item-1215983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215983 depth-0"><a href="https://www.pressherald.com/2017/02/08/perks-monthly-newsletter/">Subscriber Perks</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widgettitle">Connect with Us</h2>
<div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-1215986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215986 depth-0"><a href="https://www.pressherald.com/newsletters/">Email Newsletters</a></li>
<li id="menu-item-1215987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1215987 depth-0"><a href="https://www.pressherald.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1215990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215990 depth-0"><a href="https://www.facebook.com/pressherald">Facebook</a></li>
<li id="menu-item-1215991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215991 depth-0"><a href="https://twitter.com/PressHerald">Twitter</a></li>
<li id="menu-item-1215996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215996 depth-0"><a href="https://www.linkedin.com/company-beta/27063/">Linked In</a></li>
<li id="menu-item-1215998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215998 depth-0"><a href="https://www.instagram.com/portlandpressherald/">Instagram</a></li>
<li id="menu-item-1215999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215999 depth-0"><a href="https://www.pinterest.com/pressherald/?eq=press&#038;etslf=3383">Pinterest</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-1216002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216002 depth-0"><a href="http://mediakit.pressherald.com">Media Kit</a></li>
<li id="menu-item-1216003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216003 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1216005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216005 depth-0"><a href="https://www.pressherald.com/jobs-advertising-packages/">Help Wanted Ads</a></li>
<li id="menu-item-1216008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216008 depth-0"><a href="/contact#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widgettitle">Press Herald Events</h2>
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-1216013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216013 depth-0"><a href="/bizforum">Business Breakfast</a></li>
<li id="menu-item-1216014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216014 depth-0"><a href="http://likeaboss.pressherald.com">Like a Boss</a></li>
<li id="menu-item-1216015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216015 depth-0"><a href="http://mainevoices.pressherald.com">MaineVoices Live</a></li>
<li id="menu-item-1216016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216016 depth-0"><a href="/sourceawards">Source Sustainability Awards</a></li>
<li id="menu-item-1216017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216017 depth-0"><a href="/vmea">Varsity Maine Awards</a></li>
</ul></div></div><div id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widgettitle">Network</h2>
<div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-551314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551314 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here</a></li>
<li id="menu-item-554437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554437 depth-0"><a href="http://www.centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-1324585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1324585 depth-0"><a href="http://sunjournal.com">SunJournal.com</a></li>
<li id="menu-item-554438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554438 depth-0"><a href="http://www.mainetoday.com">MaineToday.com</a></li>
<li id="menu-item-1216019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216019 depth-0"><a href="http://coastaljournal.com">CoastalJournal.com</a></li>
</ul></div></div><div id="custom_html-77" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script type="text/javascript">
(function($, undefined){
   'use strict';

   var lookingFor = 'Comments are disabled on some stories about sensitive topics.';

   $(init);

   function init(){
      if( $('.sponsor').length || $('.byline').text().match(/sponsor/i) ){
         $('.post-content').find('p > i').each(function(index, elem){
            var $text = $(this).text();
            
            if( $text === lookingFor ){
               $(this).hide()
            }
         });
      }
   }

   return {};
}(jQuery));
</script></div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-1215382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215382 depth-0"><a href="https://www.pressherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1384325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384325 depth-0"><a href="https://www.pressherald.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1215383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215383 depth-0"><a href="https://www.pressherald.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-1215385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215385 depth-0"><a href="https://www.pressherald.com/commenting-guidelines/">Commenting Guidelines</a></li>
<li id="menu-item-1215386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215386 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1215390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215390 depth-0"><a href="https://www.pressherald.com/reader-services/archive-search/">Archive Search</a></li>
<li id="menu-item-1215392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215392 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-1215393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215393 depth-0"><a href="https://myaccount.pressherald.com/order">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
<div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2019</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Press Herald</strong>


</div>
</div>
<div id='posfHolder'>
<div id="fCloseBtn">close x</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
</div>
<div class="mtm-login-skin" style="">
</div>
 <div id="fb-root"></div>
<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=178078215650057";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
		var disqus_shortname = 'mtmpph';

		(function () {
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_shortname + '.disqus.com/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
		</script>
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var paywall = {"global":{"count":"3","promo":"","returnPath":"https:\/\/www.pressherald.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"https:\/\/www.pressherald.com\/?p=2457832","resetCode":"reset817","bypassCode":"MaYTh34ce18","faq":"https:\/\/myaccount.pressherald.com\/faq.php","isSingle":1},"adBlockLinks":["http:\/\/dev.mainetodaymedia.com\/2017-incognito\/load.html"],"adBlockEnabled":"","stubLinks":"\/\/dev.mainetodaymedia.com\/paywall\/paypal\/paypal-v7.html","privateBlockEnabled":"enabled","privateURLs":"https:\/\/dev.mainetodaymedia.com\/paywall\/paypal\/paypal-v7.html","category_list":[{"term_id":114,"name":"Cops &amp; Courts","slug":"mainecrime","term_group":0,"term_taxonomy_id":114,"taxonomy":"category","description":"","parent":66,"count":6624,"filter":"raw","cat_ID":114,"category_count":6624,"category_description":"","cat_name":"Cops &amp; Courts","category_nicename":"mainecrime","category_parent":66},{"term_id":68,"name":"Local &amp; State","slug":"localstate","term_group":0,"term_taxonomy_id":68,"taxonomy":"category","description":"","parent":66,"count":42932,"filter":"raw","cat_ID":68,"category_count":42932,"category_description":"","cat_name":"Local &amp; State","category_nicename":"localstate","category_parent":66}],"ignored_categories":["94","24110","21496","24342","26092"],"should_ignore":"","absence_after":"2","absence_gift":"3","age":"0","hardURL":"\/\/dev.mainetodaymedia.com\/paywall\/paypal\/paypal-v7.html","hardPaywallAfter":"90"};
var SlideDown_messages = ["","","","","","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.pressherald.com\/faq.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-paywall//js/paywall-redo.js?ver=1560782209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtmpph"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201925'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"169d6b9f14","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"https:\/\/www.pressherald.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1553111441'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epas = {"endpointUrl":"https:\/\/mtmprod.clients.hosted-elasticpress.io\/mtmprod-pressheraldcom-4\/post\/_search","postType":["post","page"],"postStatus":"publish","searchFields":["post_title.suggest","term_suggest"],"action":"navigate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/elasticpress/features/autosuggest/assets/js/autosuggest.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/js/mtm-child.min.js?ver=1560782209'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.6.1'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.6.1'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.6.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201925.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'159544135',post:'2457832',tz:'-4',srv:'www.pressherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '159544135', '2457832' ]);
</script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'mainecrime,localstate';

      _sf_async_config.authors = Utils.getAuthor();



      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>