
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Navy&#8217;s top officer to tour Bath Iron Works with Sen. Susan Collins and Sen. Angus King - Portland Press Herald</title>
<link rel="icon" type="image/png" href="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/favicon.png" />
<link rel="apple-touch-icon" type="image/png" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="https://multifiles.pressherald.com/uploads/sites/4/2014/06/apple-touch-icon-iphone-retina-display.png" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<script>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</script>


<meta name="google-site-verification" content="QWs9pxQP8fwo2-nR5mWopc6qCK2D3920f7bl-U-zkso" />


<meta name="apple-itunes-app" content="app-id=951845858">


<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'pressherald.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
        h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
        (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
        })(window,document.documentElement,'async-hide','dataLayer',4000,
        {'GTM-TZKX8X':true});</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://www.pressherald.com/2021/05/10/navys-top-officer-to-tour-bath-iron-works-with-sen-susan-collins-and-sen-angus-king/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Navy&#8217;s top officer to tour Bath Iron Works with Sen. Susan Collins and Sen. Angus King" />
<meta property="og:description" content="U.S. Chief of Naval Operations Adm. Mike Gilday is scheduled to tour the shipyard with Sens. Susan Collins and Angus King Monday afternoon." />
<meta property="og:url" content="https://www.pressherald.com/2021/05/10/navys-top-officer-to-tour-bath-iron-works-with-sen-susan-collins-and-sen-angus-king/" />
<meta property="og:site_name" content="Press Herald" />
<meta property="article:publisher" content="https://www.facebook.com/pressherald" />
<meta property="article:published_time" content="2021-05-10T16:15:05+00:00" />
<meta property="article:modified_time" content="2021-05-10T16:22:35+00:00" />
<meta property="og:image" content="https://multifiles.pressherald.com/uploads/sites/10/2020/12/DSC_1643-1024x683.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@pressherald" />
<meta name="twitter:site" content="@pressherald" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Nina Mahaleris">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pressherald.com/#website","url":"https://www.pressherald.com/","name":"Press Herald","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.pressherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pressherald.com/2021/05/10/navys-top-officer-to-tour-bath-iron-works-with-sen-susan-collins-and-sen-angus-king/#primaryimage","inLanguage":"en-US","url":"https://multifiles.pressherald.com/uploads/sites/10/2020/12/DSC_1643.jpg","width":1500,"height":1000,"caption":"The Maine National Guard will hold COVID-19 vaccine clinics at Bath Iron Works beginning Thursday."},{"@type":"WebPage","@id":"https://www.pressherald.com/2021/05/10/navys-top-officer-to-tour-bath-iron-works-with-sen-susan-collins-and-sen-angus-king/#webpage","url":"https://www.pressherald.com/2021/05/10/navys-top-officer-to-tour-bath-iron-works-with-sen-susan-collins-and-sen-angus-king/","name":"Navy&#8217;s top officer to tour Bath Iron Works with Sen. Susan Collins and Sen. Angus King - Portland Press Herald","isPartOf":{"@id":"https://www.pressherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.pressherald.com/2021/05/10/navys-top-officer-to-tour-bath-iron-works-with-sen-susan-collins-and-sen-angus-king/#primaryimage"},"datePublished":"2021-05-10T16:15:05+00:00","dateModified":"2021-05-10T16:22:35+00:00","author":{"@id":"https://www.pressherald.com/#/schema/person/c096d2cf4c638bb3da72d10c5f063675"},"breadcrumb":{"@id":"https://www.pressherald.com/2021/05/10/navys-top-officer-to-tour-bath-iron-works-with-sen-susan-collins-and-sen-angus-king/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pressherald.com/2021/05/10/navys-top-officer-to-tour-bath-iron-works-with-sen-susan-collins-and-sen-angus-king/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pressherald.com/2021/05/10/navys-top-officer-to-tour-bath-iron-works-with-sen-susan-collins-and-sen-angus-king/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.pressherald.com/","url":"https://www.pressherald.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.pressherald.com/2021/05/10/navys-top-officer-to-tour-bath-iron-works-with-sen-susan-collins-and-sen-angus-king/","url":"https://www.pressherald.com/2021/05/10/navys-top-officer-to-tour-bath-iron-works-with-sen-susan-collins-and-sen-angus-king/","name":"Navy&#8217;s top officer to tour Bath Iron Works with Sen. Susan Collins and Sen. Angus King"}}]},{"@type":"Person","@id":"https://www.pressherald.com/#/schema/person/c096d2cf4c638bb3da72d10c5f063675","name":"Nina Mahaleris","image":{"@type":"ImageObject","@id":"https://www.pressherald.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6f60a95f0d28746d5474953bcd94b8ce?s=96&d=mm&r=g","caption":"Nina Mahaleris"},"sameAs":["http://www.pressherald.com"]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press Herald &raquo; Navy&#8217;s top officer to tour Bath Iron Works with Sen. Susan Collins and Sen. Angus King Comments Feed" href="https://www.pressherald.com/2021/05/10/navys-top-officer-to-tour-bath-iron-works-with-sen-susan-collins-and-sen-angus-king/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pressherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paywall_css-css' href='https://www.pressherald.com/wp-content/plugins/mtm-paywall/css/mtm-paywall.css?ver=1579800921' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mtm_unomi_overrides_shared-css' href='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/dist/css/shared-style.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mtm_unomi_overrides_frontend-css' href='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/dist/css/style.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-lightbox-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick-lightbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1530269455' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1530269455' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpb-google-fonts-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-lato-css' href='https://fonts.googleapis.com/css?family=Lato&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-autosuggest-css' href='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/css/autosuggest-styles.min.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday-css' href='https://www.pressherald.com/wp-content/themes/mainetoday/assets/css/mainetoday.min.css?ver=1618927416' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_pressherald-css' href='https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/css/mtm-child.min.css?ver=1614195173' type='text/css' media='all' />
<style type="text/css">
					</style>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.10/handlebars.min.js?ver=5.7.1' id='handlebars-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mtm-gpt-script-header-js-extra'>
/* <![CDATA[ */
var mtmads = {"dfpId":"6119","ad_tags":{"pos_1_atf_728x90":{"url_vars":{"pos":"1","size":"320, 50","size_mapping":"pos1","min_width":false,"class":"mtm-leaderboard-pos1"},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","weather","things-to-do","out-and-about","forecaster","times-record"]},"pos_MR_185x90":{"url_vars":{"pos":"mr","size":"185, 90","size_mapping":"marqears","min_width":false,"class":"pos_MR_185x90"},"disabled_assets":["video"],"device":["desktop"],"location":["home","times-record"]},"pos_ML_185x90":{"url_vars":{"pos":"ml","size":"185, 90","size_mapping":"marqears","min_width":false,"class":"pos_ML_185x90"},"disabled_assets":["video"],"device":["desktop"],"location":["home","times-record"]},"pos_2_atf_300x250":{"url_vars":{"pos":"2","fold":"","size":"300,250","size_mapping":"pos2","min_width":false,"class":"pos_2_atf_300x250"},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","things-to-do","out-and-about","forecaster","times-record","weather"]},"pos_3_btf_300x250_300x600":{"url_vars":{"pos":"3","fold":"","size":"300,250","size_mapping":"pos3","min_width":false},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["home","news","business","opinion","obituaries","obits","sports","life","auto","realestate","jobs","article","things-to-do","out-and-about","forecaster","times-record","weather"]},"pos_btf_8_300x250":{"url_vars":{"pos":"8","size":"300,250","size_mapping":"btfmr","min_width":"767"},"disabled_assets":["video"],"device":["desktop"],"location":["home","news","business","opinion","sports","life","obituaries","obits","auto","realestate","article","weather","things-to-do","out-and-about","forecaster","times-record"]},"native_ad":{"url_vars":{"pos":"native","size":"'fluid'","size_mapping":false},"disabled_assets":["video"],"device":["desktop","mobile"],"location":["news","business","opinion","sports","life","article","things-to-do","out-and-about","forecaster","times-record"]},"spotlight":{"url_vars":{"pos":"spotlight","size":"'fluid'","size_mapping":false},"disabled_assets":["video"],"device":["desktop"],"location":["home","times-record"]},"pos_f_320x50":{"url_vars":{"pos":"f","size":"300,50","size_mapping":"footer","min_width":"0"},"disabled_assets":["video"],"device":["mobile"],"location":["home","news","business","opinion","sports","obituaries","obits","life","auto","realestate","article","weather","things-to-do","out-and-about","forecaster","times-record"]}},"openx_id":"541144821","adInjection":"post","postTags":["bath-iron-works","bath-maine","times-record-news"],"postCategories":["times-record"],"pageType":"Article","rewardedVideoSlot":"\/6119\/MaineToday_RewardedVideo"};
/* ]]> */
</script>
<script type='text/javascript' id='unomi_wordpress_frontend-js-extra'>
/* <![CDATA[ */
var unomiOption = {"scope":"press_herald","url":"https:\/\/mtm-unomi.10upmanaged.com","contentType":"post","taxonomies":{"category":["times-record"],"post_tag":["bath-iron-works","bath-maine","times-record-news"],"author":["cap-nina-mahaleris"]},"tax_scoring":{"category":{"times-record":1},"post_tag":{"bath-iron-works":1,"bath-maine":1,"times-record-news":1},"author":{"cap-nina-mahaleris":1}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/unomi-wordpress-plugin/dist/js/frontend.js?ver=0.1.15' id='unomi_wordpress_frontend-js'></script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=5.7.1' async='async' id='google-publisher-tag-js'></script>
<link rel="https://api.w.org/" href="https://www.pressherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pressherald.com/wp-json/wp/v2/posts/6010638" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pressherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pressherald.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.pressherald.com/?p=6010638' />
<link rel="alternate" type="application/json+oembed" href="https://www.pressherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressherald.com%2F2021%2F05%2F10%2Fnavys-top-officer-to-tour-bath-iron-works-with-sen-susan-collins-and-sen-angus-king%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pressherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressherald.com%2F2021%2F05%2F10%2Fnavys-top-officer-to-tour-bath-iron-works-with-sen-susan-collins-and-sen-angus-king%2F&#038;format=xml" />
<script type="text/javascript">
			window.unomiTracker||(window.unomiTracker={}),function(){function e(e){for(unomiTracker.initialize({"Apache Unomi":unomiOption});n.length>0;){var r=n.shift(),t=r.shift();unomiTracker[t]&&unomiTracker[t].apply(unomiTracker,r)}}for(var n=[],r=["trackSubmit","trackClick","trackLink","trackForm","initialize","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","personalize"],t=0;t<r.length;t++){var i=r[t];window.unomiTracker[i]=function(e){return function(){var r=Array.prototype.slice.call(arguments);return r.unshift(e),n.push(r),window.unomiTracker}}(i)}unomiTracker.load=function(){var n=document.createElement("script");n.type="text/javascript",n.async=!0,n.src="https://www.pressherald.com/wp-content/plugins/unomi-wordpress-plugin/assets/js/frontend/unomi-tracker.js",n.addEventListener?n.addEventListener("load",function(n){"function"==typeof e&&e(n)},!1):n.onreadystatechange=function(){"complete"!==this.readyState&&"loaded"!==this.readyState||e(window.event)};var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(n,r)},document.addEventListener("DOMContentLoaded",unomiTracker.load)}();

				path = location.pathname + location.hash;
				properties = {
					path: path,
					pageInfo: {
						destinationURL: location.href,
						contentType: unomiOption['contentType'],
						taxonomies: unomiOption['taxonomies']
					},
					taxonomies: unomiOption['taxonomies']
				};

				// this will trigger a second page view for the same page (the first page view is in the tracker snippet).
				window.unomiTracker.page(properties);
	</script>
<script type="text/javascript">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</script><script type="text/javascript">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</script><script type="text/javascript">AdSection = 'pressherald.com/times-record';
googletag.cmd.push(function() {

mtmads.pos_1_atf_728x90 = googletag.defineSlot("/6119/pressherald.com/times-record", [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(mtmads.sizeMapping.pos1).addService(googletag.pubads());

mtmads.pos_MR_185x90 = googletag.defineSlot("/6119/pressherald.com/times-record", [185, 90], "pos_MR_185x90").setTargeting("pos", "mr").defineSizeMapping(mtmads.sizeMapping.marqears).addService(googletag.pubads());

mtmads.pos_ML_185x90 = googletag.defineSlot("/6119/pressherald.com/times-record", [185, 90], "pos_ML_185x90").setTargeting("pos", "ml").defineSizeMapping(mtmads.sizeMapping.marqears).addService(googletag.pubads());

mtmads.pos_2_atf_300x250 = googletag.defineSlot("/6119/pressherald.com/times-record", [300,250], "pos_2_atf_300x250").setTargeting("pos", "2").defineSizeMapping(mtmads.sizeMapping.pos2).addService(googletag.pubads());

mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot("/6119/pressherald.com/times-record", [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", "3").defineSizeMapping(mtmads.sizeMapping.pos3).addService(googletag.pubads());

if ( viewportwidth > 767 ) {
mtmads.pos_btf_8_300x250 = googletag.defineSlot("/6119/pressherald.com/times-record", [300,250], "pos_btf_8_300x250").setTargeting("pos", "8").defineSizeMapping(mtmads.sizeMapping.btfmr).addService(googletag.pubads());
}

mtmads.native_ad = googletag.defineSlot("/6119/pressherald.com/times-record", ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());

mtmads.spotlight = googletag.defineSlot("/6119/pressherald.com/times-record", ['fluid'], "spotlight").setTargeting("pos", "spotlight").addService(googletag.pubads());

mtmads.pos_f_320x50 = googletag.defineSlot("/6119/pressherald.com/times-record", [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(mtmads.sizeMapping.footer).addService(googletag.pubads());
});</script>


<script>

	window.addEventListener('DOMContentLoaded', function(){
		var viewCountReg = new RegExp('mspan_paywall_views=([0-9]+)','i');
		window.dataLayer = window.dataLayer || [];
		  window.dataLayer.push( {
			 'event': 'datalayer-loaded',
			 'companyName' : 'Maine Today',
			  'categoryArray': 'times-record',
			  'tagArray': 'bath-iron-works,bath-maine,times-record-news',
			  'loggedIn':   (document.cookie.match(/MSPAN_Paywall_user/i) ? 'logged in' : 'logged out'),
			 'pagesToPaywall': undefined !== window.MSPAN ? window.MSPAN.Paywall.totalViews() : -1,
			 'orientation': window.innerHeight > window.innerWidth ? 'Portrait' : 'Landscape',
			  'contentType': 'Article',
			  'paywall_status': /MSPAN_Paywall_user/.test(document.cookie),
			  'paywall_hit_count': (viewCountReg.test(document.cookie) ? document.cookie.match( viewCountReg )[1] : '0'),
			  'verifiedAds': (typeof VerifiedAds === 'string' ? true : false),
		      'adUnit': 'pressherald.com/times-record',
		      'articleID':  6010638,
		      'articlePublishTime': '2021-05-10T16:15:05Z',
		      'articleSource':'isLocal',
			   'articleType': 	'null',
				'articleUpdateTime':  '2021-05-10T16:22:35Z',
				'hierarchy': 'times-record',
				'paywalled': adPaywallFlag(),
                'metered': isPaywalled(),
				'meterType': paywallPageStatus(),
				'premium': (paywall.premium === "0"),
				'publicationName': 'Press Herald',
				'uid': MSPANcookieAccount(),
				'wordCount':wordCount(),
                'characterCount': charCount(),
                'paragraphCount': paragraphCount(),

		  });
	});

</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZKX8X');</script>


<meta property="fb:pages" content="" />


<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="120834" data-user="109041" async></script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.pressherald.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ece22fe9-079c-4d14-8745-a3d5b003a8e0';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Press Herald";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pressherald.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.47d572d6-ef9d-4d9d-8962-815db43f4beb";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
</head>
<body class="post-template-default single single-post postid-6010638 single-format-standard active-paywall story-head times-record">

<script type="text/javascript">
	/*
  var TriggerPrompt = function(articleUrl, contentId) {
    var ARTICLE_URL = articleUrl;
    var CONTENT_ID = contentId || '';
    var el = document.createElement('script');
 var url = 'https://survey.g.doubleclick.net/survey?site=6c5hn2ytoctdofbiyzz2q4xm3e' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  */
</script>

<div class="paywall-banner">
<p>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-icon.png" style="vertical-align:middle;">
<span></span>
<span>
<a href="https://www.pressherald.com/login">Sign in</a> or <a href="https://myaccount.pressherald.com/order/?ref=paywall-stub">Subscribe</a> </span>
<span class="expand-extra-messaging extra-closed">See Offers</span>
<span class="close-slidedown">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/close-icon.png" style="vertical-align:middle;">
</span>
</p>
<div class="special-messaging">
<p></p>
<img src="" />
<br>
</div>
</div>
<div class="js-login-container">
<div id="paywall-login-form">
<div class="login-close"><i class='fa fa-close'></i></div>
<h3>Sign In:</h3>
<form id="paywall-modal-login" method="post" action="https://myaccount.pressherald.com/login/">
<div class="message"></div>
<input type="text" name="email" placeholder="Email"><br />
<input type="password" name="password" placeholder="Password">
<div class="fa-3x">
<i class="fas fa-circle-notch fa-spin"></i>
</div>
<button type="submit">Login</button>
<div class="login-sm-text"><a href="https://www.pressherald.com/forgot-password">Forgot password?</a> &nbsp;&nbsp;| &nbsp;&nbsp;<a href=" https://www.pressherald.com/subscribe">Subscribe now</a></div>
</form>
</div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZKX8X"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<div class="mtm-utility-launch">
<div class="search-mobile slide">
<form method="get" action="https://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="utility-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-1201403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item current-menu-ancestor current-menu-parent menu-item-has-children menu-item-1201403 depth-0"><a href="https://www.pressherald.com/news/" aria-current="page">News</a>
<ul class="sub-menu">
<li id="menu-item-2332344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-2332344 depth-1"><a href="https://www.pressherald.com/news/" aria-current="page">All News</a></li>
<li id="menu-item-3334311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334311 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-3065108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065108 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-3065112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065112 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-3065116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065116 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-3355607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3355607 depth-1"><a href="https://www.pressherald.com/mainely-media/">Mainely Media Weeklies</a></li>
<li id="menu-item-1201405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201405 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1201406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201406 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-1245743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245743 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-1201407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201407 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1201404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332624 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214176 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201408 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
<li id="menu-item-3069488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069488 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
</ul>
</li>
<li id="menu-item-1201410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201410 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1201517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="https://www.pressherald.com/sports/">All Sports</a></li>
<li id="menu-item-1201518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-1201417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2333060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333060 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li id="menu-item-2333172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333172 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-1201419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201419 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1201525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1703094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703094 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201420 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201422 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201423 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1201524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1294746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294746 depth-1"><a href="https://www.pressherald.com/business/cannabis-report/">Maine Cannabis Report</a></li>
<li id="menu-item-1201425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-5933787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5933787 depth-1"><a href="https://www.pressherald.com/policymatters/">Policy Matters Events</a></li>
<li id="menu-item-5441306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441306 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5395774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5395774 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
</ul>
</li>
<li id="menu-item-2333808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2333808 depth-0"><a href="https://www.pressherald.com/life/audience/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3127103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3127103 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-2334032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334032 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-1201438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201438 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-1201437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201437 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-1201427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201427 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2334996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334996 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-2335020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335020 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2335016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335016 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li id="menu-item-2335036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335036 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-2335044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335044 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105185 depth-1"><a href="https://www.pressherald.com/source/green-plate-special/">Green Plate Special</a></li>
<li id="menu-item-3105181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105181 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2334052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2334052 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li id="menu-item-2334476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334476 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li id="menu-item-1988556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988556 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-3172855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3172855 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-5441310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441310 depth-1"><a href="https://www.pressherald.com/news/events/maine-voices-live/">Maine Voices Live Events</a></li>
<li id="menu-item-5441314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441314 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5441302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441302 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
<li id="menu-item-1628550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628550 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-1201430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-1201431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-1535634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535634 depth-1"><a href="https://mainejobs.com">Jobs</a></li>
<li id="menu-item-1201432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="https://www.pressherald.com/realestate/">Real Estate</a></li>
<li id="menu-item-1201433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201433 depth-1"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
</li>
<li id="menu-item-1201435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-1201523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="https://www.pressherald.com/signature-events/">PPH Events</a></li>
<li id="menu-item-5941791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5941791 depth-0"><a href="https://www.pressherald.com/times-record/">TimesRecord.com</a></li>
<li id="menu-item-1201488" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-0"><a href="http://centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-2338544" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2338544 depth-0"><a href="https://www.sunjournal.com/">SunJournal.com</a></li>
<li id="menu-item-1201490" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201490 depth-0"><a href="https://pressherald.com/e-edition">ePaper</a></li>
<li id="menu-item-1201492" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201492 depth-0"><a href="http://pressherald.com/newsletters">Newsletters and Alerts</a></li>
<li id="menu-item-1201493" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Support</a>
<ul class="sub-menu">
<li id="menu-item-1201494" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201494 depth-1"><a href="https://www.pressherald.com/reader-services/">Reader Services</a></li>
<li id="menu-item-1201495" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201495 depth-1"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1201496" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="https://www.pressherald.com/faqs/">FAQs</a></li>
<li id="menu-item-1201497" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201497 depth-1"><a href="https://www.pressherald.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1201499" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201499 depth-0"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-1201500" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1323997" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1323997 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here!</a></li>
</ul>
</div>
<div class="utility-menu-skin-cover">
</div>
</div>
<div class="mtm-wrapper  post-wrapper ">
<div class="mtm-header story-head">

<div class="search-mobile slide">
<form method="get" action="https://www.pressherald.com/" id="searchform" class="search-mobile-form">
<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
<input type="submit" value="" class="search-submit-off" id="searchsubmit">
</form>
</div>

<div class="mobile-menu-skin">
<ul id="utility-menu" class="menu"><li id="menu-item-1201403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item current-menu-ancestor current-menu-parent menu-item-has-children menu-item-1201403 depth-0"><a href="https://www.pressherald.com/news/" aria-current="page">News</a>
<ul class="sub-menu">
<li id="menu-item-2332344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-2332344 depth-1"><a href="https://www.pressherald.com/news/" aria-current="page">All News</a></li>
<li id="menu-item-3334311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334311 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-3065108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065108 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-3065112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065112 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-3065116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065116 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-3355607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3355607 depth-1"><a href="https://www.pressherald.com/mainely-media/">Mainely Media Weeklies</a></li>
<li id="menu-item-1201405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201405 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-1201406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201406 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-1245743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245743 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-1201407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201407 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-1201404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201404 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332624 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214176 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201408 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
<li id="menu-item-3069488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069488 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
</ul>
</li>
<li id="menu-item-1201410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201410 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1201517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201517 depth-1"><a href="https://www.pressherald.com/sports/">All Sports</a></li>
<li id="menu-item-1201518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201518 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-1201417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201417 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2333060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333060 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li id="menu-item-2333172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333172 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201418 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201415 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-1201419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201419 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1201525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201525 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1703094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703094 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201420 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201421 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201422 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201423 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201424 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-1201524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201524 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1294746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294746 depth-1"><a href="https://www.pressherald.com/business/cannabis-report/">Maine Cannabis Report</a></li>
<li id="menu-item-1201425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201425 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-5933787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5933787 depth-1"><a href="https://www.pressherald.com/policymatters/">Policy Matters Events</a></li>
<li id="menu-item-5441306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441306 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5395774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5395774 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
</ul>
</li>
<li id="menu-item-2333808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2333808 depth-0"><a href="https://www.pressherald.com/life/audience/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3127103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3127103 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-2334032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334032 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-1201438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201438 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-1201437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201437 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-1201427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201427 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2334996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334996 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-2335020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335020 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2335016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335016 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li id="menu-item-2335036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335036 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-2335044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335044 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105185 depth-1"><a href="https://www.pressherald.com/source/green-plate-special/">Green Plate Special</a></li>
<li id="menu-item-3105181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105181 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2334052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2334052 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li id="menu-item-2334476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334476 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li id="menu-item-1988556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988556 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-3172855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3172855 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-5441310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441310 depth-1"><a href="https://www.pressherald.com/news/events/maine-voices-live/">Maine Voices Live Events</a></li>
<li id="menu-item-5441314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441314 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5441302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5441302 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
<li id="menu-item-1628550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628550 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-1201430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201430 depth-0"><a href="/obituaries">Obits</a></li>
<li id="menu-item-1201431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201431 depth-0"><a href="#">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-1535634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535634 depth-1"><a href="https://mainejobs.com">Jobs</a></li>
<li id="menu-item-1201432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201432 depth-1"><a href="https://www.pressherald.com/realestate/">Real Estate</a></li>
<li id="menu-item-1201433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201433 depth-1"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
</li>
<li id="menu-item-1201435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201435 depth-0"><a href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-1201523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201523 depth-0"><a href="https://www.pressherald.com/signature-events/">PPH Events</a></li>
<li id="menu-item-5941791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5941791 depth-0"><a href="https://www.pressherald.com/times-record/">TimesRecord.com</a></li>
<li id="menu-item-1201488" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201488 depth-0"><a href="http://centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-2338544" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-2338544 depth-0"><a href="https://www.sunjournal.com/">SunJournal.com</a></li>
<li id="menu-item-1201490" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201490 depth-0"><a href="https://pressherald.com/e-edition">ePaper</a></li>
<li id="menu-item-1201492" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201492 depth-0"><a href="http://pressherald.com/newsletters">Newsletters and Alerts</a></li>
<li id="menu-item-1201493" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201493 depth-0"><a href="#">Support</a>
<ul class="sub-menu">
<li id="menu-item-1201494" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201494 depth-1"><a href="https://www.pressherald.com/reader-services/">Reader Services</a></li>
<li id="menu-item-1201495" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201495 depth-1"><a href="https://www.pressherald.com/reader-services/home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-1201496" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201496 depth-1"><a href="https://www.pressherald.com/faqs/">FAQs</a></li>
<li id="menu-item-1201497" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201497 depth-1"><a href="https://www.pressherald.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-1201499" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1201499 depth-0"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-1201500" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1201500 depth-0"><a href="https://www.pressherald.com/contact-advertising/">Contact Advertising</a></li>
<li id="menu-item-1323997" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1323997 depth-0"><a href="https://www.pressherald.com/career-opportunities/">Work Here!</a></li>
</ul></div>
<div class="mobile-menu-skin-cover">
</div>
</div>
<div class="main-nav-container  fixed-top">
<div class="main-menu-togglers" style="color:#fff">
<div class="menu-expand">
<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
</div>
</div>
<div class="fixed-p-icon"><a href="/"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/pph-fixed-icon.png"></a></div>
<ul id="sub-logo-menu" class="menu"><li id="menu-item-1201355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201355 depth-0"><a href="https://www.pressherald.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-2331556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331556 depth-1"><a href="https://www.pressherald.com/news/">All News</a></li>
<li id="menu-item-3334307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334307 depth-1"><a href="https://www.pressherald.com/times-record/">Times Record</a></li>
<li id="menu-item-5512734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5512734 depth-1"><a href="https://www.pressherald.com/news/localstate/">Local &amp; State</a></li>
<li id="menu-item-3065088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065088 depth-1"><a href="https://www.pressherald.com/forecaster/">The Forecaster</a></li>
<li id="menu-item-1201358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201358 depth-1"><a href="https://www.pressherald.com/news/mainecrime/">Cops &amp; Courts</a></li>
<li id="menu-item-3065092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065092 depth-1"><a href="https://www.pressherald.com/american-journal/">American Journal</a></li>
<li id="menu-item-1245745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245745 depth-1"><a href="https://www.pressherald.com/news/new-england/">New England</a></li>
<li id="menu-item-3065096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065096 depth-1"><a href="https://www.pressherald.com/lakes-region-weekly/">Lakes Region Weekly</a></li>
<li id="menu-item-1548374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548374 depth-1"><a href="https://www.pressherald.com/politics/">Politics</a></li>
<li id="menu-item-5862308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5862308 depth-1"><a href="https://www.pressherald.com/mainely-media/">Mainely Media Weeklies</a></li>
<li id="menu-item-1201356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201356 depth-1"><a href="https://www.pressherald.com/news/nationworld/">Nation &amp; World</a></li>
<li id="menu-item-1332620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1332620 depth-1"><a href="https://www.pressherald.com/news/healthcare/">Health care</a></li>
<li id="menu-item-1214174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214174 depth-1"><a href="https://www.pressherald.com/news/schools/">Schools</a></li>
<li id="menu-item-1201360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201360 depth-1"><a href="https://www.pressherald.com/news/community-news/">Community News</a></li>
<li id="menu-item-3069484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069484 depth-1"><a href="https://www.pressherald.com/scene-heard/">Society Notebook</a></li>
<li id="menu-item-1201361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201361 depth-1"><a href="http://pressherald.com/lost">Lost: Maine&#8217;s Opioid Crisis</a></li>
</ul>
</li>
<li id="menu-item-1201362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201362 depth-0"><a href="https://www.pressherald.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-2331576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331576 depth-1"><a href="https://www.pressherald.com/business/">All Business</a></li>
<li id="menu-item-1295796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1295796 depth-1"><a href="/business/cannabis-report">Maine Cannabis Report</a></li>
<li id="menu-item-5395726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5395726 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
<li id="menu-item-5933784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5933784 depth-1"><a href="https://www.pressherald.com/policymatters/">Policy Matters events</a></li>
<li id="menu-item-5443334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443334 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-1201366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201366 depth-1"><a href="https://www.pressherald.com/business/people-on-the-move/">People on the Move</a></li>
<li id="menu-item-1611226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1611226 depth-1"><a href="https://www.pressherald.com/maine-commercial-real-estate/">Commercial Real Estate</a></li>
</ul>
</li>
<li id="menu-item-1201367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201367 depth-0"><a href="https://www.pressherald.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-2331564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331564 depth-1"><a href="https://www.pressherald.com/opinion/">All Opinion</a></li>
<li id="menu-item-1703098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703098 depth-1"><a href="https://www.pressherald.com/opinion/meetinghouse/">Meetinghouse</a></li>
<li id="menu-item-1201368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201368 depth-1"><a href="https://www.pressherald.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1201369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201369 depth-1"><a href="https://www.pressherald.com/letters/">Letters</a></li>
<li id="menu-item-1201644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201644 depth-1"><a href="https://www.pressherald.com/opinion/columnists-opinion/">Columns</a></li>
<li id="menu-item-1201370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201370 depth-1"><a href="https://www.pressherald.com/opinion/bill-nemitz-opinion/">Bill Nemitz</a></li>
<li id="menu-item-1201371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201371 depth-1"><a href="https://www.pressherald.com/opinion/greg-kesich-opinion/">Greg Kesich</a></li>
</ul>
</li>
<li id="menu-item-1201372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201372 depth-0"><a href="https://www.pressherald.com/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-2331588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331588 depth-1"><a href="https://www.pressherald.com/sports">All Sports</a></li>
<li id="menu-item-1201508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201508 depth-1"><a href="https://www.pressherald.com/sports/highschoolsports/">Varsity Maine</a></li>
<li id="menu-item-2331596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331596 depth-1"><a href="https://www.pressherald.com/sports/college/">Colleges</a></li>
<li id="menu-item-1201510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201510 depth-1"><a href="https://www.pressherald.com/sports/outdoors/">Outdoors</a></li>
<li id="menu-item-2331592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331592 depth-1"><a href="https://www.pressherald.com/sports/seadogs/">Portland Sea Dogs</a></li>
<li id="menu-item-1201375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201375 depth-1"><a href="https://www.pressherald.com/sports/redsox/">Boston Red Sox</a></li>
<li id="menu-item-1201376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201376 depth-1"><a href="https://www.pressherald.com/sports/patriots/">New England Patriots</a></li>
</ul>
</li>
<li id="menu-item-2331600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2331600 depth-0"><a href="https://www.pressherald.com/arts-entertainment/">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-3080001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3080001 depth-1"><a href="https://www.pressherald.com/life/arts-entertainment/">All A&amp;E</a></li>
<li id="menu-item-1201386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201386 depth-1"><a href="https://www.pressherald.com/life/books/">Books</a></li>
<li id="menu-item-1201515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201515 depth-1"><a href="https://www.pressherald.com/sudoku/">Sudoku</a></li>
<li id="menu-item-1201514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201514 depth-1"><a href="https://www.pressherald.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-1201382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201382 depth-0"><a href="https://www.pressherald.com/foodanddining/">Food</a>
<ul class="sub-menu">
<li id="menu-item-2331612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331612 depth-1"><a href="https://www.pressherald.com/foodanddining/">All Food</a></li>
<li id="menu-item-1201385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201385 depth-1"><a href="https://www.pressherald.com/foodanddining/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-2331616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331616 depth-1"><a href="https://www.pressherald.com/foodanddining/cookbook-reviews/">Cookbook Reviews</a></li>
<li id="menu-item-2331620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331620 depth-1"><a href="https://www.pressherald.com/foodanddining/recipes/">Recipes</a></li>
<li id="menu-item-2331624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331624 depth-1"><a href="https://www.pressherald.com/foodanddining/vegan-kitchen/">Vegan Kitchen</a></li>
<li id="menu-item-3105157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105157 depth-1"><a href="https://www.pressherald.com/source/green-plate-special/">Green Plate Special</a></li>
<li id="menu-item-3105145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105145 depth-1"><a href="https://www.pressherald.com/source/maine-gardener/">Maine Gardener</a></li>
</ul>
</li>
<li id="menu-item-2331604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2331604 depth-0"><a href="https://www.pressherald.com/things-to-do/">Do This</a>
<ul class="sub-menu">
<li id="menu-item-2331608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331608 depth-1"><a href="https://www.pressherald.com/things-to-do/">All Do This</a></li>
<li id="menu-item-5451550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451550 depth-1"><a href="https://www.pressherald.com/news/events/maine-voices-live/">Maine Voices Live Events</a></li>
<li id="menu-item-5451578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451578 depth-1"><a href="https://www.pressherald.com/making-it-work/">Making It Work Events</a></li>
<li id="menu-item-5451582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451582 depth-1"><a href="https://www.pressherald.com/news/events/like-a-boss/">Like A Boss Events</a></li>
<li id="menu-item-5451554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451554 depth-1"><a href="https://www.pressherald.com/news/events/">All PPH Events</a></li>
<li id="menu-item-1988548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1988548 depth-1"><a href="https://www.pressherald.com/things-to-do/out-and-about/">Out &amp; About</a></li>
<li id="menu-item-3158311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3158311 depth-1"><a href="https://www.pressherald.com/things-to-do/guides/">Guides</a></li>
<li id="menu-item-1628594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628594 depth-1"><a href="https://www.pressherald.com/things-to-do/do-this-calendar/#!/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-1201389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201389 depth-0"><a href="/obituaries/">Obits</a></li>
<li id="menu-item-1355827" class="single-col menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1355827 depth-0"><a href="https://www.pressherald.com/realestate/">Homes</a>
<ul class="sub-menu">
<li id="menu-item-2462836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2462836 depth-1"><a href="https://www.pressherald.com/realestate/">All Real Estate</a></li>
<li id="menu-item-2463028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2463028 depth-1"><a target="_blank" rel="noopener" href="https://homes.pressherald.com/search">Homes for Sale</a></li>
<li id="menu-item-2632460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2632460 depth-1"><a href="https://homes.pressherald.com/search/open_house_dates=next_14_days">Open Houses</a></li>
<li id="menu-item-1355828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1355828 depth-1"><a href="https://www.pressherald.com/realestate/places-to-love/">Maine Places to Love</a></li>
<li id="menu-item-1355829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1355829 depth-1"><a href="https://www.pressherald.com/realestate/premier-property/">Premier Property</a></li>
</ul>
</li>
<li id="menu-item-5641856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5641856 depth-0"><a href="http://mainejobs.com">Jobs</a></li>
<li id="menu-item-1201394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201394 depth-0"><a target="_blank" rel="noopener" href="http://www.mainenotices.com/?utm_source=pressherald.com&#038;utm_medium=referral&#038;utm_campaign=menu">Public Notices</a></li>
<li id="menu-item-5957361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5957361 depth-0"><a href="https://www.pressherald.com/auto/">Auto</a></li>
</ul>
<div class="search-toggle">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="subscribe-banner-btn">
<a href="https://www.pressherald.com/subscription-plans?pws=nav-element&#038;pwc=main-subscribe-button" class="fixed-subscribe-btn subscribe-btn">Subscribe</a>
<a href="https://www.pressherald.com/login" class="fixed-login-btn login login-btn">Login</a>
</div>
</div>
<div class="mtm-wrapper post-wrapper">
<div id="pos_1_atf_728x90-wrap" class="ad-wrapper"><div id="pos_1_atf_728x90" class="mtm-leaderboard-pos1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_1_atf_728x90'); });</script></div></div>
<div class="main-content-wrap">
<div itemscope itemtype="http://schema.org/Article" class="article 
		
		


				" id="js-mtm-article">
<header>
<a href="https://www.pressherald.com/times-record/" class="category-wrapper">
<div class="category">
Times Record </div>
</a>
<div class="timestamp">
<div class="posted">
Posted <time itemprop="datePublished" datetime="2021-05-10T12:15:05-04:00">12:15 PM</time>
</div>
<div class="updated">
Updated <span><span style="font-weight:normal">at</span> 12:22 PM</span>
</div>
</div>
<div class="font-resize">
<span>increase font size</span>
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/font-resize.png" alt="Resize Font" />
</div>
<h1 itemprop="headline"><span itemprop="mainEntityOfPage">Navy&#8217;s top officer to tour Bath Iron Works with Sen. Susan Collins and Sen. Angus King</span></h1>
<p class="article-excerpt" itemprop="description">
U.S. Chief of Naval Operations Adm. Mike Gilday is scheduled to tour the shipyard with Sens. Susan Collins and Angus King Monday afternoon. </p>
</header>
<div class="mtm-article p402_premium">
<div class="byline">
<div class="byline-author coauthor">
<div class="name">
<span class="by">By </span><span itemprop="author">Kathleen O&#039;Brien</span><span class="sourceline"></span> </div>
</div>
</div>
<div class="contact">
</div>
<nav role="navigation" id="socialnav">
<ul>
<li><a href="/cdn-cgi/l/email-protection#83edeee2ebe2efe6f1eaf0c3f7eaeee6f0f1e6e0ecf1e7ade0ecee" class='author-meta-email'>Email Writer</a></li>
</ul>
</nav>
<div class="article-social-sharing p402_hide print-no">
<div class="share-name">Share</div>
<div class="facebook social-button">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pressherald.com%2F2021%2F05%2F10%2Fnavys-top-officer-to-tour-bath-iron-works-with-sen-susan-collins-and-sen-angus-king%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-fb-icon.png" alt="facebook">
</a>
</div>
<div class="twitter social-button">
<a href="https://twitter.com/intent/tweet/?text=Navy%26%238217%3Bs+top+officer+to+tour+Bath+Iron+Works+with+Sen.+Susan+Collins+and+Sen.+Angus+King&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D6010638" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-twitter-icon.png" alt="tweet">
</a>
</div>
<div class="reddit social-button">
<a href="http://www.reddit.com/submit?title=Navy%26%238217%3Bs+top+officer+to+tour+Bath+Iron+Works+with+Sen.+Susan+Collins+and+Sen.+Angus+King&amp;url=https%3A%2F%2Fwww.pressherald.com%2F%3Fp%3D6010638" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/reddit-icon.png" alt="reddit">
</a>
</div>
<div class="email social-button">
<a href="/cdn-cgi/l/email-protection#46793533242c2325327b0827303f60657e7477717d3566322936662920202f2523346632296632293334660427322e660f342928661129342d3566312f322e66152328686615333527286605292a2a2f2835662728226615232868660728213335660d2f282160272b367d2429223f7b0034292b6374761634233535660e2334272a226375076374760827303f60657e7477717d3566322936662920202f2523346632296632293334660427322e660f342928661129342d3566312f322e66152328686615333527286605292a2a2f2835662728226615232868660728213335660d2f28216376076376072e323236356375076374006374003131316836342335352e2334272a226825292b637400637500366375027076777670757e">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-email-icon.png" alt="email">
</a>
</div>
<div class="print social-button">
<a href="http://api.addthis.com/oexchange/0.8/forward/printfriendly/offer?title=&amp;pubid=ra-535983434d690928&amp;url=https%3A%2F%2Fwww.pressherald.com%2F2021%2F05%2F10%2Fnavys-top-officer-to-tour-bath-iron-works-with-sen-susan-collins-and-sen-angus-king%2F" target="_blank">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/article-print-icon.png" alt="print">
</a>
</div>
</div>
<div class="post-content clearfix" itemprop="articleBody" id="js-post-content" data-truncate="3">
<p>The U.S. Navy&#8217;s top officer Adm. Mike Gilday will tour Bath Iron Works with Sens. Susan Collins and Angus King Monday afternoon.</p>
<p>The group is planning to meet with shipyard leaders to discuss production milestones and other achievements.</p><div class="inner-sidebar">
</div>
<p>BIW, a General Dynamics subsidiary, is still recovering from significant production delays due to the COVID-19 pandemic and a nine-weekslong workers strike last summer.</p>
<div class="mtm-related-link">
<div class="content">
<h4>Related</h4>
<h3><a href="https://www.pressherald.com/2020/08/30/strike-pandemic-further-delay-production-at-bath-shipyard/" target="_blank">Strike, pandemic further delay production at Bath shipyard</a></h3>
</div>
</div>
<p>A month before workers went on strike, BIW President Dirk Lesko told the Portland Press Herald that the shipyard was already at least six months behind schedule.</p>
<p>By June, members of the Machinists Union Local S6 — the shipyard&#8217;s largest union representing 4,300 of a total 6,800 workers — went on strike. Union members returned to work Aug. 24 after finalizing a new contract with the company, but BIW still faced significant production losses during their absence. <div class="mtm-related-link">
<div class="content">
<h4>Related</h4>
<h3><a href="https://www.pressherald.com/2020/08/23/its-over-biw-union-accepts-contract-ending-9-week-strike/?rel=related" target="_blank">BIW union accepts contract, ending 9-week strike</a></h3>
</div>
</div>
</p>
<p>In three months, the shipyard fell at least six more months behind schedule. After the strike, the company and Local S6 established the Joint Schedule Recovery Committee to get back on track.</p>
<p>Along with the strike, the shipyard also missed out on a handful of major shipbuilding contracts last year. In July, <a href="https://www.pressherald.com/2020/07/01/biw-loses-out-on-936m-destroyer-contract/?rel=related&amp;rel=related" target="_blank">the company lost an $936 million contract to build an Arleigh Burke-class destroyer</a> while in the midst of the union strike. The Navy awarded the project to BIW&#8217;s main competitor, Huntington Ingalls Industries in Mississippi.</p>
<p>BIW and Huntington Ingalls Industries are the only two shipyards that manufacture Arleigh Burke-class destroyers.</p>
<div class="mobile-article-sidebar-wrapper">
<div class="mobile-article-sidebar-1"></div>
<div class="mobile-article-sidebar-2"></div>
</div>
<div class="mtm-article-comments-talk print-no">
<hr>
<div class="comment-login">

<div class="comment-login__messaging comment-login__messaging--error">
Invalid username/password. </div>
<div class="comment-login__messaging comment-login__messaging--success">
<p>Success. Please wait for the page to reload. If the page does not reload within 5 seconds, please refresh the page.</p>
</div>
<div class="comment-login__login-form">
<p>Enter your email and password to access comments.</p>
<form method="post" action="" class="js-comment-login">
<label>Email address</label>
<input type="email" name="email" placeholder="Email" class="comment-login__input comment-login__input--email" required />
<label>Password</label>
<input type="password" name="password" placeholder="password" class="comment-login__input comment-login__input--password" required>
<input type="submit" name="submit" value="Login" class="comment-login__button comment-login__button--login">
<input type="hidden" name="origin" value="" />
<p><a href="#" target="_blank" class="js-password-reset-btn">Forgot Password?</a></p>
<p>Don't have a Talk profile? <button class="js-create">Create one.</button></p>
</form>
</div>

<p class="comment-login__footer">Hi<span class='sub-user-name'> {SUB NAME}</span>, to comment on stories you must <button class="js-create">create a commenting profile</button>. This profile is in addition to your subscription and website login. <br>Already have one? <button class="js-login">Login</button>.</p>
</div>
<div class="account-creation">
<div class="account-creation__messaging account-creation__messaging--error">
<p>Invalid username/password.</p>
</div>
<div class="account-creation__messaging account-creation__messaging--success">
<p>Please check your email to confirm and complete your registration.</p>
</div>
<form class="account-creation__new_account js-comment-create">
<p> Create a commenting profile by providing an email address, password and display name. You will receive an email to complete the registration. Please note the display name will appear on screen when you participate.</p>
<label>Email Address</label>
<input class="comment-login__input comment-login__email" type="email" name="email" placeholder="Email Address" required />
<label>Password</label>
<input class="comment-login__input comment-login__password" type="password" name="password" placeholder="Password" required />
<label>Display Name</label>
<input class="comment-login__input comment-login__text" type="text" name="display_name" placeholder="Display Name" required>
<input type="hidden" name="origin" value="" />
<input type="hidden" name="type" value="create">
<input type="submit" name="submit" value="Create" class="comment-login__button comment-login__button--login">
<p>Already registered? <a href="#" class="js-login">Log in</a> to join the discussion.</p>
</form>
</div>
<div class="restricted-comments-messaging">
<p>Only subscribers are eligible to post comments. Please <a href="https://pphiservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/startoffers.html">subscribe</a> or <a class='login-link'>login</a> to participate in the conversation. <a href='/about-talk' class='cliff-notes' target="_blank">Here’s why</a>.</p>
</div>
<div class="password-reset">
<p class='password-reset__information'>Use the form below to reset your password. When you've submitted your account email, we will send an email with a reset code.</p>
<div class="password-reset__messaging--error"></div>
<div class="password-reset__messaging--success"></div>
<form id="MTM-Talk-forgot-password">
<label>Email Address</label>
<input type="email" name="email" class="password-reset__email" placeholder="Email Address" required>
<input type="submit" value="reset" class="btn">
</form>
</div>
<div id="coral_talk_stream"></div>
<div class="comment-logout">
<button class="comment-logout__btn js-comments-logout">Log out of Comments</button>
</div>
</div>
<div class="feedback no-print p402_hide">
<p>
<a href="/feedback-form/">Send questions/comments</a> to the editors.
</p>
</div>
<p class="article-prev-btn">
<a rel="prev" href="https://www.pressherald.com/2021/05/09/spring-sports-season-hits-midway-point-portland-edition/">
&laquo; Previous </a>
</p>
<div class="previous-article">
<a rel="prev" href="https://www.pressherald.com/2021/05/09/spring-sports-season-hits-midway-point-portland-edition/">Portland: Spring sports season hits midway point</a>
</div>
<div class="tag-container">
filed under:
<div class="tag-links">
<a href="/tag/bath-iron-works" ">Bath Iron Works</a>, <a href="/tag/bath-maine" ">bath maine</a>, <a href="/tag/times-record-news" ">Times Record News</a> </div>
</div>
<div class="clearfix"></div>


<div id='native_ad' class='no-print print-no'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('native_ad'); });
					</script>
</div>

<div class='no-print print-no'>
<div class='gf_browser_chrome gform_wrapper article-signup_wrapper' id='gform_wrapper_249' style='display:none'><div id='gf_249' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_249' id='gform_249' class='article-signup' action='/2021/05/10/navys-top-officer-to-tour-bath-iron-works-with-sen-susan-collins-and-sen-angus-king/#gf_249'>
<div class='gform_heading'>
<h3 class='gform_title'>Want the news that's vital to Maine?</h3>
<span class='gform_description'>Our daily headlines email is delivered each morning. </span>
</div>
<div class='gform_body'><ul id='gform_fields_249' class='gform_fields top_label form_sublabel_below description_below'><li id='field_249_1' class='gfield newsletter-input-condition gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_249_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_249_1' type='text' value='' class='large' placeholder='Enter email address here' aria-required="true" aria-invalid="false" />
</div></li><li id='field_249_2' class='gfield newsletter-conditional gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label'>Newsletter Choices<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_249_2'><li class='gchoice_249_2_1'>
<input name='input_2.1' type='checkbox' value='Daily Headlines and Evening Express' checked='checked' id='choice_249_2_1' />
<label for='choice_249_2_1' id='label_249_2_1'>Daily Headlines and Evening Express</label>
</li><li class='gchoice_249_2_2'>
<input name='input_2.2' type='checkbox' value='Breaking News' id='choice_249_2_2' />
<label for='choice_249_2_2' id='label_249_2_2'>Breaking News</label>
</li><li class='gchoice_249_2_3'>
<input name='input_2.3' type='checkbox' value='Business Headlines' id='choice_249_2_3' />
<label for='choice_249_2_3' id='label_249_2_3'>Business Headlines</label>
</li><li class='gchoice_249_2_4'>
<input name='input_2.4' type='checkbox' value='Maine Cannabis Report' id='choice_249_2_4' />
<label for='choice_249_2_4' id='label_249_2_4'>Maine Cannabis Report</label>
</li><li class='gchoice_249_2_5'>
<input name='input_2.5' type='checkbox' value='High School Sports' id='choice_249_2_5' />
<label for='choice_249_2_5' id='label_249_2_5'>High School Sports</label>
</li><li class='gchoice_249_2_6'>
<input name='input_2.6' type='checkbox' value='Real Estate' id='choice_249_2_6' />
<label for='choice_249_2_6' id='label_249_2_6'>Real Estate</label>
</li></ul></div></li><li id='field_249_5' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_249_5'></label><div id='input_249_5' class='ginput_container ginput_recaptcha' data-sitekey='6LcDi_YUAAAAALqTjCLPayWGW7yU3I4OZR0nNB2v' data-theme='light' data-tabindex='0' data-badge=''></div></li><li id='field_249_4' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><div class="terms-text">By submitting your email address you agree to our <a href="https://www.pressherald.com/terms-use/" target="_blank">terms of service</a>.</div>
<style>
#gform_wrapper_249 {
margin:60px  0px 80px;
}

.no-sidebar #gform_wrapper_249 {
    max-width: 60%;
    margin-left: auto;
    margin-right: auto;
}
.no-sidebar #gform_wrapper_249 .terms-text { 
    text-align: center !important;
}

#gform_wrapper_249 .terms-text { 
     font-family: 'Open Sans', sans-serif;
     text-align: left;
     font-size: 10px;
     display: table;
     color: #222;
     position:relative;
     top: 55px;
     width: 100%;

}

@media only screen and (max-width: 420px) {
     #gform_wrapper_249 .terms-text { 
          top: 75px;
     }
}

#gform_wrapper_249 .article-signup {
    border-top: none;
    border-bottom: none;
    width:100%;
}
#gform_wrapper_249 .top_label .gfield_label {
    display: none;
}
#gform_wrapper_249 input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]) {
    width:100%;
}


#gform_wrapper_249 .gform_heading {
    width: 100%;
    margin-right: 0px;
}
#gform_wrapper_249 .gform_body {
    width: 100%;
}
#gform_wrapper_249 .article-signup .gform_footer.top_label {
    width: 100%;
    display: inline-block;
}
#gform_wrapper_249 .gform_footer input.button, #gform_wrapper_249 .gform_footer input[type=submit]{
    width: 100%;
}

#gform_wrapper_249 .gfield_html.gfield_no_follows_desc {
     margin-top: 0px;
}
#gform_wrapper_249 ul.gform_fields li.gfield {
     padding-right: 0px;
}

</style></li><li id='field_249_6' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_249_6'>Comments</label><div class='ginput_container'><input name='input_6' id='input_249_6' type='text' value='' /></div><div class='gfield_description' id='gfield_description__6'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_249' class='gform_button button' value='Sign up' onclick='if(window["gf_submitting_249"]){return false;}  window["gf_submitting_249"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_249"]){return false;} window["gf_submitting_249"]=true;  jQuery("#gform_249").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=249&amp;title=1&amp;description=1&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_249' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='249' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_249' value='WyJbXSIsIjljZDljOTdiMWYwNDE1YjFjYTk1Y2UxOWM4NDk4MGUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_249' id='gform_target_page_number_249' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_249' id='gform_source_page_number_249' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_249' id='gform_ajax_frame_249'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 249, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_249').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_249');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_249').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_249').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_249').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_249').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_249').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_249').val();gformInitSpinner( 249, 'https://www.pressherald.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [249, current_page]);window['gf_submitting_249'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_249').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_249').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [249]);window['gf_submitting_249'] = false;}, 50);}else{jQuery('#gform_249').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [249, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 249) {gf_global["number_formats"][249] = {"1":{"price":false,"value":false},"2":{"price":false,"value":false},"5":{"price":false,"value":false},"4":{"price":false,"value":false},"6":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][249] = { logic: { 5: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"1","operator":"contains","value":"@"}]},"nextButton":null,"section":null} }, dependents: { 5: [5] }, animation: 0, defaults: {"2":["choice_249_2_1"]}, fields: {"1":[5],"2":[],"5":[],"4":[],"6":[]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){gf_apply_rules(249, [5], true);jQuery('#gform_wrapper_249').show();jQuery(document).trigger('gform_post_conditional_logic', [249, null, true]);} );} if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [249, 1]) } ); </script> </div>
<div class="art-bottom-links no-print p402_hide print-no">
<div class="art-bottom-title">Related Stories</div>
<div class="mtm-related-posts" id="js-mtm-related-posts" data-post-id="6010638">

<div class="ajax-loader">
<img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/ajax-loader.gif" alt="Loading Related Posts">
</div>
</div>
</div>
<div class="art-bottom-links last-col no-print p402_hide print-no">
<div class="art-bottom-title">Latest Articles</div>
<ul> <li>
<div class="category">The Forecaster</div>
<h2>
<a href="https://www.pressherald.com/2021/05/10/hospital-receives-grant-to-aid-new-mainers-in-workforce/">Hospital receives grant to aid New Mainers in workforce</a>
</h2>
</li>
<li>
<div class="category">The Forecaster</div>
<h2>
<a href="https://www.pressherald.com/2021/05/10/portland-police-investigate-string-of-catalytic-converter-thefts/">Portland police investigate string of catalytic converter thefts</a>
</h2>
</li>
<li>
<div class="image-crop">
<a href="https://www.pressherald.com/2021/05/10/mcconnell-poised-for-starring-role-in-voting-bill-fight/">
<img width="250" height="250" src="https://www.pressherald.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mitch McConnell" loading="lazy" data-lazy-src="https://multifiles.pressherald.com/uploads/sites/10/2021/05/Congress_Infrastructure_57610-1-250x250.jpg"><noscript><img width="250" height="250" src="https://multifiles.pressherald.com/uploads/sites/10/2021/05/Congress_Infrastructure_57610-1-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mitch McConnell" loading="lazy" /></noscript> </a>
</div>
<div class="category">Nation &amp; World</div>
<h2>
<a href="https://www.pressherald.com/2021/05/10/mcconnell-poised-for-starring-role-in-voting-bill-fight/">McConnell poised for starring role in voting bill fight</a>
</h2>
</li>
<li>
<div class="category">Times Record</div>
<h2>
<a href="https://www.pressherald.com/2021/05/10/bath-library-to-begin-homebound-delivery-service/">Bath library to begin homebound delivery service</a>
</h2>
</li>
<li>
<div class="category">The Forecaster</div>
<h2>
<a href="https://www.pressherald.com/2021/05/10/portland-public-health-opens-vaccine-clinic-on-india-street/">Portland Public Health opens vaccine clinic on India Street</a>
</h2>
</li>
</ul> </div>
</div> 
</div> 

<script type="text/javascript">
					/*
					(function($, undefined){
					   'use strict';
					   $(init);
					   function init(){
						  if( /mspan_paywall_user/i.test(document.cookie) ){
							 return;
						  }
						  try { _402_Show(); } catch(e) {}
					   }
					   
					  
					   return {};
					}(jQuery)); 
					*/
				</script>

<div class="mtm-ad-col-article" id="js-mtm-sidebar">
<ul class="widget-sidebar">
<li id="custom_html-98" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.pressherald.com/times-record/"><img src="https://stagemultifiles.pressherald.com/uploads/sites/4/2019/09/TR-logo-550.jpg" alt="Times Record"></a><br>
<div class="browse-title">Browse more midcoast news</div>
<div class="browse-container">
<ul>
<li><a href="/tag/times-record-news/">News</a></li>
<li><a href="/times-record-sports/">Sports</a></li>
<li><a href="/tag/times-record-business/">Business</a></li>
</ul></div>
<div class="browse-container">
<ul>
<li><a href="/times-record-opinion/">Opinion</a></li>
<li><a href="/tag/times-record-ticket/">Ticket</a></li>
<li><a href="/tag/times-record-worship/">Worship</a></li>
</ul>
</div>
<div class="clearfix"></div>
<div class="return-btn"><a href="https://www.pressherald.com/times-record/"><strong>&laquo; Times Record homepage</strong></a>
</div>
<div class="clearfix" style="margin-bottom:45px;"></div>
<style>
.return-btn {
		width:95%;
		background-color: #e1e1e1;
		text-align: center;
		text-transform: uppercase;
	}
.return-btn a {	
		padding: 3px;
		font-family: 'Open Sans', sans-serif;
    font-size: 13px;
    text-decoration: none !important;
	  color: #000 !important; 
	}
.return-btn:hover  {
		background-color: #ccc;
	  color: #fff !important; 
	}
		
.browse-title {
    font-family: 'Open Sans', sans-serif;
    font-weight: bold;
    font-size: 14px;
    text-transform: uppercase;
    color: #222;
    background-color: #e6e6e6;
    border-left: 4px solid #000000;
    padding:6px 10px;
    text-align: left;
    margin-bottom: 15px;
    width:90%;
}
.browse-container {
    width: 45%;
    padding-right: 15px;
    float:left;
    display: inline;
    text-align:left;
}
.browse-container li {
    list-style: none !important;
    margin-bottom: 8px;
    line-height: 15px;
}
.browse-container li a {
    clear: both;
    font-size: 13px;
    color: #333;
    font-family: 'Open Sans', sans-serif;
    text-transform: uppercase;
    margin-bottom: 12px;
    text-decoration: none;
}
.browse-container li a:hover {
    text-decoration: underline;
}
.browse-links br {
    margin-bottom:12px;
}
</style></div></li>
<li id="acm_ad_zones-227" class="widget acm_ad_zones"><div id="pos_2_atf_300x250-wrap" class="ad-wrapper"><div id="pos_2_atf_300x250" class="pos_2_atf_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_2_atf_300x250'); });</script></div></div></li>
<li id="text-97" class="widget widget_text"> <div class="textwidget"><p></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:15px 'Open Sans', sans-serif; }</style>
<div id="mc_embed_signup" style="max-width: 500px; margin: 0 auto;">
<h2>TIMES RECORD DAILY HEADLINES</h2>
<p>Sign up and get all the top stories to begin the day delivered to your inbox at 6 a.m.</p>
<form id="mc-embedded-subscribe-form" class="validate" action="https://pressherald.us2.list-manage.com/subscribe/post?u=b6544575de905dda7d18aa459&amp;id=b674c9be4b" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group input-group" style="visibility: hidden; height: 0px; min-height: 0px;">
<ul>
<li><input id="mce-group[21]-21-15" checked="checked" name="group[21][1024]" type="checkbox" value="1024" /><label for="mce-group[21]-21-15">Times Record</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_b6544575de905dda7d18aa459_b674c9be4b" type="text" value="" /></div>
<p><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></p>
</div>
</form>
</div>
<p>&nbsp;</p>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='SIGNUP';ftypes[3]='text';fnames[4]='PAIDSUB';ftypes[4]='text';fnames[5]='RATECODE';ftypes[5]='text';fnames[6]='SUBDATE';ftypes[6]='date';fnames[7]='PRODUCT';ftypes[7]='text';fnames[8]='UNSUBDATE';ftypes[8]='date';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='TRSUB';ftypes[14]='text';fnames[15]='REGISTERED';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
</p>
<p></p>
<style>#mc_embed_signup{padding: 10px;background: #f1ead4;font-size: 13px;border-left: 4px solid #0f81d1;}#mce-responses{margin-bottom: 3px;}#mc_embed_signup h2{margin: 0 0 5px 0;border-bottom: 1px solid #000;font-size: 24px;color: #0f81d1;font-family: 'Open Sans', sans-serif;font-weight: 700;}#mc_embed_signup p{font-family: 'Open Sans', sans-serif;font-size: 13px;line-height: 150%;}#mc_embed_signup form{margin: 0;text-align: left;}#mc_embed_signup .mc-field-group label{font-weight: 700;display: block;}#mc_embed_signup .mc-field-group ul{margin: 0;}#mc_embed_signup .button{background: #0f81d1;color: #fff;;border: none;padding: 8px 10px ;text-transform: uppercase;font-size: 12px;letter-spacing: 1px;display: block;}#mc_embed_signup .button:hover{background: #911f1f;transition-duration: .25s;}#mc_embed_signup .email{padding: 7px;margin: 3px 0;}#mc_embed_signup .asterisk{color: #0f81d1}#mc_embed_signup ul,#mc_embed_signup li,#mc_embed_signup br{margin: 0;}#mc_embed_signup p{margin: 0}</style>
</div>
</li>
<li id="acm_ad_zones-228" class="widget acm_ad_zones"><div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper"><div id="pos_3_btf_300x250_300x600"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_3_btf_300x250_300x600'); });</script></div></div></li>
<li id="custom_html-109" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9149"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
<script>
(function ($) {

  $(".fixed-top").append("<a href='/times-record' style='width:100%;'><img src='https://multifiles.pressherald.com/uploads/sites/4/2021/02/tr-small.png' class='tr-logo'/></a>");

})(jQuery);


</script>
<style>
	.tr-logo{
		text-align:center;
		margin-top:5px;
		height:30px;
		max-width:300px;
	position:absolute;
		left:50%;
		margin-left:-100px;
	}

</style>
</div></li>
<li id="acm_ad_zones-229" class="widget acm_ad_zones"><div id="pos_btf_8_300x250-wrap" class="ad-wrapper"><div id="pos_btf_8_300x250"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('pos_btf_8_300x250'); });</script></div></div></li>
</ul>
</div>
</div> 
</div>
</div> 
</div> 
<div class="mtm-footer active-widgets">
<div class="mtm-footer-inner">
<div class="TopPart">
<div class="footer-logo">
<img width="225" height="40" src="https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/images/tr-footer.png" />
</div>
<div class="footer-logo-white">
<div class="mtm-mobile-footer-menu"></div>
<img src="" alt="Times Record" />
</div>
<div class="mtm-footer-social__links">
<div class="social">
<a href="https://www.facebook.com/TheTimesRecord" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/fb-reverse.png" alt="facebook" /></a>
<a href="https://twitter.com/MidcoastNews" target="_blank"><img src="https://www.pressherald.com/wp-content/themes/mainetoday/assets/images/tw-reverse.png" alt="twitter" /></a>
</div>
</div>
</div>
<div class="footer-widgets clearfix">
<div id="nav_menu-19" class="widget widget_nav_menu"><h2 class="widgettitle">Contact</h2>
<div class="menu-times-record-contact-footer-container"><ul id="menu-times-record-contact-footer" class="menu"><li id="menu-item-5955501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955501 depth-0"><a href="https://www.pressherald.com/times-record-staff-directory/#parentVerticalTab2">Staff Directory</a></li>
<li id="menu-item-5955504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955504 depth-0"><a href="https://www.pressherald.com/times-record-news-tips/">Send a Story Tip</a></li>
<li id="menu-item-5955840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955840 depth-0"><a href="https://www.pressherald.com/times-record-letters-to-the-editor/">Send a Letter to the Editor</a></li>
<li id="menu-item-5955585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955585 depth-0"><a href="https://www.pressherald.com/times-record-staff-directory/#parentVerticalTab5">FAQs</a></li>
</ul></div></div><div id="nav_menu-14" class="widget widget_nav_menu"><h2 class="widgettitle">Advertise</h2>
<div class="menu-times-record-advertise-footer-container"><ul id="menu-times-record-advertise-footer" class="menu"><li id="menu-item-5955666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955666 depth-0"><a href="http://masthead.me/">Media Kit</a></li>
<li id="menu-item-5955669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955669 depth-0"><a href="https://www.pressherald.com/times-record-staff-directory/#parentVerticalTab3">Contact Advertising</a></li>
<li id="menu-item-5955678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955678 depth-0"><a href="https://www.pressherald.com/contact/#place-obit">Place an Obituary</a></li>
</ul></div></div><div id="nav_menu-18" class="widget widget_nav_menu"><h2 class="widgettitle">Products</h2>
<div class="menu-times-record-products-footer-container"><ul id="menu-times-record-products-footer" class="menu"><li id="menu-item-5955612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955612 depth-0"><a href="https://www.pressherald.com/trheadlines/">Daily Headlines Newsletter</a></li>
<li id="menu-item-5956428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5956428 depth-0"><a href="https://www.pressherald.com/trepaperdelivery/">ePaper Delivery Alert</a></li>
<li id="menu-item-5955615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955615 depth-0"><a href="https://www.pressherald.com/times-record-epaper/">ePaper</a></li>
<li id="menu-item-5955621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955621 depth-0"><a href="https://www.pressherald.com/times-record-mobile-products/">Mobile Apps</a></li>
</ul></div></div><div id="nav_menu-15" class="widget widget_nav_menu"><h2 class="widgettitle">Connect</h2>
<div class="menu-times-record-connect-footer-container"><ul id="menu-times-record-connect-footer" class="menu"><li id="menu-item-5955399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955399 depth-0"><a href="https://www.facebook.com/TheTimesRecord">Facebook</a></li>
<li id="menu-item-5955402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955402 depth-0"><a href="https://twitter.com/MidcoastNews">Twitter</a></li>
<li id="menu-item-5955405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955405 depth-0"><a href="https://twitter.com/SportsMidcoast">Sports Twitter</a></li>
</ul></div></div><div id="nav_menu-17" class="widget widget_nav_menu"><h2 class="widgettitle">Subscribers</h2>
<div class="menu-times-record-subscribe-footer-container"><ul id="menu-times-record-subscribe-footer" class="menu"><li id="menu-item-5955741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955741 depth-0"><a href="https://www.pressherald.com/times-record-home-delivery-help/">Home Delivery Help</a></li>
<li id="menu-item-5955693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955693 depth-0"><a href="https://maine.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/createaccount.html?siteId=AMG&#038;_gl=1*14dzrr1*_ga*MTE3MzA2MDk1OS4xNjAwODY4OTQ4*_ga_ZYHMH0BHHB*MTYxNjYyMDIwOS4xNjIuMS4xNjE2NjIwMjYzLjA.&#038;_ga=2.95610718.31290086.1616506661-1173060959.1600868948">Connect Account</a></li>
<li id="menu-item-5955696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955696 depth-0"><a href="https://maine.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html?siteId=AMG&#038;_gl=1*">Manage Account</a></li>
<li id="menu-item-5955699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955699 depth-0"><a href="https://maine.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/signin.html?siteId=AMG&#038;_gl=1*">Pay My Bill</a></li>
<li id="menu-item-5955702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955702 depth-0"><a href="https://www.pressherald.com/trbenefits/">Subscriber Benefits</a></li>
<li id="menu-item-5955705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955705 depth-0"><a href="https://pphiservices.newscyclecloud.com/cmo_lsj-c-cmdb-mtm-01/subscriber/web/startoffers.html?zipCode=04011&#038;campaignGroup=TR&#038;showOfferCode=no&#038;pws=nav-element&#038;pwc=tr-sub-button&#038;_gl=1*nkj9k6*_ga*MTE3MzA2MDk1OS4xNjAwODY4OTQ4*_ga_ZYHMH0BHHB*MTYxNjYyMDIwOS4xNjIuMC4xNjE2NjIwMjA5LjA.&#038;_ga=2.154829562.31290086.1616506661-1173060959.1600868948">Subscribe</a></li>
</ul></div></div><div id="nav_menu-16" class="widget widget_nav_menu"><h2 class="widgettitle">Masthead Maine Network</h2>
<div class="menu-times-record-network-footer-container"><ul id="menu-times-record-network-footer" class="menu"><li id="menu-item-5955462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955462 depth-0"><a href="https://www.centralmaine.com/">CentralMaine.com</a></li>
<li id="menu-item-5955465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5955465 depth-0"><a href="https://www.pressherald.com/">PressHerald.com</a></li>
<li id="menu-item-5955468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955468 depth-0"><a href="https://www.sunjournal.com/">SunJournal.com</a></li>
<li id="menu-item-5955471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955471 depth-0"><a href="https://www.pressherald.com/forecaster/">The Forecasters</a></li>
<li id="menu-item-5955474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955474 depth-0"><a href="https://www.pressherald.com/mainely-media/">Mainely Media Weeklies</a></li>
<li id="menu-item-5955477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5955477 depth-0"><a href="http://varsitymaine.com/">Varsity Maine</a></li>
<li id="menu-item-5956410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5956410 depth-0"><a href="https://www.pressherald.com/signature-events/">Masthead Maine Events</a></li>
</ul></div></div><div id="custom_html-145" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.pos_MR_185x90, .pos_ML_185x90{
		margin-top:50px;
		
	}
	</style> </div></div> </div>
<div class="Copyright footer-menu">
<div class="menu-section-footer-container"><ul id="menu-section-footer" class="menu"><li id="menu-item-1215382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1215382 depth-0"><a href="https://www.pressherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1384325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384325 depth-0"><a href="https://www.pressherald.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-3196443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3196443 depth-0"><a href="https://www.pressherald.com/terms-service/">Terms of Service</a></li>
<li id="menu-item-3196439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3196439 depth-0"><a href="https://www.pressherald.com/commenting-terms/">Commenting Terms</a></li>
<li id="menu-item-1215386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215386 depth-0"><a href="http://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-1215390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215390 depth-0"><a href="https://www.pressherald.com/reader-services/archive-search/">Archive Search</a></li>
<li id="menu-item-1215392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215392 depth-0"><a href="http://mainetoday.mycapture.com/mycapture/index.asp">Purchase a Photo</a></li>
<li id="menu-item-1215393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1215393 depth-0"><a href="https://www.pressherald.com/subscription-plans/">Subscribe</a></li>
</ul></div> </div>
</div>
</div>
<div class="mtm-footer-social">
 <div class="mtm-footer-social__copyright">
<span class="copyright">&copy; 2021</span>
| <span class="rights">All Rights Reserved</span>
| <strong class="blog-name">Press Herald</strong>


</div>
</div>
<div id='posfHolder'>
<div id="fCloseBtn">close x</div>
<div id="pos_f_320x50">
<script>
 googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>
</div>
<div class="mtm-login-skin" style="">
</div>
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.17.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.pressherald.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.17.19' type='text/css' media='all' />
<script type='text/javascript' id='paywall-js-extra'>
/* <![CDATA[ */
var paywall = {"global":{"count":"4","promo":"","returnPath":"https:\/\/www.pressherald.com\/wp-content\/themes\/mainetoday\/returnpath.php","currentPage":"https:\/\/www.pressherald.com\/?p=6010638","resetCode":"reset817","bypassCode":"MaYTh34ce18","faq":"https:\/\/myaccount.pressherald.com\/faq.php","isSingle":1,"premium":0,"premiumSharing":"enabled"},"adBlockLinks":["http:\/\/dev.mainetodaymedia.com\/2017-incognito\/load.html"],"adBlockEnabled":"","stubLinks":"https:\/\/dev.mainetodaymedia.com\/devtools\/2021-paywall\/normal0421-pph.html","privateBlockEnabled":"","privateURLs":"\/\/dev.mainetodaymedia.com\/paywall\/subscriber\/subonly.html","category_list":[{"term_id":33319,"name":"Times Record","slug":"times-record","term_group":0,"term_taxonomy_id":33547,"taxonomy":"category","description":"","parent":0,"count":120853,"filter":"raw","cat_ID":33319,"category_count":120853,"category_description":"","cat_name":"Times Record","category_nicename":"times-record","category_parent":0}],"ignored_categories":["33339","33343","33335","33347","21496","24110","24342","25272","26108","26112","26360","26420","26456","26472","25276","25288","415","34115","33323","33327"],"special_categories":["33319"],"should_ignore":"","category_paywall":"33319","absence_after":"15","absence_gift":"2","age":"0","age_hours":"5","hardURL":"https:\/\/dev.mainetodaymedia.com\/devtools\/2021-paywall\/archive0321-pph.html","premiumURL":"https:\/\/dev.mainetodaymedia.com\/devtools\/2021-paywall\/hard0421-inline-pph.html","hardPaywallAfter":"10","alternatePaywallCount":"6","alternatePaywallURL":"https:\/\/dev.mainetodaymedia.com\/devtools\/2020-paywall\/registration\/registration3x-pph.html","registeredPaywallURL":"https:\/\/dev.mainetodaymedia.com\/devtools\/2020-paywall\/registration\/registration8day-pph.html","paywallLoginURL":"\/\/myaccount.pressherald.com\/login\/universal\/","cookieViewCountLength":"30","ipStackTowns":{"1":"Topsham","2":"Bath","3":"Brunswick"},"ipStackURLs":{"1":"\/\/dev.mainetodaymedia.com\/devtools\/2021-paywall\/tr-combo0221.html","2":"\/\/dev.mainetodaymedia.com\/devtools\/2021-paywall\/tr-combo0221.html","3":"\/\/dev.mainetodaymedia.com\/devtools\/2021-paywall\/tr-combo0221.html"},"ipStackEndpoint":"https:\/\/api.ipstack.com\/check?access_key=05844a59daaff69dfbf42b0d3aa4fb13","premium":"1"};
var SlideDown_messages = ["","","","","","","","","",""];
var SlideDown_special = {"text":"","image":"","faq":"https:\/\/myaccount.pressherald.com\/faq.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-paywall/js/paywall-redo.js?ver=1620067199' id='paywall-js'></script>
<script type='text/javascript' id='mtm-unomi-form-handling-js-before'>
var MTMUnomiData = {"ajaxURL":"https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php","ajaxNonce":"bc3fc8f4a0","captureFields":{"gform_942":"input_942_2","gform_958":"input_958_1","gform_946":"input_946_1","gform_938":"input_938_1","gform_934":"input_934_1","gform_930":"input_930_2","gform_922":"input_922_5","gform_914":"input_914_1","gform_910":"input_910_1","gform_906":"input_906_1","gform_898":"input_898_1","gform_737":"input_737_1","gform_249":"input_249_1","gform_725":"input_725_2","gform_740":"input_740_2","gform_265":"input_265_1"}};
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/assets/js/frontend/form-handler.js?ver=0.1.0' id='mtm-unomi-form-handling-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/assets/js/frontend/login-check.js?ver=0.1.0' id='mtm-unomi-login-check-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/dist/js/shared.js?ver=0.1.0' id='mtm_unomi_overrides_shared-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/mtm-unomi-overrides/dist/js/frontend.js?ver=0.1.0' id='mtm_unomi_overrides_frontend-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js?ver=1.11.4-wp' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/tabs.min.js?ver=1.11.4-wp' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect.min.js?ver=1.11.4-wp' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/effect-slide.min.js?ver=1.11.4-wp' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/position.min.js?ver=1.11.4-wp' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/menu.min.js?ver=1.11.4-wp' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.pressherald.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/autocomplete.min.js?ver=1.11.4-wp' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='mtm-js-extra'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"63f1e8bca2","action":"mtm_mailchimp_subscribe","ajaxurl":"https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"true","isHome":"false","isComments":"false","url":"https:\/\/www.pressherald.com","restrictedComments":"unrestricted"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1620067199' id='mtm-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0' id='mtm-datepicker-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/wp-util.min.js?ver=5.7.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/obits-search.js?ver=1609956007' id='obits-search-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday/assets/js/vendor/prebid.js?ver=1611861787' id='ad-prebid-js'></script>
<script type='text/javascript' id='elasticpress-autosuggest-js-extra'>
/* <![CDATA[ */
var epas = {"query":"{\"from\":0,\"size\":10,\"sort\":[{\"_score\":{\"order\":\"desc\"}}],\"query\":{\"bool\":{\"should\":[{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"best_fields\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\"],\"boost\":4}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"post\"}}]}},{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"best_fields\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\"],\"boost\":4}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"page\"}}]}},{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"best_fields\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\"],\"boost\":4}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"mtm_asset\"}}]}},{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"best_fields\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.post_tag.name^1\",\"terms.category.name^1\",\"terms.ep_custom_result.name^9999\"],\"boost\":4}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"mtm_interactive\"}}]}}]}},\"post_filter\":{\"bool\":{\"must\":[{\"terms\":{\"post_type.raw\":[\"post\",\"page\",\"mtm_asset\",\"mtm_interactive\"]}},{\"terms\":{\"post_status\":[\"publish\",\"dp-rewrite-republish\"]}}]}}}","placeholder":"ep_autosuggest_placeholder","endpointUrl":"https:\/\/mtmprod.clients.hosted-elasticpress.io\/mtmprod--pressheraldcom-post-4\/autosuggest","selector":"ep-autosuggest","action":"navigate","mimeTypes":[],"triggerAnalytics":"","addSearchTermHeader":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/elasticpress/dist/js/autosuggest-script.min.js?ver=3.4.3' id='elasticpress-autosuggest-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/themes/mainetoday-pressherald/assets/js/mtm-child.min.js?ver=1609956007' id='mainetoday_pressherald-js'></script>
<script type='text/javascript' id='unomi-mc-js-before'>
var unomiMCData = {"ajaxURL":"https:\/\/www.pressherald.com\/wp-admin\/admin-ajax.php","ajaxNonceEID":"3102e8bdec","ajaxNonceEmail":"180a3fd467"};
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/unomi-wordpress-plugin/assets/js/frontend/mailchimp.js?ver=0.1.15' id='unomi-mc-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.17.19' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.pressherald.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.17.19' id='gform_gravityforms-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.4.17.19' id='gform_conditional_logic-js'></script>
<script type='text/javascript' src='https://www.pressherald.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.17.19' id='gform_placeholder-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=5.7.1' id='gform_recaptcha-js'></script>
<script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script>
<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections= 'times-record';
      _sf_async_config.authors = Utils.getAuthor();

      var _cbq = window._cbq = (window._cbq || []);
      _cbq.push(['_acct', (document.cookie.match(/MSPAN_Paywall_user/i) ? 'paid' : 'anon')]);

      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>
</body>
</html>
</body>
</html>